Search the Community

Showing results for tags 'xantia 2.0 16v'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Mitgliedschaft im ACC
  • Werbung im ACC

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 13 results

  1. Hallo, das Auto hat TÜV bis Feb. 2021, hat jedoch einen Schaden am Steuergerät für die Hydraulik (so wurde es mir erklärt). Leitungen dort durchgerostet, verliert Hydrauliköl. Man kann es fahren, aber ohne Servolenkung und Bremskraftverstärker. Ansonsten ist das Auto gut gepflegt worden. An Bastler zum reparieren oder ausschlachten. Auto steht bei Würzburg in der Nähe. Mehr Bilder habe ich momentan nicht. Mfg
  2. Hallo zusammen, ich habe einen Xantia (X1, 2.0 16V), der noch einen mechanischen Tacho mit Tachowelle hat. Bei diesem fing am Wochenende erst die Nadel an wild hin und her zu hüpfen und kurz darauf tat sich garnichts mehr (bis auf gelegentliches Zucken). Der Km-Zähler bewegt sich auch nicht mehr weiter. Ich hatte die Instrumenteneinheit bereits ausgebaut - dank mehrerer Beschreibungen u.a. in diesem Forum - allerdings im "festen" Glauben einen elektronischen Tacho vorzufinden und dann erstmal nach kalte Lötstellen zu suchen. Wenn man den ausgebauten Tacho mit einer Bohrmaschine antreibt bewegt er sich aber völlig normal. Daher habe ich jetzt die Tachowelle im Verdacht. Was wären noch andere Möglichkeiten? Und wie kann ich das am einfachsten testen? Leider habe ich alles schon wieder zusammengebaut, da ich die Möhre brauche und die vage Hoffnung auf eine Spontanheilung hatte - war aber leider nichts :-) Ich nehme an zum Tausch der Tachowelle muss ich die Instrumenteneinheit wieder ausbauen, oder geht das ohne? Falls die Tachowelle also ein wahrscheinlicher Kandidat ist, könnte mir jemand erklären wie ich das Teil aus- und wieder einbaue bzw. gibt es dafür irgendwo eine Anleitung? Habe leider dazu nichts gefunden, nur rel. viel zu der elektronischen Variante... Danke und Gruß, Patrick
  3. Pontiacbonneville

    Xantia X1 2,0 VSX Automatik

    Verkaufe Xania X1 2,0 Automatik VSX Erstzulassung: 15.10.1994 KM: ca 168000 TÜV/AU: 12/2013 Farbe: Goldmetallic VSX Austattung ohne Klima aber mit Tempomat (leider ohne Funktion) Vorbesitzer war starker Raucher! Fahrzeug hat nen kleinen Unfallschaden hinten rechts am Radlauf und Tür. Unfall hat keine Beeinträchtigung aufs fahren. Es sind brauchbare Winterreifen montiert. Windschutzscheibe ist nagelneu. Zur Zeit ist das Schaltseil vom Wählhebel defekt, wird aber noch gemacht, dann ist das Auto problemlos Fahrbereit. Federung in Ordnung schon mit grauen Kullern. Bremse in ordnung. Fahrzeug ist im Dezember 2011 problemlos über die Vollabnahme gegangen. Ideales Winterfahrzeug. Preis: 800€ VB Fotos folgen Telefon: 0177/8357062
  4. Hallo zusammen, bei meinem Xantia X2 1,8i 16V Baujahr 1999 geht die Zentralverriegelung der Heckklappe nicht mehr. Es kommen am Stellglied kurzeitig ca. 3 Volt beim Öffnen oder Schliessen der ZV an. Die Verriegelung der Türen funktioniert einwandfrei. Die beiden Leitungen für das Stellglied der Heckklappenverriegelung sind bis zum Eingang ins Dach i.O.->mit Durchgangsprüfer getestet. Weiß irgend jemand von euch wo das ZV-Steugerät sitzt ? Die Mittelkonsole hatte ich schon mal ausgebaut, hier ist es nicht. Das Handschuhfach hatte ich auch schon mal ausgebaut, dahinter ist es auch nicht... Hat jemand einen Schaltplan oder einen Plan auf dem die Steuergeräte eingezeichnet sind ?
  5. Hi Mir eben für uns Österreicher untergekommen, da ja einem "activia " *bewusst falsch geschrieben", der rote teppich ausgerollt wird *lach* http://www.willhaben.at/iad/gebrauchtwagen/auto/citroen-xantia-v6-activa-42518257/?adId=42518257 IRgendwie um das Geld, mit Pickerl , macht einen schönen sauberen eindruck. Vielleicht mag Ihn ja wer. Wollt nur drauf hinweisen, ist mir wie gesagt untergekommen.Kenne den Verkäufer auch nicht , und krieg keine Provision *g* Möglicherweise aber ist der verkäufer eh hier vertreten ? LG Joachim
  6. blinkhebelhuper

    X1 2.0 16V Break VSX/Leder mit 62tkm

    So, die Unvernunft bricht sich gerade mal wieder Bahn und ich oute hier unter den Freunden vom Haifischbecken meine Verkaufsabsicht. Hintergrund ist u.a., dass mein CX H-fähig wird und mir zukünftig als Schwebemittel zur Verfügung steht, jedenfalls außerhalb der Streusalzzeit. Als Kontrastprogramm würde mir deshalb ein etwas knackiger angelegtes Fahrzeug wieder gefallen (z.B. Pug 406 coupé). Eine bessere Ausrede habe ich nicht. Stationen seines Lebens: EZ 7/96, Vorführwagen, Rentnerwagen, Zweit- bis Viertwagen bei mir, daher die wenigen km, die mit einer kompletten Servicehistorie belegt sind. Lange abgemeldet gestanden hat der Wagen nie. Letzte Inspektion vor 10tkm, Zahnriemen vor 20tkm. Letztes Jahr kamen 3 neue ABS-Sensoren rein. Silber, Karosserie nicht ohne Zeichen der Zeit, aber unauffällig, unfallfrei, nur an der Motorhaube leichte Dellen vom Zudrücken. Wie es sich gehört, ist der Pseudochrom an den Stoßstangen z.T. angegammelt und auf der Fahrerseite trägt er mit Stolz seine Heul-Ecke. Die passenden Rep-Bleche für beide Seiten hier aus dem Forum gibts aber dazu, es ist auch noch nix offen oder so. Die silberne Spiegelverblendung rechts fehlt. Dafür sind Dachgepäckträger und ein Laderaumnetz dabei. Innen der km-Leistung entsprechend sauber, die schwarze Ledergarnitur ist extrem gut erhalten und die Sitzheizung funktioniert. Die Heizung heizt geruchlos, die Klima kühlt (wird aber nicht oft benutzt), die Einstellfunktion der Automatik hat ab und an mal ihre Tage, da wird irgendwann ein Transistortausch o.ä. angesagt sein. Highlight: Es ist ein noch neu- und hochwertiges Alpine-Radio mit USB und Klinkenstecker hinter der Klappe verbaut, das sich auch vom Lenkrad bedienen lässt. Weitere Besonderheit: Vor 13tkm wurden alle 8 Federkugeln erneuert, zwar mit Originalkugeln, aber in etwas veränderter Konfiguration. Der Wagen fährt sich jetzt so weich, wie ein Hydropneumat der alten Schule, sozusagen Anti-Activa. Für mich das Schönste an dem Wagen. Ansonsten ein typischer Xantia, wie man ihn schätzt: kostengünstig und zuverlässig, jeder TÜV-Bericht ohne Mängel, nächster TÜV/AU in 7/13. Komfortabel, geräumig und schnell genug, 5-Gang Schalter übrigens. Der Hammer ist aber: Ich hätte gerne 2400,- Verlustentschädigung. Das ist natürlich ein absoluter Mondpreis, aber ich rechne einfach damit, dass jeden Morgen hier im Forum ein Dummer aufsteht und mich anruft: null163 - 163null 167 (bitte nicht per PM oder email) Die anderen ignorieren das Angebot bitte einfach, ich diskutiere es hier nämlich nicht durch. Bilder habe ich momentan auch noch keine, aber man weiß ja, wie ein silberner Break aussieht. Vielen Dank. Standort ist Main-Taunus.
  7. s. Titel. Meine eine ist am Gewindeansatz sauber abgeschert. Besten Dank. Gruß, Carsten
  8. Guten Tag liebe Gemeinde! Ich suche mal wieder einen für mein 2,0l 16v Xantia X2 Break, BJ 1998 einen Kat. Kann mir hier jemand helfen?
  9. Hallo,nach dem ich nach 4500 km aus der Provence problemlos zurück bin sehe ich heute einén Fleck unter meinem CX. Es tropft Diesel aus der ESP.Der Diesel tropft genau hinter der ESP aus diesem runden Ding wo ein kleiner und ein etwas größerer Schlauch ran geht.Auf diesem runden Ding bildet sich der tropfen genau an der kleine Plastekappe die da drauf sitzt.(ist das die Lastenanreicherung?) Was wird defekt sein? Wie behebe ich es am besten? Müßen für diese Arbeit Einstellungen vorgenommen werden?
  10. Hallo zusammen, habe jetzt schon den zweiten ZX, bei dem Die Lima nur lädt, wenn die Kontrollleuchte im Armaturenbrett brennt. Beim Einschalten der Zündung brennt sie nicht. Lima lädt nach Motorstart nicht, nach kurzem Gasgeben lädt sie dann auch im unteren Drehzahlbereich (Bei Leuchte an). Lima bekommt keinen Erregerstrom nach Einschalten der Zündung. Hole ich mir den Erregerstrom direkt von der Batterie, lädt sie normal. Ich habe leider keinen Schaltplan, deshalb hier die Frage an die ZX Experten: Gibt es eine typische Stelle wo der Erregerstrom auf der Strecke bleibt? Irgendwo muß doch das entscheidende Kabel gebrochen oder durchgescheuert sein. Kann es an dem Verbindungsstecker in der Spritzwand liegen ? Das Kabelpaket am Zündschloß habe ich schon mal auf Verdacht gewechselt,ohne Erfolg. Ich hoffe auf Eure Lösungen Torsten
  11. Hi, bei meinem Xantia (ca. 197.000 km) springt seit letztem Wochenende immer der 5. Gang raus, sobald man Gas gibt. Ich war mit über 200 km/h auf der Autobahn gefahren (als der 5. Gang noch funktionierte) und hatte auch einmal bei hoher Geschwindigkeit die "Motorbremse" (4.Gang) benutzt. Das mit dem herausspringenden 5. Gang ist ja nun kein unbekanntes Problem. Das Besondere: letztes Jahr hatte ich das gleiche Problem während einer Urlaubsfahrt mit Wohnwagen. Der 5. Gang funktionierte nur bis Bielefeld. In Werl (in der Nähe von Hamm) ist dann (km-Stand ca. 184.000) das Zahnrad getauscht worden. Auf der Rechnung habe ich folgende Materialposten: Abstandsstück, Zahnrad, Ritzelsatz. Der Service war 1A und wir konnten schon am nächsten Tag weiterfahren. Übrigens ist der 5. Gang seitdem ca. 5% länger übersetzt. Bei 3000 U/min im 5. Gang zeigt der Tacho jetzt 110, vorher 105. Vor der Reparatur im letzten Sommer hatte es Anzeichen gegeben, dass mit dem Getriebe etwas nicht stimmte: Beim Fahren schneller als ca. 150 km/h (später 140, dann 130) und unter Last nervte ein schnarrendes Geräusch vom Schalthebel. Was meint ihr dazu?
  12. Hallo, suche die aktuelle Navi Software für ein RT 4 Karte Deutschland , Österreich usw. Angebote bitte an mschellk@gmx.de
  13. Hallo! Ich habe wie einige andere auch das Problem, daß sich bei meiner Riemenscheibe der Gummi vom Metall getrennt hat und die Riemenscheibe durchrutscht. Ich habe bei der Suche 2 unterschiedliche Riemenscheiben Modelle gefunden: 0515.H6 und 0515.K6 Die in meinem Wagen entspricht 0515.H6, allerdings habe ich gehört die Riemenscheiben seien verbessert worden. Wäre demnach die 0515.K6 die verbesserte Variante?