Melde dich an, um diesem Inhalt zu folgen  
MichaelS

Probleme Vergaser-Einstellung DSuper5

Recommended Posts

MichaelS

Hallo zusammen,

ich befürchte, dass ich die Vergasereinstellung bei meinem D-Modell (73er DSuper5 mit 98 PS) ziemlich vermurkst habe, weil ich davon ausgegangen bin, dass die Schraube mit dem gelben Pfeil die Leerlaufdrehzahl stellt. Tut sie aber wohl nicht.

Ergebnis ist, dass die DS nur schlecht Gas annimmt, nicht rund läuft und gerade beim Anfahren ziemlich ruckelt. Beim Fahren und unter Schub merkt man das nicht so; ich vermute, dass die höheren Drehzahlen und das Mehr an Benzin das denn mehr oder minder "wegbügeln".

Kann jemand sagen, wie ich die Einstellung wieder hinbekomme, und für was die jeweiligen Schrauben zuständig sind:

gelb: Anschlagschraube Drosselklappe?

rot: Leerlaufgemisch?

grün: Leerlauf?

blau: ??

Ich bin gerade ziemlich ratlos und dankbar für einen Hinweis.

Michael

Bild Vergaser II 09.2017.jpg

Bild Vergaser I 09.2017.jpg

bearbeitet von MichaelS

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
soleil

Hallo Michael,

hier kannst Du die Handbücher für die Modelle kostenlos runterladen.

Vergaseeinstellung ist auch beschrieben

https://sandrolittke.de/privat/sandro/ds/rep-1/index.html

 

Hier Vergasereinstellung einzeln   

https://www.google.de/search?q=vergaser+citroen+d+super+5&oq=vergaser+citroen+d+super+5&aqs=chrome..69i57.14972j0j7&sourceid=chrome&ie=UTF-8

scrollen bis zum PDF  Vergaser einstellen

 

Gruß

Peter

bearbeitet von soleil

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Hallo Peter und danke für den Link!

An der Einstellung laut Handbuch habe ich mich schon versucht, bin aber damit überhaupt nicht klar gekommen. Wenn ich die einzelnen Schrauben drehe, passiert nicht das, was passieren soll ... und die Leerlaufschraube ist an einer anderen Stelle verortet.

Grüße
Michael

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
...hannes

Schau auf jints Seite http://www.citroen-ds-id.com/ds/DS_Carburettors.html und such dort deinen Vergaser raus. Zu jedem Typ gibt es die passende Teileliste und Bezeichnung der einzelnen Schrauben und Düsen.

Und dann liest du dir die pdf zur Vergasereinstellung duchr, die Martin Kraut einst für die HP verfasst hat: http://www.citroen-ds-id.com/ds/files/HP_94_3_Vergaser_Einstellen_M_Kraut.pdf

lg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Hallo Hannes und danke auch Dir für den Link!

Jetzt habe ich das Verstanden ... und auch umgesetzt. Nur hat es mein Problem nicht gelöst. Ich mache mich mal weiter auf Fehlersuche.

Danke und Grüße
Michael

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
uwe.v11

Leerlaufdüse verdreckt?

geht sie aus im Standgas?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Alex

Hallo,

@ MichaelS:

Mir stellt sich zunächst die Frage, warum eine Vergasereinstellung überhaupt nötig war? Denn es ist so, dass geschätzte mindestens 90% der Vergaserprobleme eher Zündungsprobleme oder etwas ganz anderes als Ursache haben. Der Vergaser kommt erst ganz am Ende als Problem... Hast Du ein CO-Tester zur Einstellung zur Hand und einen elektronischen externen Drehzahlmesser? Ohne beides kann man zwar die Einstellung mit Erfahrung nach gehör und Gefühl gut hinbekommen nur ideal ist es dann u.U. halt nicht. Es reicht aber erst einmal wieder zum fahren.

Ganz wichtig:

Die von Dir gelb und blau markierten Schrauben sind die Einstellschrauben der Drosselklappen und diese dürfen bei Deinem D-Modell NICHT mehr verstellt werden da sie ab Werk feinjustiert wurden und für die Einstellung nicht benötigt werden.

Welches Modell hast Du denn eigentlich? Es gibt eine DSuper5 mit Motor DX2 (2175ccm) und 104PS/ 76kw (immer 5-Gang-Getriebe) oder eine DSuper mit 90PS mit Motor DY2 (1985ccm), oder 98 PS mit Motor DY3 (1985ccm) Serie 4-Gang, 5-Gang optional.  Guck mal auf die Plakette am Motorblock. Bleibt weiter die Frage, ob der Vergaser der zum Motor passende ist. Aber all das kannst Du aus dem heruntergeladenen Handbüchern ersehen. Ohne das genau zu wissen ist das hier eigentlich eher ein Ratespiel...;)

Grüße

Alex

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Hi Alex,

genau das ist mein Problem: Ich habe ohne Nachzudenken an der gelb markierten Schraube herum gedreht, weil ich es für die Einstellschraube des Leerlaufs gehalten habe. Unschöner Fehler, aber nun ist es eben passiert.

CO-Tester und externen Drehzahlmesser habe ich.

Und es ist der DY3 mit 98 PS und dem dazu passenden Vergaser verbaut. Der ist relativ neu und hat den seit Ewigkeiten falsch montierten DY2-Vergaser ersetzt.

Meinem aktuellen Überlegensstand nach liegt das Problem im Bereich des Vergasers, aber eher nicht (mehr) bei falschen Einstellungen. Ich habe die Grundeinstellung des Vergasers wieder hergestellt (meine ich jedenfalls), nachdem ich eigentlich nur das etwas zu hohe Standgas korrigieren wollte. Sie fährt auch wieder ... aber alles andere als schön und deutlich schlechter, als vorher: Der Leerlauf ist unrund, Gasannahme bescheiden, es ruckelt. Wenn ich den Choke 1/3 bis 1/2 ziehe, wird es besser. Es spielt auch keine große Rolle, ob ich die Zündung um ein paar Grad verstelle. Ich habe aktuell einige Arbeiten durchgeführt (Ventilspiel & Co.) ... nichts dabei, was meiner Einschätzung nach zu der Veränderung führen könnte. Also bleibt noch so eine Art "Kollateralschaden" ... und je mehr ich darüber nachdenke, desto wahrscheinlicher erscheint mir eine verschmutzte Düse im Vergaser. Wahrscheinlich ist während der Arbeiten irgendwie Dreck reingekommen. Das werde ich morgen mal angehen und sehen, ob das die Ursache war.

Grüße
Michael

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor 3 Stunden, uwe.v11 sagte:

Leerlaufdüse verdreckt?

geht sie aus im Standgas?

Nein .... sie läuft nur sehr unrund; das Standgas hat eine hohe Schwankungs-Bandbreite. Bei so ca. 750 UpM schüttelt es den ganzen Motor in wiederkehrenden Wellen und es sind mal 700, mal 800 UpM.

Und ja .... eine verdreckte Düse scheint mir auch der nächste Verdächtige zu sein.

bearbeitet von MichaelS

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Kurzes Update: Ein verdreckter Vergaser war nicht die Ursache. Habe den Vergaser auseinandergenommen und sauber gemacht. Hat sich nichts geändert. Bei der Gelegenheit ein kleiner Hinweis an alle, die das auch zum ersten Mal machen: Nicht einfach mit der Druckluftpistole draufhalten, sonst kommen einem Teile entgegen, die man nie wieder findet. Und wenn man dann einen Ersatzvergaser als Ersatzteilspender bemüht hat, muss das natürlich auch wieder richtig zusammengesetzt und im Falle dieser Mini-Pumpe auch eingehängt sein ... sonst baut man alles nochmal auseinander. Lalala :)

Nächste Station: Die Zündkabel. Drin sind die Bougicord-Teile mit dem Graphit-Kern. Wahrscheinlich ist davon mindestens einer beim Arbeiten mit den Kabeln und drumherum gebrochen. Also Silikon-Kabel bestellt ... und warten, ob das die Ursache war.

Grüße
Michael

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
...hannes

Die bekannte Engstelle der Kurbelgehäuseentlüftung, die sich gerne zusetzt, hast du bereits unter die Lupe genommen?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor 10 Minuten, ...hannes sagte:

Die bekannte Engstelle der Kurbelgehäuseentlüftung, die sich gerne zusetzt, hast du bereits unter die Lupe genommen?

Ja, habe ich. Die war nicht zugesetzt.

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Alex

Hallo Michael,

hast Du bei Deinen aktuellen Arbeiten zufällig auch die Zündkerzen getauscht? Wenn ja, dann schraube die Bosch-Zündkerzen wieder raus und nimm Eyquem, Champion oder NGK... :D

Grüße

Alex

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor 47 Minuten, ACCM Alex sagte:

hast Du bei Deinen aktuellen Arbeiten zufällig auch die Zündkerzen getauscht?

... habe ich - und zwar Eyquem gegen Eyquem :)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Alex
vor 10 Stunden, MichaelS sagte:

... habe ich - und zwar Eyquem gegen Eyquem :)

Hallo Michael,

okay, dann scheidet das wohl eher aus. Aber auch da kanns mal eine defekte Kerze geben obwohl neu... Also noch nicht völlig ausschließen.

Aber beantworte doch bitte noch meine Frage von weiter oben:

Was war der Anlaß der Dich dazu brachte, den Vergaser neu einstellen zu wollen? Denn nur so aus Spaß wirst Du das ja nicht gemacht haben, oder? :D

Grüße

Alex

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor 1 Stunde, ACCM Alex sagte:

Was war der Anlaß der Dich dazu brachte, den Vergaser neu einstellen zu wollen? Denn nur so aus Spaß wirst Du das ja nicht gemacht haben, oder? :D

Ich wollte die zu hohe Leerlaufdrehzahl senken. Also nicht den Vergaser neu einstellen. Wenn das natürlich an der falschen Einstellschraube passiert, führt der Fehler zwangsläufig zur Notwendigkeit der Neueinstellung des Vergasers.

Bis Madame wieder ordentlich läuft, brauche ich aber gar nichts einstellen wollen. Das kommt dann, wenn der Fehler behoben ist.

Grüße
Michael

bearbeitet von MichaelS

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Claude-Michel

Habe auch ewig an der DSuper5 rumgeschraubt wegen unrundem Leerlauf. Dachte es sind "Vergaserprobleme". Es waren aber diese Bougicord. Ersetzt durch richtige Zündkabeln mit richtigem Kupfer drin. Und schon war's besser.

bearbeitet von ACCM Claude-Michel
  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor einer Stunde, ACCM Claude-Michel sagte:

Habe auch ewig an der DSuper5 rumgeschraubt wegen unrundem Leerlauf. Dachte es sind "Vergaserprobleme". Es waren aber diese Bougicord. Ersetzt durch richtige Zündkabeln mit richtigem Kupfer drin. Und schon war's besser.

... das hoffe ich auch sehr! VIel andere Erklärungsversuche habe ich dann auch nicht mehr. Morgen oder übermorgen bin ich schlauer, dann ist das Kabelpaket hoffentlich angekommen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
uwe.v11

Hast du auch mal die Kerzen angesehen?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Moin!

Das Problem ist gelöst. Damit es nicht zuuu einfach wird, war es zweistufig: Mindestens eins der alten Zündkabel hat einen Hau. Die Teile sind offensichtlich sehr bruchempfindlich; man sollte sie nicht besonders scharf ansehen, wenn sie nicht kaputt gehen sollen. Die neuen Kabel mit einem Silikonmantel und einem Kupferdrahtkern machen einen deutlich solideren Eindruck.

Mit den neuen Kabeln hat sich zwar das Fahrverhalten geändert, war aber noch immer doof. Anders doof, sozusagen. Also alle Kerzen wieder raus und überprüft - und siehe da: eine der neuen Kerzen war hinüber. Kohlrabenschwarz, Diodenabstand 0,1mm; muss wohl irgendwann mal runtergefallen sein. So wird das natürlich nichts mit dem seidenweichen Lauf.

Nachdem alle 4 Kerzen dann auch noch erneuert wurden, läuft Madame wieder super!

Vielen Dank für die Unterstützung und Ratschläge.

Grüße
Michael

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU
Am 5.9.2017 at 10:56 , MichaelS sagte:

Ich wollte die zu hohe Leerlaufdrehzahl senken.

Und die soll von den Zündkabeln / Zündkerze gekommen sein? :rolleyes:

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS
vor 59 Minuten, JK_aus_DU sagte:

Und die soll von den Zündkabeln / Zündkerze gekommen sein? :rolleyes:

Habe ich das irgendwo geschrieben oder behauptet?

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU

Nö, aber das war doch Dein ursprüngliches Problem. Da sagtest, Du hast den Vergaser auseinander genommen und gereinigt und es hätte sich nix geändert. Deshalb wunderte es mich, dass ein zu hoher Leerlauf sich durch neue Zündkabel / Kerzen heilen lässt.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

Nein, das war nicht mein ursprüngliches Problem. Dies erschließt sich, wenn man den gesamten Thread liest.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Reinhard B
Am 4.9.2017 at 14:05 , MichaelS sagte:

 

"Nächste Station: Die Zündkabel. Drin sind die Bougicord-Teile mit dem Graphit-Kern. Wahrscheinlich ist davon mindestens einer beim Arbeiten mit den Kabeln und drumherum gebrochen..."

Hallo Michael,

die Zündkabel lassen sich per Ohmmeter gut auf Durchgang prüfen, habe ich bei meinem XM gemacht und so ein "faules" aussortiert, schon läuft es wieder rund.

Gruß, Reinhard

 

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen