Frank Möllerfeld

CX beheizbare Spiegel

Recommended Posts

Frank Möllerfeld

Hallo Ihr,

läuft die Stromversorgung der beheizbaren Spiegel über das Relais von der Heckscheibenheizung, hinterm linken Rücklicht? 

Weiß das jemand ? 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Das Relais sitzt beim CX II normalerweise im Sicherungskasten und versorgt auch die Spiegel.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
doctor_vo

Moin, Spiegelheizung kenne ich auch nur bei eingeschalteter Heckscheibenheizung.

Das Relais hinterm Rücklicht ist meines Wissens nach für die AHK...

Gruß

Gesendet von meinem GT-I9300 mit Tapatalk

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld
vor 47 Minuten, bx-basis sagte:

Das Relais sitzt beim CX II normalerweise im Sicherungskasten und versorgt auch die Spiegel.

Auch beim Break ?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld
vor 40 Minuten, doctor_vo sagte:



Das Relais hinterm Rücklicht ist meines Wissens nach für die AHK...

Gruß

Gesendet von meinem GT-I9300 mit Tapatalk
 

Was ja nicht serie ist.

bearbeitet von Frank Möllerfeld

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
wilhelm

Hinterm Rücklicht sitzt das Relais für HeckscheibenheizungsAUTOMATIK - die ja meist nicht mehr funktioniert. Und das Wischerrelais. Und die Wischwasserpumpe.

Der Stromlaufplan im Serie 2 Handbuch ist für die Standardversion OHNE diese Automatik. Den Rest kann man da einfach und klar erkennen.

bearbeitet von wilhelm
  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Genau die automatische Scheibenheizung geht bei mir nicht.

Aber seit letztem Jahr auch die manuelle Hzg. nicht.

Hab ich das jetzt richtig verstanden?

Das Relais für die autm. Scheibenheizung sitzt hinten und das "normale Relais" vorne im Sicherungskasten ?

bearbeitet von Frank Möllerfeld

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
wilhelm

Ich müsste bei meinem kurz nachschauen, aber es regnet grade. Aus meiner Erinnerung und dem Handbuch: ja.

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Ok. Bei mir regnet es auch grad.

Werde ich mal schauen gehen.

Das war wieder der Klassiker. Ich hab mir ja auch den Plan im Handbuch angeschaut. Bin aber über eine Irreführung Aussage eines Bekannten ins schleudern gekommen und hab die ganze Zeit falsch gedacht.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
wilhelm

Berichte mal, wie du es wieder gangbar bekommen hast. Ist ja manchmal sinnvoll so eine heizbare Heckscheibe,

Geht bei mir auch nicht - ich vermute aber den Faden der Heckscheibe als Schuldigen (obwohl ich Leiterbahnenfarbe ergänzt habe).

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Mach ich . Vorletztes Jahr ging sie noch. Wenn auch eher kläglich. 

Daher nehme ich an, daß das Relais hinüber ist. 

Aber ich messe noch mal den Wiederstand der Heizdrähte.

Mal schauen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
wilhelm

Bei diesen Elektritksachen (Heckscheibe, Gebläse, Scheinwerfer usw.) habe ich mittlerweile immer als erstes die Massepunkte im Verdacht, dass sie korrodiert sind.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Hatte jetzt schon 2x defekte Sicherungskästen die zum Ausfall der Heckscheibenheizung und teilweise der Hupe führten. War beim BX, der hat aber den gleichen Sicherungskasten.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Da die Hupe geht, gehe ich mal von einem Relaisdefekt bzw. wie Wilhem anmerkte Massefehler aus.

Jetzt wird die Sache auch irgendwie logisch nachvollziehbar. 

Die autm. Hzg kann natürlich auch nur funktionieren, wenn die Hzg. an sich funktioniert.

Ich hatte mich um die Scheibenheizung nicht mehr groß gekümmert, weil ich eh im tiefen Winter nicht CX fahre.

Allerdings waren am Abend nach dem Schraubertag die Scheiben so beschlagen, daß das Thema zwangsläufig wieder hoch kam .

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Also das Relais scheidet als Ursache schon mal aus. Das ist i.O. 

Reagiert aber beim Betätigen des Schalters nicht. Man müsste es doch klicken hören, oder ? Schalter selbst ist es auch nicht. Auch getauscht.

Also kommt jetzt wahrscheinlich BX Basis hinweis auf den Sicherungskasten in den Fokus. Oder Kabelgammel. 

bearbeitet von Frank Möllerfeld

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
doctor_vo

Das Problem mit dem Schicherungskasten hatte ich auch, trotz massiver Oxidation funktioniert alles - bis auf die Warnblinkanlage.
Das Problem ist meiner Meinung nach, dass man bei geöffnetem Kasten erstmal nichts erkennen kann, da die Schadstelle zwischen den beiden Platinen liegt.
Evtl. wäre es hilfreich, die Abdeckung zu entfernen und mit der Lampe mal rein leuchten.
Bin mir aber nicht mehr sicher, ob man dann was erkennen kann oder ob das Teil erstmal komplett raus muss...

Aber bevor du damit anfängst, wäre auch das durch piepsen der Leitung hilfreich...

Beste Grüße

Gesendet von meinem GT-I9300 mit Tapatalk

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld
vor 14 Minuten, doctor_vo sagte:

Das Problem mit dem Schicherungskasten hatte ich auch, trotz massiver Oxidation funktioniert alles - bis auf die Warnblinkanlage.
Das Problem ist meiner Meinung nach, dass man bei geöffnetem Kasten erstmal nichts erkennen kann, da die Schadstelle zwischen den beiden Platinen liegt.
Evtl. wäre es hilfreich, die Abdeckung zu entfernen und mit der Lampe mal rein leuchten.
Bin mir aber nicht mehr sicher, ob man dann was erkennen kann oder ob das Teil erstmal komplett raus muss...

Aber bevor du damit anfängst, wäre auch das durch piepsen der Leitung hilfreich...

Beste Grüße

Gesendet von meinem GT-I9300 mit Tapatalk
 

Ja, ich scheue mich ein bissl davor den Sicherungskasten auszubauen und zu zerlegen. Never change a running System. Weil ansonsten funktioniert ja alles. 

Das Durchmessen wird somit Schritt eins sein und als Schritt zwei würde ich hier gleich mal in die Runde fragen , ob jemand einen vernünftigen Sicherungskasten hat? 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
doctor_vo

Zerlegen kannst du den meines Wissens eh nicht, es sei den du lötest alle Punkte ab bzw aus.
Da wäre ein Austausch einfacher.

Aber prüf erstmal in Ruhe die Wege, vielleicht hast ja Glück im Unglück..

Gesendet von meinem GT-I9300 mit Tapatalk

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
CX Fahrer

Nun zur Hech=kscheibenheizung kann ich nichts sagen, ich weiss nicht einmal ob einer meiner CXe die Automatik hat da ich diese NIE benutze. Im Winter schalte ich die Standheizung ein, dann ist's nicht nur der Scheibe warm ;) 

Den Sicherungskasten nachzulöten kann ich aber durchaus empfehlen. Ich hatte jetzt schon 2 die augenscheinlich iO waren und trotzdem hatten sie kalte Lötstellen. Also man kann sie reparieren was durchaus in meinen Augen sinnvoler ist als gegen ein Gebrauchtteil mit unbekannter Funktion zu tauschen. 

bearbeitet von CX Fahrer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo,

vor 8 Stunden, bx-basis sagte:

Das Relais sitzt beim CX II normalerweise im Sicherungskasten und versorgt auch die Spiegel.

ab Modelljahr 1987 ist statt des Relais eine Drahtbrücke im Sicherungskasten und das Relais ist – beim Berline – im Dach, und zwar sehr weit hinten. Ich höre es dort auch deutlich klicken. Diese Änderung kam mit der automatischen Heckscheibenheizung. Deutlich erkennbar daran, dass die Heckscheibe vier Anschlüsse hat.

large.Modelljahr1987.JPG.787df8f212e18772e102f80ba01a8b63.JPG

Inwieweit der Plan für den Break gilt, weiß ich nicht.

Grüße
Andreas

bearbeitet von AndreasRS

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Meine Heckscheibe, also die vom Break, hat nur zwei Anschlüsse.

Also wird da schon was anders sein.

Und meiner ist ja Bj 86

bearbeitet von Frank Möllerfeld

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo Frank,

vor 33 Minuten, Frank Möllerfeld sagte:

Meine Heckscheibe, also die vom Break, hat nur zwei Anschlüsse.

[...] Und meiner ist ja Bj 86

large.P1220673crop.jpg.e021f368cace2697184c80a71e519201.jpg

Ist in dem rechten Relais-Steckplatz ein Relais oder eine Drahtbrücke, wie auf diesem Foto?

Hat der Schalter eine Position für Automatik?

Grüße
Andreas

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor einer Stunde, AndreasRS sagte:

Hallo,

ab Modelljahr 1987 ist statt des Relais eine Drahtbrücke im Sicherungskasten

Und wenn an der kein Strom ankommt geht die Heizung auch nicht...

  • Like 1
  • Danke 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Da ist tatsächlich ne Brücke bei mir.

Hab das irgendwie ignoriert und das Relais daneben für dieses jenige welche gehalten.

Also, Brücke testen.

Aber wo zum Henker ist das Relais hingewandert ? 

Das für die Automatik ist jedenfalls hinterm linken Rücklicht. Hatte ich schon mehrmals in der Hand.

Ich kann das auf keinen Plan eindeutig erkennen und bin in Schaltpläne lesen auch ne echte Tröte.

bearbeitet von Frank Möllerfeld

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld
vor 25 Minuten, AndreasRS sagte:

 

Hat der Schalter eine Position für Automatik?

Ja, hat er .

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden