Frank Möllerfeld

CX beheizbare Spiegel

Recommended Posts

AndreasRS

Hallo Frank,

es ist ein bisschen verwirrend. Im Werkstatthandbuch ist noch eine Seite für den Break (Elektro-Kapitel, Seite 48). Leider sind die Pläne anders gemalt als im übrigen Buch und ich verstehe sie nicht.

Aber wie auch immer: Wenn der rechte Relais-Platz eine Drahtbrücke hat, muss das Relais woanders sein. Die Drahtbrücke muss permanent 12 V führen, solange Sicherung 8 in Ordnung ist (von links zählen ;)). Dann ist noch Sicherung 3 wichtig, über diese bekommt die Spule des Relais Plus. Der andere Spulenkontakt des Relais bekommt vom Schalter Minus.

Also Schritt 1: Sicherungen 8 und 3 prüfen. Gucken, wie viele Kontakte das Relais hat (das mit Automatikfunktion hat sieben). Erst danach machen wir weiter. Das laborieren an mehreren Stellen zugleich ist nicht zielführend.

Grüße
Andreas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
wilhelm
Am 24.9.2017 at 11:10 , wilhelm sagte:

Ich müsste bei meinem kurz nachschauen, aber es regnet grade. Aus meiner Erinnerung und dem Handbuch: ja.

Nachgehört: das Relais klackt bei meinem Break (Elektrik aus 3/87) beim Betätigen des Schalters aus der Ecke hinter dem Rücklicht. K.A. ob die Automatik geht, habe beides nie benutzt, nur anfangs mal geprüft, da ging die Scheibenheizung so lala und wurde auch durch Nachbessern des Massebands und Nachlackieren bzw. Nachlöten der Lötkontakte nicht besser.

Es passt also der abgebildete Schaltplan für die 87er Berline.

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Vielen Dank für den Input.

Also nicht zwei Relais, sondern das eine womit auch die Automatik geschaltet wird, hinter dem Rücklicht.

Komme erst wieder am WE dazu zu schauen. 

Habe aber wenigstens noch zwei Relais zum Tauschen. Falls es daran liegt.

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Kurzer Zwischenstand.

Aaaalso, da steckte schon mal als Fehler Nr. 1 ein falsches Relais drin. Wieso ,weshalb, warum, keine Ahnung.

12 Volt kommen auf jeden Fall hinten an.

Relais getauscht. Strom aber nur schwach. So knapp 1 V.

Also nächstes Relais. Hab ja zum Glück ne kleine Auswahl.

Da habe ich jetzt stromtechnisch die halbe Miete. So 7-8V kommen an der Heizung oben an.

Immer noch nicht perfekt. Weitersuche in der Tiefgarage. Macht inzwischen keinen Spaß mehr draußen rumzuwerkeln.

bearbeitet von Frank Möllerfeld
e

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo Frank,

wenn da ohne Last (also bei ausgeschalteter Heckscheibenheizung) weniger als 11 Volt ankommen, ist irgendeine elektrische Verbindung völlig hinüber. Allerdings habe ich das Gefühl, dass Du mehr oder weniger wahllos im Nebel stocherst. Ein logisches und schrittweises Vorgehen ist zielführend.

Am besten fängst Du so an, wie ich es am 24.09. (siehe oben) beschrieben habe.

Grüße
Andreas

 

bearbeitet von AndreasRS

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

Nein, ganz so nicht.

Hab bloss mal schnell in der Mittagspause hinten auf gemacht , Relais getauscht und diese Messung gemacht. Alles weitere dann in Ruhe in der TG am WE.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld

So, also funktionieren tut die Hzg vorschriftsmäßig.

Hatte mal wieder am falschen Stecker gemessen. :rolleyes:

Die Heckklappe hat noch nicht mal Masseprobleme. Es kommen satte 13,8 V an.

Hab hier auch noch ein paar interessante Beschreibungen in den techn. Informationen gefunden, die die Funktion der autm. Hzg erklären und wie man sie testen kann. 

Nächster Schritt.

large.7AEF5F2D-3C34-4680-8A6C-E13042E50A21.jpeg.3cc51f5a9ba894200ddbb02f45f2bde6.jpeglarge.90899502-60B4-455C-AF27-2A7F936653A4.jpeg.a0b672bed6387d9078374e699530352e.jpeg

bearbeitet von Frank Möllerfeld
  • Danke 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo sylvester,

vor 4 Stunden, sylvester sagte:

Danke Frank , für die TI.

sie weichen aber vom Werkstatthandbuch ab, das zumindest näher an der Realität ist. Sicherung F8 bekommt + direkt von der Batterie, nicht über das Zündschloss.

Grüße
Andreas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Frank Möllerfeld
vor 28 Minuten, sylvester sagte:

ok, danke Frank.

Du meinst sicher, danke Andreas :) 

Muß sagen, hätte ich die Seiten in den TI

vorher gefunden, hätte ich diesen Thread garnicht eröffnet. 

Mein Ordner wurde anscheinend  nicht besonders gut gepflegt. Alles durcheinander und vieles doppelt. 

Ist mal was für lange Winterabende vorm Kamin :) 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
CX Fahrer

Nein Frank nicht alles gleich verheizen ;) Gut sortiert sind die Bücher wirklich gut, zumindest die vom S1. S2 mit den Bildern mit der Schere bringen mich immer wieder zum Lachen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Muhr

Gut das du den Beitrag geschrieben hast - ich hätte sonst nie verstanden, was das mit dieser Anti-Beschlag-Automatik so auf sich hat. Unglaublich, welchen Aufwand die dafür betrieben haben. Nun werde ich meine bei Gelegenheit auch mal testen - was ja dank deiner Beschreibung und Fotos recht einfach zu sein scheint. Bin sehr gespannt, ob die noch funktioniert... Also, Danke Frank.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden