KrisAusEU

Xantia X1 1.8 - Motorkühler läuft, obwohl Zündung aus

Recommended Posts

KrisAusEU

Hallo liebe Leute,

ich bin ja nun erst seit ein paar Tagen "Xantianer", aber eine Frage bewegt mich seit gestern Abend (vielleicht bin ich auch nur zu neu auf dem Gebiet):

Letzten Samstag gekauft, alles gut. Gestern habe ich den halben Tag in Viersen verbracht, da wurde mir SEHR GUT geholfen, was die Federung und andere Kleinigkeiten betrifft. Der Rest folgt demnächst auch dort.

Meine Fahrpraxis im Xantia bis gestern morgen war: Abholung im Nachbarort - alles gut.

Anmeldung, nach Hause, usw... Kurze Strecken , max. 10 km..

Dann gestern erstmals "Langstrecke" (100km AB hin, 100km AB zurück, jeweils bei max. 120 km/h)

Das Auto dann gestern Abend im Hof abgestellt.. 10 Minuten später denke ich drinnen, ich wohne am Flughafen... Startet da draußen grad irgendwo ein Jet? Nein, es war nur der Motorkühler oder -lüfter.. Der lief noch ca. 5 Minuten lang, obwohl ich den Schlüssel natürlich abgezogen hatte..

Heute Vormittag hatte ich dasselbe noch 2 mal, jeweils nur kurze Stadtfahrten, und eben grade zurück von der Arbeit nach Hause ( 7km Strecke).. Ich stelle das Auto ab, gehe rein, nach ein paar Minuten fängt dann der Lüfter an zu laufen (für etwa 3-5 Minuten) - ist das normal ?  Bin doch nicht weit gefahren, da kann der Motor ja eigentlich noch gar nicht heiß sein...

Wie gesagt, ich bin noch Citroen- / Xantia- Neuling...Aber sowas kenne ich von keinem meiner bisherigen Autos (Peugeot 206 1.4, VW Touran 2.0TDI, BMW 320d (2005), Audi TT 3.2 V6 (2004), davor fällt mir grad nichts ein, aber die Autohistorie ist etwa in der Reihenfolge). Laut Google ist das aber anscheinend normal..

Mein Chef (ehemals Audi A3-Fahrer) meinte auch heute das er das kennt.. Für mich ist das echt Neuland.. Also,... ist das normal? Und wie oft muss ich dann die Batterie wechseln? So ein Elektromotor am Lüfter zieht doch bestimmt viel Strom von der Batterie? Wie ist das im Winter? Muss ich da alle paar Wochen die Batterie wechseln?

 

Viele Grüße, Kristian

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Silvercork

Defrost Schaltung!! (der Heizungshebel steht Richtung Frontscheibe). Dein XA hält so fürsorglich automatisch die Frontscheibe beschlagfrei....:o ....

... bei mit steht der Heizungshebel für den Luftstrom standardmäßig Richtung Fußraum. Nur wenn unbedingt notwendig (zum enteisen im Winter, wenn regennasse Passagiere die Scheiben beschlagen lassen....) kurz auf Defrost (Windschutzscheibe).

Beschlägt die Scheibe leicht/schnell bei Regen/Feuchtigkeit und Heizung an?...riecht die Heizungungsluft süßlich? ... dann  ist der Heizungskühler undicht. Doof (viel Arbeitszeit) zu wechseln beim XA!

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
KrisAusEU
vor einer Stunde, Silvercork sagte:

Beschlägt die Scheibe leicht/schnell bei Regen/Feuchtigkeit und Heizung an?...riecht die Heizungungsluft süßlich? ... dann  ist der Heizungskühler undicht. Doof (viel Arbeitszeit) zu wechseln beim XA!

 

Der ist wahrscheinlich undicht.. Riecht etwas, wenn die Heizung an ist.. Aber ob die Scheiben beschlagen, da kann ich noch nichts zu sagen... Bin erst zu kurz in dem Auto.. 

Ich bin ja drauf und dran, erstmal eine Flasche Kühlerdicht bei Amazon zu ordern (Liqui Moly?!).. Aber nicht, dass es dann noch schlimmer wird...

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU

Erst mal grundsätzlich: Das der Elektrolüfter bei entsprechender Temperatur anspringt, auch wenn der Xantia aus ist, ist kein bug sondern ein feature.

Bei dem derzeit eher kühlen Wetter aber doch auffällig. Schau mal, ob da alles ok ist im Kühlsystem.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
vor 5 Stunden, Silvercork sagte:

Defrost Schaltung!! (der Heizungshebel steht Richtung Frontscheibe). Dein XA hält so fürsorglich automatisch die Frontscheibe beschlagfrei....:o ....

Meint er nicht den Kühlerlüfter? Du sprichst doch vom Innenraumlüfter, oder täusche ich mich da?

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Der TE redet vom Kühlventilator, daher ist die erste Antwort minimal am Thema vorbei... ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz

So hab ich das auch verstanden. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
McDudel

Kristian wo istdein Standort? Bedeutet das EU in deinem Nick Euskirchen, dann kann ich mir das mal anschauen.

Gesendet von meinem SM-G903F mit Tapatalk

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT

Der Wagen hat keine Klima. Mach mal die Abläufe unterhalb der Frontscheibe sauber. Da liegt so viel Laub drin. Dann hört das mit dem modrigen Geruch auch auf. Dass der Kühlerlüfter etwas nachläuft ist normal.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Jezt wäre mal interessant zu wissen, wie der Wagen konfiguriert ist. Ein 1,8i ohne Klima hat normalerweise einen einzelnen Kühlerlüfter und einen im Kühler sitzenden Thermoschalter, der den Lüfter schaltet. Es gibt keine Nachlauffunktion. Es gibt kein Steuergerät für die Kühlerlüfter, und das Motorsteuergerät greift auch nicht ein. Wenn der Wagen so ausgerüstet ist, ist es unter den geschilderten Bedingungen m. M. nach eine Fehlfunktion, wenn der Kühlerlüfter einige Zeit nach dem Abstellen anläuft. Es müßte sich dazu das Kühlmitel im Kühler nach dem Abstellen weiter aufheizen.

bearbeitet von TorstenX1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
hglipp

Das er noch läuft, obwohl Zündung aus ist, ist normal. Macht unser 1,8 i auch. Komisch ist allerdings, das er nach 10 min. läuft. Das macht unserer nicht. Der läuft kurze Zeit nach abschalten des Motors nach und dann ist ruhe... Das er danach noch mal anspringt habe ich noch nie erlebt.

Gruß

HG

bearbeitet von hglipp

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
KrisAusEU

So, hab auch noch was raus gefunden heute, und jetzt bin ich komplett verwirrt :

Wenn ich das Auto abstelle, den Schlüssel abziehe und NICHT das Auto abschließe, läuft der Lüfter nach ein paar Minuten, für ein paar Minuten..

Wenn ich den Wagen aber abstelle UND die Türen verschließe, bleibt es ruhig.. 

Noch ein Feature ? :lol:

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
vor 40 Minuten, hglipp sagte:

Das er noch läuft, obwohl Zündung aus ist, ist normal. Macht unser 1,8 i auch. Komisch ist allerdings, das er nach 10 min. läuft. Das macht unserer nicht. Der läuft kurze Zeit nach abschalten des Motors nach und dann ist ruhe... Das er danach noch mal anspringt habe ich noch nie erlebt.

Gruß

HG

Ja, die Stromversorgung des Thermofühlers bzw. Lüfters ist unabhängig von der Zündung.Ein Sonderfall ist der XU10J4, bei dem gibt es auch ohne Klimaanlage das Steuergerät und enen Doppellüfter. Spannend für mich wäre,ob das auch bei anderen Motorisierungen so verbaut wurde..

vor 28 Minuten, KrisAusEU sagte:

So, hab auch noch was raus gefunden heute, und jetzt bin ich komplett verwirrt :

Wenn ich das Auto abstelle, den Schlüssel abziehe und NICHT das Auto abschließe, läuft der Lüfter nach ein paar Minuten, für ein paar Minuten..

Wenn ich den Wagen aber abstelle UND die Türen verschließe, bleibt es ruhig.. 

Noch ein Feature ? :lol:

 

Es gibt normal keinerlei elektrische Verbindung. Vielleicht hast du aber einen Xantia der Sonderserie Fantomas erwischt, bei denen ist alles möglich (und niemals den Schalter auf der Rückseite des Schalthebels betätigen, wenn du nicht mindestens 2 km freie und gerade Strecke vor dir hast !!!). :)

bearbeitet von TorstenX1
Wichtige Hinweise für Fahranfänger ergänzt.
  • Haha 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
kroack

Es gab doch PSA Autos die nochmal die silberne Zigarrenrolle vorn am Kühler hatte, ein Fühler der bei Stauhitze nochmal den Lüfter betätigt. Hat der Xantia sowas ? Ich würde trotzdem mal das Kühlsystem entlüften.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

So etwas hat ein Xantia nicht - ich kenne ehrlich gesagt auch keinen anderen Citroen der so etwas hat. Ohne Klima hat er einen Thermoschalter im Kühler, mit Klima einen Tempeaturfühler im Thermostatgehäuse und ein Steuergerät unter dem linken Scheinwerfer.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
vor 9 Stunden, TorstenX1 sagte:

Ja, die Stromversorgung des Thermofühlers bzw. Lüfters ist unabhängig von der Zündung.Ein Sonderfall ist der XU10J4, bei dem gibt es auch ohne Klimaanlage das Steuergerät und enen Doppellüfter. Spannend für mich wäre,ob das auch bei anderen Motorisierungen so verbaut wurde..

Fehler am Thermoschalter?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dr.Jones
vor 1 Stunde, kroack sagte:

Es gab doch PSA Autos die nochmal die silberne Zigarrenrolle vorn am Kühler hatte, ein Fühler der bei Stauhitze nochmal den Lüfter betätigt. Hat der Xantia sowas ? Ich würde trotzdem mal das Kühlsystem entlüften.

Die silberne Zigarrenrolle kenne ich vom BX; da ist es einfach ein Widerstand für die kleine Lüfterstufe, wenn nur ein Lüfter verbaut ist.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Henry K

Also mein 1.8 i ohne Klima läuft auch nach aber nur bei Sommerlichen Temperaturen wenn ich flott unterwegs war ,check mal Kühlwasser Stand .

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden