holger s

xm Ketten-V6: CO-Wert zu hoch – was tun?

Recommended Posts

holger s

Wie schon vor zwei Jahren bei der HU war bei meinem XM wieder der CO-Wert zu hoch und wieder hat der Prüfer, der selber keinen Hinweis auf Abhilfe geben konnte, ein Auge zugedrückt und die Plakette erteilt.

Mein Meister hatte auch vorher ein paar Dinge schön in Ordnung gebracht (Wagenheberaufnahmen, Bremsleitungen vorne neu, LHM-Lecks beseitigt (hierzu kommt in meinem LHM-Leck-Thread noch was), sodass der Wagen ganz gut aus der Wäsche schaute. Der Prüfer kennt den Wagen auch schon.

Was können die Ursachen für den zu hohen Wert von deutlich über 1,0% bei den Vorgaben maximal 0,5% im Leerlauf und 0,3% im erhöhten Leerlauf sein? Die eigentlich üblichen Werte liegen noch weit darunter. Kann man Teile tauschen oder Dinge reinigen; irgendwas einstellen?

Der Motor läuft ansonsten unauffällig bzw. typisch mit einem Spritverbrauch von 8–9 Litern auf der Autobahn und den (für mich) üblichen 18–23 Liter bei reinem Kurzstreckenverkehr im Winter.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Wenn CO hoch und Lambda-Wert okay: Kat defekt

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
heideturboxm

Hatte meiner auch, waren 2 M7 Krümmerstehbolzen abgerissen, natürlich am hinteren Krümmer.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Kühlmitteltemperatursensor.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s
vor 18 Minuten, TorstenX1 sagte:

Kühlmitteltemperatursensor.

Wir haben jetzt schon ein paar Kandidaten.

Aber den Kühlmitteltemperatursensor sollte ich doch mit der Lexia auslesen können. Was wären übliche Werte?

Und welches Bauteil bezieht von dem Sensor Werte? Das Einspritzsteuergerät vermutlich?

bearbeitet von holger s

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Er beliefert das MSG, welches das Gemisch entsprechend der  Kühlmitteltemperatur fetter oder magerer gestaltet.

Vergiß das Auslesen, es ist bei Altersschwäche des Sensors wertlos. Du siehst dann einen Wert, der möglicherweise nur minimal von der Wirklichkeit abweicht- aber einen großen Unterschied beim Abgas macht. Wenn der Sensor älter als wenige Jahre ist, einfach einen neuen (Neuteil !!!) einbauen.

Gleichzeitig dürfte aber auch der Lambdawert nach unten rutschen, wie sah der bei der Prüfung aus ?

bearbeitet von TorstenX1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s

Vielleicht hätte ja ein neuer Kühlmittelsensor auch Auswirkungen auf den Kurzstreckenverbrauch.

Wo ist denn der Einbauort und woher kann ich ein Neuteil beziehen?

Ich würde das vermutlich im Service-Portal finden; aber wenn jemand die Hinweise aus dem Ärmel schütteln könnte …

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dr.Jones

rechte Seite (Fahrtrichtung), Alurohr mit den Sensoren nach oben zeigend.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Und der grüne ist der einzige der verantwortlich sein könnte, blau ist für die Anzeige und braun für die Kühlventilatoren. Ich halte es aber ehrlich gesagt für eher unwahrscheinlich, denn sollte der falsche Werte liefern und der Motor daher zu fett laufen dann wäre eher der Lambda-Wert außerhalb der Toleranz, ein intakter Kat schafft es aber auch dann noch den CO-Wert auf unter 0,3% zu reduzieren. Alle Probleme die ich bei der AU mit Benzinern dieses Alters bislang hatte konnten entweder durch Austausch der Lambdasonde oder des Katalysators beseitigt werden. Und die Verbrauchswerte halte ich für nicht wirklich ungewöhnlich, auch nicht die ±20 Liter im Winter bei Kurzstrecke. Die ZPJ-Motoren fetten im Kaltlauf relativ kräftig an, wenn man dann tatsächlich nur sehr kurze Strecken fährt auf denen die Betriebstemperatur nicht oder kaum erreicht wird dann ist der Verbrauch exorbitant hoch.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s

Zum Kühlmittelsensor (jetzt erinnere ich mich auch, die Sensoren sitzen unter der schwarzen Motorabdeckung auf dem hinteren Zylinderkopf ganz rechts): der Leerlauf regelt auch nach sehr kurzer Warmlaufphase zuverlässig auf 800U/min runter. 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Steinkul

Sowohl der Lambda wie der Katwechsel sind aufwändig und teuer. Dem Lexia sollte man nicht alles glauben, aber wenn es eine Sache zuverlässig kann, dann ist es die Anzeige, ob die Lambdasonde vernünftig regelt.

Den Kat testet man einfach, indem der Handballen mittelkräftig dagegenschlägt, raschelt nichts und sind auch sonst keine auffälligen Verfärbungen äußerlich zu sehen, so sind die Ursachen an anderen Stellen zu suchen.

Ob der Kühlmittelsensor funktioniert, sehe ich an der Temperaturanzeige. Natürlich muss man dazu wissen, in welchem Zeitraum, bei welchen Außentemperaturen und bei welcher Fahrweise (Drehzahl) diese ansteigt, wenn alles in Ordnung ist.

P.S. Ich hoffe doch, dass die Öltemperatur beim Test mindestens 60 Grad betrug!

bearbeitet von Steinkul

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor 16 Minuten, Steinkul sagte:

Den Kat testet man einfach, indem der Handballen mittelkräftig dagegenschlägt, raschelt nichts und sind auch sonst keine auffälligen Verfärbungen äußerlich zu sehen, so sind die Ursachen an anderen Stellen zu suchen.

Schwachsinn 1: ein mechanisch intakter Kat kann durchaus wirkungslos sein.

vor 17 Minuten, Steinkul sagte:

Ob der Kühlmittelsensor funktioniert, sehe ich an der Temperaturanzeige.

Schwachsinn 2: das Kombiinstrument hat einen eigenen Sensor

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
uwekolb

zu 95 % immer der Kat

bei der Au wird sowas normalerweise aber festgestellt

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Ja, und wie war der Lambdawert denn nun bei der AU ?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s
vor einer Stunde, TorstenX1 sagte:

Ja, und wie war der Lambdawert denn nun bei der AU ?

Da nicht die wirklichen Zahlen im Protokoll habe, kann ich das nicht sagen, ich war nicht dabei. Aber ich werde mal fragen, ob sich der Prüfingenieur noch erinnern kann. Dass der dann nicht auf den Katalysator schließt, ist aber schon seltsam, oder?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
hm-electric

Zu hoher CO Wert hatte ich an meinem XM auch schon mal. Wekstatt und ich haben uns dumm und dämlich gesucht. Am Ende stellte sich raus: Der Schlauch vom Unterdruckfühler war porös....

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
uwekolb

der bosch tester zeigt doch wirklich alles an, ob kat oder lambda sonde.

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Steinkul
vor 4 Stunden, bx-basis sagte:

Schwachsinn 1: ein mechanisch intakter Kat kann durchaus wirkungslos sein.

Mein außer Rand und Band Geratener ein mechanisch defekter Kat aber nicht, oder?

Das mit der Temperaturanzeige ist zu schwierig für dich, ok ich könnte dir noch so einiges erzählen, was ich aus der Benzinverbrauchsanzeige alles auslesen kann, aber das dürfte etwas zu abstrakt für dich sein.

Nur, dass die Ventilatoren bei 78 Grad (ach, du hast gelernt beim achtzig, siehtste, bei mir kannste die Wahrheit kennenlernen) anspringen?

Was sagt dir das in Bezug auf deinen gekühlten Sensor?

Frag` mal deine Nachbarin! Ich mein, ich möchte dich nicht überfordern, bin doch kein Unmensch.

Wurzelsepp du wirst älter und immer unerträglicher, denk' dran, du bist sensibel!

Tja, ob ein Kat kaputt ist, kann man in der Tat zweifelsfrei auch ohne Handballen feststellen - ich lach mich schief!

 

bearbeitet von Steinkul

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

@Steinkul Ich könnte mich jetzt intellektuell oder auch fachlich mit Dir duellieren, nur leider bist Du wie immer völlig unbewaffnet...

  • Like 3

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp
vor 17 Minuten, Steinkul sagte:

 Wurzelsepp du wirst älter und immer unerträglicher!

Vielleicht sind wir uns zu ähnlich ?

 

  • Haha 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s

Herrschaften, ihr könnt Euch gerne vor dem Saloon duellieren. In diesem von mir gestarteten Thread wünsche ich mir zielführende, sachliche Diskussionen. 

D.h. Steinkul, ich bitte Dich darum, dich hier rauszuhalten. Am Ende wird der Thread gesperrt und wir haben mal wieder nichts gelernt.

  • Like 2

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp
vor 2 Stunden, holger s sagte:

Da nicht die wirklichen Zahlen im Protokoll habe, kann ich das nicht sagen, ich war nicht dabei.   

Ich bin immer dabei, egal ob bei meinen oder bei anderen Autos aus der Familie. Wie sonst soll ich mit den Prüfern kommunizieren ? 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
uwekolb

wenn sich der kat äusserlich verfärbt isser hin................:confused:

das ist ja ne dolle prüfmethode, und ich mach mir mit dem tester immer so ne mühe

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
holger s
vor 8 Minuten, Wurzelsepp sagte:

Ich bin immer dabei, egal ob bei meinen oder bei anderen Autos aus der Familie. Wie sonst soll ich mit den Prüfern kommunizieren ? 

Ich fahre aus Zeit- und Kommunikationsgründen nicht selber zur HU. Das macht immer meine Werkstatt. Aber es in der Tat so, dass man mir mal die gemessenen Werte hätte mitteilen können. Um Schlüsse daraus zu ziehen. Kann aber auch sein, dass der gemessene Lambda-Wert in Ordnung war. 

Wie gesagt, ich versuche, das rauszufinden.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Steinkul

Wir machen nur Spaß - Wrestling, tut nicht wirklich weh.

Das Problem ist, er weiß einfach zuviel.

Was die Verfärbungen des Kats angeht, ich bin i meiner Sturm- und Drangzeit wochenlang mit falsch angeschlossenen Zündkabeln beim V6 über die Autobahn gebrettert, knallt zwischendurch wie bei Motorrädern, der Kat ist dann rotilluminiert - der verfärbt sich dann nach der Abkühlung, wie sagt man heute - nachhaltig.

Würde ich heute nicht mehr machen.

Aber wer außer mir, kann das wissen,

Ja, ich habe den dann getauscht.

bearbeitet von Steinkul

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden