nsu-mike

Mein RT4 Projekt - es kann viel mehr, als man denkt

Recommended Posts

nsu-mike

Wenn Du die SW 8.20 hast, funktioniert usb schon. Über mirascripts kannst Du zusätzlich directplay aktivieren für Musik. Dazu brauchst Du nur das script "configflag.cmd" . Das kopierst Du auf einen usb-Stick und steckst ihn ein. Du wirst dann in englisch gefragt, ob Du configflag ausführen willst, yes, ob Du usb aktivieren willst, yes, die 3 weiteren Fragen verneinen und auf die Frage "Reboot?" wieder mit yes antworten.

Dann kannst Du den usb-Eingang auch per Sprachsteuerung aktivieren, und per Lenkrad oder Sprache Titel oder Verzeichnisse auswählen. Es ist einfacher als jukebox, aber genau so komfortabel in der Bedienung.

mike

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Karnickelkiller

Danke... so, hab inzwischen das Kabel dran, die ersten Config Versuche gestartet und mit Erfolg ein äußert sinnloses A/C Menü aktiviert ^^.

Das habe ich auch schon wieder rausgeschmissen, jedoch suche ich noch vergeblich nach der Möglichkeit, die Wassertemp und den Reifendruck anzeigen zu lassen.

Hab unter VAN zwar was mit Reset Tire underpressure gesehen, aber nix dass diese im Menü angezeigt wird... jemand nen Tipp?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Karnickelkiller

Hab's gefunden... Unter Trip OBD Page auf 1 setzen...

Sent from my Lumia 800 using Board Express

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
thetrueholly

Hallo, ich versuche auch -vergeblich- Wasserdruck und Reifendruck anzeigen zu lassen. Habe soweit alles richtig gemacht und finde trotzdem nirgends im Bordcomputer entsprechende Anzeige- in welchem Untermenü sollte sie denn nach Freischaltung zu finden sein??? ..ich fahre einen 407 Coupe, der entsprechende Fühler auch eingebaut hat, habe über den Befehl RTxSET.CMD -> view/modify TRIP section -> OBD page -> den Wert auf "1" gesetzt und trotzdem keine Anzeige. WORAN LIEGT'S ??????

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
thetrueholly

Hm, wie mache ich das? Wenn ich an die Stelle gelange, steht doch da auf englisch nur sinngemäß, dass der entsprechende Wert derzeit auf "1" (oder "0") steht und ob ich dies ändern möchte- "yes" oder "no". Ich habe also keine Möglichkeit, bei OBD page einen Zahlenwert frei zu definieren, sondern nur zwischen 0 oder 1 zu springen!?

_________________________

Edit: hab's gefunden, es war nach Aktivierung schon die ganze Zeit vorhanden und in der "Trip"-Übersicht versteckt (hatte die ganze Zeit irgendwo in den Einstellungen des Bordcomputers gesucht)

bearbeitet von thetrueholly

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
jack200

Hi Mike,

super Sache was Du da machst, viiieeelen Dank!!! Du hast sicherlich nicht nur mir sehr damit geholfen, sondern sehr vielen RT3/4 Benutzern, die leider von solchen Dingen keine große Ahnung haben!!! Es freut mich sehr und ich bin sehr dankbar, aß es solche Menschen gibt, die Ihr technisches Verständnis und Ihre Zeit opfern, um solche Menschen wie mir zu helfen!!!

Schöne Grüße

Carsten

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Das ist zuviel des Lobs, ich habe ja nichts erfunden oder programmiert, ich habe nur die Suchfunktion diverser ausländischer Foren benutzt, alles probiert und meine Ergebnisse veröffentlicht.

Das mache ich nicht nur mit meinem Wagen, auch unser Samsung Fernseher ist "gepimpt" (Ihr würdet staunen, welche Möglichkeiten es gibt), auch mein Handy hat eine gehackte Firmware, die ganz neue Möglichkeiten bietet (Nokia Apps incl. Ovi Maps, der kostenlosen offline Navigation, auf Samsung Smartphone).

Nur unser Miele Staubsauger ließ sich nicht hacken, ich komme einfach nicht ins Servicemenue.

mike

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
thetrueholly

eine ganz andere Frage hätte ich doch noch zum RT4, zu der ich noch nichts gefunden habe: 1) welches Videoformat spielt das Gerät eigentlich ab (divx, mpeg...) und 2) geht Video nur über den externen Anschluss im Handschuhfach oder kann man z.B. auch Filme auf CD-Größe komprimiert über das CD-Laufwerk abspielen oder alt. auf Festplatte kopieren und von dort aufrufen (in welchem Format)?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Ich habe diverse mpg Musikvideos auf einem Usb Stick, die laufen perfekt, aber nur über den DVb-T Fernseher am AV EIngang . Über das Laufwerk geht vermutlich nichts, aber was spricht dagegen, es auszuprobieren. Aber sag uns dann Bescheid.

mike

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
cobalmas

Hallo Mike,

ich habe gestern mein RT4 von 8.11 auf 8.20 mit dem navteq originalsoftware inkl. neues Kartenmaterial 2011/12 bei meinem C6 aktualisiert. Alles reibungslos verlaufen. Nach der Instalation:

- zeigt es meine Klimaeinstellung nicht mehr;

- die Klimaeinstellung wird auf Knopfdruck "Clima" gar nicht mehr gezeigt;

- Fahrzeug-Diagnose wird auch nicht mehr gezeigt, lässt sich aber mit dem von dir vorgeschlagenen Script beheben (muss ich noch ausprobieren);

- Video-und Aux-Ausgänge sind weg.

- Notruffunktion ist ebenfalls deaktiviert.

Ich fahre heute noch in die Werkstatt.

Hast du eine Ahnung was das sein kann ?

Danke für die Hilfe !

Gruss,

Alexandre.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
cobalmas

Also, ich war heute vormittag in der Werkstatt.

Selbst sie dort wissen es nicht, haben den Fall nie gehabt. Sie haben die Batterie abgeklemmt. Auch nichts.

Ihr Programm kann in die neue Software (8.20) nicht einwirken und etwas einstellen.

Es heisst, ich werde die Software nochmals aufspielen, und dann auch noch die Script installieren, die hier empfohlen wurde.

Sie werden die Rechnung von mir schon erhalten, als Produktmängel, denn die Software ist in der Garantiezeit noch.

Mich ärgert es sehr, dass sie eine Software rausbringen, ohne irgendeine ausführliche Qualitätskontrolle durchführen zu müssen, zu testen.... es ist unglaublich, dass man Abhilfen in Foren erhält. Nicht mal eine Installationsanleitung ist dabei gewesen... und nun habe ich keine Regler für das Klima. Das Programm von Citröens Werktstatt zeigt keine Klimaanlage im Auto an....und alles andere lässt sich nicht einstellen... unglaublich... ich bin so verärgert darüber...

Ich berichte weiter.

LG

Alexandre.

bearbeitet von cobalmas

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz

Betatest beim Kunden. Bei MS ist das normal. ;)

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
mh1971

Hallo an alle,

bin neu hier und komme aus dem norden der HH.

Habe mit viel Interesse das RT4 Projekt von nsu-mike gelesen. Echt super, vielen Dank hierfür. (Habe mehrere Anregungen bekommen) :-))

Natürlich habe ich auch ein RT4 und bin sehr zufrieden. Einige Einstellungen habe ich schon selbst geändert, einige hätte ich gern, bin aber nur mittelmäßig begabt :-)

Jetzt habe ich seit zwei Tagen ein, hoffentlich kleines, Problem.

Meine Jukebox funzt nicht mehr.

Wenn ich, z.B. vom Radio oder CD auf Festplatte umstelle, sehe ich das Menue der Jukebox, aber es tut sich nicht. Keine Musik, das Menue scheint sich "aufzuhängen"!!! Weitere Eingaben sind auch nicht mehr möglich, so dass ich den Motor abschalten muss, oder über die DARK Taste neu starten muss.

Dann kann ich wieder Radio oder CD hören und alle Einstellungen funktionieren wieder. (Bis auf Jukebox)!!! Habe für heute Nacht mal die Baterrie abgeklemmt, mal sehen ewas sich morgen tut.

Hat jemand von euch schon mal dieses Problem und kann mir helfen??? Ich weiß nun auch nicht, ob ich im richtigen Forum bin, aber hier gibt es Menschen, die Ahnung vom RT4 haben. Falls ich hier falsch sein sollte---sorry.

Viele grüße mirko

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
cobalmas

Guten Morgen Zusammen !

Ich habe also den Vorschlag von Mike hier bei meinem Auto (C6) ausprobiert bzw. durchgeführt.

Es funktioniert !

- Die Klimaanlage wird im RT4 angezeigt und ist einstellbar !

- Die Notruffunktionen sind wieder aktiviert !

- Fahrzeugdiagnose ist wieder sichtbar mit Wasser, Öl und Reifendrucksensoren Anzeigen !

- Video und Aux Eingänge sind wieder aktiviert !

Ich kann sie in dem Scripts zwar ändern, wird aber nicht mehr angezeigt:

- Fahrzeugparameter (automatische Scheinwerfer, Kurvenlicht, Tageslicht, Anfahren von Fahrzeugposition oder Ähnliches) wird nicht angezeigt. Ich muss wahrscheinlich noch einstellen, es geht bestimmt.

Die Scheinwerfer (bi-Xenon), das Anfahren von Fahrzeugpositionen funktionieren automatisch. Tageslicht und Kurvenlich muss ich noch testen...

Nun werde ich an die Werkstatt fahren und denen es zeigen.... Sie wollen bestimmt den Tipp haben, werde aber sagen, dann will ich das Geld von Gestern zurückhaben ! Denn sie haben nichts finden und tun können......

Also, wieder mal ein Beispiel: Im Netz hilft man sich mehr als beim Hersteller, der oft weniger Ahnung hat !!!

Ich danke hier allen, vor allem, aber Mike für seinen TOLLEN Tipp. Du hilfst vielen Leuten damit !!!

Und dieser Scripts kann noch viel mehr... viele funktionen sind bisher noch unbekannt, müssen noch ausprobiert werden...!!!!

Toll !!!!

LG,

Alexandre.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
alfredschmitz

Hallo Mirko,

das gleiche Problem hatte ich vor einiger Zeit auch.

Die Lösung war, irgendwo im Menü (muss ich mal nachschauen, wenn ich wieder Zeit habe) die Playlist zu deaktivieren, dann ging wieder alles wie gewohnt. Wenn alle Playlists leer sind, hängtg sich das System auf. Ich habe dann einfach bei der Playlistverwaltung ein Stück in eine Playlist kopiert, dann spielte das Gerät bei Anwahl der Jukebox wieder.

Drückt man dann den Drehknopf, erscheint ein Untermenü, in dem man die Playlist abschalten kann.

Hoffentlich hilft es

Gruß Alfred

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
mh1971

Hallo alfred,

danke für dein Antwort. Werde ich gleich mal ausprobieren.

Ich finde es nur sehr merkwürdig, dass dieser Fehler plötzlich und unerwartet nach ca. 3 Jahren auftaucht.

Werde berichten, ob es geklappt hat, oder nicht.

@ nsu-mike: Hi, nochmals denke, dass du deine Erfahrungen mit uns teilst!!! Vor einiger Zeit hast du ein USB Kabel für das rt4 angeboten, hast bdu es noch ???

Gruß mirko

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
mh1971

Hallo Alfed,

ja ja ja es war genau der richtige Tipp!!! Ich kann meine Jukebox wieder nutzen. Ein tolles Grfühl!!!! Ich dachte schon an Ausbau der Festplatte, etc. Alle Alben wären weg, aber das hat sich ja erledigt...

DANKE

Mirko

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Nein Mirko, ich habe kein Kabel angeboten. Ich habe nur eins, und das steckt im Wagen und da bleibt es auch.

Aber bei Citroen oder Peugeot ist es für 16 € zu haben, ein Schnäppchen!

mike

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
mh1971

Danke Mike,

hatte das Forum gestern Nacht gelesen, habe ich wohl verwechselt:-)

Aber 16 Euro..., kann mann nicht falsch machen.

Schönen Abend wünscht

Mirko

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
ACCM C3V6

Hallo nsu-mike,

nachdem Du anscheinend der absolute RT4-Spezialist bist habe ich eine Frage an Dich.

Ich habe das hier schon mal gepostet, aber leider keine Lösung für mein Problem gefunden.

Seit geraumer Zeit liest mein RT4 keine CDs mehr. Alle Tips aus dem Forum incl. Reinigungs-CD haben nicht funktioniert. Ist der Laserkopf u.U. dejustiert? Wie kriege ich den wieder hin? Oder hast Du sonst noch einen tollen Tip?

Deine RT4-Gags funktionieren nur wenn man eine USB-Schnittstelle nachrüstet, stimmt das? Muß ich dazu das RT4 ausbauen?

Rainer

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Danke, zuviel des Lobs, ich bin wirklich kein Spezialist für das RT4, höchstens für Suchmaschinen. Wenn ich aber ein neues Gerät bekomme, will ich immer wissen, was drinnen steckt. Dabei habe ich schon die interessantesten Dinge gefunden, z.B. dass alle Samsung LED Fernseher der 5000 ´er Reihe die gleiche Software haben, nur nach Modell (oder Preis) sind gewisse Funktionen entweder da oder nicht. Also habe ich via Wlan enige davon aktiviert, z.B. die PVR-Funktion.

Diese Suche habe ich auch für das RT4 ausgeführt und dabei in französischen Foren jede Menge Hinweise bekommen und probiert.

Nun zu Deinen Problemen:

- das CD Laufwerk ist entweder mechanisch defekt oder die Elektronik ist defekt. Evtl kann man das reparieren, indem man selbst oder ein Fachmann ein kompatibles Laufwerk einbaut. Ich halte das aber für überflüssig, den der USB-Anschluss ist dem CD-Anschluß gleichgestellt, d.h. Softwareupdates, Kartenupdates oder Musik kann über einen USB-Stick genauso, ich finde sogar besser in das Gerät eingespielt werden. Das Laufwerk wird dann überflüssig!

- um einen USB-Anschluss nachzurüsten, muss dass Gerät herausgezogen werden, das ist aber kinderleicht und man braucht nur einen dünnen, steifen

Gegenstand wie kleinen Schraubenzieher oder Schaschlik-Spieß aus Metall. Einstecken und nach oben drücken in die 4 löcher und das Gerät läßt sich herausziehen. Das USB-kabel bestellt Dir der Freundliche gerne für 16,73 € und Du steckst es nur hinten in den freien Steckplatz - fertig.

Das ist billiger, als ein neues Laufwerk einbauen (lassen) und wesentlich komfortabler. Falls Du Musik von der Jukebox gehört hast, weißt Du, wie lange es dauert, die Titel auf die Festplatte zu kopieren. Das entfällt, wenn sie auf dem Stick sind. Und er läßt sich über Sprachsteuerung oder Lenkradbedienung schön steuern, weil von Citroen so vorgesehen.

Das löst doch Deine Probleme vollständig !

mike

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Rikola

Hallo!

Ich versuche mich jetzt auch mal hier mit meinem ersten Beitrag im Forum einzubringen.

Habe mir vor 2 Wochen einen Citroen C5 III Tourer mit einem RT4 (Mp3 HDD) Gerät gekauft und bin bis jetzt sehr zufrieden. Da die Karten jedoch nicht ganz aktuell sind, möchte ich diese gerne updaten. Dazu muss ich aber eine 8.11 oder 8.20 Version ins RT4 aufspielen. Habe z.Z. leider die 7.XX Version installiert.

Nachdem ich die ganzen Beiträge schon mehrfach "verschlungen" habe, kommen in mir Zweifel auf, ob das Update von 7.XX auf 8.20 so einfach zu realisieren ist. Wenn ich alles beachte, wie Motor laufen lassen, SIM Karte entfernen und vieeeel Zeit mitbringen, wie hoch ist dann die Wahrscheinlichkeit, dass anschließend das RT4 nicht mehr funzt oder die Dinge wie oben bereits geschrieben passieren, dass diverse Sachen nicht mehr angezeigt werden oder deaktiviert sind.

Möchte einerseits gerne die neue Version aufspielen, andererseits habe ich keine Lust anschließend mit dem Wagen beim Freundlichen mit dem großen "C" zu landen.

Habe beim Kauf den USB Port vom Citroen Händler (160km entfernt) freischalten lassen. Die Version 8.2 hatte er nicht vorrätig und konnte sie mir in der kurzen Zeit nicht besorgen/aufspielen. Habe mir nun das USB-Kabel für 16 Euro bereits von Peugeot/Citroen besorgt, jedoch noch nicht angeschlossen, da die Verlegung nicht ganz so einfach ist. Daher meine Fragen:

1) Würdet ihr an meiner Stelle die neue Version 8.2 aufspielen bezogen mit den daraus resultierenden Risiken?

2) Bleibt der USB Port freigeschaltet oder muss ich den Anschluss anschließend wieder selber freischalten?

3) Wohin wird das USB Kabel im C5 III am besten verlegt. Habe das Radio kurz demontiert, aber links und rechts ist so ziemlich alles dicht im Radioschacht.

4) Kann mir eventuell einer von Euch eine bereits funktionierende 8.2 Version zum updaten ausleihen (PN) ? Bei der Deutschlandkarte ist kein Update dabei, nur bei den Europakarten für 199 Euro.

Danke und Gruß,

Rikola

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Also, wenn DU soviel Angst hast, solltest DU es besser lassen!

Falls Du Dich doch überwinden kannst: http://kowalma.com/Software%20CD%208.20.iso

auf USB entpacken oder auf CD brennen.

Du musst nichts mehr freischalten, im Gegenteil, directplay wird erst durch 8.20 freigeschaltet.

Und hier findest Du Anregungen zum Verlegen des Kabels und viele andere Tipps: http://www.c5forum.de/viewtopic.php?t=11772&postdays=0&postorder=asc&start=0

Du schaffst das!

mike

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Rikola

Hallo Mike!

Danke für deinen Zuspruch :-)

Habe heute morgen das USB Kabel im abgedeckten Fach unterhalb des RT4 verlegt. Musste dafür zwar ein 20mm Loch in die Hinterwand bohren, aber hinter der Kunststoffwand vom Fach waren keine Kabel verlegt. Das funktionierte schon einmal super gut und war recht einfach ;-)

Das Update habe ich mir auch schon runter geladen. Werde sie als iso Datei langsam brennen und die Tage aufspielen. Komme auf Dauer eh nicht daran vorbei. Melde mich wieder, wenn es geklappt hat. Hier schon mal ein großes Dankeschön!!!

Gruß,

Rikola

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden