Tim Schröder

C5III Tourer dritte Bremsleuchte defekt - Ursache

Recommended Posts

Tim Schröder

Moin,

gestern kam der bekannte Fehler: ESP, ABS elektrische FSB (usw. usw.) defekt. Verdächtig war der Bremslichtschalter (der dann auch die Ursache für die Fehlermeldung war). Beim Überprüfen des Schalters, mittels Tritt aufs Bremspedal, stellte sich dann heraus, dass die Bremslichter nicht wie gewünscht aufleuchteten. Sie blinkten nur kurz auf, obwohl das Pedal gehalten wurde. Dabei fiel auch auf, dass die dritte Bremsleuchte in der Heckklappe gar nicht funktionierte.

Es waren also zwei Baustellen.

1.Der Bremslichtschalter ist mit ein paar Handgriffen ausgebaut: Verkleidung über den Pedalen abnehmen, Schalter ein Vierteldrehung nach links, aus dem Halter ziehen und den Stecker abbauen. Ich habe den Schalter neu bestellt, ihn aber erst mal mit Kontaktspray getränkt und wieder eingebaut, das half auch. Man kann so fahren und das Bremslicht funktioniert, auch die Fehlermeldung ist erst mal wieder weg. Ich sehe das aber nicht als Dauerzustand und werde den Schalter austauschen, sobald das Neuteil da ist.

2. Der Ausbau der dritten Bremsleuchte ist etwas komplexer. Es muss der Dachspoiler ausgebaut werden, was wiederum nur geht, wenn die komplette Innenverkleidung der Klappe entfernt wird. Dazu die Deckel der Rücklichter abbauen und unten die vier runden Kappen abnehmen, hinter denen sich jeweils eine Schraube befindet. Der Rest der zweigeteilten Verkleidung ist geklipst. Es empfiehlt sich dringend der Erwerb des Spezialwerkzeugs, um solche Klipse abzuhebeln. So ist mir nur einer abgebrochen, der Rest blieb heil. Zuerst die untere Hälfte abnehmen - ggf. den Stecker vom Schalter der elt. Betätigung abziehen. Danach die obere Hälfte abnehmen.

Jetzt hat man Zugang zu einem der Stecker, der zum Bremslicht führt. Hier mit einem Multimeter prüfen, ob beim Bremsen Strom ankommt. Wenn nicht, liegt der Fehler woanders. Bei mir kam aber Strom an, weshalb mit dem Abbau des Spoilers fortgefahren werden musste.

Der Spoiler ist mit vier Schrauben und zwei Klipsen befestigt. Am besten legt man eine Decke aufs Dach, auf die man den Spoiler nach dem Lösen ablegt. Dann den Halter Leuchteneinheit aus dem Spoiler ausrasten, den Stecker und den Schlauch für die Heckscheibenwaschdüse abziehen. Jetzt die zwei Schrauben der Leuchte abschrauben und sie vom Halter abbauen.

Das Leuchtenglas ist auf das Gehäuse geklebt und muss vorsichtig abgehebelt werden - das ging eigentlich auch ganz gut. Darunter verbirgt sich eine Plexiglasleiste, die nur ausgerastet werden muss. Dann hat man Zugang zur Platine mit vier eingelöteten LEDs - die mit allergrößter Wahrscheinlichkeit nicht kaputt sind. Die Platine kann man nach oben abziehen und darunter taucht dann die Ursache des Problems auf: Rost an den Kontakten der Steckerbefestigung. Ich habe da ein paar Sekunden mit Glasperlen gestrahlt und dann war alles wieder blitzblank und funktionsfähig.

Das Glas der Leuchte habe ich mit (schnellem) 2-Komponentenkleber wieder eingeklebt und dann alles wieder zusammengebaut.

Diese Leuchte kostet neu 112,- Euro. Es lohnt sich also der Versuch , sie zu öffnen und zu reparieren. Der Ausbau bleibt einem ohnehin nicht erspart - wenn man es denn selber macht.

bearbeitet von Tim Schröder

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Danke für die Anleitung! Warum ist der Bremslichtschalter defekt? Ist das ein reines Kontaktproblem oder versagt die Mechanik/bricht etwas ab? Gibt es keine Möglichkeit den Schalter so zu verbessern, dass das nicht mehr passiert?

Den Stecker der Bremsleuchte würde ich noch großzügig mit Plastidip http://www.amazon.de/Plasti-Dip-61001021-PLASTI-TRANSPARENT/dp/B00307EEH0/ref=sr_1_2?s=automotive&ie=UTF8&qid=1406361849&sr=1-2&keywords=plasti+dip+transparent einpinseln, dann sollte es dort keine Korrosion mehr geben. Sehr cooles Zeug übrigens für alle Gelegenheiten... ich habe meine PDC-Sensoren und die Steckverbindungen damit abgedichtet.

Gruß Higgins

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Man geht heute wohl generell davon aus, daß diese LEDs ewig halten (20.000 h) und man da nie hin muß. Ich lese aber allenthalben von Tagfahrlichtern, bei denen eine LED tot ist und dann muß auch für € 150,- das ganze Teil her. Offensichtlich geht es in Autos etwas anders zu als auf Labortischen...

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Die LEDs sind meistens wirklich nicht das Problem, sondern die sie versorgende Elektronik. Allem voran billigste Elkos, die die Vorgaben gerade noch so erfüllen und nach 4 Jahren thermischer Belastung jegliche Kapazität verloren haben. Dazu noch kalte Lötstellen durch bleifreies Lot und Erschütterungen...

Gruß Higgins

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

So einen Kondensator würde ich auch noch einlöten, da kommt man gut heran. In dem Falle war es aber schlichtweg, und vor allem sofort und leicht erkennbar, Korrosion an Kontakten - nicht auf der Platine, sondern an den Verbindungsmetallen zwischen Stecker und Platine. Ohne Strahlkabine bekommt man das nicht ohne weiteres sauber, zumindest ist es sehr mühsam.

Der Bremslichtschalter hatte kein mechanisches Problem. Nach der Kur mit Kontaktspray funktioniert er wieder einwandfrei, was auch gut ist, denn der neue Bremslichtschalter, den ich gerade vom Freundlichen (35 Km entfernt) geholt habe, ist verkehrt. Maffm!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

Hallo Tim,

beim letzten TÜV Termin wurde bei meinem C5 III Tourer ebensolcher Defekt bemängelt (Ausfall 3. Bremsleuchte, Heckklappe). Jetzt wo das Wetter wieder schlechter geworden ist und ich wieder mit der "Else" fahre, wollte ich mich endlich mal dranmachen und das Problem beheben. Nun meine Frage betreffend der Clips, die nur mit Spezialwerkzeug schadfrei heraus zu bekommen sind, wie heißt das Spezialwerkzeug genau und wo kann man es gekauft bekommen? Vielen Dank für Deine Antwort.

Beste Grüße vom Hochrhein sendet

Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Der Werkzeugsatz heißt 1350ZZ. Ich kann den, wenn Du selbst nichts findest, zur Not bei meinem Fachhändler beschaffen. Ist nur etwas umständlich und teurer, weil zwei mal Versand notwendig ist.

Es ist aber nicht garantiert, dass die Clips heil bleiben wenn Du dieses Werkzeug benutzt. Du zerkratzt dir nur nicht so sehr den Lack damit.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

Hi Tim,

vielen Dank für die Hilfe. Habe eine Seite mit Foto im russischen Forum mit dem Werkzeugsatz gefunden.

http://www.google.de/imgres?imgurl=http%3A%2F%2Fcitroens-club.ru%2Fforum%2Fuploads%2F1246532497%2Fgallery_4889_369_59330.jpg&imgrefurl=http%3A%2F%2Fcitroens-club.ru%2Fforum%2Findex.php%3Fshowtopic%3D40770&h=600&w=349&tbnid=6g3FG2Fk5f2qjM%3A&zoom=1&docid=hsey6q6cRqLdEM&ei=z1Y_Va7pOcfiaPSEgBg&tbm=isch&iact=rc&uact=3&dur=1194&page=1&start=0&ndsp=35&ved=0CC0QrQMwBA

Mein Autolackierer, wo gerade einer meiner "Ferraris" steht, sollte das eigentlich auch haben. Werde ihn vorher mal fragen, ob er's mir leiht. Oder ich fahr einfach zu ihm und reparier's grad da.

Nochmals vielen Dank und ebenso

beste Grüße

Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

Hi Tim, hi Gemeinde,

ach wär das schön gewesen, wenn ich eine Reperatur der 3. Bremsleuchte wie Tim hjätte durchführen können. Aber warum fahren wir Citroen?? Weil wir Individualisten sind und anscheinend kein Citroen dem anderen zu ähneln scheint. Grundsätzlich wohl schon, aber die Feinheiten sind halt immer anders und werden immer diffizieler.

Also nachfolgend bebildert und mit viel, sehr viel Geduld ran an die Arbeit, allerdings ohne das in den vorigen Threads beschriebene Spezialwerkzeug. Hierfür hatte ich mir die Hilfe meiner Freundin zu gesichert und mir zwei kleine, dünne Schraubendreher parat gemacht, wo ich die Spitzen mit dünnem Leukoplast-Isolierband umklebt habe, wegen der vermeintlichen Kratzer. Beide habe ich nicht gebraucht, sondern mit der mir seit Jahren als leidenschaftlicher Citroen-Schrauber typischen, filigranen, gefühlvollen zehn Finger Technik erst einmal ein bisschen an der Verkleidung der Heckklappe, die sich rund ums Heckfenster räkelt, mit ganz viel Gefühl gezogen. An gewissen Stellen gibt sie schon nach und lässt sich so mit noch mehr Gefühl und doch etwas Entschlossenheit von den Befestigungspunkten entfernen, das typische Knacken-Knarzen sollte einen davon nicht abhalten. Mein Verlust war dergleiche wie bei Tim, genau ein einziger Clip ist an einer Seite abgerissen, ansonsten das gleiche Verlustschema, gänzlich ohne irgendwelche Hilfe. Danach sieht das Heckfenster so aus.

7b6571430653852_800.jpg

Die Verkleidung dann schön beiseite legen.

54c551430654542_800.jpg

Nun geht's an die Demontage des Heckspoilers. Hierzu vier Schrauben mit einem Imbus-Torx(??sechskant) Schlüssel lösen.

ABER VORSICHT!!! Bei dem Abnehmen des Spoilers mit der Bremsleuchte, an den kleinen Schlauch rechte Seite denken!! Da ist auch noch der Schlauch für die im Lampengehäuse intergrierte Düse für die Scheiben WischWasch-Anlage befestigt!!! Der Schlauch ist alles andere als weich, sondern in der Regel schon sehr ausgehärtet und bricht fast schon bei der geringsten Berührung!! Also diesen Schlauch mit ganz viel Gefühl lösen!!

Ich hatte nicht die geringste Chance und er brach direkt hinter der Aufschiebtülle ab. Hoffe dass mir die 2 - 2,5 cm Schlauch beim Zusammensetzen hinterher nicht fehlen.

689251430655385_800.jpg

Hier die Ansicht der Schrauben, die gelöst werden müssen.

7cb7a1430655861_800.jpg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

Beim letzten Bild sieht man noch die "Befestigungsanker" der Verkleidung, wo dann wieder mit Silikon gearbeitet werden müsste, um sie dort dran zu kleben.

Nun geht's um die Demontage der Bremslichteinheit. Das Lampenglas (Plastik) gaaaaaz vorsichtig vom Trägergehäuse lösen, ich benutze für so etwas immer ein super scharfes Messer mit langer Schneide! Bedenke, nur mit stumpfen Messern kann man sich schneiden!! Das Messer benutze ich auch immer zum Entfernen von diversen Aufklebern der Windschmutzscheibe.

2cedd1430656489_800.jpg

Nachdem man also das Glas gelöst vom Träger gelöst hat, hat man diesen nun in all seiner Schönheit vor sich

4ddd71430656738_800.jpg

Nun kann man sich an das Herausnehmen der Leiterplatte mit den 4 LED's machen

3e6551430657026_800.jpg

Hier noch die Steckvorrichtung, auf die die Leiterplatte mit den LED's gesteckt ist. Der Untere Kontaktstecker ist Plus!

0942a1430657206_800.jpg

Hierbei fällt mir noch ein, bevor man mit der ganzen Tortur anfängt, sollte man natürlich erst einmal die Steckverbindung lösen und mit einem Spannungsprüfer prüfen, ob überhaupt Strom anliegt!!!

Wobei ich nicht davon überzeugt bin, dass die 3. Bremsleuchte eine eigene Sicherung hätte, trotzdem gibt's ja oft genug Kabelbrüche, etc.pp.

Da die Bremsleuchte mit 13.5 Volt gespeist wird, reicht ein normaler Spannungsprüfer, wie ich ihn besitze, also mit 12 Volt Birnchen.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

We habe ich mich darauf gefreut nur ein bisschen Rost von der Steckverbindung entfernen zu dürfen, doch weit gefehlt! Nirgends auch nur ein Fitzelchen Rost. Stecker alles bestens, Leiterplatte sowieso nicht, da überschweißt.

Also Pech gehabt.

Da ich nun keine Techno-Löt-Freak bin und ich auch nicht wüsste, welche der Widerstände, Elkos oder Kondensator zu ersetzen wäre, muss ich also das Teil neubestellen. Also der grösste Teil der Arbeit für die Hasen!

Nachdem ich dann wieder viel im Netz gestöbert habe, durfte ich dann noch feststellen, auf Grund der Teile Nr. die auf dem Träger gestanzt ist, dass ich gerade die teuerste Bremsleuchte ersetzen muss, die es so im Netz gibt.

In der Bucht neu für ganze 135,--€ einschl. Versand. Allerdings gibt's sie wohl auch neu aus der Ukraine, Polen für gut 40 % günstiger, ob sie dann allerdings hier ankommt?? So durfte ich feststellen, dass wie bei vielen anderen Ersatzteilen, die baugleich mit oder von Peugeot verbaut worden sind, diese Bremsleuchte z.B. auch im 3008 und anderen Modellen, dass sie bei Peugeot viel günstiger zu erstehen sind.

So habe ich einen Ersatzteil Lieferanten in Frankreich gefunden der sie für 87, und etwas inkl. Versand anbietet. Bevor ich das dort in Auftrag gebe, obwohl sie eigentlich in seinem Onlineshop mit nur 59 und etwas zzgl. 16,--€ Versand ausgezeichnet ist, frage ich vorher lieber erst einmal beim :--))) von Peugeot nach, was sie dort kostet. Soll ich auch noch wirklich hier bei unseren :--)) nachfragen??

Es gibt bessere Momente, mir meine Stimmung zu versauen.

So das wär's jetzt erst einmal von der 3. Bremsleuchten-Reparatur-Front gewesen. Vielleicht gibt's ja doch noch den ein oder anderen Tipp, wie ich um die Neuanschaffung des Teils evtl. ohne grosse Umstände noch herumkommen könnte??

Es grüßt wie immer vom Hochrhein

Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

...da bin ich dann doch noch einmal ganz schnell!! 4/5 des letzten Beitrags hätte ich mir definitiv sparen können!!!

Da ich davon ausging, dass irgendwas, ausser den LED's auf der Leiterplatte defekt sei, habe ich sie gerade einfach einmal an eine andere Batterie einfach mal so angeschlossen. Unter der Vermutung, ist doch sowieso egal, ist ja eh kaputt!! Also die untere linke Anschlussbuchse (Anschlussteil) von den beiden Anschlüssen, wenn diese links ausgerichtet sind, ist der Plus Pol. Alles richtig angeschlossen, brennt das Ding wie Teufel. Also doch ein Kontaktproblem. Somit hat sich die Neuanschaffung des Teils doch erst einmal erübrigt und nun werden die Anschlüsse gereinigt, bis sie blitzen und blinken und feste verbunden sind. Wobei mir eben auch schon aufgefallen ist, dass die Anschlussbuchsen der Leiterplatte, obwohl sie schon so mini klein sind, doch auf den Steckern etwas "geschwommen" sind. Also alles nacharbeiten, anschließen und wieder verschrauben und dann mit einem guten Gefühl und hoffentlich wieder funktionierenden Bremsleuchten fröhlich weiterschweben!

Die Stimmung hat sich merklich verbessert, trotz Weltuntergang-Regenwetter!

Es grüßt bald wieder fröhlich schwebend und dann die Lexia ausprobierend vom Hochrhein

Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

So bis vor einer Stunde an der "Karre rumgeprokelt". Warum geht das bei Citroen bloss immer fast bis zur Verzweifelung oder treibt einen fast in den Wahnsinn Ewig immer diese billig Komponenten, die natürlich über kurz oder lang, aber Citroen typisch eben eher über kurz den Geist aufgeben!

Aber nun der Reihe nach! Wie zuvor beschrieben überall und wirkich überall, wo die betroffenen Kabel aus der Karosse kommen, messen und zwar richtig messen, ob Strom ankommt!! Nicht so wie ich zuerst, es sich einfach machen und weil gerade auch die Batterie geladen wurde, sich Masse dort holen. Erst nach zig Versuchen und Messungen kam ich dann den wirklichen Fehlern auf die Spur. Hätte die Bremsleuchte also gar nicht in alle Einzelteile zerlegen müssen. Dies war aber zuerst der Feststellung von Tim geschuldet, dass an den Steckern des LED Trägers, Rost zu finden sei. Was in meinem Fall aber eben gar nicht so war. Da ich vor der kompletten Demontage ja am letzten Stecker gemessen hatte, ob Strom ankommt und auf Grund dessen, dass ich mir an falscher Stelle Masse geholt habe, dort auch alles so war, wie es sein sollte, blieb mir zuerst also auch nichts anderes übrig.

Da ich dann dem Fehler beim besten Willen nicht fiinden konnte, musste ich also die Taktik ändern. Prüfen, ob alle Steckverbindungen in Ordnung sind und siehe da, schon bei der ersten Steckverbindung lag keine Masse an. Also neues Kabel mit Masse gezogen und verbunden, dann an jeder einzelnen Steckverbindung prüfen, ob Masse und Phase richtig anliegen. Hierbei stellt man sehr schnell fest, dass man entweder die ganzen Steckverbindungen auswechseln muss, weil dort eben nichts gescheit ankommt und das dann alles sechs Jahre!?? Oder man repariert sie in dem man ein Kupferkabel abisoliert und davon dann kleine bis kleinste Stücke in die Steckerverbindung (Weibchen) steckt, damit der Stecker wieder Strom führen kann. Nachdem ich das bei allen Steckverbindungen gemacht habe, auch am LED Träger kam dort endlich Strom an, wie es sollte und das Bremslicht leuchtet jetzt wieder. Also eine wirklich zeitraubende Sisyphusarbeit, die nicht nötig gewesen wäre, wenn man gescheite Stecker verbauen würde. Aber was klage ich, die englischen Fahrzeuge waren früher im Elektrik Bereich auch nur eine einzige Katastrophe! Ja das Leben könnte so schön sein, wenn es wöllte!!

Nun habe ich zur Veranschaulichung noch nachfolgend ein Foto eingestellt, wo man die betroffenen Steckverbindungen, das defekte und erneuerte Massekabel und vor allem meinen genial, einfachen Spannungsprüfer sieht.

f05b11430679398_800.jpg

Bei Befestigung des LED Trägers am Dachspoiler, müssen dort wieder die Steckverbindungen befestigt werden. Vorher natürlich das Kunstoffglas wieder mit Silikon mit dem Träger verbinden-dicht verkleben. Evtl. auch noch mit ein bisschen Sekundenkleber nachhelfen. Hierdurch besteht aber die Gefahr, dass man sich ein neuerliches Öffnen dadurch sehr erschwert!

In der Hoffnung alles nun genauestens beschrieben zu haben, stehe ich gern für weitere Fragen hierzu auch zur Verfügung.

Möglichst bald wieder schwebender Weise unterwegs grüßt wie immer vom Hochrhein

Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
daccord

Bei mir ging während der Garantie sie 3. Bremsleuchte nicht mehr. Also zum Händler gefahren der ohne groß nachzudenken meint: Kabelbruch an der linken Durchführung neben dem Scharnier. Kabel wurde gezogen und neues Stück eingelötet. Seitdem ist Ruhe.

Überrascht war ich wegen der gezielten Herangehensweise - muss ein bekanntes Problem an der Stelle sein. ...

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Davon habe ich bisher beim X7 nichts gehört. Vielleicht betrifft es aber auch einen bestimmten Bauzeitraum, in dem mal wieder an irgendetwas gespart wurde.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Auf der Platine ist nix drauf, was groß kaputt gehen kann... LEDs, 9 Widerstände und ein Keramik-Kondensator (kein Elko). Vielen Dank für den Einblick in das Innenleben!

Gruß Higgins

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Ich habe mir erlaubt, eines der Bilder zu kopieren und mit einer Markierung zu ergänzen, und zwar um den Bereich, der bei meinem stark korrodiert war.

065621430724209_800.jpg

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Red.Baron

Servus Leute erstmll, heiße Kristof, bin 32 Jahre alt und ich komme aus Polen. Von fünf Jahren ich wohne in Bad Rothenfelde. Seit woche Hab ein C5 Tourer.

Ich habe dritte Bremsleuchte defekt, verkäufer hat mir gesagt das ist durch falsche AHK modul (ist das möglich ) aber erst mal gucken ob wirklich lampe ist in ordnung.

e65d92b4326de3f8m.jpg

Wie soll ich diese plastik rausziehen ?

PS

sorry für mein Deutsch

bearbeitet von Red.Baron

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Hallo Kristof,

nein am Anhängermodul liegt das ganz sicher nicht.

Welches Plastik meinst Du?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Du musst die komplette Verkleidung abbauen. Zuerst die untere Verkleidung, dann die obere (das ist ein Teil, sieht nur aus wie zwei). Dann kommst Du an die Schrauben für den Spoiler, falls Du den abbauen willst.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

Hallo Kristof,

bevor Du Dir die Mühe machst, den Spoiler abzubauen, messen!!! Hierzu brauchst Du nur so einen primitiven Stromspannungsprüfer wie ich ihn hatte!!

Wie alt ist Dein C5?? Meiner ist noch keine 6 Jahre alt und Rostbefall an den von Tim auf dem markierten Foto, nochmals Dank hierfür, konnte ich keinen feststellen. Also erst einmal messen, messen und noch einmal messen, ob überhaupt Strom ankommt. Dummer Weise haben die alle Farben für die Kabel die zum 3.Bremslicht führen benutzt, die es so gibt und bei meinem konnte man nicht erkennen was Masse (-) bzw. Phase (+) ist.

Ganz wichtig!!! Nicht die Masse irgendwo an der Heckklappe holen!!! Sondern immer schauen, dass Du sie vom Kabel her bekommst, wo Masse geführt werden soll. Sonst passiert Dir dasselbe wie mir!! Bei mir fehlte zu aller erst Masse, weil dieses Kabel wohl irgendwo auf dem Weg zur Lampe hin gebrochen war.

Hoffe ich konnte Dir soweit helfen, viel Erfolg bei der Reparatur(sky).

Gruß vom Hochrhein

Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

...wenn Du Glück hast, hat's dieselben Farben wie bei mir, also Orange und,oder Gelbes Kabel für Phase (+), grün und,oder grau für Masse (-). Hoffentlich gab der Malkasten bei Cit nicht viel mehr für die Kabelisolierungen her!! ;--))

Gruß

Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
DJ Ray

Noch eins, das untere zweigeteilte Plastik, greifst Du mit Deinen beiden Händen in der Mitte an und ziehst ganz, gaaaaaaaaaanz vorsichtig dran, dann entsteht ein kleien Beule (Bauch - Ausbuchtung), ein bisschen Wackeln und mit viel Geduld und Gefühl bekommst Du es los, mit Gewalt geht's kaputt. Spezialisten nehmen hierfür Spezialwerkzeug, nicht nur einen profanen schmalen Schraubendreher! Spezialwerkzeug kostet aber auch Spezialgeld, ;--)) !!

Das obere Plastik ist noch ein bisschen heikler, daher noch voooooooooorsichtigeeeeeeeeeeeeeer und mit noch mehr Gefühl!!!! Ich hatte auch kein Spezialwerkzeug und habe es auch geschafft, mit demselben Verlust wie "Oberspezialist" Tim, ein Clip ist gebrochen, ein bisschen Verlust hat man immer!

Links siehst Du dann die Kabelführung. Da musst Du dran zum Messen. Leider ein bisschen billig gemacht, teilweise mit einfachen Steckverbindern, die lediglich mit billigem Isoband umwickelt sind. An Hand der Farben herausbekommen, ob wie vorher beschrieben Strom ankommt, oder nicht.

Wenn kein Strom ankommt, hast Dir das knifflige Auseinanderbauen des Spoilers und Öffnen der LED Lampe gespart. Geschickabhängig zwischen 1-2 Stunden, mit Beruhigungskaffee zwischendurch.

Gruß Rainer

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden