Jump to content

XM Stellmotoren Heizung / Lüftung -> kann zunächst in »Technik« verschoben werden


holger s

Recommended Posts

Um die Problematik des sporadisch ausfallenden Stellmotors Luft oben/unten (identisch mit den anderen Motoren) einzugrenzen, suche ich 2-3 Motoren, die beim Ausbau noch funktioniert haben. Gerne auch mal ein Neuteil oder ein überholtes Teil.

Link to comment
Share on other sites

elektroniker

Hallo Holger,

Das Problem hatte ich damals mit meinem y3 Pallas auch.

Ich habe an allen Stellmotoren einen Folienkondensator direkt an die Motoranschlüsse gelötet. Und die Potis mit Tuner 600 eingesprüht. Seit dem nie mehr Fehlercodes vom Bedienpanel.

Hintergrund: da die Motoren Induktiv wirken, und beim drehen getaktet werden, entstehen Stromspitzen die die Elektronik Massiv stören.

Der FK eliminiert die Überspannungen Tadellos.

Mich Wunderte das Valeo das ab Werk nicht Vorgesehen hatte.

Also ein Allgemeiner Konstruktionsfehler.

Als ergänzender Hinweis: Blinkt das Koma im Display ein paar sek. Nach Zündung, liegt ein Fehler vor, der Gelöscht werden will.

Gruß

Tim

Gesendet von meinem SMART-E5 mit Tapatalk

Link to comment
Share on other sites

Hallo Tim,

hört sich interessant an, ich verstehe aber nur die Hälfte …

Was genau heißt »da die Motoren Induktiv wirken, und beim drehen getaktet werden«?

Das merkwürdige ist, dass der Motor neben dem Handschuhfach, als ich den Wagen vor sechs Wochen geholt hatte, nicht reagierte. Ich hab den dann erstmal ausgebaut und die Klappe manuell auf »unten« gestellt. Ich hab dann einen anderen Motor eingebaut, der rührte sich zunächst auch nicht. Dann habe ich später den originalen probeweise wieder angeschlossen und er ging wieder, als sei nichts gewesen.

Manchmal habe ich auch das Gefühl, dass der Temperaturklappenmotor sehr verzögert reagiert und man die Temperatur deutlich verstellen muss , damit er sich rührt. Es ist aber nicht die bekannte nur kalt / nur heiß-Problematik.

Ohne zu verstehen, was Du mit induktiv / getaktet meinst, scheint aber Deine Erklärung irgendwie plausibel.

Kannst Du für einen Halb-Laien noch erklären was da vor sich geht?

Und welche Kapazität brauchen die Kondensatoren (und welche Volt-Angabe)

Das Komma im Dislpay blinkt nicht; müsste es ja eigentlich wohl wirklich. Ein andere Bedienpanel schaffte übrigens keine Abhilfe.

Link to comment
Share on other sites

CX20 Prestige

Holger Bedienpaneele und Stellmotoren habe ich mehrere auf Lager, und auch diverse Temp Fühler für die gesamte Klima/Heizungssteuerung, aber das hatte ich Dir ja schon gesagt.

Und vielleicht sollten wir Deinen XM nochmal mit der Lexia auslesen.

Gruß André

Link to comment
Share on other sites

Ja, da müssen wir wohl noch mal ran. Wochenlang hats funktioniert, jetzt plötzlich wieder nicht.

Aber irgendwie hab ich immer noch den Stellmotor im Verdacht …

Link to comment
Share on other sites

Ja, wenn die Lexia mal genau sagen würde, was los ist. Ich fand es ja schon spannend, dass Du da überhaupt was auslesen konntest. Hydractiv hat übrigens wieder einen Fehler abgelegt … schwebt aber wie ein XM …

Der Verlauf heute:

Handschuhfach raus, untere Abdeckung lösen und Luftkanal rausnehmen schaffe ich ja inzwischen in zwei Minuten.

Es war übrigens doch nicht der wiedereingebaute originale Oben-Unten-Motor drin, sondern ein Ersatz, den wir neulich, als ich bei André zum Fehlerfinden war, eingebaut hatten. Seit vier-fünf Wochen funktionierte das auch unauffällig.

1. einen weiteren, dritten, sowie den originalen Stellmotor eingebaut. Keine Änderung. Motor bewegt sich nicht, Panel zeigt Fehler-Blinken.

2. Anderes Klimapanel eingebaut, zeigt kein Fehlerblinken. Motor bewegt sich trotzdem nicht.

3. Altes Panel und alten (originalen) Motor wieder eingebaut: Kein Fehlerblinken und Motor läuft wieder. Ebenso ist die Reaktion auf Temperatureinstellungen deutlich feiner und spontaner. Man kann 1°-Sprünge nach ein paar Sekunden im Luftstrom spüren.

Das ist doch schon sehr misteriös. Ich bin jetzt schon gespannt, was passiert, wenn im Sommer die dann wieder aufgefüllte Klimaanlage dazukommt.

Es scheint so zu sein, dass die Panele, wenn sie vom Strom getrennt sind, gespeicherte Fehler löschen (erklärt aber nicht Punkt 2.) und dann zunächst (bis wann?) den Motor wieder ansteuern.

Im ganzen ist das Fehlerbild aber sehr unscharf.

Und dann bleibt noch der Aspekt, den Tim angeführt hat. Hat das alle was miteinander zu tun? Wenn ja, könnte Tim, wie ich schon gefragt hatte, das mit dem »getaktet«, mit den Strospitzen und dem Kondensator mal genauer erklären. Wenn nein, wie lösen wir das?

Eine Hypothese ist ja nun, dass das Panel vom Stellmotor aus irgendeinem Grund eine Rückmeldung bekommt, die dazu führt, dass dieser Motor nicht mehr mitspielen darf.

Und wie bringt man das mit den Erfahrungen zusammen, die viele - ich eingeschlossen - mit dem Y3 mit Heizungsautomatik (nicht Klimaautomatik) hatten, dass der der Temperaturstellmotor bei Fehlfunktion nur ganz warm oder ganz kalt kannte?

Ich werde jedenfalls, wenn das nächste mal irgendwas mit der Klappenposition (oben/unten oder Temperatur) ist, zunächst das Panel trennen und wieder anschließen und schauen, was dann ist.

Manchmal denke ich, dass für manche Themen weitere Unterforen ganz hilfreich wären, um dort konzentrierter zu diskutieren. Man findet zwar vieles auch im Direktversuch heraus (Danke noch mal an André), aber oft sind weitere Erkenntnisse gefragt. Wie in diesem Fall.

Link to comment
Share on other sites

CX20 Prestige

Ist ja witzig, bei mir blinkt der Punkt auch zweimal nach starten des Motors.

Wenn man jetzt noch wüsste was das zu bedeuten hat.

Ich werde heute mal mit der Lexia auslesen und die Ergebnisse hier posten.

Gruß André

Link to comment
Share on other sites

CX20 Prestige

So hab jetzt die Klima ausgelesen.

Unter Win 7 kam diese Meldung

post-20184-14484771544095_thumb.jpg

Dann nochmal mit XP und DiagBox versucht, da kam diese Meldung

post-20184-14484771544211_thumb.jpg

Und beim Löschen der Fehler bricht die DiagBox jeweils an dieser Stelle ab

post-20184-14484771544322_thumb.jpg

Was bedeuten diese Fehlermeldungen?

Und nach dieser Aktion blinkt der Punkt erst einmal nicht mehr.

Die Klimaanlage des XM ist sozusagen schon ein Mysterium, jetzt fehlt nur noch die Lösung der Probleme.

Gruß André

Ach ja allen noch einen schönen Sonntagicon11.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...