Jump to content

Kostenlose Kartenupdates SMEG


Gernot
 Share

Recommended Posts

Na irgendwie ist die ganze  Seite MyCitroen arschlahm, nicht nur bei mir von zu Hause aus. Anscheinend unterdrückt irgendwas das Erscheinen des nächsten Fensters, aber ich hab keinen Plan, was das sein kann. Letztes Jahr ging das problemlos, nachdem ich mitbekommen hatte, das es im Firefox prinzipell garnicht geht.
So ein Müll. Was bei Garmin prolemlos geht, ist bei Citroen anscheinend ein riesen Problem.

Edited by Biker64
Link to comment
Share on other sites

SCRIPT5007: Die Eigenschaft "push" eines undefinierten oder Nullverweises kann nicht abgerufen werden.

Kopiert aus der Konsole.

Nur - ich hab davon auch Null Ahnung, was das mir sagen will.

Link to comment
Share on other sites

  1. HTTP404: NICHT GEFUNDEN: Der Server hat keine Übereinstimmungen für den angeforderten URI (Uniform Resource Identifier) gefunden. GET - https://mycitroen-de.citroen.com/ESP/usercontrols/modules/moduleMapcare/assets/img/bg_popin.png
  2. SCRIPT5007: SCRIPT5007: Unable to get property 'push' of undefined or null reference
    UserControlLoad.aspx (129,13)
  3. HTTP404: NICHT GEFUNDEN: Der Server hat keine Übereinstimmungen für den angeforderten URI (Uniform Resource Identifier) gefunden. GET - https://mycitroen-de.citroen.com/ESP/usercontrols/modules/moduleMapcare/assets/img/bg_popin.png
  4. SCRIPT5007: Unable to get property 'push' of undefined or null reference
    UserControlLoad.aspx (128,12)
  5. HTTP404: NICHT GEFUNDEN: Der Server hat keine Übereinstimmungen für den angeforderten URI (Uniform Resource Identifier) gefunden. GET - https://mycitroen-de.citroen.com/ESP/usercontrols/modules/moduleMapcare/assets/img/bg_popin.png
  6. 2

    SCRIPT5007: Unable to get property 'push' of undefined or null reference

     

     

    So - das meint Edge dazu......

Edited by Biker64
Link to comment
Share on other sites

vor einer Stunde schrieb Biker64:

So - das meint Edge dazu......

Eigenartig. Ich habe LTE/DSL über die Telekom und kann Mapcare bzw. den Download mit Edge und IE11 aufrufen.

Einen Proxy hast Du nicht dazwischen und die  DNS-Serveradresse wird automatisch bezogen? (Einstellung Netzwerkadapter IPv4 bzw. IPv6, Systemsteuerung\Netzwerk und Internet\Netzwerkverbindungen)

So mit Firefox habe ich es nun auch geschafft :)

Ich habe "ublock Origin" ausgeschaltet, die Seite neu geladen, dann erschien das "Wappen" vom "Schutz vor Aktivitätsverfolgung" und eine rote Cookie-Info. Den Schutz deaktiviert: Wappen anklicken und "Schutz für diese Seite deaktivieren", Wappen wird gestrichen und dann noch Cookie-Info geschlossen:

mapcare-firefox.JPG.7af1f0668b54e4fa665ded607bf33db4.JPG

Ronald

Edited by Ronald
Link to comment
Share on other sites

Also:

IPV4 ist aktiv

Proxyserver verwenden ist aus

Der DNS-Server in der Fritzbox zeigt mir ne IP-Adresse, aber sehe nirgends , ob er die automatisch bezieht.

ubolock origin scheint bei mir nicht aktiv, finde da nix in der Leiste oben, und auch nix in den Einstellungen.

Schutz deaktivieren ? Welchen - Kasperki? Der sagt mir, sicher Verbindung......

Link to comment
Share on other sites

"Ublock origin" ist ein Addblocker, den habe ich selbst installiert. Ich glaub der "Schlüssel" ist die Akzeptanz der Cookies durch Schließen der roten Statusleiste. Ich kann aber nicht sagen wie man diese aufruft. Danach funktionierte der Download auch mit Addblocker und "Do not track".

Screenshot_20180614-192026.png.a78be06dea77e7a058712510dd20f5ef.png

Die DNS-Einstellungen stehen nicht in der Fritzbox, sondern bei den Eigenschaften der Netzwerkadapter.  Ist aber standardmäßig auf automatisch.

Ich habe in der Adresszeile 3 Symbole "i","Wappen" und "Schloß ". (Screenshot)

Mit Klick auf das Wappen konnte ich den "Schutz" vor Verfolgung ausschalten.

Ronald

 

Link to comment
Share on other sites

Ok, das zeigt es nicht bei mir an.

Hab den Schutz in den EInstellungen per Haken entfernen deaktiviert - hilft nix.

Zum Schluß anderes Lappi genommen - auch Win10, selbe Release, selber Virenscanner - da gings problemlos.

Zum anderen beim Cit- Support gemeckert - und diese Antwort bekommen:

Zitat

Aktuell wird die Seite My CITROËN schrittweise abgebaut und demnächst komplett vom Netz gehen. Die Funktionen werden dann ausschließlich über die CITROËN APP angeboten und um einige Funktionen erweitert.

Soso. Macht man das nicht besser andersrum? So wundert man sich und ärgert sich über die lahmen Seiten.......:mad:

Link to comment
Share on other sites

vor 25 Minuten schrieb Biker64:

Soso. Macht man das nicht besser andersrum? So wundert man sich und ärgert sich über die lahmen Seiten.......:mad:

 

visuel.jpg

Mal sehen ob ich die Kartendaten bei der App bekomme, Zwang zu Playstore/ Google

Ronald

Link to comment
Share on other sites

  • 9 months later...

Bei mir war das aktuelle Update 42028.zip/ Karten V113 für die  Installation zu groß. Ich musste in der Länderauswahl (Liste der Daten auf dem USB-Stick) erst paar Karten löschen, damit ich die Installation bestätigen konnte. In 3 Schritten konnte ich dann aber alle Karten aktualisieren.

"Neue Quelle": https://www.citroen.de/service-zubehoer/unsere-services-fuer-sie/aktualisierung-ihrer-navigationskarten.html

Ronald

Edited by Ronald
Link to comment
Share on other sites

ACCM Peter L.

42028.zip ging bei mir ebenfalls problemlos. Da man nicht immer die Fahrtdauer einer Fahrt ist, update ich zumeist jedes Land einzeln, dann besteht kaum Gefahr eines Abbruches durch "Motor aus". Es wird ja bei nächstem Update (Fahrt) auf Wunsch gelistet welche Länder noch "fehlen". Der DRM-Code braucht nur beim ersten Mal eingetippt werden - ist also alles ganz easy.

Gruß, Peter

Link to comment
Share on other sites

  • 3 weeks later...

Hallo in die Runde.

Mir ist bei der Aktualisierung ein Fehler passiert. Ich habe versehendlich das Kartenmaterial von Deutschland gelöscht.:(

Durch Aktualisieren läst sich Deutschland nicht mehr aufspielen. Kartenmaterial Deutschland ist weg. Leerer Bildschirm kein

navigieren möglich.

Hat jemand ein Lösung für mich wo und wie ich das Kartenmaterial herbekomme?

Gruß Jens

 

Link to comment
Share on other sites

vor einer Stunde schrieb jbo72:

Hat jemand ein Lösung für mich wo und wie ich das Kartenmaterial herbekomme?

Offiziell als "MapCare" seit Baujahr 11/2015

Am 30.3.2019 um 07:21 schrieb Ronald:

oder illegal bei "digital-eliteboard.com" nebst Keygenerator.

Falls Du das Kartenupdate hast und nicht installieren kannst, hilft es einige Länder zuvor abzuwählen (das ist kein Löschen) damit es funktioniert.

 

Am 30.3.2019 um 07:21 schrieb Ronald:

Bei mir war das aktuelle Update 42028.zip/ Karten V113 für die  Installation zu groß. Ich musste in der Länderauswahl (Liste der Daten auf dem USB-Stick) erst paar Karten löschen, damit ich die Installation bestätigen konnte.

Ronald

Link to comment
Share on other sites

  • 2 weeks later...

Ich wollte in meinem My Citroen Account nach neuem Kartenmaterial suchen, lande aber nur auf einer Seite die mir mitteilt,  der Speicherplatz sei nicht mehr im Internet verfügbar.

Hat jemand nähere Infos dazu? Vor nicht allzu langer Zeit war der Account nämlich noch vorhanden und gab mir die Info über bereitliegendes neues Kartenmaterial.

Leicht irritiert

Ralf

Link to comment
Share on other sites

  • 2 weeks later...

Holla,

ich hab ein eMyWay. Hat einer mal ein kostenloses Karten-Update dafür versucht ?

Sonst würde ich nur 'Deutschland' für 80 Eu bei Cit ordern ....

Grüße,

Clive

Link to comment
Share on other sites

  • 4 months later...
  • 5 months later...

Sind meine 5 Jahre kostenlose Updates nun vorbei?

 Organummer (DAM)  14172 CJ 1 0118

Datum Garantiebeginn  23.11.2015

large.IMG_20200304_185245.png.2019c5fbf314b207772add1395185f94.png

Früher wurden auch bereits geladene Updates weiterhin zur Verfügung gestellt.

Edited by Ronald
Link to comment
Share on other sites

vor 4 Stunden schrieb wkxmtd:

versuchs nochmal, Version 115 ist seit heute online.

Habe ich bereits samt Key-Generator

Be citroen.de  ist wieder der "Wurm" drin: Edge und Firefox zeigen nun das:

 

UPDATES IHRES NAVIGATIONSSYSTEMS

[cle1: _MYC_MAJESTIC_KO Lang:de]

Link to comment
Share on other sites

vor 12 Minuten schrieb wkxmtd:

Hast Du die VIN mit Großbuchstaben eingegeben? Sonst funktioniert das da nicht und diese / Deine Fehlermeldung kommt

 

Das war´s. Danke War nur irritierend, da die VIN in Großbuchstaben dargestellt wurde.large_vin.png.536bbe699731593821249e0284c56ca1.png

und wie bei V114 passen die Karten nicht mehr auf die SD-Card, aber es gibt "Hilfe":

 

Edited by Ronald
Link to comment
Share on other sites

  • 2 weeks later...

Ich habe die Maps-Partition der SD-Karte vergrößert und die fehlende Karte ( Osteuropa NW) aufgespielt. Nachdem ich die Installation der letzten fehlenden Karte quittiert habe, wurden "Kartendaten aktualisiert" ohne das ein Land/ Gebiet genannt wurde. Hat das Gerät nun "aufgeräumt"? Je nach "Sichtweise" benötigen die Karten nun 7,6 bzw. 7,9 GB von 10,5 GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...