Sign in to follow this  
danielf

Wegfahrsperre Saxo 1,1

Recommended Posts

danielf

Hallo

die Wegfahrsperre von dem Saxi einer bekannte verhindert scheinbar das starten vom Auto, ist BJ 98,

was kann man dagegen tun, kann man die sperre deaktivieren?

Gruß Daniel

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Wenn die Tastatur der WFS hinüber ist, war bei mir so, eine andere Tastatur anstecken.

Dann WFS deaktivieren und Tastatur abstecken. Dann ist die draußen.

Allerdings sollte man den Code + Tastatur irgendwo sicher aufbewahren.

Bei meinem ist nach Monaten die WFS plötzlich während der Fahrt wieder aktiv geworden. Warum, keine Ahnung.

Also Tastenfeld angeschlossen, Code eingegeben und alles war wieder OK.

Share this post


Link to post
Share on other sites
danielf

Hallo,

der saxo hat keine Tastatur...

gruß daniel

Share this post


Link to post
Share on other sites
bx-basis

Woher kommt denn die Diagnose "Wegfahrsperre"? Es gibt an so einem Saxo noch so viele andere Teile die das Anspringen verhindern können...

Share this post


Link to post
Share on other sites
ACCM Visamarkus

Wenn die Kontrollleuchte für die Wegfahrsperre brennt oder blinkt, kann man das zur Diagnose schonmal benutzen... Wenn dazu ein Zweitschlüssel existiert, würde ich den als erstes mal testen, denn der Transponder für die WFS sitzt im Schlüssel und die Empfängerantenne ums Zündschloss... Tastatur hatten nur die ersten Saxos, mit dem ersten Facelift kam dann die WFS mit dem Transponder. Und nein, man kann die nicht deaktivieren, sonst würde die ja keinen Sinn machen. Ging bei der Tastatur ja auch nur, wenn man den richtigen Code hatte.

Ansonsten mal probieren, den Schlüssel neu einspeichern zu lassen. Geht nur mit dem Tester, ggf. kann man das Problem dann auch gleich diagnostizieren...

Edited by ACCM Visamarkus
weil...

Share this post


Link to post
Share on other sites
danielf

Hallo

Das Auto hab ich jetz bei mir stehn. das lämpchen der Wegfahrsperre Blinkt troft schlüssel und Auto läst sich ncihit starten..... wenn ich den schlüssel zieh und es nochmal probieren klappt es nach ein paar Versuchen. Ich bekomm an Freitag morgen einen neuen Schlüssel  für das Auto und der wird auch da angelernt (beim netten Citroen Händler in Andel, nicht bei dem vor Ort... ), ich hoffe es klappt damit... ich hab die vermutung das der Schlüssel einfach ncihtmehr fit ist und daher der code nichtmehr richtig übertragen wird.

Wenns damit auch nicht klappt schreib ich nochmal, dann guck ich mir mal die empfangsantenne an..ggf gibts da ja ein problem...

schade das man sie nicht deaktivieren kann... weil inzwischen macht bei dem Auto auch eine Wegfahrsperre kein sinn mehr... klaut eh keiner :-).

Gruß  Daniel

Share this post


Link to post
Share on other sites
BerndX2
vor 13 Minuten, danielf sagte:

 

schade das man sie nicht deaktivieren kann... weil inzwischen macht bei dem Auto auch eine Wegfahrsperre kein sinn mehr... klaut eh keiner :-).

Gruß  Daniel

 

Doch! Geht!!!

Also zumindest kann man bei SAXO's mit Monopointeinspritzung und Bosch-Motorsteuergerät ganz prima das Steuergerät eines alten AX 10 oder 11 nutzen.

Dann blinkt zwar die Kontrollleuchte während der Motor an ist im Dauerstreß aber was soll's

Mein exSaxo lief/läuft damit ganz vorzüglich.

AX-Steuergerät zum ausprobieren hätte ich da...

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

vor 13 Minuten, danielf sagte:

 

schade das man sie nicht deaktivieren kann... weil inzwischen macht bei dem Auto auch eine Wegfahrsperre kein sinn mehr... klaut eh keiner :-).

Gruß  Daniel

Zitat

schade das man sie nicht deaktivieren kann... weil inzwischen macht bei dem Auto auch eine Wegfahrsperre kein sinn mehr... klaut eh keiner :-).

Gruß  Daniel

 

Share this post


Link to post
Share on other sites
danielf

Hallo

Danke für den Super tip.. wenns nicht klappt mir dem schlüssen komm ich auf dich zurück..., wenn das lämpchen zuviel nervt druch blinken kann man es ja rausdrehn ....

 

gruß daniel

Share this post


Link to post
Share on other sites
fs2190

Ich häng mich mal an diesen Thread hier an:

 

Ich hab bei meinem SAXO dieses Tastenfeld in der Mittelkonsole (WFS 1. Generation?)

 

Allerdings ist sie deaktiviert, ich muß beim Starten nix eingeben. Beim Kauf des Autos war nix dabei, ich habe keinen Code und auch keine Bedienungsanleitung.

Von mir aus kann das auch gern so bleiben, kein Problem.

 

Bekomme ich ein Problem, wenn ich irgendwann mal Batterie abklemme oder sonstige Stecker ziehe?? Ich hab auch hier gelesen, dass die WFS sich von selbst wieder aktivieren kann??

Share this post


Link to post
Share on other sites
JK_aus_DU

Ja, Du kannst dann durchaus ein Problem bekommen. Den Code solltest Du also möglichst noch irgendwie herausfinden.

Share this post


Link to post
Share on other sites
fs2190

Ich fürchte das wird schwierig bis unmöglich. Was kann ich tun?

 

Das Ding komplett entfernen?

Share this post


Link to post
Share on other sites
spätActiva

Die WFS aktiviert sich NICHT von allein, wenn Du die Batterie abklemmst.

Das Motorsteuergerät hat aber wohl einen Zähler für die Startvorgänge und aktiviert die WFS, wenn der voll ist. Das könnte ein Wert deutlich über 10.000 sein ...

Bei Bosch und Magneti Marelli kann ich den Code auslesen. Bei einer Sorte kann ich auch die WFS ganz rausprogrammieren ...

Gruß Stefan

Share this post


Link to post
Share on other sites
fs2190

Was bedeutet das konkret? Muß ich dir das zuschicken? Oder erst mal nachschauen was es für ein Typ ist??

Wo steckt das überhaupt?

Share this post


Link to post
Share on other sites
spätActiva

Genau, erstmal gucken, was für eines es ist. Lage beim Saxo kann ich Dir leider nicht verraten.

Falls Bosch oder MM musst Du es mir zuschicken. Ich schicke es i.d.R. am nächsten Tag zurück. Kostenmäßig bist Du mit 2x Versandkosten dabei.

Gruß Stefan

Share this post


Link to post
Share on other sites
bx-basis

Das Motorsteuergerät hängt im Motorraum rum.

Share this post


Link to post
Share on other sites
fs2190
Am 22.4.2019 um 17:44 schrieb spätActiva:

Genau, erstmal gucken, was für eines es ist. Lage beim Saxo kann ich Dir leider nicht verraten.

Falls Bosch oder MM musst Du es mir zuschicken. Ich schicke es i.d.R. am nächsten Tag zurück. Kostenmäßig bist Du mit 2x Versandkosten dabei.

Gruß Stefan

ich komm gern drauf zurück, allerdings muß es bis zur Pfingstwoche warten. Ich brauch den aktuell täglich zur Arbeit.

Alles weitere per PN

Share this post


Link to post
Share on other sites
ACCM Lars Langenbach
Am 22.4.2019 um 12:30 schrieb spätActiva:

Die WFS aktiviert sich NICHT von allein, wenn Du die Batterie abklemmst.

Das Motorsteuergerät hat aber wohl einen Zähler für die Startvorgänge und aktiviert die WFS, wenn der voll ist. Das könnte ein Wert deutlich über 10.000 sein ...

Bei Bosch und Magneti Marelli kann ich den Code auslesen. Bei einer Sorte kann ich auch die WFS ganz rausprogrammieren ...

Gruß Stefan

Hier muss ich mich auch mal eben dran hängen.
Dafür muss ich jetzt allerdings mal kurz etwas ausholen.

Ich fahre ja einen ehemaligen Cup Saxo BJ. 96 oder 97, dieser hat das original Steuergerät, welches für den Cup modifiziert wurde.
Mein Auto hat zur Zeit keine, oder eine deaktivierte WFS und keine Tastatur.
Ob das Kabel für die Tastatur noch da ist und angeschlossen, muss ich mal nachsehen.

Wenn ich Dich jetzt richtig verstanden habe, könnte ich Dir ein Seriensteuergerät schicken und Du kannst den Code auslesen und ich könnte dieses dann bei mir einbauen und den Saxo damit starten, sofern die Tastatur funktioniert.
Und wenn ich richtig Glück habe, könntest Du die WFS sogar ganz deaktivieren?

Share this post


Link to post
Share on other sites
Citrofan93
Am 22.4.2019 um 17:44 schrieb spätActiva:

Falls Bosch oder MM musst Du es mir zuschicken. Ich schicke es i.d.R. am nächsten Tag zurück. Kostenmäßig bist Du mit 2x Versandkosten dabei.

Auch bei der AP Serie von Magneti Marelli ? Falls du da eine Konkrete Lösung für das IAW1AP20 mit dem TMS374 hast, kontaktiere mich bitte per PN.

 

 

vor 20 Stunden schrieb ACCM Lars Langenbach:

Mein Auto hat zur Zeit keine, oder eine deaktivierte WFS und keine Tastatur.
Ob das Kabel für die Tastatur noch da ist und angeschlossen, muss ich mal nachsehen

Wenn du keine Tastatur hast, wird diese wohl auch nicht angeschlossen sein. Ich bin bei Saxos nicht soweit im Thema und weiß nicht wann das Tastenfeld gegen eine Transponder WFS ersetzt wurde, hier solltest du evtl. ersteinmal überprüfen welche WFS in deinem Fahrzeug verbaut ist.

 

vor 20 Stunden schrieb ACCM Lars Langenbach:

Wenn ich Dich jetzt richtig verstanden habe, könnte ich Dir ein Seriensteuergerät schicken und Du kannst den Code auslesen und ich könnte dieses dann bei mir einbauen und den Saxo damit starten, sofern die Tastatur funktioniert.
Und wenn ich richtig Glück habe, könntest Du die WFS sogar ganz deaktivieren? 

 

Grundsätzlich gibt es da technisch einige Möglichkeiten...

 

Edited by Citrofan93

Share this post


Link to post
Share on other sites
gutesguenstig

Die ersten mit Transponder hatten oft ein Problem mit der Antenne. Das Ding ums Zündschloss herum. 

Einfach mal ausprobieren vor dieser Hexerei mit neu „anlernen“ und so.

 

roman 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this