Melde dich an, um diesem Inhalt zu folgen  
Xantiatreiber

XM Y4 Zentralverriegelung funktioniert nicht, welches Steuergerät?

Empfohlene Beiträge

Xantiatreiber

Welches ist für die ZV? Geht mit Schlüssel gar nicht, mit Fernbedienung auch nicht, reagiert auf Fernbedienung aber mit Blinkimpuls. Die abgebildeten Teile wurden aus einem Schlachtfahrzeug ausgebaut.

large.DSC03162.JPG.e0c2e75c20bbb2f71997768bba1d6f02.JPG

bearbeitet von Xantiatreiber

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

2. von rechts. Schau bei dem defekten mal die Platine an, da brennt gerne eine Leiterbahn für eines der Relais durch.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
holger s

Wenn ich mich recht entsinne, haben die Y4-Zentralverriegelungsmodule keine Relais mehr, auch wenn sie von außen gleich aussehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Xantiatreiber

Danke! Kann jemand sagen für was die weiteren Steuergeräte sind?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
holger s

Nachtrag: Die Probleme mit der Platine gibt es aber glaube ich trotzdem bei beiden Versionen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
holger s

Das Ding rechts ist das Steuergerät für die Relais der Kühlerventilatoren.

Die drei linken sind stinknormale Relais.

Was steht denn auf dem mittleren Ding?

bearbeitet von holger s
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Viertes von links, blau, ist das Steuergerät für´s Innenraumlicht. Das gleiche gilt für das dritte von rechts.

bearbeitet von TorstenX1
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
sasala

Dieses graue für die ZV,das ist unterhalb des Handschuhfachs?

Meine das schon gesehen zu haben....jetzt hätte ich noch eine Frage zu den Ferbedienteilen selbst.Ich hab für meinen nur einen Schlüssel,eine Fernbedienung war nicht dabei.

Könnte man so ein Teil anlernen auf die vorhandene ZV,die Frequenz stimmt jedenfalls?

https://www.groupon.de/deals/az-remote-universal-fernbedienung-duplikator?deal_option=15bf2169-ffde-40ff-a1ac-55aeed2f6c82&utm_medium=cpc&utm_source=google&utm_campaign=de_dt_sea_ggl_txt_tim_pads_cbp_chp_nbr_target*_adposition*1o3_prodtarget*156854512149_adtype*pla_productpartitionid*156854512149_campaignid*689598395_adgroupid*35870483216&mr:referralID=ff75e3e8-3cb5-11e7-b63e-005056947d48&gclid=CjwKEAjwr_rIBRDJzq-Z-LC_2HgSJADoL57HOwVk9mA7MSFNKW_cqTpCjq7kunwsZMVlbHFeXA4R_RoCfALw_wcB

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
hm-electric

In der Zentralsteuerungseinheit ist der Funk (Infrarot) Empfänger nicht eingebaut. Die sitzt oben im Dach bei den Innenleuchten. (Bei meinem Y3) Ich habe mir eine Zentralsteuereinheit gekauft, in der ein Funke mit drin ist. Mit so einer Universal Fernbedienung würde ich mich nicht rumschlagen wollen, ich würde gleich ein komplett System kaufen. Da braucht man nichts anlernen, weiß dass es funktioniert....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
sasala
vor 2 Stunden, hm-electric sagte:

In der Zentralsteuerungseinheit ist der Funk (Infrarot) Empfänger nicht eingebaut. Die sitzt oben im Dach bei den Innenleuchten. (Bei meinem Y3) Ich habe mir eine Zentralsteuereinheit gekauft, in der ein Funke mit drin ist. Mit so einer Universal Fernbedienung würde ich mich nicht rumschlagen wollen, ich würde gleich ein komplett System kaufen. Da braucht man nichts anlernen, weiß dass es funktioniert....

Ja schon,aber die müßte dann ja erstmal extra verkabelt werden,denke nicht das die den passenden Stecker hat um einfach getauscht zu werden. Gut es stört mich nicht das Auto mit dem Schlüssel zu öffnen aber mit Fernbedienung ist natürlich bequemer wenn sie schon da ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tv56

Ich häng mich da grad mal dran, weil ich seit heute beim y4 die gleichen symptome, wie der TE hab. D.h. Blinkimpuls mit funke, ZV reagiert aber weder auf funk, noch schlüssel. Also vermutlich modul kaputt. Wo krieg ich das her? 

Gruß, Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen