Swifty

[ZX] Wellendichtring des Tachoantriebes wechseln

Empfohlene Beiträge

Swifty

Dieses Ding kostet mich momentan einige Nerven. Bereits vor einigen Wochen habe ich bemerkt, dass aus dem Tachoantrieb meines ZX Getriebeöl austritt. Ich hab dann versucht der Sache auf den Grund zu gehen und das Ding ausgebaut (vorher muss das Getriebeöl abgelassen werden). Am unteren Ende der Tachowelle, die mit einem "Gummisplint" gesichert ist, sind 2 Dichtringe, von denen einer defekt war. Ich vermute, dass diese verhindern sollen, dass Wasser in den Antrieb hineinlaufen kann. Diese habe ich erneuert, ölig war es in diesem Bereich aber nicht. Weiterhin habe ich die Dichtung zwischen Getriebegehäuse und Tachoantrieb ersetzt. Ich hoffte, das Problem damit zu beheben, da nicht genau feststellbar war, woher genau das Öl kam.

Nun ist der Mist immer noch genauso undicht, es hat sich nichts geändert. Ich hatte beim Zerlegen festgestellt, dass das Ritzel Nr. 5 am oberen Schaftende einen Rostansatz hatte. Vermutlich durch eingedrungenes Wasser bedingt durch die defekte Dichtung der Tachowelle. Ich habe den Gammel so gut es ging entfernt und gutmütig alles wieder zusammengesetzt.

Den Dichtring Nr. 4 konnte ich zwar sehen, aber nicht begutachten, da er ungefähr auf der Höhe des äußeren O-Rings im Inneren des Gehäuses sitzt. Inzwischen habe ich herausgefunden, dass es gar ein Standard-NBR-Wellendichtring mit den Maßen 8x16x7 mm ist.

30332030ha.png3v0sx2ye.jpg

Meine Vermutung ist nun, dass der leicht rostige Schaft des Ritzels die Dichtlippe des Wellendichtrings zerstört hat und das Öl aus dem Spalt zwischen den beiden Gehäusehälften austritt. Wie auf dem rechten Bild gut zu erkennen ist, ist das zweiteilige Gehäuse mit Kupfernieten zusammengesetzt. Ich würde nun gern Ritzel und Dichtring erneuern, aber habe keine Idee, wie und ob ich das Gehäuse des Tachoantriebs überhaupt öffnen kann, um den Ring zu tauschen. Muss ich die Niete etwa ausbohren, um da ranzukommen und mir eine andere Lösung für den Wiederzusammenbau überlegen? Der Dichtring Nr. 4 ist aber als Ersatzteil gelistet, also müsste er doch ersetzbar sein?

Hat schon mal jemand Erfahrungen damit gemacht? Ist das Gehäuse vielleicht doch an einer anderen Stelle problemlos zu öffnen? Dieser Typ Antrieb ist in vielen PSA-Fahrzeugen verbaut, vielleicht weiß ja jemand etwas. Danke schon mal!

 

 

 

 

bearbeitet von Swifty

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Hi,

ich weiß nicht, wie es beim MA-Getriebe ist, aber ich hatte gerade einen Xantia mit BE3-Getriebe, bei dem GEtriebeöl durch den Tachoantrieb austrat. Nach dem Ausbau lief ungefähr ein halber Liter aus... Das lag daran, daß im Getriebe ca. 3,4 Liter steckten statt 1,9 Liter. Es ging offenbar rund 9 Jahre gut, bis der Dichtring aufgab.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Henry K

kann mich noch entsinnen das beim ausbauen bei meinen Urxantia nix rauskam .BE3 Getriebe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Deswegen... normal darf zumindest beim Xantia nichts rauskommen, der Geschwindigkeitsgeber ist nicht als Dichtstopfen konstruiert. Aber er weiß, vielleicht ist das beim TU-Motor bzw. Getriebe anders.

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Henry K

zumindest beim Ax an der gleichen Stelle wie Xantia.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swifty
vor 10 Stunden, TorstenX1 sagte:

normal darf zumindest beim Xantia nichts rauskommen, der Geschwindigkeitsgeber ist nicht als Dichtstopfen konstruiert.

Das macht auf jeden Fall Sinn, ich werde mal den Füllstand überprüfen, leider habe ich nach dem letzten Tausch einer Achsmanschette das Öl nicht persönlich aufgefüllt, daher weiß ich nicht, ob da nochmal durch die Überlaufschraube der Füllstand kontrolliert wurde. Öl wurde wohl durch die Entlüftungsöffnung oben eingefüllt. Normalerweise dürften nicht mehr als 2 Liter drin sein...

Als ich gestern den Antrieb nochmal ausbauen wollte, kam mir auch Öl entgegen beim Herausziehen. Wäre wirklich interessant, ob der beim MA randvoll im Öl hängt oder nicht. Im Haynes ist auch nichts vom Öl ablassen erwähnt. Ich prüfe das.

Trotzdessen, hat noch jemand eine Idee, ob der Antrieb zerlegbar ist?

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Henry K

Gibt es sowas nicht mehr?Neu ich kann mich erinnern das die Welle mit dem Mitnehmer gesteckt war .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swifty

So, habe eben den Füllstand gecheckt. Der stimmt, es kamen nur ein paar Tropfen aus dem Überlauf.

vor einer Stunde, Henry K sagte:

Gibt es sowas nicht mehr?Neu ich kann mich erinnern das die Welle mit dem Mitnehmer gesteckt war .

Klar, gibt es alles noch neu, auch das Ritzel Nr. 5. Ich möchte nur nicht unnötig Geld ausgeben und einen ganzen Antrieb plus Ritzel kaufen, wenn nur der kleine Wellendichtring im Inneren defekt ist, der sich anscheinend separat wechseln lässt. Meine Eingangsfrage dieses Threads war eben wie genau das geht, wenn er als Ersatzteil gelistet ist. :) 

Der Tachoantrieb mit Hallgeber kostet knapp 100€, das Ritzel ca. 11€ beim Freundlichen. Eine Billigversion des Antriebes im Internet um die 10€ plus eben das Ritzel, welches es nur als OE-Teil gibt. Ein Standard-Wellendichting aus NBR mit den passenden (Norm-)Maßen kostet keine 3€, macht dann schon einen Unterschied. Wenn es keine Lösung gibt, dann gebe ich mich mit der Ca.-20€-Lösung zufrieden :D Als Student muss ich halt sparen, wo ich kann, auch bei kleinen Beträgen, und hier könnte das eventuell problemlos möglich sein.

Edit: Habe gerade die Meldung bekommen, dass am alten AX-Getriebe mit defektem Synchronring, was bei uns rumliegt, noch ein Tachoantrieb (ohne Hallgeber) dran ist. Wenn die Zähnezahl stimmt und das Ritzel okay ist, dann hätte ich jenes schon, wird morgen für mich ausgebaut (liegt weit entfernt von mir). Dann würde ich wohl doch eher einen Billigantrieb ordern und mich im Nachhinein mit dem Originalteil befassen...abwarten.

bearbeitet von Swifty

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swifty

Leider hatte das Ritzel aus dem AX-Getriebe 18 Zähne statt 17, war deswegen nicht verwendbar, trotz super Zustand.

Ich habe daraufhin beim Freundlichen ein neues gekauft und den Billigantrieb im Internet. Passte auch wunderbar zusammen, Einbau war problemlos. Allerdings kam trotz korrektem Füllstand und Fahrzeug auf der Hebenbühne (also theoretisch auch alles gerade) wieder Öl aus dem Getriebe nach Ausbau des Antriebes. Anscheinend hat das Ding doch in gewisser Hinsicht eine Stopfenfunktion... Jetzt abwarten, ob der Mist wieder dicht ist :D

Hier noch ein Bild vom angeschlagenen alten Ritzel, die Lauffläche des Dichtrings ist deutlich zu erkennen:

30469367qj.jpg

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swifty

So, ich gebe nochmal nach einiger Zeit Rückmeldung zum Thema.

Es war dann doch nicht mit dem Billigteil getan, kurze Zeit nach Einbau trat wieder einiges an Öl aus. Zusätzlich erschwerend kommt hinzu, dass mein Auto in einer steilen Auffahrt steht und das vor allem bei Front voraus der Getriebeöl-Füllstand an der Stelle des Gebers dann am höchsten ist. Es stellte sich heraus, dass die Nut, in der der Getriebegehäusedichtung sitzt, nicht kreisrund sondern eher elliptisch und zusätzlich (idiotischerweise) der Spritzgussanguss in dieser Nut ist. Wer macht sowas? Auch nach Entfernung des Angusses, war das Teil nicht dicht. Billig-Dreck...

Ich habe mich dann doch entschieden, das Originalteil zu öffnen. Die Kupferniete habe ich einfach abgefeilt, danach ging das Teil problemlos zu öffnen. Hier mal ein Bild aller Einzelteile.

31285515uo.jpg

Der Wellendichtring sitzt am Grund des Unterteils und kann mit etwas Fummelei aus dem Gehäuse rausgedrückt werden. Alle Einzelteile waren in Getriebeöl getränkt, auch dort, wo keines sein sollte, also war der Wellendichtring definitiv defekt. Am "Läufer" des Hall-Sensors, der in einer Kupferbuchse läuft, waren auch noch Fettreste zu erkennen, neu abschmieren mit geeignetem Fett kann nicht schaden. Die Dichtung der beiden Gehäusehälften sollte auch noch entfernt und mit saugfähigem Papier/Zellstoff so gut es geht von Ölresten befreit werden. Hier sollte vorsichtig vorgegangen werden, die Dichtung ist sehr empfindlich.

Die Niete habe ich durch verzinkte M3-Schrauben (Kopf sollte nicht zu hoch sein) mit Federringen als Sicherung ersetzt, die ich herumliegen hatte. Das Ganze sieht dann so aus:

31285516xo.jpg


Seit der Überholung ist alles wieder dicht. Daher kann ich nur jedem raten, das Teil selbst zu überholen. Teilekosten dafür waren 1,70€ für den Wellendichtring plus 4 Schrauben M3 mit Muttern und Federringen. Inzwischen habe ich aus einem Peugeot 306 (ebenfalls mit TU3 und MA-Getriebe) vom Verwerter einen weiteren Antrieb kostenlos erstanden und auch diesen überholt. Gleiche Problematik, sah an der Stelle aus wie eine Ölsardine. Ich gehe daher davon aus, dass beim MA tatsächlich Öl austritt, wenn man es nicht vorher ablässt.

 

bearbeitet von Swifty

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
diestel

im Normalfall tritt auch ohne Tachoantrieb kein Öl aus.... zumindest wenn das Fahrzeug in der Ebenen steht. An einer Steigung habe ich es noch nicht probiert.

bearbeitet von diestel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swifty

Hast du den ganzen Thread gelesen? Es trat immer Öl aus, auch auf der Hebebühne, wo das Auto auf jeden Fall gerade ist. Der Getriebeöl-Füllstand stimmt definitiv.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden