Empfohlene Beiträge

windschief

Als Neuling erst mal ein Hallo an alle im Forum Mitwirkenden.

Ich habe bei meinem C2 das Radio getauscht, und seitdem ist die Anzeige oberhalb der Mittelkonsole tot. Wahrscheinlich bin ich beim rumwerkeln irgendwo dran gekommen, oder habe einen Stecker gelockert. Wo sitzen beim C2 die Stecker für diese Anzeige und über welche Sicherung ist die mit abgesichert. Die Anleitung ist da nicht ganz eindeutig. Finde ich im Netz dazu irgendwelche Beschreibungen?

Danke und Grüße

bearbeitet von windschief

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Der Stecker sitzt direkt auf dem Display. Wie hast Du das Radio angeschlossen? Adapter verwendet oder direkt an die ISO-Stecker dran? Falls letzteres dann solltest Du die Stecker ganz schnell wieder ziehen und hoffen dass der Rest der Farhzeugelektronik es überlebt hat...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 16 Minuten, bx-basis sagte:

Wie hast Du das Radio angeschlossen? Adapter verwendet oder direkt an die ISO-Stecker dran?

Es ist ein Adapter Link analog zu dem Link verbaut.

Dann muß ich mal sehen, ob ich mich vom DIN Schacht nach oben bis hinter die Anzeige hangeln kann. Is die Anzeige alternativ leicht aus ihrem Rahmen zu lösen?

Danke und Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Okay, ist also schon ein C2 mit CAN-Bus, da kann man ohne Adapter ja eh nichts anklemmen. Der Stecker fällt nicht einfach von der Anzeige runter, der ist sicher verriegelt. Wenn die vorher funktioniert hat kannst Du Dir den Ausbau sparen. Radio nochmal rausziehen und gucken ob die Datenbusleitungen (die sind bis zum Originalstecker im Kabelbaum miteinander verdrillt) vom Adapter bis zum Radio weitergeführt werden, das darf nämlich auf gar keinen Fall so sein...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 12 Minuten, windschief sagte:

Es ist ein Adapter Link analog zu dem Link verbaut.

Ich mußte übrigend ein Dauerplus vom Sicherungskasten holen, da an meinem Stecker kein Dauerplus anlag (vielleicht irgendwo ein Kabelbruch). Jetzt habe ich noch das Problem (das war auch eines des Vorgängerradios), daß das Radio zwar mit der Zündung angeht, ich es aber ohne Zündung nicht zusätzlich betreiben kann. Gibt es dafür eine Lösung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 11 Minuten, bx-basis sagte:

Radio nochmal rausziehen und gucken ob die Datenbusleitungen (die sind bis zum Originalstecker im Kabelbaum miteinander verdrillt) vom Adapter bis zum Radio weitergeführt werden, das darf nämlich auf gar keinen Fall so sein...

Okay, das schaue ich mir nochmal an.  Das vorher verbaute Radio war aber auch ein PSA fernes Produkt, und da ging die Anzeige. Ich bin auch der Meinung, daß die Anzeige auch ohne eingestecktes Radio jetzt nicht mehr ging.

Danke

bearbeitet von windschief

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor 6 Minuten, windschief sagte:

Gibt es dafür eine Lösung?

Ja. Jemanden mit guten Elektrikkenntnissen suchen der den Adapter so verdrahtet dass das Radio funktioniert wie es soll. Oder einen vernünftigen CAN-Bus-Adapter kaufen der das ohne Bastelei kann - der kostet aber auch mehr...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 9 Minuten, bx-basis sagte:

Ja. Jemanden mit guten Elektrikkenntnissen suchen der den Adapter so verdrahtet dass das Radio funktioniert wie es soll. Oder einen vernünftigen CAN-Bus-Adapter kaufen der das ohne Bastelei kann - der kostet aber auch mehr...


Im elektrischen Verdrahten bin ich jetzt auch nicht so neu und den Unterschied zwischen Dauerplus, Schaltplus und Masse erkenne ich schon noch. Insofern kann die Installation nicht gänzlich falsch sein, zumal ein Adapter wie im geposteten Link verbaut ist. Auf der Seite des Versorgungssteckers ist es ja nicht so viel mehr. Eine Antenne wird nicht angesteuert, die Beleuchtung glaube ich auch nicht. Der zweite Stecker sind ja nur die Lautsprecher. Da kann man auch nichts verkehrt machen, wenn die Verkabelung vorher richtig war und funktioniert hat. Hier schadet man maximal dem Radio.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Es gibt nicht umsonst CAN-Bus-Interfaces für Nachrüstradios, die sind natürlich nicht so schön günstig wie der Einfach-Adapter aber dafür braucht man die nur reinstecken und alles geht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 32 Minuten, bx-basis sagte:

Es gibt nicht umsonst CAN-Bus-Interfaces für Nachrüstradios, die sind natürlich nicht so schön günstig wie der Einfach-Adapter aber dafür braucht man die nur reinstecken und alles geht...


Okay, im Netz habe ich welche so um die 60 EUR gefunden. Die würde ich sogar nehmen, allein eine Lenkradfernsteuerung habe ich nicht, mein Display ist, glaube ich, nicht dafür ausgelegt den Sendernamen anzuzeigen und eine geschwindigkeitsabhängige Pegelanpassung kann das Radio nicht. Ich sehe also darin jetzt nicht den großen Mehrwert. Die wichtigen Signale, also Plus, Steuerplus und Masse, sowie die Lautsprecheranschlüsse sind da. Ich sehe da auch keine Kollision mit der restlichen Bordelektronik, solange der Adapter das richtig umsetzt und die Anschlüsse nicht überlastet, wofür es ja Sicherungen gibt. Steuersignale sollten in dem Falle doch gänzlich außen vor sein und demzufolge die Fahrzeugelektronik nicht verwirren, oder verstehe ich da etwas falsch?

Danke und Grüße

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Das Problem ist einfach daß der Radioanschluß nicht für ein normales Radio ausgelegt ist sondern für ein Datenbusgerät. Beim CAN-C2 weiß ich nicht im Detail was da alles vorhanden ist, Dauerplus und Masse müssen aber da sein. Beim Vorgänger gab es kein Zündungsplus am Radioanschluß, das mußte man vom Sicherungskasten holen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 10 Minuten, bx-basis sagte:

Das Problem ist einfach daß der Radioanschluß nicht für ein normales Radio ausgelegt ist sondern für ein Datenbusgerät.

Wie meist Du das? Gehen die Spannungen bei Leistungsabnahme dann in die Knie? Die Alternative wäre, sich Beides, sowohl Dauer- als auch Schaltplus direkt vom Kasten zu holen. Die meisten Radios bieten sowieso für die beiden Möglichkeiten steckbare Kontakte, da z.B. VW oder Opel die ja zum Spaß vertauschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Die Spannung geht nicht in die Knie, sie verschwindet nach kurzer Rauchentwicklung in einem Steuergerät für immer...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 45 Minuten, bx-basis sagte:

Die Spannung geht nicht in die Knie, sie verschwindet nach kurzer Rauchentwicklung in einem Steuergerät für immer...

Ich kann mir nicht vorstellen, daß auf das Fahrzeug abgestimmte Adapter sich so grobe Schnitzer leisten, zumal wie gesagt das Vorgängerfremdradio jahrelang auch ohne Beanstandung lief. Nur konnte ich auch das nicht ohne eingeschaltete Zündung  betreiben.

Ich werde mich erst mal der Eingangs erwähnten Anzeige widmen und dann sehe ich mal, was ich bei dem 2. Problem reißen kann.

Wenn der Stecker so Bombenfest am Display steckt, gibt es da noch eine andere Steckverbindung weiter unten, die ich tangiert haben könnte und die damit zu tun hat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor 8 Minuten, windschief sagte:

Ich kann mir nicht vorstellen, daß auf das Fahrzeug abgestimmte Adapter sich so grobe Schnitzer leisten, zumal wie gesagt das Vorgängerfremdradio jahrelang auch ohne Beanstandung lief. Nur konnte ich auch das nicht ohne eingeschaltete Zündung  betreiben.

Ich werde mich erst mal der Eingangs erwähnten Anzeige widmen und dann sehe ich mal, was ich bei dem 2. Problem reißen kann.

Wenn der Stecker so Bombenfest am Display steckt, gibt es da noch eine andere Steckverbindung weiter unten, die ich tangiert haben könnte und die damit zu tun hat?

Auf das Fahrzeug abgestimmte Adapter gibt es nicht für 15€, das gleiche Ding wird für so ziemlich alle Autos angeboten die den (mechanisch) gleichen Radiostecker verbaut haben. Eine Steckverbindung zum Display gibt es im Radioschacht nirgendwo.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 10 Minuten, bx-basis sagte:

Eine Steckverbindung zum Display gibt es im Radioschacht nirgendwo.

Und drumherum? Ich habe ja auch eine Leitung zum Sicherungskasten gezogen. Soweit isch das sehen konnte, ist mir der Leitungsverlauf von oder zum Display nicht klar ersichtlich, bzw. erfühlbar gewesen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief

Ich habe noch mal geschaut. Wenn der Stecker für das Display wirklich dahinter ist, kann ich wirklich unmöglich dran gekommen sein. Ich komme ja nicht mal in die Nähe. Allerdings wird doch das Display vom Wischerhebel aus gesteuert. Da muß doch ein Stecker aus Richtung Lenkrad kommen. In dessen Nähe habe ich gewerkelt. Auf der Citroenseite finde ich dazu nur die Betriebsanleitung, die ich auch in Papierform vorliegen habe, die mir aber nichts nützt. Hätte mich auch gewundert, wenn es genauere Pläne offen verfügbar gegeben hätte.

 

Nochmal, das Display ist komplett dunkel. Auch die Hintergrundbeleuchtung geht nicht. Deshalb war ja meine Vermutung, daß ich einen Stecker gelockert habe. 

 

PS: Der C2 ist von 2009 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Dein Auto hat ein Datenbussystem, da ist nicht mehr zwingend ein Kabel von Bedienelement A zu Display B verlegt. In diesem Fall iist da sogar ganz bestimmt keine direkte Leitung. Die Schalteinheit unter dem Lenkrad mit Blinker- und Wischerhebel sendet alle Befehle auf den Datenbus, das Display oben im Armaturenbrett hängt auch am Datenbus und horcht dort nach interessanten Informationen wie "Radio eingeschaltet", "Taster am Wischerhebel betätigt" etc. um entsprechend zu agieren. Schöne neue Welt, spart eine Menge Kabel ein aber ist ohne Schaltpläne und häufig auch ein Diagnosegerät nicht mehr sinnvoll zu überprüfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 12 Minuten, bx-basis sagte:

Dein Auto hat ein Datenbussystem.

Das ist mir schon klar. Ich wollte nur der Einfachheit halber das Ganze mit der zentralen Steuereinheit weglassen. Mein Gedanke war nur, daß das Display auch via Knopf am Wischerhebel gesteuert wird. Sollte ich da nun eine Datenverbindung unterbrochen haben, könnte es doch sein, daß die programmierte Logik sagt, von dort können keine Steuerimpulse mehr kommen, also schalte ich das System ganz ab. Ich habe es ja nicht programmiert, kenne also auch nicht die Logik hinter dem System. Eine offen zugängliche Dokumentation werden die Hersteller sicher auch tunlichst unterdrücken.

Das Problem, welches ich sehe ist, daß mir eine Fehlerauslese auch nur, wenn überhaupt, sagt, daß es ausgestiegen ist. Sicher gibt das Diagnosegerät Lösungsvorschläge aus, aber sind die für mich zum Eigenbedarf nachvollziehbar?

Ich gehe ja nach wie vor davon aus, daß ich mit meinem Umbau dran gerührt habe. Sicherungen sind nicht gekommen, also kann ich beim Rumdrücken und -schieben doch nur entweder einen Stecker gelöst, ein Kabel geknickt oder abgerissen (glaube ich nicht) haben. Daß ich das Steuergerät zerschossen habe, glaube ich nicht. Das sollte sich doch sicher auch anderweitig niederschlagen.

Danke und Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Glaube mir, da sind keine Kabel die Du beim Ein-/Ausbau des Radios hättest beschädigen können, es sei denn Du hast dafür eine Kettensäge verwendet...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
windschief
vor 10 Minuten, bx-basis sagte:

Glaube mir, da sind keine Kabel die Du beim Ein-/Ausbau des Radios hättest beschädigen können, es sei denn Du hast dafür eine Kettensäge verwendet...

Das habe ich natürlich nicht :). Es sieht auch alles recht robust aus, was ich gesehen habe. Nur eine Ursache muß das ausgefallene Display ja haben. Das macht es ja nicht um mich zu ärgern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden