Empfohlene Beiträge

Anesca
vor 25 Minuten, bx-basis sagte:

Die Ausbauposition kann nur mit Lexia eingestellt werden. Wenn das keiner gemacht hat dann steht das Stellglied auch nicht in Ausbauposition, es sei denn es ist ein Neuteil...

wie kann man mit lexia diese postion einstellen über welche menüpunkte...ist also doch noch nichts verloren wäre superlieb wenn du mir sagen würdest wie man das übers menü macht...es gibt auch kein handbuch für leixa zumindest habe ich keines gefunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Das habe ich vor 10 Jahren zuletzt gemacht, mußt halt mal in den Menus von Lexia suchen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca
vor 1 Stunde, bx-basis sagte:

Das habe ich vor 10 Jahren zuletzt gemacht, mußt halt mal in den Menus von Lexia suchen.

Also ich verstehe das so....1. mit Lexia die Ausbaupostion ermitteln. Diese dann speichern in Lexia. 2 Dann Getriiebe ausbauen...3. Dann beides zusammen bauen und dann das ganze mit Lexia wieder inizialiseren.....das heisst Lexia übernimmt dann die  vorher gespeicherten Daten und stellt die Motoren und das Getriebe auf  Sollzustand ein. Dann alles durchspielen...richtig?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca
vor 2 Stunden, bx-basis sagte:

Das habe ich vor 10 Jahren zuletzt gemacht, mußt halt mal in den Menus von Lexia suchen.

so ich habe jetzt das problem gefunden...das getriebe wurde ausgebaut ohne leixia zu benutzen also keine ausbauposition ermittelt...dann wurde alles wieder eingebaut  der stellmotor klemmte wobei man lexia benutzt hatte und dann kam die fehlermedung eben...die oben auf dem bild zu sehen ist. wie kann man das ganze jetzt fertig kriegen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca
vor 2 Stunden, Anesca sagte:

so ich habe jetzt das problem gefunden...das getriebe wurde ausgebaut ohne leixia zu benutzen also keine ausbauposition ermittelt...dann wurde alles wieder eingebaut  der stellmotor klemmte wobei man lexia benutzt hatte und dann kam die fehlermedung eben...die oben auf dem bild zu sehen ist. wie kann man das ganze jetzt fertig kriegen...

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
silvester31
vor 3 Stunden, Anesca sagte:

Also ich verstehe das so....1. mit Lexia die Ausbaupostion ermitteln. Diese dann speichern in Lexia. 2 Dann Getriiebe ausbauen...3. Dann beides zusammen bauen und dann das ganze mit Lexia wieder inizialiseren.....das heisst Lexia übernimmt dann die  vorher gespeicherten Daten und stellt die Motoren und das Getriebe auf  Sollzustand ein. Dann alles durchspielen...richtig?

So würde ich die obigen Posts verstehen. Allerdings würde ich auch verstehen, daß wohl gewaltsam zusammengebaut wurde und dabei erhebliche Beschädigungen entstanden sein können.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca

Oder kann man allen weiteren problemen wie folgt aus dem weg gehen: von auto b wovon ich den motor habe das getriebe sowie das steuergerät rein und einmal durch lexia neu anlernen..bzw lässt sich das so bewerkstelligen..den im grunde kennen sich die geräte ja und müssten sich ja demendsprechend miteinander vertragen und verbinden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
silvester31
vor 18 Stunden, Anesca sagte:

Oder kann man allen weiteren problemen wie folgt aus dem weg gehen: von auto b wovon ich den motor habe das getriebe sowie das steuergerät rein und einmal durch lexia neu anlernen..bzw lässt sich das so bewerkstelligen..den im grunde kennen sich die geräte ja und müssten sich ja demendsprechend miteinander vertragen und verbinden...

Wenn die Möglichkeit besteht das Getriebe aus dem Schlachter per Lexia auf Ausbauposition zu stellen, sollte das die Lösung der Wahl sein. Es hört sich für mich aber so an, daß dies nicht mehr möglich ist.

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca
vor 4 Stunden, silvester31 sagte:

Wenn die Möglichkeit besteht das Getriebe aus dem Schlachter per Lexia auf Ausbauposition zu stellen, sollte das die Lösung der Wahl sein. Es hört sich für mich aber so an, daß dies nicht mehr möglich ist.

Ich hoffe das es weiter so gut läuft Motor und Getriebe laufen das war verdammt harte Arbeit...Problem war das eben die Batterie schwach war dann sich was verstellt hat...Dank meines Freundes und seiner Sachkenntnis se und seiner Ruhe geht's bergauf...so er hat Lexia durchlaufen lassen und Sensodrive wird flott gemacht andere Fehlermeldung sind wohl da da muss ich nächste Woche mal runter....Gänge laufen noch nicht rund Probefahrt von mindestens 20 km vorher rückt er die Autos nicht raus....es gibt da wohl einige Sachen die er gemacht hat sobald ich die weiss poste ich die jedenfalls hat er jetzt mega Ahnung von Sensodrive und mit Lexia geht er um Respekt. Habe beide Wagen zu ihm gebracht und Zack er kriegt das hin was andere nicht können...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca
Am 29.12.2017 at 15:54 , silvester31 sagte:

So würde ich die obigen Posts verstehen. Allerdings würde ich auch verstehen, daß wohl gewaltsam zusammengebaut wurde und dabei erhebliche Beschädigungen entstanden sein können.

Ich wollte neue Batterie reinsetzen lassen welche würdet ihr empfehlen doch bestimmt 60 oder 70 AMP...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Maximal mögliche Länge und Höhe ausmessen und dann eine mit Ca/Ca-Technologie kaufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz
vor 16 Stunden, Wurzelsepp sagte:

Maximal mögliche Länge und Höhe ausmessen und dann eine mit Ca/Ca-Technologie kaufen.

Wie war deine Hausmarke nochmal? Car One? :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca

So folgendes wurde gemacht. 

Vor der Prpbefahrt fehlergelöscht

Probefahrt war super schnurrte wie ein Kätzchen auch die Gänge gingen Flüssig

Danach keine Fehermeldungen

Dann Lexia inizialisierungen durchlaufen lassen.

Dann kam Unter einspreichern Gestriebessteuerung :

Einspeicherung Fehlgeschlagen ! Ungültige Daten

Im Display erescheint ein Strich und das Schneesybol 

Und Wagen starten ist gesperrt.

 

Oder musste man doch er das durchziehen mit dem Schleifpunkt der Kupplung Einstellung und dann erst neuinizialisieren..könnt ihr mir da weiterhelfen? 

 

Oder andersrum..ich drehe bald am Rad

 

bearbeitet von Anesca

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Hing der Plu beim initialisieten an einem kräftigen Ladegerät bzw. noch besser per Starthilfekabel an einem PKW mit laufendem Motor?

  • Like 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
robi64

Na , das haben wir ja nun festgestellt, gell BX?

Getriebe neu initialisieren nur mit Überbrück-

Fahrzeug laufend !!! (insider)

  • Like 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca

So ohne euch Jungs wäre das alles nicht möglich gewesen :) Ich danke euch von Herzen:) Mein AUTO schnurrt wie ein Kätzchen und schaltet schneller als vorher mal abwarten ein hoch auf euch und Lexia 3 :) Na und jetzt habe ich noch ein ausschlacht Wagen grummel.....

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca
Am 3.1.2018 at 13:21 , bx-basis sagte:

Hing der Plu beim initialisieten an einem kräftigen Ladegerät bzw. noch besser per Starthilfekabel an einem PKW mit laufendem Motor?

nicht nur das da wurde noch eine echte panzerbatterie mit drangeklemmt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pillhuhn

Respekt, Anesca, was du dir mit dem Umbau des Sensodrive zugemutest hast!

Gib doch nochmal bitte eine genauere Lösung deines Problems. Die finde ich leider nicht.

Also mich interessiert weiterhin, warum du nach dem Getriebeumbau die Schaltung nicht angesprochen werden konnte.

Aber insbesondere, wie nach der Fehlermeldung "-" ihr den Wagen zum Laufen gebracht habt. Habe derzeit ein ähnliches Problem mit dieser Fehlermeldung beim Wagen einer Freundin und will ihr solch eine Odyssee ersparen.

Mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca

Hi im Grunde ganz einfach mit  Lexia 3 neu initialisiert. Und es genau so gemacht wie die Jungs es mir empfohlen haben. Ich habe auch viel Zeit investiert aber es hat sich gelohnt und ich wollte mein Auto einfach nur wieder haben nun habe ich einen fertigen und ein Schlachtauto hier stehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca

Und mega Fette Batterie mit anschließen. Kollege hatte sogar Panzerbatterie angeschlossen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Die Spannung darf halt während der Initialisierung NIE unter 12V fallen, angesichts des Stromverbrauchs der Aktoren braucht man da eine Spannungsquelle mit ordentlich Reserven. Am sichersten ist definitiv der zweite Wagen mit laufendem Motor und Stsrthilfekabel.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pillhuhn

Ok, das verstehe ich. Also ordentlich für Spannung vorsorgen.

Werde meine Madame mit ihrem Problem jetzt erstmal zum Auslesen und Neuinitialisieren schicken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anesca

Oh bei Citroen kann das teuer werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden