Marcelo

Kofferraumbeleuchtung/ Taschenlampe tut nicht

Empfohlene Beiträge

Marcelo

Hallo zusammen,

Hatte das schonmal jemand? Die linke Kofferraumbeleuchtung ist ja gleichzeitig eine Taschenlampe. Als Taschenlampe funktioniert sie bestens als Kofferraumbeleuchtung jedoch nicht. Das 5W Lämpchen ist ganz, woran kann es liegen das die Beleuchtung nicht leuchtet?

 

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Der Lichschalter ist das Schloß. Mache einmal den Kofferdeckel öfter auf und zu bzw. parke das Auto einmal frostfrei. Wenn das nicht hilft, ist vielleicht ein Kabel in der Öffnung der Heckklappe gebrochen. Sicherungen sind alle OK, oder?

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Marcelo

Danke für den Tipp werde ich probieren. Ich muß erstmal in der Bedienungsanleitung schauen welche Sicherung dafür zuständig ist. Ich hab das bis jetzt ausgeschlossen weil die feste rechte Seite funktioniert. Mit frostfrei parken wird es aktuell schwer jedoch liegt der Fehler schon seit einigen Monaten vor.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Die Lampe hat drei Kontakte. Masse, Kofferraumbeleuchtung und Ladekontakt für die zwei Mignon-Akkus in der Lampe. Wenn bei geöffneter Klappe 12V an den Kontakten der Verkleidung ankommen, liegt das Problem wahrscheinlich in der Lampe. Kannst du das messen?

Da die rechte Seite funktioniert wird der Schalter beim Schloss funktionieren. 

Gruß Higgins 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Die Dokumentation der Sicherung im C4 Handbuch ist sehr ärmlich. Beim 308 T7, der mit dem C4 II eng verwandt ist, hängt die Batterieleuchte mit am Innenlicht.  Die linke Kofferraumleuchte in der Akkuleuchte könnte aber auch mit an der Zubehörsteckdose hinten links hängen, die beim 308 nur mit 5 A abgesichert ist. Beim C4 sollen das 15 A in dem Sicherungszusatzmodul unter dem Lenkrad sein. Hattest Du da etwas angeschlossen?

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Marcelo

Ne angeschlossen habe ich da nichts. Ich werde erstmal mein Meßgerät suchen und werde prüfen ob im Kofferraum 12v Anliegen. Eventuell kann ich dadurch schon was ausschließen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Hast du die Möglichkeit eine andere Leuchte auszuprobieren? Vom C5 die sollte auch passen...

Gruß Higgins

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
amirZX

War bei mir auch, rechts funktionierte und links nicht. Hab die Kontakte (waren etwas korrodiert) etwas angekratz und lauft seit dem super. Etwas Kupferpaste drauf beugt weitere Korrosion vor. Das 5w Lämpchen habe ich durch eine LED ersetzt und hab schönes helles Licht im Kofferraum.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

In der Lampe sind ja nur die Akkus und die Glühlampen. Ist in der Seitenwand eine Ladeelektronik? Jemand die Akkus schon aus der Lampe bekommen?

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Die Ladelektronik ist sicherlich in der Lampe und besteht vermutlich nur aus einem Vorwiderstand, der den Ladestrom auf 1/10 oder weniger bei 15 V limitiert. Die Lampe hat NiMH Akkus, die da recht umgänglich sind. Aufgemacht habe ich diese Lampe auch noch nie. Ich weiß nur aus Versuchen, daß sie etwa 45 Minuten lang brennt. Das sind keine AA Akkus, die da drin sind.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
amirZX

Ich hatte es schon mal auf. Relativ easy. Sind 4 x NiMh Akkus des Typs "AAA" drinn. Hab welche von Aldi verbaut, da die alten schon ziemlich am Ende waren und fie Aldi Akkus mehr Kapazität ( ich glaube 900mA statt den originalen 200mA)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

200 mAh aus AAA Zellen? Die KFZ Branche ist sparsamer als ich dachte.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Marcelo

Ich wollte heute die Sicherungen checken jedoch sind die Kabel die direkt vor den Sicherungen liegen so stramm das ich Angst habe was kaputt zu machen. Ne Zweitlampe habe ich nicht zur Verfügung jedoch werde ich mir die Kontakte mal näher anschauen. Wenn es dann immer noch nicht geht werde ich wohl auf wärmere Temperaturen warten müssen. Ich berichte wie es weiter geht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Bei mir sind 3 Panasonic-Akkus mit 650 mAh in der Leuchte. Glühlampe 4V 1A. Kein Widerstand, keine Elektronik, nur "Blech": gestanzte Platine.

Mehr als 2 Öffnungen hält die Leuchte vermutlich nicht aus. Die Rastlaschen sind sehr dünn.

Ronald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
amirZX

Genau, es waren 3x aaa. Hatte 4 im Kopf weil es die im 4er Pack zu kaufen gibt ;-).

Bei mir waren grüne Zellen mit je 250mA drinn die haben gerade mal 1 Minute die Birne versorgt.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Das Glühobst (sowohl vorne als auch seitlich) habe ich auch schon gegen LED ausgetauscht. Jetzt kann man auch mal länger hell funzeln (bei Montagearbeiten habe ich sie schon öfters gebrauchen können, weil spontan keine Lampe zur Hand war) und der Kofferraum ist jetzt ebenfalls vernünftig ausgeleuchtet. 

Gruß Higgins 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
amirZX

Die 12v Birne hab ich auch gegen LED getauscht. Aber Welche LED hast die für die 4.5V Taschenlampe genommen?

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden