Drittcit

C6 Fahrzeughöhe einstellen fehlgeschlagen -wer kann helfen

Empfohlene Beiträge

Drittcit

Hallo,

wollte die Fahrzeughöhe korrigieren, weil der Hinterwagen beim Überfahren von Bodenschwellen immer nachwackelt wie ein Entenars.. und weil -aus welchem Grund auch immer- der Vorbesitzer vorne statt den Michelin Primacy eine Hankook mit viel niedrigeren Flanken aufgezogen hatte. 

Also Fahrzeughöhen und Radien der Räder gemessen und Einstellwerte errechnet. (es ergaben sich: K1M =168 ; K2M=174; K3M= 120; K4M=120)

Schon beim Globaltest mit der Lexia machte mich stutzig, daß in der Fehlerspalte "Variable Federung" ein Fragezeichen auftauchte.large.IMG_1237.JPG.38999d7048aae8aa53ff40f898e3f48d.JPG

Trotzdem versucht, die errechneten Werte einzugeben, obwohl folgendes Bild

large.IMG_1238.JPG.8eb466bd8e4a2ecf6244f44eeafab634.JPG

Ich konnte alle Werte eintragen, aber zum Abschluß kam die Entäuschung

large.IMG_0193.JPG.442c385c4edbdaeaa55c39ea7a18ea4b.JPG

Die Höhengeber (hier Sensoren genannt) sind richtig montiert und auch farblich richtig zugeordnet.

Also Urteil insgesamt: "das war wohl nix!"

Woran kann das liegen, es findet wohl kein vollständiger Dialog zwischen Lexia und BHI statt.

Zur Vollständigkeit noch weitere Screenshots

large.IMG_0194.JPG.2a1f60f02396ed038dda88d889e039d8.JPG  

large.IMG_1235.JPG.f77885266b049438bcbe61c22a27cde5.JPGlarge.IMG_1236.JPG.bc72af07345a939c276876d92e37a500.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Batteriespannung zu niedrig und der Motor läuft nicht. Ist meine erste Idee.

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kr_c5f
vor 28 Minuten, Drittcit sagte:

der Vorbesitzer vorne statt den Michelin Primacy eine Hankook mit viel niedrigeren Flanken aufgezogen hatte.

Die Marke hat normalerweise doch keinen Einfluss auf die Flankenhöhe. Bedeutet dies, dass vorne Reifen eines anderen Formats als hinten aufgezogen sind?

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
M. Ferchaud

Das nachschwingende Heck ist ein Charakteristikum von AMVAR, da bei defensiver Fahrweise die Amortisseurs ganz offen sind.

Falsche Reifen auf jeden Fall runterschmeißen und korrekte montieren.

Ich würde Wurzelsepp zustimmen - Test bei stehendem Motor gemacht?

 

Grüße

Henning

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
quadfahrer
vor 14 Stunden, Wurzelsepp sagte:

Batteriespannung zu niedrig und der Motor läuft nicht. Ist meine erste Idee.

war auch mein erster gedanke.

wäre mal interessant, wie sich das unter laufendem motor verändert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Kann auch an der verwendeten Lexia liegen. Die teuerste und modernste hatte an meiner Karre auch nicht mit allen Steuergeräten kommunizieren wollen, mit der billigen aus ebay und einer viel älteren Software ging das dann. Schade, dass die originalen so selten angeboten werden. Der Mehrpreis ist es oft wert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dieseltourer

Wann war schon mal originales Interface im Angebot?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Von der alten Lexia 2 gab es gelegentlich Angebote. Ab Lexia 3 ist mir leider auch keins untergekommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dieseltourer

Du meinst sicher das Actia-Interface. Lexia und Diagbox sind die Programme im Rechner.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris
vor 2 Stunden, Dieseltourer sagte:

Du meinst sicher das Actia-Interface. Lexia und Diagbox sind die Programme im Rechner.

Ja und nein: bis zur Lexia 2 hieß auch das Gerät so. Und das Actia-Interface wurde auch anfangs Lexia 3 genannt. Hersteller ist jeweils die Firma Actia.

@ uwekolb: ich habe auch ein originales samt Messkarte und Wagen, allerdings nur Lexia 2.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Das "nachschwingende" Heck kann auch ganz Simpel bedeuten das die Federkugeln ihren Dienst quittiert haben!

...zumindest könnte man das auch aus den Einfederungswerten, die in der Lexia angezeigt werden, ableiten.

bearbeitet von Manson

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cit-rotti

Hallo Drittcit,

um Dir vielleicht/hoffentlich weiterhelfen zu können benötige ich noch folgende Angaben:

VIN Deines Fahrzeuges und mit welchem Update Deine gute alte LEXIA3 arbeitet.

Weiterhin reichen mir  Deine errechneten Werte z.B. K1M = 168mm usw. nicht aus, sondern ich benötige alle Werte von allen 4 Rädern R1 - R4 und H1M - H4M.

Dabei gehe ich davon aus, dass diese Werte auf völlig waagrechter Ebene - idealerweise auf einer 4 Säulen Bühne - ermittelt worden sind.

Diese manuelle Messung  wird bei Zündung an (kein Motor an) - keine Bremse/keine Feststellbremse - Sportmodus darf nicht aktiviert sein (d.h. alle Kugeln auch die der Härteregler müssen aktiv sein) - Reifendruck muss ok sein - durchgeführt. und das Fahrzeug darf während dieser manuellen Messungen nicht mehr bewegt werden.

Als Vorarbeit für diese Messung muss das Fahrzeug erst maximal hochgefahren  und dann in die normale Fahrstellung zurückgefahren werden - Motor dann abstellen und Zündung weiterhin an, sonst senkt sich das Fahrzeug in die Parkstellung ab.

Eigentlich wurde der C6 von Citroen auf die Diagbox umgestellt - bei neueren Fahrzeugen funktioniert auch nur die DB korrekt.

Eigentlich müsste die variable Federung (AMVAR) bis so 2009 auch per LEXIA möglich sein. 

Die Eingabe der Daten wird wie beim Globaltest immer nur mit Zündung an - kein Motor an durchgeführt.

Das ? beim zuständigen Steuergerät halte ich eher nicht für das Problem, weil möglicherweise durch ein Steuergeräte Update dieses ? entstanden sein könnte. Die Werte K1M,K2M etc. müssen 4-stellig eingeben werden z.B. bei K1M "0168".

Wird eine neuere Software benutzt - idealerweise die DB V07.57 (möglichst beim C6 nicht höher/auch V07.02 würde reichen), werden nicht mehr die errechneten Werte, sondern die Werte "R" und "H" direkt eingeben.

Bei Deinen Parameter Messungen erscheint mir der Druck "hinten" im normalen Niveau etwas niedrig - lass mal die Motor an und schaue ob der Druck zunimmt bzw. wenn Du dann die Fahrzeughöhe veränderst - ob er nach oben steigt und beim Absenken sinkt. Möglicherweise sind Druckverluste an der Hinterachse (Federzylinder/Härteregler) mit im Spiel. 

Auch die Einspeicherungsdaten  vorne sind m.E. zu niedrig und hinten viel zu hoch. Die Schritte  - also die Stellung der Schrittmotore sieht OK aus.

Gruß Wolfgang

 

bearbeitet von cit-rotti
  • Like 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Drittcit

Hallo, also zunächst mal vielen Dank für die Hilfestellungen.

Messung erfolgte vorschriftsmäßig auf absolut ebenen Boden, nach Höherstellung und zurück auf Normalposition. Die Werte insgesamt:

R1=315  H1M=147 K1M=168

R2=319  H2M=145  K2M=174

R3=331  H3M=211  K3M=120

R4=328  H4M=208  K4M=120

Die VIN: VF7TDUHZJ78010765

Die Lexia-Version:  V 348.01

Ja , es ist so, daß ich nur mit Zündung ein und nicht mit laufendem Motor gearbeitet habe -ob daß der Grund für den Mißerfolg ist -ich kann das noch nicht aufgrund eurer unterschiedlichen Einschätzungen abschließend beurteilen.

Die Druckverhältnisse hinten, bei unterschiedlichen Höhen, werde ich noch verifizieren, nehme aber an, daß sie nicht problemrelevant sind?!

Am 30.12.2017 at 19:38 , kr_c5f sagte:

Die Marke hat normalerweise doch keinen Einfluss auf die Flankenhöhe. Bedeutet dies, dass vorne Reifen eines anderen Formats als hinten aufgezogen sind?

Das kann ich absolut nicht bestätigen, die effektiven Flanken unterschiedlicher Reifenhersteller sind sehr wohl sehr unterschiedlich, wie sich an obigen Werten auch bestätigt, manche sind weicher, andere härter und führen zu unterschiedlichen Radradien -hinten sind Michelin Primacy, vorne diese "Flachmänner" von Hankook, die ich bei passender Gelegenheit runterschmeiße, weil sie mir auch aufgrund des Profils zu sehr dröhnen.

Ich bin gespannt, ob ich noch mit eurer Hilfe eine Lösung finde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cit-rotti

Hallo,

eine niedrige Batteriespannung kann durchaus Ursache dafür sein, dass die Einprogrammierung misslingt.

Abhilfe: Batterie vorher gut aufladen oder mit "Motor an" einprogrammieren oder geeignetes Ladegerät während der Diagnose anschließen ........

Vorgehen: .....Diagnose/Globaltest/Fehler auslesen ggf. Fehler löschen dann einprogrammieren - evtl. nach einer Fehlerlöschung zurück zum Globaltest/Fehler auslesen/ wenn kein Fehler mehr vorliegt einprogammieren.

Das "?" im Feld Fehler ist wahrscheinlich unabhängig von einem tatsächlich vorliegenden Fehler und verändert sich nicht nach der Fehlerlöschung ggf. mit Globaltest Wiederholung.

Die Einprogrammierung muss 4-stellig eingegeben werden - die erste Stelle hat deshalb die Ziffer "0"

Nach der Umstellung der Formel: K = R - H ergeben sich folgende Werte:

K1 = 315 - 147 = 168      richtig wäre 160+/- 6mm = grenzwertig

K2 = 319 - 145 = 174      richtig wäre 160+/- 6mm = fehlerhaft

K3 = 331 - 211 = 120      richtig wäre 111+/- 6mm = fehlerhaft

K4 = 328 - 208 = 120      richtig wäre 111+/- 6mm = fehlerhaft

 

Anmerkung: werden die manuellen Messungen in Parkhöhe durchgeführt ergibt sich bei K1/K2 eine Differenzerhöhung von 15mm und bei K3/K4 von 20mm.

Software LEXIA348 ist OK - das ist das letzte Update - 2008 (Auslieferung des Fahrzeugs/wobei die Steuergeräte ja älteren Datums sind) gab es noch keine DIAGBOX. Wenn Programmierung nicht gelingt könnte ein späteres Steuergeräte Update ursächlich sein - oder evtl. auch Dein Klon. Dann DIAGBOX verwenden.

Vielleicht kann Dir hier ein wohnortnahes Forums Mitglied aushelfen - Würzburg ist sicher zu weit.

Deine Messwerte R1 - R4 sind für mich hinsichtlich links/rechts etwas unplausibel. 

Die Radien Messergebnis  der Felgen incl. Reifen hat ja nichts mit der Federung zu tun. Bei gleicher Felge, Bereifung, Reifenabnutzung und Luftdruck können sich eigentlich keine Abweichungen von 3-4 mm ergeben.

Bei Standardbereifung Michelin 225/55/R17 liegen die R-Werte bei Sommer/Winterreifen so bei 325-330 mm.

Werden größere Felgen genutzt verringert sich ja der Reifenquerschnitt (Komforteinbuße), sodass diese Werte nur wenig abweichen. die "Flachmänner" vorne müssen demnach eher einen 45 Querschnitt haben und auf 17 Felgen montiert sein.

Gutes Gelingen und ein gutes neues Jahr

Wolfgang

 

 

 

bearbeitet von cit-rotti
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Drittcit

Hallo und Dank cit-rotti, ebenfalls nur das Schönste und Beste -der C6 ist ja schon ein Teil davon- für das neue Jahr, natürlich auch an alle anderen Foristen.

Meine Lexia sieht schon nur noch die Eingabe von R und errechnetem H vor.

Ich werde die ganze Prozedur nochmals insgesamt sorgfältig durchführen, da ich mir nicht mehr sicher bin, die Höhenmessungen bei eingeschalteter Zündung vorgenommen zu haben und die Eingaben dann bei laufendem Motor machen, um sicherzustellen, daß nicht eine zu geringe Batteriespannung oder ein event. Energiesparmodus störend wirken können.

Meine Bereifung ist 245/45 R18, ist aber wohl unerheblich für die vorliegende Problemstellung.

Die Mindestentfernung zu anderen Forumsmitgliedern dürfte so zwischen 1800-2000km sein, ich kann aber ggf. noch auf einen wohlgesinnten Freundlichen vor Ort zurückgreifen, der zwar sehr erfahren ist, aber außer neuerdings meinem C6 keinen weiteren je in den Fingern hatte. Citroen ist zwar hier in Spanien eine der Standardmarken, C5 ist aber so ziemlich das Höchste und auch noch eher selten.

Ich werde weiter berichten. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Icksemm
Am Saturday, December 30, 2017 at 19:15 , Drittcit sagte:

Schon beim Globaltest mit der Lexia machte mich stutzig, daß in der Fehlerspalte "Variable Federung" ein Fragezeichen auftauchte.

das Fragezeichen taucht bei mir auch auf, der Rest wie bei dir. Trotz "?" findet eine Kommunikation statt. Sonst würden gar keine Werte angezeigt werden. Und was stört dich denn jetzt eigentlich so richtig und warum willst du eine Höhe einstellen? Welche Höhe hat denn das Fahrzeug zwischen Fahrbahn und Kante Radkasten über Mitte Rad? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
slowly35

hallo,

als erstes solltest du schauen warum keine kommunikation mit dem stg federung stattfindet. hier müssen vor der einstellung eventuelle fehler gelöscht werden. desweiteren wird nichts gerechnet bei der höheneinstellung der fahrzeuge mit amvar. hier werden die höhen an den messpunkten gemessen und so vierstellig wie schon angemerkt eingetragen. schlägt die einmessung dennoch fehl, sind in der regel ein oder mehrere sensor halter verbogen.

gruß Jens

 

bearbeitet von slowly35

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden