bx-basis

Suche Motor(block) XUD9

Empfohlene Beiträge

bx-basis

Der Kopf war es wohl nicht, der Motor pumpt auch mig neuem Kopf schon beim Starten das Kühlwasser raus. Vielleicht hat ja jemand noch einen XUD9 liegen der ihm im Weg ist. Ob 64 oder 69 PS ist egal, das Unterteil ist gleich. Müßte wegen der Kurbelgehäuseentlüftung ein Exemplar ab 1987 sein, passend sind Motoren sus BX, Xantia, C25 und teilweise ZX. Norddeutschland oder ggf. Region Hamm wäre klasse, nicht zu teuer auch da mittlerweile einige Hunderter versenkt wurden...

  • Traurig 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Juergen_

Oje, jetzt hast du aber echt Pech mit dem Dieselchen. Ich weiss leider keinen Motorblock, drücke dir aber die Daumen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XMechaniker

Hi,

Hab einen, raum Münster Osnabrück. Ist aber noch im BX drin...kannst du so rausbauen oder auto mitnehmen;)

Feinwerkzeug wär mitzubringen, kleiner Trecker mit Frontlader für grobarbeiten vorhanden :-D

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Du hast Post...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Hier werden Sie geholfen! So wie es aussieht bin ich fündig geworden, näheres am Sonntag...

  • Like 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Chris Falk

also brauche ich es nicht mehr im BX Forum zu ergänzen ? ! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Chris Falk
vor 2 Stunden, bx-basis sagte:

Hier werden Sie geholfen! So wie es aussieht bin ich fündig geworden, näheres am Sonntag...

so solls sein ;) klasse Forum , hier ein gutes Beispiel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor 10 Minuten, ACCM Chris Falk sagte:

also brauche ich es nicht mehr im BX Forum zu ergänzen ? ! ;)

Sieht nicht so aus. Falls doch melde ich mich noch bei Dir!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

So, ich will an dieser Stelle dann mal auflösen. Mein BX hat nun einen neuen Motor. Es war ein 64PS mit AGR, das ganze Gelumpe habe ich abgebaut und die gesamte Perioherie meines 69PS drangefrickelt. Beim Ansaugkrümmer mußte ich improvisieren, aber auf einen erneuten Wechsel des Kopfes hatte ich keine Lust zumal dee Motor gut lief - auch nach 1,5 Jahren Standzeit.

Der Einbau hat sich hingezogen, am Donnerstag ist das neue Aggregat dann erstmals in der neuen Karosse gelaufen. Heute habe ich die Hydraulik in Gang gesetzt und ganz spontan ist dann hinten links der Federzylinder geplatzt. Der ist nun uch getauscht und der BX steht nach langer Pause wieder auf seinen 4 Rädern. Morgen ist Probefahrt, für heute ist Feierabend.

Danke an alle die mir geholfen haben die Karre nochmal wiederzubeleben...

  • Like 9

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kroack

Ja das freut mein 305 ist gestern auch wieder in die Freiheit entlassen worden und wenn so ein XUD fein eingestellt wieder seinen Dienst auf der Straße tut , macht er erstaunlich viel Spaß auch die Leistung reicht. Da vergisst man das er einen geärgert hatte ....

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

Freut mich sehr für dich 

Wie ist das eigentlich zwischen den beiden Motoren? Oft sagte man mir, der 69 PS sei ziemlich lahm, auch laut. Ist der 64 ps wirklich anders? Ich kenne nur den 64 PS, habe in CH noch nie einen 69 gesehen. DJZ war's hier ab 87 oder so, und selbst mein 19 TZD Spender MJ 92 hat noch den DJZ.

Ich persönlich bevorzugte den Klang der 64 PS immer dem des Turbodiesels, und ich mag sein ruhigeres, "rustikales" Verhalten. Und, wir haben 580'000 km 64 PS DJZ hinter uns, klar war das kein Rennfahrzeug, aber regelmässig brachte er 4 Personen und einen vollen Kofferraum auf 1600 m.ü.m., und für Geschwindigkeitsbussen auf der Autobahn reichte es auch problemlos.. Mein Grossvater fuhr in manchmal mit 4.5-5 L / 100 km, es sei hinzugefügt, mit (festgegammelten) Dachträgern. Der lief am letzten Tag wirklich noch ruhig, sprang auch sofort an, und mit erster ZKD bei 580tkm, qualmte aber nicht wenig bei Last, ich denke an die Ventilschaftdichtungen. AGR war übrigens länger aus. Ölwechsel gab's gegen Ende sicher nicht so viele, wie Citroën empfehlt. Dann auch Billigöl vom Supermarkt. Diese Tatsachen, und dass nebst einer kaputten Membran im Dieselfilter genau nie ein Problem motorseitig vorlag, brachte mich zur Überzeugung, dass der XUD 64PS ziemlich unschlagbar ist.

Zur AGR, diese Klappe, die grad nach dem Luftfilteransaugschlauch sitzt, muss man die bei deaktivierter AGR-Pumpe auf "offen" blockieren, oder nicht nötig? Ich dachte, die steht dann immer auf teilweise "zu".

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Die Schweiz war eines der Länder die den 69er (D9B) nie bekommen haben. Es gab ihn ab 1987 als Ersatz für den alten 64er ohne AGR (Typ 162), auch in D gab es ihn eine Weile bis der schadstoffärmere DJZ kam. Das Automatikmodell wurde bis zuletzt nur ohne AGR ausgeliefert und dementsprechend früher vom deutschen Markt genommen. In F und anderen Ländern gab es den 69er bis zum Ende der Produktion 1994.

Ob die 5 PS wirklich spürbar sind weiß ich nicht, hatte nie einen direkten Vergleich. Das Motorgeräusch ust eigentlich recht ähnlich, ich glaube nicht daß ich beide blind unterscheiden könnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
St. Alphonzo

Freut mich auch für dich!B)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Die ersten 500km hat der "neue" geschafft, er ist leider ziemlich schwach auf der Brust. Springt super an und läuft ruhig aber hat nur gefühlte 50 PS. Da er aber auch keinen sichtbaren Rauch beim Beschleunigen zeigt werde ich mal die Fördermenge leicht anheben. Neue Düsen sind drin und Förderbeginn ist nach Vorschrift eingestellt, so gut wie er anspringt dürfte auch die Kompression stimmen. Mal sehen was da noch rauszuholen ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
St. Alphonzo

Prima, vielleicht braucht er noch etwas Strecke. Bitte weitere Infos über die nächsten 500 km und über das Optimieren.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Entenholgi
Am 16.2.2018 at 21:31 , bx-basis sagte:

Mein BX hat nun einen neuen Motor. Es war ein 64PS mit AGR, das ganze Gelumpe habe ich abgebaut und die gesamte Perioherie meines 69PS drangefrickelt.

Hast Du also Die Einspritzpumpe und Düsenstöcke Deines alten Motors verwendet oder sind das nun die Komponenten des AT- Motors?

Gruß

Holgi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Pumpe vom alten Motor und nagelneue Düsen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
zudroehn

Moin,
hab den Motor ja auch in meinem Partner und er ist nicht der schnellste.
Da mein Tacho ungenau ist, denk ich, Endgeschwindigkeit 130km/h.
Der Partner wiegt leer 1,3T somit ein bissl mehr als dein BX....
Gefühlt wie 50ps ist vielleicht übertrieben aber kommt der Sache schon nahe ;-)

gruss

z.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Entenholgi
vor 7 Stunden, bx-basis sagte:

Pumpe vom alten Motor und nagelneue Düsen

Hast Du die neuen Düsen(halter) selbst eingestellt/ abgedrückt?

Wenn die alte Pumpe drin ist, dann kann doch die Minderleistung nicht daraus resultieren, bzw. nur indirekt. Ich hatte jedoch schon den Fall, dass in einem BX- Diesel nach tausch der Düsenstöcke aus einem anderen Wagen der Motor schlechter und auch lauter lief, obwohl diese Tausch- Düsenstöcke die besseren Messwerte und das bessere Spritzbild hatten!

Hast Du noch die unveränderten Düsenhalter mit Düse aus dem alten Motor, so dass Du die testweise nochmal einbauen kannst um damit das vorherige Einspritzsystem wiederherzustellen?

Auch wenn Du bestimmt schon zigmal eine ESP mit Messuhr eingestellt hast: Messfehler denkbar? Evtl. Abgleich mit dynamischer Messung des Einspritzbeginns möglich, wenn Zugriff auf entsprechenden Tester bestünde?

Gruß

Holgi

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Die Düseneinsätze waren BOSCH NOS und sind vom BOSCH-Dienst eingestellt und auch geprüft worden, die sind absolut perfekt. Der alte Motor hatte bei der letzten AU so schlechte Trübungswerte daß wir die Menge leicht reduziert haben, ich denke einfach daß ich hier aufgrund der neuen Düsen einfach nachjustieren muß. Bin froh daß er erstmal wieder läuft und anscheinend auch trocken ist - das war beim alten beides nicht der Fall...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Heute die erste Panne. Ging einfach aus, sprang dann aber auch wieder an. Hoffe meine Frau kommt noch nach Hause damit, bin gerade etwas weit weg um zu helfen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

So, gestern vorsichtshalber eine andere Handpumpe inkl. neuem Dieselfiltereinsatz montiert und das Kabel für das Abschaltventil an der Ringöse neu verlötet, das hing nur noch am seidenen Faden. Bislang weder Starprobleme noch unerklärliches Abstellen des Motors. Dann noch ein wenig an der Pumpe rumgestellt und nun läuft er schon etwas flotter. Es wird langsam was...

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Mir würden die offiziellen 69 schon genügen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

So, heute hab ich den Bock mal nach ziemlich exakt 1000km betankt. Knapp 56 Liter haben reingepaßt, dafür daß ich zwischendurch immer wieder getestet hae ob er die gewohnte Leistung bringt und angesichts der Temperaturen finde ich das völlig in Ordnung. Er räuchert beim Beschleunigen noch etwas mehr als der alte, da muß ich sicher noch etwas nachjustieren. Dafür ist die Beschleunigung wieder auf gewohntem Niveau, Endgeschwindigkeit konnte ich mangels Autobahn noch nicht testen. Bin insgesamt aber echt zufrieden mit dem Motor, er tut was er soll...

  • Like 5

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden