Manson

Wapu Riemen V6 entfernen XM Y4

Empfohlene Beiträge

Manson

Gibts da nen Trick? Die Schrauben sind alle weg und das Ding zuckt nicht. Beim Versuch mit etwas roher Gewalt mit meinem "Spezialwerkzeug" (einige kennen das Teil aus Herzfelde ;) ) flog der obere Alurand auf ca. 1/3 komplett weg ....und die Wapu sitzt immer noch wie festgeschweißt :(

Jetzt ist erstmal Pause angesagt weil die Luftfeuchtgkeit doch etwas höher geworden ist und die Nacht sich übers Land senkt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Ich weiß nicht mehr, ob Torsten da dran war oder ich. Ausbau war aber nicht das Problem. Wir mußten nur von der neuen eine Ecke abflexen, da sie sonst nicht gepasst hätte.

Da hat wohl jemand sehr gutes Dichtmittel verwendet ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 30 Minuten schrieb Wurzelsepp:

Da hat wohl jemand sehr gutes Dichtmittel verwendet ?

Sollte noch die erste sein. Grrrrr, der Zahnriemen ist Total Easy und nur wegen der Dreckswapu läuft er noch nicht wieder.

Bei der Neuen ist ein Gummidichtring bei?!

bearbeitet von Manson

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Mann, das ist schon eine Ewigkeit her....

Hast du die Neuteile noch nicht ? Nicht das da irgendwo noch eine Schraube versteckt ist ?

Bis 08441 und ab 08442 gibts den Unterschied mit der Wapu. Dichtring sollte immer dabei sein, außer du kaufst beim "netten Inter" irgend einen Scheiss, weils so günstig ist.

bearbeitet von Wurzelsepp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Alles da und alle Schrauben raus ...bin ja kein blutiger Anfänger mehr, das hab ich mehrmals überprüft ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Bleibt wohl doch nur rohe Gewalt :( Wenn das Gehäuse nicht aus Alu wär könnte ich wenigsten das Antriebsrad damit verschweißen und die große Rohrzange bemühen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Robustfetischist

Ich hatte das Problem mal bei nem C5 V6, der hatte keine 50.000 gelaufen und stand dann 8 Jahre draußen bevor ich den wieder ins Leben geholt habe. Ich weiß nicht mehr genau wie ich das gemacht hab, aber ich hab mir irgendwann eine Art rudimentären abzieher aus flacheisen geschweißt mit dem ich die Pumpe unter Vorspannung gesetzt hab und nach vielen hebeleien und gefluche kam sie dann irgendwann. Zwei Haken aus flacheisen die unter das pumpenrad greifen, die an ein stabiles flacheisen, das hatte an den enden Löcher mit aufgeschweißten muttern, und da waren schrauben drin die sich am Block abgestützt haben. Als die Pumpe dann anfing sich zu bewegen hab ich da Vorspannung drauf gegeben und brauchte nur noch hin und her jackeln um die Pumpe irgendwann los zu haben. Keine Ahnung womit die eingebacken war, aber auch noch die erste gewesen...

 

Gruß Jole 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 3 Minuten schrieb Robustfetischist:

Ich hatte das Problem mal bei nem C5 V6, der hatte keine 50.000 gelaufen und stand dann 8 Jahre draußen bevor ich den wieder ins Leben geholt habe. Ich weiß nicht mehr genau wie ich das gemacht hab, aber ich hab mir irgendwann eine Art rudimentären abzieher aus flacheisen geschweißt mit dem ich die Pumpe unter Vorspannung gesetzt hab und nach vielen hebeleien und gefluche kam sie dann irgendwann. Zwei Haken aus flacheisen die unter das pumpenrad greifen, die an ein stabiles flacheisen, das hatte an den enden Löcher mit aufgeschweißten muttern, und da waren schrauben drin die sich am Block abgestützt haben. Als die Pumpe dann anfing sich zu bewegen hab ich da Vorspannung drauf gegeben und brauchte nur noch hin und her jackeln um die Pumpe irgendwann los zu haben. Keine Ahnung womit die eingebacken war, aber auch noch die erste gewesen...

Danke, ich bin Inspiriert :)

  • Haha 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
schwinge
1 hour ago, Wurzelsepp said:

[...] Da hat wohl jemand sehr gutes Dichtmittel verwendet ?

Da kommt keins dran. Dafür gibts den O-Ring zur Pumpe. :)

@Manson die Pumpe steckt ja ein wenig im Motor drin. Wenn sie lose geschraubt ist, und die Möglichkeit bestünde, sie etwas hin und her zu drehen, könnte man versuchen am Rand (Schraubenlöcher) ein wenig mit Dorn/Meißel draufrumzuklopfen. Ich weiß nicht, ob die Platzverhältnisse und die Anbausituation am Motor das zulassen. Oder man versucht sie "loszuwackeln", also auf das Antriebsrad aus verschiedenen Winkeln vorsichtig klopfen. Eisspray kann helfen.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Genau, etwas in Rotation bringen, dann sollte sie quasi von allein kommen. 
Und wie Schwinge schon schrieb, es gehört kein Dichtmittel irgendwohin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Das mit der Rotation hab ich versucht, no chance, stitzt Bombenfest. Das mit dem Loswackeln war meine 2. Idee durch beherzte Schläge aufs Antriebsrad, von Oben gehts ganz gut nur von Unten ists echt beengt - Werd nochn bissel dran rumkloppen und wenns nichts wird dann an das Antriebsrad 2 Flacheisen anschweißen und mit 10er Schrauben versuchen sie rauszudrücken

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 8 Stunden schrieb Wurzelsepp:

Bis 08441 und ab 08442 gibts den Unterschied mit der Wapu. Dichtring sollte immer dabei sein, außer du kaufst beim "netten Inter" irgend einen Scheiss, weils so günstig ist.

Da die ganze Sache nach Möglichkeit wieder die nächsten 200000km halten soll mach ich keine Experimente und hab das ganze Paket inkl. Zahnriemen über Rüdiger geordert ;)

Bei meinem 2.0i ists Wurscht, da bau ich auch schon mal nen Riemen für 11,-€ ein, lass die Umlenkrollen drin wenn sie noch gut erscheinen und die Wapu kommt nur raus wenn sie Wasser verliert ;) Da mach ich das allerdings mittlerweile auch in einer guten halben Stunde wenn ich gut drauf bin ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Sie KUMMMMT

...zumindest ein paar hundertstel mm - den oberen Teil vom Gummidichtring konnte ich schon rausziehn :)

Hab den Hammer rausgeholt und mich für brachiale Gewalt entschieden ...ein Kantholz bisher aufgearbeitet

dat wird schon!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Auch wenn ich mich wiederhole

PURE GEWALT hat manchmal eine nicht zu unterschätzende Überzeugungskraft :D

Pumpe ist raus, jetzt gehts an den Zusammenbau :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden