ACCM Muhr

Schwankungen der Leistung

Recommended Posts

bx-basis

Die sitzt direkt am LMM, ich glaube bei der Einbaulage im CX muß man vom Motor her seitlich mit dem Inbus rein. Eventuell ist die Öffnung durch einen Stopfen verschlossen. Reindrehen macht das Gemisch fetter, das ist ein einfacher Bypasskanal.

  • Thanks 1

Share this post


Link to post
Share on other sites
ACCM Muhr

So, fleißig gedreht. Egal wie weit ich die Schraube raus drehe, komme ich nicht über 4 Volt - aber dann ruckelt und spuckt der Motor schon, als ob ihm der Saft ausgeht.

Wenn ich die Schraube rein drehe, dann kommt irgendwann der Punkt, an dem die Spannung noch weiter abfällt, wenn man will fast auf 0.  Daher habe ich die Einstellung wieder ungefähr in den Ausgangszustand versetzt.  Zumal bei der Testfahrt mit der magerst möglichen Einstellung die Kühlwassertemperatur um 2 Grad gestiegen ist, was ja auf eine zu magere Verbrennung hindeuten würde.

Dann habe ich die Motordrehzahl auf ca. 2.000 gebracht und die Schraube so lange aufgedreht, bis konstant 5,5 Volt anlagen. So habe ich es erst mal gelassen. Nun werde ich  in der Mietwerkstatt nochmal mit CO Tester prüfen, was denn wirklich an Abgasen so raus kommt. Zum Glück lässt sich die zweite Schraube am Krümmer problemlos öffnen.

Alles sehr rätselhaft. Als wäre ein Schieber dicht, der im Leerlauf für zusätzliche Luft im Ansaugbereich sorgen soll. Was mir zudem noch aufgefallen ist, ist der Auspuff. Der klötert und rappelt schon recht vernehmlich vor sich hin und wenn man im Stand Gas gibt und wie in den Leerlauf fallen lässt, dann patscht es auch ordentlich - hört sich fast wie Fehlzündungen an. Aber daran wird es wohl kaum liegen...

Share this post


Link to post
Share on other sites
elektromicha

Das zusätzliche Luftventil für den Leerlauf hast Du nur bei mit Klima.

Aber auch eine sehr kleine Undichtigkeit im Abgastrakt kann schon zu Problemen führen, wenn es ganz dumm läuft. Es kommt halt drauf an, ob dann überhaupt noch Abgas an der Lambdasonde vorbeikommt, oder ob sich das schon ordentlich verdünnt hat. Aber einen undichten Krümmer und ein undichtes Flexrohr hatte ich auch schon, ohne dass es den Leerlauf hat tanzen lassen.

Du schriebst, die Lambdasonde selbst wäre neu gekommen? Ich hoffe doch Bosch oder NGK/NTK, oder? Ich hatte in meinem GTI so ein Billigding aus der Bucht reingebaut, die war schon kaputt, da hatte ich glaube ich nicht mal eine Tankfüllung leer gefahren. Die Sonde gab es in zwei Ausführungen, mit und ohne Masseleitung. Das sieht man, wenn man in den einen Stecker schaut, dann fehlt da der zweite Kontakt.

Share this post


Link to post
Share on other sites
ACCM Muhr

Ne ne, ist eine Bosch Sonde. Und da beide Sonden die gleichen Werte produziert haben und zudem ja auch die ganze Zeit regeln (das sieht man ja an den ständigen kleinen Schwankungen der Anzeige des Multimeter) scheint mir das Problem nicht dort zu liegen. Auch die kleine Undichtig weit hinter der Sonde kann nicht eine so große Veränderung bewirken. Einen Zusatzluftschieber gibt es schon. Der sitzt auf der Motorrückseite. Aber da komme ich nicht ran und den werde ich prüfen lasen.

Man kann schön sehen, wenn man den Tester nach Innen verlegt, wie die Sonde regelt. Sobald man nur noch Pfenniggas gibt, fällt der Wert unter 4 Volt. Bei Vollast geht er zunächst noch etwas runter (weil ja noch mehr Kraftstoff kommt) und regelt dann bei 6 Volt ein. Es kann daher nur etwas sein, dass sich im Leerlauf und Teillastbereich bemerkbar macht.

Share this post


Link to post
Share on other sites
elektromicha

Na den Zusatzluftschieber habe ich natürlich nicht gemeint. Den hast Du ja immer, mir ist nur nicht klar, warum Du da nicht ran kommst. Und testen kann man den ganz gut selbst. Da gab es hier einen schönen Satz Bilder, ist aber schon ein ganzes Weilchen her.

Aber ich vergass, Du fährst ja einen Automaten. Der müsste schon eine Leerlaufanhebung haben.

Wenn es eine Boschsonde ist und es die richtige Ausführung passend zum Auto ist (3 oder 4 Pins), dann würde ich da auch nicht weiter suchen.

Share this post


Link to post
Share on other sites
ACCM Muhr

Ja, die Sonde ist die mit 4 Kabeln. An den Luftschieber kommt man natürlich ran. Nur sollte der Motor nicht so brüllend heiß sein, dass man sich die Flossen verbrennt. Wie kann ich den denn testen? Da gehen ja nur 2 Kabel dran und daher würde ich vermuten, dass seine Funktion vom Steuergerät kontrolliert wird. Wenn Strom anlegt geht er auf und sonst zu? Dieses Teil wurde bei der Motorüberholung ausgetauscht und man ist ja nie vor einem Defektteufel bei gebrauchten Teilen gefeit.

Die Leerlaufanhebung funktioniert über eine große Rädelschraube, die einen Beipass freigibt. Hier hatte ich den Leerlauf leicht erhöht, um den Zug der Automatik an der Ampel zu kompensieren. So fällt die Drehzahl nicht unter 800.

Ich werde weiter berichten.

Share this post


Link to post
Share on other sites
bx-basis

Der Zusatzluftschieber wird nicht kontrolliert, er wird einfach nur bestromt. Das Ding ist ei Bypass der sich durch ein elektrisch beheiztes Bimetallelement innerhalb der ersten Minute nach dem Start verschließt. Grundsätzlich ist der Wartungsfrei, es gibt theoretisch eine Einstellmöglichkeit für den Querschnitt den er freigibt. Wenn er elektrisch defekt ist dann dauert die Leerlaufanhebung deutlich länger an bis sich das Teil aufgrund der vom Motor abgegebenen Wärme schließt.

Eine zusätzliche Leerlaufanhebung wegen der Automatik gibt es tatsächlich nicht, es empfiehlt sich den Leerlauf an der obersten Toleranz einzustellen damit es bei eingelegter Fahrstufe nicht zu weit in den Keller geht.

  • Thanks 1

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Hier der Test vom Zusatzluftschieber :

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
elektromicha

Danke Frank, ich hatte keine Lust zu suchen. Leider funktionieren die Links in dem alten Faden nicht mehr.

Aber Sinn des Zusatzluftschiebers ist, bei kalten Motor mehr Luft zuzugeben. Im Laufe der Jahre kann sich da eine Menge Dreck drin sammeln, so dass die von der Bimetallfeder verstellte Scheibe klemmen kann. Eine Dusche mit Sprühöl hilft da durchaus weiter. Dran rumdrehen braucht man eigentlich nicht, wenn das Ding gängig ist. Und BX-Basis hat recht, meist sind die Dinger frei von jeglicher Wartung und deshalb kommt da auch eine Menge Rotz raus.

Aber wird es in Deinem Fall nicht sein, da Du zu fettes Gemisch hast, wenn der Zusatzluftschieber klemmt ist es zu mager.

  • Thanks 1

Share this post


Link to post
Share on other sites
ACCM Muhr

Tja, der Zusatzluftschieber scheidet also auch aus.

Was also kann für ein viel zu fettes Gemisch sorgen? Irgendwo muss ja eine Regelgröße diese falsche Beaufschlagung mit Sprit verursachen. Was mir jetzt noch einfällt wäre der Temperaturfühler - der müsste dann aber schon Werte für den Nordpol melden. Der LMM selbst könnte natürlich auch defekt sein. Da habe ich noch einen liegen und werde den mal tauschen. Und sonst fällt mir nicht mehr viel ein. Zu wenig Strom an den Sensoren werde ich noch durch Messen kontrollieren, glaube ich aber eher nicht. Könnte ein sich zusetzender Kat bzw. Auspuff das Problem verursachen?

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Zugesetzten Endtopf hatte ich ja vor drei Jahren. Jede Steigung war spürbar ne Qual.

Irgendwo im Hochschwarzwald hat sich das Abgas dann eine Ausweichmöglichkeit unten in den Topf gebrannt.

Dann rannte die Kiste wieder. Aber sehr kernig :D

Share this post


Link to post
Share on other sites
sylvester

Hallo ACCM Muhr, hier die Fotos meiner verbauten CX-Basis Zündspulen. Ist etwas später mit den Fotos geworden- musste erstmal Zeit frei schaufeln. 

 

 

DSCI3257.JPG.8d6eec1afe5ff722d7c325c06433fcb9.JPGDSCI3258.JPG.209beca21faa69c33631bef8c6696026.JPGDSCI3259.JPG.88c42da14a35294b010dee6ee16f2194.JPGDSCI3255.JPG.558c1be4bcfe0d97f869a1018c50b7bf.JPGDSCI3256.JPG.d523d8f88ff20b8cb44f762127ee7a3f.JPG

Share this post


Link to post
Share on other sites
CX Fahrer

In welchem Zustand sind den die Einspritzdüsen? Wenn da Dreck drin hängt kann es passieren dass sie nicht mehr richtig abdichten und dann pinkelt da immer schön etwas Sprit rein.

Share this post


Link to post
Share on other sites
ACCM Muhr

Danke für die Bilder - so hatte ich mir das schon gedacht und es entspricht ja der Anordnung der alten Stecker.

CX-Fahrer: Der Hinweis auf die Düsen ist gut. Darüber hatte ich auch schon nachgedacht. Aber eine tropfende Düse würde sich bei 120 wohl nicht so bemerkbar machen. Dennoch stehen die Düsen auch noch auf der Prüfliste.

Share this post


Link to post
Share on other sites
ACCM Muhr

Dazu noch die Frage, wo sitzt der Temperaturfühler für die Ansaugluft und wie lässt er sich prüfen bzw. welche Werte müssten dort zu messen sein? Oder hat der CX nur einen Fühler für die Kühlwassertemperatur?

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Der Fühler für die Ansaugluft sitzt im LMM. Der kann tatsächlich einen Schuß haben. Oder ist total verdreckt.

 

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Was macht denn der Benzindruckregler so ? Ist der noch OK ?

Share this post


Link to post
Share on other sites
elektromicha

Die Frage wollte ich auch schon stellen, aber ich habe sie vorher vergessen. Aber Frank, Du kannst da ja auch ein Lied von singen mit deinem Benzindruckregler :-)

Ich würde es mit Benzindruckmessen versuchen und mich nicht darauf verlassen, dass sich der Leerlauf ändert, wenn man den Unterdruckschlauch abzieht.

Benzindruck: 2,5 Bar ohne Unterdruckkorrektur

2,0 Bar mit Unterdruckkorrektur

 

Aber gehen wir systematisch vor:

- Anreicherung des Gemisch in der Startphase ist nur innerhalb der ersten 4 Minuten (max. bis 70°C erreicht), will heißen, selbst wenn der blaue Wassertemperaturfühler defekt ist, sollte nach 4 Minuten nicht mehr angefettet werden. Kann man trotzdem kontrollieren: Motortemperatur
-40°C   45,3 kOhm
0°C     5,9 kOhm
10°C    3,8 kOhm
20°C    2,5 kOhm
83°C    270 Ohm
118°C   120 Ohm

gemessen an der L-Jetronic:

Pin 10 Wassertemperatur

Spannung etwa
10°C    3,6 V
20°C    2,8 V
70°C    1,0 V
80°C    0,6 V

Pin 8   Ansaugtemperatur

Spannung etwa
10 °C   6,8 V
15 °C   5,6 V

Ansauglufttemperaturfühler kann man auch am Luftmengenmesser prüfen:

zwischen Pin 9 und Pin E ohmsch messen:

72 Ohm (@ 18°C) temperaturabhängiger Widerstand parallel zu 150,5 Ohm (fix), im Ergebnis also etwa 50 Ohm @ 18°C

d.h. die Temperaturabhängigkeit ist relativ klein durch den parallel Widerstand

Pin 7   Luftmenge

Spannung etwa
0 %     1 V
10 %    3,2 V
30 %    5,8 V
70 %    8,2 V

Keine Garantie für die Spannungswerte, die habe ich vor Jahren zwar mal selbst ausgerechnet, aber ich mache ja auch mal Fehler.

Ich gehe mal davon aus, dass der Handschalter und der Automat mit Kat von den Werten identisch ist.

 

Edited by elektromicha
Ergänzung
  • Thanks 1

Share this post


Link to post
Share on other sites
Frank Möllerfeld
vor 18 Minuten schrieb elektromicha:

Frank, Du kannst da ja auch ein Lied von singen mit deinem Benzindruckregler

Ich hab zwar damals nix gemessen, sondern einfach getauscht, Einspritzdüsen U-Scha gegönnt, neue Schläuche drauf, aber seit dem fährt die Kiste einfach nur. :) 

Share this post


Link to post
Share on other sites
Frank Möllerfeld
vor 24 Minuten schrieb elektromicha:

Frank, Du kannst da ja auch ein Lied von singen mit deinem Benzindruckregler

Ich hab zwar damals nix gemessen, sondern einfach getauscht, Einspritzdüsen U-Scha gegönnt, neue Schläuche drauf, aber seit dem fährt die Kiste einfach nur. :) 

Aber der Austausch gegen die neuen Zündspulen war sicher auch ne gute Investition..

Edited by Frank Möllerfeld

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Was auch gut war, den LMM mal zu säubern. Incl. Leiterbahn vom Poti. Da kam ne Menge Dreck runter.

Thomas, wenn Du das machen willst....

Deckel ab, und mit einem Stück Papier über die Bahnen streichen. 

Danach Deckel wieder drauf mit Sikaflex o.ä.

Edited by Frank Möllerfeld

Share this post


Link to post
Share on other sites
elektromicha

Och nur ein paar Teile getausch, Du glücklicher. Ich hatte an meinem weißen ziemlich lange herumlaboriert, bis ich dann endlich den Motorkabelbaum ausgetauscht habe. Der hatte schlussendlich einen Kabelbruch der nur ab und an aufgetreten ist.

Ist zum Glück schon ein paar Jahre her, aber hat damals schon Nerven gekostet.

Share this post


Link to post
Share on other sites
Frank Möllerfeld
vor 45 Minuten schrieb elektromicha:

Och nur ein paar Teile getausch, Du glücklicher. Ich hatte an meinem weißen ziemlich lange herumlaboriert, bis ich dann endlich den Motorkabelbaum ausgetauscht habe. Der hatte schlussendlich einen Kabelbruch der nur ab und an aufgetreten ist.

Ist zum Glück schon ein paar Jahre her, aber hat damals schon Nerven gekostet.

So einen sch... Kabelbruch hab ich wohl aktuell in meinem Roller. Zum kotzen :(

Ist wirklich der nervigste Fehler überhaupt. Und ich mit meinen eher schlechten Elektronikkenntnissen. 

Share this post


Link to post
Share on other sites
ACCM Muhr

Erst mal Danke an alle Tippgeber hier. Ihr helft mir sehr weiter.

Den Benzindruckregler habe ich mit einer Uhr gemessen. Der Druck liegt geregelt bei 2,5 und ungeregelt bei gut 3 Bar. Im Leerlauf liegt er sehr konstant bei 2,5 Bar. Gibt man dann Gas und erzeugt so einen Unterdruck, regelt der Regler bis 3 Bar hoch (bei Vollgas). Nur zur Kontrolle habe ich aber auch einen anderen Regler montiert - mit dem gleichen Ergebnis. Jedenfalls liegt der vorgeschriebene Druck an, wenn der CX im Leerlauf überfettet.

Kabelbruch oder der Kupferwurm im Allgemeinen ist ja immer ein Quell der Freude. Da in meinem ja mal eine Alarmanlage montiert war und da sicher auch Reste im Kabelbaum hängen, kann ich den als Fehlerquelle definitiv nicht ausschließen.

Mit der übersichtlichen Aufstellung von Elektromicha kann ich ja nun weiter messen und sehen, ob sich der Fehler weiter eingrenzen lässt.

Share this post


Link to post
Share on other sites
elektromicha
vor 3 Stunden schrieb ACCM Muhr:

Der Druck liegt geregelt bei 2,5 und ungeregelt bei gut 3 Bar.

Das irritiert mich, ich habe extra nochmal nachgelesen, alle 2,5er Sauger haben 2,5 Bar und nur der Turbo mit Kat hat 3 Bar.

Da ich beide Fahrzeuge munter durcheinander gefahren bin, traue ich meiner Erinnerung nicht, aber ich meine so viele Unterlagen können nicht falsch sein. Würde natürlich zu Fett sofort erklären.

Bosch 0280160216, Citroen 95603476

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.