ACCM Muhr

Schwankungen der Leistung

Recommended Posts

bx-basis

Den Stecker am Steuergerät sollte man problemlos öffnen können um Messungen vorzunehmen. Da ist noch nichts verklebt oder vergossen.

Share this post


Link to post
Share on other sites
elektromicha
vor 5 Stunden schrieb ACCM Muhr:

Allerdings benötigt man wohl ein Oszilloskop, um das Signal verständlich abzubilden

Ein analoges Multimeter tut es auch.

Wenn der Zusatzluftschieber zu weit schließen sollte (eigentlich ist zu gleich zu), kann man einfach die Leerlaufschraube etwas weiter aufdrehen. Also wenn der Zusatzluftschieber nicht klemmt, braucht man da eigentlich nicht rangehen. Aber auf den Bildern sieht man wie er aussehen soll (nach Eisfach (2), bei Raumtemperatur (1) und im Backofen (3)).

Share this post


Link to post
Share on other sites
ACCM Muhr

Mit den Messungen am Steuergerät komme ich nicht weiter. Die Kontakte liegen da alle so eng beieinander, dass ich Sorge habe, mit meinen Messungen mehr zu zerstören, als ich verbessern kann. Es war ja die Rede von einem Zwischenstecker, der die gefahrlose Messung ermöglicht. Hat irgendjemand so einen Stecker und könnte ihn mir leihweise zur Verfügung stellen?

Share this post


Link to post
Share on other sites
CX Fahrer

Ich habe eine Redbox aber ich verleihe sie nicht. Wenn du hier bei mir messen willst kein Problem.

Share this post


Link to post
Share on other sites
ACCM Muhr

Elektromicha hat mir seinen Kabelsatz geschickt - saucool das Teil. Da lässt sich das Steuergerät und auch die Zündbox mit durchmessen. Ich bin schon sehr gespannt und werde berichten, sobald ich am Fahrzeug gemessen habe.

@CX FahrerDafür habe ich Verständnis. Wenn ich nur daran denke, wie oft ich schon geliehenen Sachen nachgelaufen bin... Aber wenn du zu Sille kommen solltest, dann bring das Ding doch mal mit und stelle es vor.

Share this post


Link to post
Share on other sites
CX Fahrer

Wieso sollte ich in die DDR  :rolleyes: fahren? Ich lebe doch auf der anderen Seite deines Deutschlandes :P

Nachdem mein CX am Donnerstag seinen Auspuff abgeschüttelt hat muss ich bevor ich irgendwo hinfahre zuerst tätig werden denn immer wieder fragen mich die Leute ob es normal wäre dass mein Auspuff auf der Strasse liegen würde. Wenn ich dann aussteige und schaue sind die immer ganz verdutzt, dass er nicht mehr auf der Strasse liegt aber ganz so ist das ja Auch nicht richtig.

Share this post


Link to post
Share on other sites
ACCM Muhr

Du kannst ja am Grenzübergang Helmstedt / Marienborn  auf die Grube fahren - da lässt sich gut am Auspuff arbeiten...

  • Haha 1

Share this post


Link to post
Share on other sites
ACCM Muhr

@elektromicha Am WE hatte ich endlich mal Zeit zu messen.

Also:

Am Steuergerät kommen 12,2 Volt an. Die Spannung sollte also ausreichen

An der Batterie messe ich 12,5 Volt und auch wenn die Lima läuft kommen da maximal 12,7 Volt an. Offenbar sollte  ich mir auch den LAderegler mal ansehen.

Wassertemperaturfühler am Kühler hat 190 Ohm bei 88 Grad Temperatur laut Anzeige. Das scheint zu deinen Werten zu passen

Pin 10 Wassertemperatur / Gemessen mit deinem Stecker und direkt

84 Grad = 0,3 Vool

88 Grad = 0,21 Volt

 

Pin 8 Ansaugtemperatur

ca. 20 Grad Außentemperatur = 8 Volt

Dieser Wert passt nicht zu den von dir genannten. Hier sollte ja bei höherer Temperatur der Wert sinken und nicht steigen.

 

Pin 7 Luftmenge

Mit deinem Stecker = 4,8 - 5,0 Volt im Leerlauf/ 7,4 Volt bei 4.000 U/min

Direkt gemessen = 5,2 - 5,4 Volt im Leerlauf / 7,5 Volt bei 4.000 U/min

Wenn ich deinen Zwischenstecker einbaue, dann läuft der Wagen wie sonst auch. Allerdings liegen die Werte am Stecker Lamda dann nicht mehr bei 3 - 6,6 Volt sonder über 12. Offenbar ist da die Pinbelegung doch in einem Punkt anders. Daher habe ich dann doch den Stecker geöffnet und direkt an den Kabeln gemessen - was weniger Spektakulär war als von mir erwartet.

Auch die Werte an Pin 7 waren unterschiedlich, wenn man mit oder ohne Stecker misst.

Die Inbusschraube am LLM kann ich verdrehen wie ich will, ohne den gewünschten Wert zu erreichen. Allerdings kann ich das Gemisch noch weiter anfetten, wenn ich die Schraube ganz reindrehe. Erst wenn ich dir Drehzahl auf etwa 2.000 U/min erhöhe, kann ich durch drehen der Schraube die gewünschten ca. 6 Volt erreichen.

Die Sache bleibt rätselhaft.

 

 

 

Share this post


Link to post
Share on other sites
elektromicha

Das klingt danach, als wenn der Adapter nicht mehr in Ordnung ist. Wie schon erwähnt, er liegt seit langer Zeit unbenutzt herum. Zuletzt benutzt bei mir im Februar 2015. Da das aber nur direkte Verbindungen sind, kann das kein Zauberwerk sein, den zu reparieren. Dann habe ich wenigstens was im Winter zu tun.

Wenn der Wert an Pin 7 mit Adapter abweicht, verändert sich in der Folge auch der Wert für den Lambdawert, sowie auch umgekehrt. Wenn das Lambda nicht stimmt, wird die Luftmasse sich ändern, da das Steuergerät die Einspritzmenge nach regelt. Und dass die Lambdaregelung nicht passt, verwundert mich erst einmal nicht so, da in dem Adapter keine geschirmten Leitungen verbaut sind.

Der Wert der Lufttemperatur kommt mir erst einmal nicht so komisch vor. Der Widerstand ist an Plus angeschlossen und wird kleiner bei steigender Temperatur. Folglich steigt die Spannung bei höherer Temperatur. Bei der Wassertemperatur ist der Widerstand an Masse angeschlossen, folglich sinkt der Spannungswert bei höherer Temperatur.

Werte von etwa 8 V bei der Lufttemperatur halte ich also nicht für grob falsch.

 

Aber der doch sehr niedrige Spannungswert von der Lima macht mich ein wenig nachdenklich. Hast Du schon mal an der Batterie direkt gemessen, oder geht da unterwegs etwas verloren? Kontrolliere doch mal, ob genügend Strom von der Lima geliefert wird.

Was hast Du denn an Messequipment da?

 

Share this post


Link to post
Share on other sites
ACCM Muhr

Die Messung der Spannung von der Lima habe ich an den Batteriepolen abgenommen. Zum Vergleich werde ich mal direkt an der Lima messen. Könnte ja sein, dass die Spannung am Steuergerät zu verfälschten Werten führt. Allerdings kann ich mir das nicht recht vorstellen.

Gut dass du den Wert der Lufttemperatur ok findest. Der hatte mir Rätsel aufgegeben, da ja zumindest der Widerstand direkt am LMM bei allen gemessenen ähnlich war und ich den Sensor insoweit schon ausgeschlossen hatte.

 

 

 

Share this post


Link to post
Share on other sites
ACCM Muhr

@elektromichaPs. Der Wert der Lufttemperatur sollte sich, laut deiner Aufstellung, eher nach unten bewegen. Du hattest ja geschrieben " Pin 8   Ansaugtemperatur Spannung etwa 10 °C   6,8 V, 15 °C   5,6 V" Demzufolge müssten bei ca 20 Grad ja weniger als 6,8 Volt anliegen und nicht 6 Volt? Wenn also falsche Werte von dem Fühler kommen, ud die Anlage daher von kälterer Luft ausgeht, dann wäre die Anfettung ja nachvollziehbar.

Share this post


Link to post
Share on other sites
ACCM Muhr

Es gibt eine neue Veränderung. Jetzt treten die Probleme auch im Fahrbetrieb auf kurzen Strecken auf. Seit gestern ist es so, dass ich an der Ampel von A auf N schalten muss, damit der Motor nicht ausgeht. Wenn ich dann wieder anfahren will, muss ich auf A stellen und sofort Gas geben, sonst geht der Motor einfach aus. Die Drehzahl fällt dann auf unter 600 ab und dann geht er aus. Gibt man aber etwas Gas, dann "schaukelt der Motor sich über 1500 U7min und dann läuft er wieder normal.

Alles deutet also in Richtung Leerlaufsteuerung bzw. auf den Bereich von Leerlauf bis Teillast. Daher werde ich nun noch alle Teile prüfen / Tauschen, die für diesen Bereich zuständig sind. Daher die Frage in die Runde, welche Teile das insgesamt sind. Der Leerlauf wird ja offenbar mit dem Absolutdruckfühler gesteuert (weiße Dose neben dem Kühlwasserausgleichsbehälter), da es ja weder Drosselklappenpoti noch Drehzahlsteller gibt. Als nächstes fällt mir noch der Leerlaufluftsteller ein (schwarze Dose auf der Motorrückseite). Welche Teile haben noch Einfluss auf Leerlauf bis Teillast?

Share this post


Link to post
Share on other sites
CX Fahrer
vor 12 Minuten schrieb ACCM Muhr:

da es ja weder Drosselklappenpoti noch Drehzahlsteller gibt. 

Na da hast du doch den Ansatz. Bau das wieder so ein wie es soll und dann läuft er Auch wieder.

Share this post


Link to post
Share on other sites
Manson

Der 2,5er ist nicht meine Baustelle ...aber wenn mich meine Erinnerung nicht trübt dann hatte ich beim 2,4er mal das Problem das der Schlauch der Kurbelgehäuseentlüftung der in den Faltenbalg mündet (beim 2,5 auch?) eine Geleeartige Konsistenz angenommen hatte und mein CX wie ein Sack Nüsse lief im Stand. Schau dir den mal an ....aber wie gesagt, das kann jetzt auch eine Fehleinschätzung sein, fiel mir halt grad ein ;)

...genauso wie du mir gerade noch einen Grund in Erinnerung gebracht hast warum ich Schalter bevorzuge ;)

Share this post


Link to post
Share on other sites
bx-basis

Es gibt keine Leerlaufregelung beim CX. Der Drosselklappenschalter gibt ein Signal an das Steuergerät dass das Gaspedal nicht betätigt ist, das ist alles. Die Drehzahl wird über den Bypass mit der Rändelschraube eingestellt. Wenn hier irgendwo Falschluft gezogen wird bekommt man keinen stabilen Leerlauf hin.

  • Like 1

Share this post


Link to post
Share on other sites
ACCM Muhr
vor 2 Stunden schrieb CX Fahrer:

Na da hast du doch den Ansatz. Bau das wieder so ein wie es soll und dann läuft er Auch wieder.

Ich soll einbauen, was eigentlich nicht existiert? Das scheint mir abenteuerlich - besonders wegen meines Elektrik Skills. Danach läuft dann sicher nur noch die Nase :-)

 

@bx-basis Neben dem Drosselklappenschalter wird der Leerlauf noch über die beiden Dosen beeinflusst - also Absolutdruckfühler und Leerlaufluftsteller. So zumindest meine Infos bis jetzt. Es wird also eine bestimmte Drehzahl im Leerlauf gehalten. Die Höhe dieser Drehzahl wird über die Rändelschraube eingestellt.

Share this post


Link to post
Share on other sites
bx-basis

Die Unterdruckdose beeinflusst ausschließlich die Zündung, ist quasi der Ersatz für die Unterdruckdose am Zündverteiler. Es besteht keine Verbindung zur Einspritzanlage.

Und die Leerlaufdrehzahl ist bei der LU2-Jatronic eben nicht geregelt sondern wird nur manuell eingestellt über eine definierte Luftmenge die an der Drosselklappe vorbei in den Ansaugkanal geht. Diese Einstellung ist schon ziemlich filigran, d.h. wenn da an einem der zahlreichen Bypassschläuche eine kleine Undichtigkeit besteht dann kann diese Dir den Leerlauf ganz schön versauen. Je nach Ausrüstung sind es bis zu 3 Luftkanäle die die Drosselklappe umgehen: der einstellbare für den Leerlauf, einer für den Kaltstart über den Zusatzluftschieber und bei Klima noch ein weiterer mit einer zusätzlichen Einstellschraube und einem Magnetventil der beim die Bremswirkung des Kompressors kompensiert. Die Schläuche sind an zahlreichen Stellen auf T-Stücke und sonstige Stutzen aufgesteckt und nicht weiter gesichert. Nach 30 Jahren sitzen diese Verbindungen oftmals relativ lose, der Einsatz von Schlauchschellen und ggf. der Austausch von ausgehärteten Schläuchen ist da empfehlenswert.

  • Like 1

Share this post


Link to post
Share on other sites
bx-basis
vor 2 Stunden schrieb ACCM Muhr:

Als nächstes fällt mir noch der Leerlaufluftsteller ein (schwarze Dose auf der Motorrückseite).

Das Ding ist übrigens keinesfalls ein Leerlaufsteller sondern der Zusatzluftschieber der bei kaltem Motor etwas mehr Luft gibt. Das Teil hat eine Blende die über eine Bimetallfeder verschlossen wird, Erwärmung einerseits über die Motorwärme, andererseits über ein Heizelement (dafür ist der Stecker, da liegen 12V über Zündung an). Bei warmem Motor muß das Ding komplett zu sein, bei kaltem Motor so weit auf dass die Leerlaufdrehzahl gleich oder minimal höher als bei warmem Motor ist. Die Blendenöffnung kann man etwas verstellen,

  • Thanks 1

Share this post


Link to post
Share on other sites
CX Fahrer

Der Drosselklappenschalter hat einen Schalter für Leerlauf und einen für Vollgas. Diese gehen selten kaputt aber es kann passieren.

Wenn die Schläuche lose werden sind sie Sehr weich und der, den Detlef ansprach gibt es Auch beim 2.5er. Ich habe schon in einigen Freds darauf hingewiesen dass es gar nichts bringt diesen Schlauch mit einer Schalle zu sichern denn wenn er an den Steckstellen weich ist hat er sich im Schutzrohr meist schon aufgelöst oder komplett zugezogen. Diesen Schlauch sollte man ersetzen ist ein häufiger Grund für schlechten Lauf und Abgaswerte unter aller sau. 

  • Like 1

Share this post


Link to post
Share on other sites
bx-basis

Da der Motor ja erst kürzlich an der frischen Luft war sollte man davon ausgehen dass diese Schläuche keine Baustelle sind - aber die Realität sieht leider oft anders aus. Den von Detlef beschriebenen Schlauch habe ich bei Schwiegervaters CX auch ersetzt im Zuge des Kupplungswechsels, der war so weich dass man eine Schelle vermutlich direkt durchgedrückt hätte. Bei den Schläuchen für die Leerlaufgeschichten halte ich die Schellen allerdings für sehr sinnvoll, habe damit auf jeden Fall schon mehrfach solche Leerlaufprobleme eliminieren können. Ein Blick auf die 4 Gummistutzen zwischen Ansaugbrücke und Krümmer schadet übrigens auch nicht. Reißen gerne von unten ein und Flaschluft mag die alte Jetronic gar nicht...

Share this post


Link to post
Share on other sites
ACCM Muhr
vor 2 Stunden schrieb bx-basis:

Das Ding ist übrigens keinesfalls ein Leerlaufsteller sondern der Zusatzluftschieber der bei kaltem Motor etwas mehr Luft gibt.

Ja sorry, da hast du natürlich Recht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.