Sign in to follow this  
Reinhard B

HY ohne Zündfunken

Recommended Posts

Reinhard B

Hallo in die Runde,

ich habe folgendes Problem: HY springt nach längerer Standzeit nicht an, wurde aber intakt abgestellt. Zündkerzen, Zündkabel, Verteiler, Unterbrecher und Benzinversorgung sind in Ordnung. Zwischenzeitlich lief er kurz, ging dann aber aus. An den Zündkerzen kommt kein Funke an. Mein Hauptverdacht liegt auf der Panzerzündspule, wie lässt sich diese prüfen ? Was kann es noch sein ?

Vielen Dank und Grüße,

Reinhard

Edited by Reinhard B

Share this post


Link to post
Share on other sites
zudroehn

nimm das Kabel von der Zündspule zum Verteiler ab, heb es Richtung Masse und schau, ob ein Funken zur Masse springt.....

Edited by zudroehn

Share this post


Link to post
Share on other sites
Reinhard B

...leider springt kein Funke über, doch Zündspulendefekt oder noch andere mögliche Gründe wie z.B. Massefehler ?

Share this post


Link to post
Share on other sites
zudroehn

das kannst du ja messen, ob Masse (und Plus) an der Zündspule anliegt...

Share this post


Link to post
Share on other sites
ACCM Stone

HY,

bei mir war´s der abgebrochene Läufer von den Kontakten. Da muss man erstmal drauf kommen...

Share this post


Link to post
Share on other sites
zudroehn
vor 3 Stunden schrieb ACCM Stone:

bei mir war´s der abgebrochene Läufer von den Kontakten

bei mir auch :-)

und anfangs hab ich den Haarriss nicht gesehen....

Verteilerfinger-1.jpg

Edited by zudroehn
  • Like 1

Share this post


Link to post
Share on other sites
Reinhard B

Vielen Dank für Eure Beiträge, es gibt schon seltsame Dinge, die Zündspule scheint ok zu sein, am  Zündkabel ab Zündspulenausgang (sitzt hier vorn links und ist deshalb überlang) zum Verteilerdeckel habe ich keinen Durchgang gemessen, was den Defekt wohl erklärt, mal schauen, wo ich auf dem Lande Meterware bekomme. 

Share this post


Link to post
Share on other sites
Reinhard B

Kleine Ursache, große Wirkung, sämtliche Zündkabelendkontakte nochmal poliert (diesmal gründlicher) und höre da: Der wunderbar satte Klang des HY 78 Motors ertönt sofort nach vielen Jahren so, als wäre nichts gewesen (habe allerdings zwischendurch immer mal per Handkurbel durchgedreht).

Grüße, Reinhard                                                                                                                                                                                          

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this