Jump to content

Recommended Posts

vlBX14

Hallo, ich möchte meine Ente in den nächsten Tagen zulassen. Heute Batterie eingebaut und Licht getestet. Scheinwerfer vorne funktionieren nicht, kein Stand-, Abblendlicht- und Fernlicht. Die Rückleuchten und die Tachobeleuchtung sind okay. Auffällig ist, das die Kontrollleuchte für das Fernlicht schon ab der Standlichteinstellung leuchtet. Im Herbst vor dem Abmelden hat noch alles funktioniert. Seitdem habe ich die Batterie ausgebaut, um die Tachowelle zu schmieren und den Licht- und Blinkerschalter abgebaut, um eine andere Befestigungsschraube anzubauen. Ich kann mir das nicht erklären. Die Kabel für die Scheinwerfer sind am Lampenhalter fest miteinander verbunden. Könnte es vielleicht sein, dass die Scheinwerfer keine Masse haben?

Gruß Volker

 

 

Link to post
Share on other sites
(°\=/°)
vor 21 Minuten schrieb vlBX14:

Könnte es vielleicht sein, dass die Scheinwerfer keine Masse haben?

Möglich. Steckkontakte am Übergang Hauptkabelbaum zu Lampenträger-Kabelbaum schon gereinigt? Das sind die Steckverbinder mit brauner Farbkennzeichnung. Für den linken Scheinwerfer mit gelbem Kabel, rechts mit grauem Kabel.

  • Like 2
Link to post
Share on other sites
der_Glufy

Die leuchtende blaue Fernlichtkontrolle läßt stark auf totalen Masseausfall schließen. Ein Stück Kabel mit Krokoklemmen zur Überbrückung ist da immer hilfreich.

Link to post
Share on other sites
vlBX14

Ja, es ist ein Masseproblem. Ich habe die Massekabel beider Scheinwerfer überbrückt. Bei Überbrückung für den linken Scheinwerfer hat der linke Scheinwerfer funktioniert, bei der des rechten beide. Ich habe dann die 3 Massekabel an dem Masseanschluss an der Spritzwand neben dem Heizungskanal abgenommen. 1 Kabel geht zum Minuspol an der Batterie, dann kommen ein gelbes und ein weißes aus dem Kabelbaum. Ich habe beide nacheinander mit dem Minuspol der Batterie verbunden. Bei der Verbindung des gelben Kabels hat der linke Scheinwerfer funktioniert, bei der Verbindung des weißen Kabels ist nichts passiert. Ich habe die Vermutung, dass das Massekabel des rechten Scheinwerfers an einer anderen Stelle angeschlossen ist. Weiß das jemand? Den o.g. Masseanschluss werde ich versuchen durch das Abschleifen der Kontakte an den Kabeln wieder funktionsfähig zu machen. 

Link to post
Share on other sites
musikinstrum_ente

spacer.png

Siehe Stromlaufplan, falls du den noch nicht hast. Unten rechts ist der Massepunkt an der Karosserie dargestellt. 2 und 4 sind die Scheinwerfer, PD und PG die Leitungen dorthin. Das von dir vorgefundene gelbe Kabel ist (meist) das Massekabel für die Scheinwerfer. Wie von @(°\=/°) angesprochen gibt es irgendwo zwischen Spritzwand und Lampenbaum eine Abzweigung, wo an die gelbe Leitung eine graue Leitung gecrimpt ist. Diese versorgt neben dem anderen Scheinwerfer auch den Regler mit Masse. Wenn also beim Verbinden mit der Batterie nur ein Scheinwerfer funktioniert hat ist der Fehler schon fast gefunden.

Da die Scheinwerfer nicht abgesichert sind, würde ich aber lieber mit dem Multimeter durchklingeln als mit angeschlossener Batterie und eingeschaltetem Lichtschalter. Auf Ohm gestellt bekommst du raus welche Leitungsenden miteinander Kontakt haben und kannst so Kabelbrüche o. ä. relativ schnell feststellen ohne das ganze Isolierband abzuwickeln. Für deine Messung müssen alle vier Massepunkte miteinander Kontakt (Widerstand=0) haben: Scheinwerfer li + re, Regler (mittlerer Kontakt im Stecker), Öse für Massepunkt an der Karosserie).

Wenn nicht: Klassische Stellen für (mitunter brandgefährliche) Defekte sind an der Klammer unterhalb des Luftfilters und an den Austrittsstellen am Lampenbaum (direkt unterhalb der Scheinwerfer). Wie sieht es da aus?

 

Edited by musikinstrum_ente
  • Like 1
Link to post
Share on other sites
entenwilli
vor 3 Stunden schrieb musikinstrum_ente:

Klassische Stellen für (mitunter brandgefährliche) Defekte sind an der Klammer unterhalb des Luftfilters

Da  scheuert die Isolierung gerne mal durch und dann gibt es Kabelbrand.

Link to post
Share on other sites

Kabelbaum ist komplett freigelegt. Die gecrimpte Stelle sieht schon abenteuerlich aus, aber ohne offensichtliche Mängel. Da sind motorseitig die beiden Massekabel der Scheinwerfer und batterieseitig 4 andere Kabel miteinander verbunden. Werde erstmal versuchen, die gecrimpte Stelle zu löten, damit alle Kabel Verbindung haben. Auf jeden Fall verlege ich für den rechten Scheinwerfer eine zusätzliche Masseleitung vom Lampenbaum bis zum Masseanschluss an der Spritzwand. 

Link to post
Share on other sites
musikinstrum_ente
vor 14 Stunden schrieb vlBX14:

Da sind motorseitig die beiden Massekabel der Scheinwerfer und batterieseitig 4 andere Kabel miteinander verbunden.

Oh, stimmt. Da hab ich ein paar vergessen. An einer 88er hab ich die Masseleitung so vorgefunden:

Leitung Markierung  
J - Massekontakt an Spritzwand
J Mr      zum linken Scheinwerfer
Gr Bc      zum Spannungsregler (Massekontakt)
Gr Mr      zum rechten Scheinwerfer
Mr Mr      zum Kontrollschalter für Bremsflüssigkeitsstand
Ve Mr      zur Kontrollleuchte für Nebelschlussleuchte (nicht angeschlossen, nur B, GB etc.)

Aber im Stromlaufplan sind die (bis auf die Nebelschlussleuchte) auch eingezeichnet

Zusätzliche Leitungen sind meines Erachtens nicht nötig solange die defekten Leitungen nicht identifiziert bzw. entfernt wurden. Das erschwert nur die Fehlersuche wenn in ein paar Jahren wieder was an der Elektrik ist und man sich dann nicht mehr erinnert wie das nochmal war. Die Vercrimpung sieht zwar recht abenteuerlich aus, meistens liegen die Probleme aber an den Steckern/Kontakten. Aber jetzt wo alles freigelegt ist müsste es doch möglich sein den Übeltäter auszumachen. 

Viel Erfolg!

_mg_8110.jpg

(hier die Masseverbindung für Scheibenwischermotor, Voltmeter und Kontrolleuchten :-) )

Link to post
Share on other sites
vor 1 Stunde schrieb wolfson:

Löten im Fahrzeug ist m. W. nur bedingt geeignet, da sich das Lot durch die Vibrationen lösen kann - eine gute Crimpung ist i. d. R. besser.

Das halte ich für absoluten Blödsinn. Woher stammt dein Wissen? Hast du das irgendwo gelesen oder hat dir das jemand erzählt ?

Link to post
Share on other sites

Dass man im Auto keine Kabel löten soll, habe ich aber auch schon des Öfteren so gehört und gelesen. Ich bin nun auch kein Elektriker, aber, wenn ich mich recht erinnere, liegt es vor allem an zwei Faktoren:

1. Durch das Löten verändert sich an der Lötstelle der Querschnitt der Leitung, was den Stromfluss beeinflusst.

2. Kein Kabel im Autokabelbaum ist frei von Vibrationen, der Übergang von Litze zu Lötstelle ist sehr starr, durch die Vibrationen kann hier leicht der ein oder andere Draht der Litze brechen. Die Gefahr ist bei gekrimpten Verbindungen geringer.

So, nun möge der Sturm der Entrüstung über mich hereinbrechen 😉

  • Haha 1
Link to post
Share on other sites

Bei mir ist auch noch nie eine Lötverbindung auseinander gegangen.

Wenn man die anständig macht, kann man damit ein Auto abschleppen.

Beim Krimpen, bei den beliebten Lüsterklemmen und vor allem bei

den so oft verwendeten Stromdieben kann man mindestens eben so

viel falsch machen.

  • Like 1
Link to post
Share on other sites

Hallo,

Ich gebe jetzt auch noch meinen Senf dazu. 

Löten ist nicht so gut. Nicht weil die Lötstelle nicht hält. Der Zinn zieht sich auch immer wegen der Kapilarwirkung ein gutes Stück in die Litze rein und versteift sie damit. Die Litze (kann) dann irgendwo in der Isolierung  Brechen. Im Fahrzeug daher Quetschverbindungen das Mittel der Wahl. Lüster- oder ähnliche Schraubklemmen gehen mit Litze, unabhängig ob Fahrzeug oder nicht, überhaupt nur, wenn vorher Aderendhülsen aufgequetscht werden. Schraubklemmen sind bei Vibrationen aber grundsätzlich nicht geeignet.

Es gibt natürlich auch immer Ausnahmen. Eine Schraubklemme oder Lötstelle MUSS sich nicht unbedingt lösen und kann vielleicht auch lange funktionieren. Nicht jedes Kabel vibriert schließlich wie verrückt. Quetschen ist aber auf jeden Fall der fachgerechte Weg.

Und um Missverständnissen vorzubeugen: Stromdiebe sind keine Quetschverbinder.

Viele Grüße 

Thomas

Link to post
Share on other sites

Dann solltet ihr mal durch die Zeit zurückreisen und das den Jungs bei Citroen erzählen die beim CX S1 an der Blechwand vor dem Armaturenbrett die gesamte Plusverkabelung vom Innenraum einfach zusammengelötet und mit ein bissel Isoband umtüddelt haben. Waren aus der Erinnerung 6 oder 7 blaue 2,5mm² Leitungen, die unter anderem die Fensterheber versorgt haben ;)

Edited by Manson
  • Like 1
Link to post
Share on other sites
vor 34 Minuten schrieb Manson:

Dann solltet ihr mal durch die Zeit zurückreisen und das den Jungs bei Citroen erzählen die beim CX S1 an der Blechwand vor dem Armaturenbrett die gesamte Plusverkabelung vom Innenraum einfach zusammengelötet und mit ein bissel Isoband umtüddelt haben. Waren aus der Erinnerung 6 oder 7 blaue 2,5mm² Leitungen, die unter anderem die Fensterheber versorgt haben ;)

und hat das lange gehalten ? 

Link to post
Share on other sites
1 hour ago, entenwilli said:

und hat das lange gehalten ? 

Bis ich es im Break entdeckt habe, damals etwas über 10 Jahre. Dann hab ich da noch ein paar zusätzlich vom Prestige angelötet und die alten überflüssigen vom Break entfernt ;) Das ganze hab ich dann statt Isoband lieber zusätzlich mit einer Megalüsterklemme gegen Kurzschluss gesichert.

....aber bei meinem Pallas IE und allen anderen CX S1 die noch so unterwegs sind dürfte das noch im Originalzustand sein und offenbar funktioniert es wohl ;)

Im übrigen schwöre ich seit einigen Jahren auf Schrumpflötverbinder, Affengeiles Zeug, hab damit meine beiden Anhänger bestückt und die sind nun wirklich der Witterung und Vibrationen ausgesetzt. Bei meinen Pkws verwende ich die auch Innen und Außen. Ich verleg ziemlich viel zusätzliche Kabel ;) Die verlötete Stelle an der ehemals geschmolzenen Steckverbindung zum Innenraumlüfter funktioniert jetzt auch schon ein paar Jahre tadellos an meinem 2.0i ....und bei den CX und GSA werd ich die ganzen Lüsterklemmen die ich früher exzessiv verwendet habe auch damit ersetzen. (die Teile aus deinem Link, allerdings beziehe ich die direkt aus China etwas billiger, muss man halt rechtzeitig bestellen wenn der Vorrat knapp wird - Blaue hab ich z.Zt. etwa 300 da und von den Roten werdens wohl mindestens 500 sein :D )

Edited by Manson
  • Like 1
Link to post
Share on other sites
entenwilli
vor 9 Stunden schrieb Manson:

Im übrigen schwöre ich seit einigen Jahren auf Schrumpflötverbinder, Affengeiles Zeug,

Finde ich auch affengeil zumal das sogar mit einem Feuerzeug funktioniert. Hab die Teile das erste mal vor drei Jahren in Xanten beim Xantia Treffen gesehen und war erstaunt wie da jemand  Kabel mit verbunden hat. 

  • Like 1
Link to post
Share on other sites
wolfson
Am 8.4.2021 um 12:34 schrieb entenwilli:

Das halte ich für absoluten Blödsinn. Woher stammt dein Wissen?

@ThomasHYhat es deutlich besser erklärt als ich.

Ich hatte vor >20 Jahren mal umfangreiche Versuche durchgeführt, um Silberlitzen in einer Hochenergiebatterie für Elektrofahrzeuge anzubringen.

Trotz Lotstopp ist das Lot sehr weit in die Litze hochgekrochen und hat diese versteift - mit dem von Thomas genannten Risiko des Aderbruchs.

Daher wollte ich darauf hinweisen, daß einer herkömmlichen Lötverbindung eine (korrekt durchgeführte) Vercrimpung vorzuziehen ist.

Die Zeit, in der ich im Fahrzeug mit Lüsterklemmen gearbeitet habe, liegen noch viel länger zurück (mit 18 war ich noch sehr arg- und ahnungslos, was Elektrik anging, heute weiß ich zumindest, ob ich es mir selber zutraue oder lieber den Fachmann ranlasse).

Als ich bei meiner Ente damals nur noch Fernlicht hatte, mußte jedenfalls noch die Werkstatt ran (war damals der Schalter/Hebel, iirc).

Die Stecker zum Gurtstraffer unter den Berlingositzen hatte die Werkstatt damals auch gelötet, als die Probleme machten ...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...