Sign in to follow this  
musicman4

Hilfe: C5 Lüftung geht nicht mehr ...

Recommended Posts

musicman4

Hallo ! Seit gestern funktioniert bei meinem C5 2.2 HDI excl. die Lüftung nicht mehr. Nach dem Start des Fahrzeugs lassen sich noch für ein paar Sekunden die vreschiedenen Regler der Klimaanlage bedienen. Nach ein paar Sekunden dann sieht man aber im LCD-Display, daß die Lüftung ausgeschaltet ist ( keines der vier LCD-Lüftungsblätter aktiv) und es lässt sich auch nicht mehr die Lüftung mit dem entsprechenden Schalter aktivieren. Auch im Automatikmodus läuft der Lüfter nicht. Die Sicherung ist aber OK ... Kurz vorher habe ich zum erstem Mal im RT3 die Meldung "Energiesparmodus aktiviert" gelesen, obwohl der Motor lief. Kann das eventuell zusammenhängen ? Sonst eine Idee ?

Für jede Vermutung / Info wäre ich dankbar !

Schönen Gruß

Frank

Share this post


Link to post
Share on other sites
LaGSA84

Hallo,

ich würde einmal beim Zündschloß nachschauen (austauschen lassen). Hatte gleiches Problem beim X1, da ging weder Klima noch Ventilator.

Schöne Grüße

Hermann

Share this post


Link to post
Share on other sites
musicman4

Hi Hermann,

könnte zwar passen, aber die Klimaanlage scheint ja eigentlich zu funktionieren (zumindest die komplette Bedieneinheit)...

Share this post


Link to post
Share on other sites
ACCM Helmut Bachmayer

da hilft nur die proxia und das auslesen der fehler. oder einmal die batterie abklemmen. gruß der bachmayer. p.s. der energiesparmodus wird nach erfolgreichem wiederanlassen ausgeschaltet. er ist zum schutze der batterie da und nimmt alles unwichtige vom bordnetz, in der anleing nachlesen.

Share this post


Link to post
Share on other sites
XM-STEFAN

HI

Gebläsemodul würde ich vermuten immer wieder ein totsicherer Kanidat!!

g*

Share this post


Link to post
Share on other sites
ACCM CXJOE

ich tippe auch auf Gebläsemodul,

das sitzt in der Mittelkonsole unten rechts an der Heizung

oder Aussentemperaturfühler

prüfe einmal ob die Temperatur richtig angezeigt wird

gruss JOE

Share this post


Link to post
Share on other sites
wiesi
musicman4 postete

Hallo ! Seit gestern funktioniert bei meinem C5 2.2 HDI excl. die Lüftung nicht mehr. Nach dem Start des Fahrzeugs lassen sich noch für ein paar Sekunden die vreschiedenen Regler der Klimaanlage bedienen. Nach ein paar Sekunden dann sieht man aber im LCD-Display, daß die Lüftung ausgeschaltet ist ( keines der vier LCD-Lüftungsblätter aktiv) und es lässt sich auch nicht mehr die Lüftung mit dem entsprechenden Schalter aktivieren. Auch im Automatikmodus läuft der Lüfter nicht. Die Sicherung ist aber OK ... Kurz vorher habe ich zum erstem Mal im RT3 die Meldung "Energiesparmodus aktiviert" gelesen, obwohl der Motor lief. Kann das eventuell zusammenhängen ? Sonst eine Idee ?

Für jede Vermutung / Info wäre ich dankbar !

Schönen Gruß

Frank

Hallo musicman4

Bei mir war es gestern dann auch soweit. Genau die gleichen Anzeichen. Schreibe doch mal bitte was denn nun defekt war. Batterie abklemmen brachte keinen Erfolg.

gruß wiesi

Share this post


Link to post
Share on other sites
Stefan R.

Mal so dazwischengefragt: Es gibt ja immer wieder den Tip, daß man bei diversen Problemen die Batterie abklemmen soll. Ich frage mich, ob das wirklich so gesund ist, weil doch durch das Abklemmern der Batterie der Fehlerspeicher gelöscht wird. Wenn der Fehler dann behoben ist, ist das ja ganz o.k. Aber vielleicht ist da nur das Symptom, aber nicht die Ursache behoben, bzw wenn der Fehler nicht behoben ist und man muß zur Werkstatt, dann haben die es schwerer, weil der Speicher leer ist. Sind das vielleicht auch die Dinge wo es heißt: "Das Problem geht jetzt schon seit Wochen, aber meine Werkstatt findet nichts."?

Viele Grüße

Stefan R.

Share this post


Link to post
Share on other sites
wiesi
Stefan R. postete

Mal so dazwischengefragt: Es gibt ja immer wieder den Tip, daß man bei diversen Problemen die Batterie abklemmen soll. Ich frage mich, ob das wirklich so gesund ist, weil doch durch das Abklemmern der Batterie der Fehlerspeicher gelöscht wird. Wenn der Fehler dann behoben ist, ist das ja ganz o.k. Aber vielleicht ist da nur das Symptom, aber nicht die Ursache behoben, bzw wenn der Fehler nicht behoben ist und man muß zur Werkstatt, dann haben die es schwerer, weil der Speicher leer ist. Sind das vielleicht auch die Dinge wo es heißt: "Das Problem geht jetzt schon seit Wochen, aber meine Werkstatt findet nichts."?

Viele Grüße

Stefan R.

Mal so dazwischen geantwortet: Im Prinzip hast du ja recht, aber was nützt es, wenn ich unterwegs bin und die Scheiben beschlagen (war Regen angesagt). Es war übrigens das erste mal in zwei Jahren, daß ich die Batterie abgeklemmt habe. In diesem Fall hat es aber auch nicht geschadet, da irgendetwas zerschossen ist. Der Fehler ist also ständig da und kann meßtechnisch gesucht, gefunden und behoben werden.

Ansonsten nützt der Fehlerspeicher nur gelegentlich etwas. Die meisten Fehler treten meist nur sporadisch auf und ich habe noch nie erlebt, daß die Werkstatt in einem solchen Fall mit Hilfe dessen auch nur einen einzigen Fehler gefunden hätte.

Ich kann mir auch nicht vorstellen, daß jemand öfter mal die Batterie abklemmt

Für "normale Fehler" wie z.B. defekte Fühler oder Sensoren ist dieser sicherlich sinnvoll. Viele Fehler scheinen aber auch an der Software zu liegen, welche ja schon öfter geupdatet wurde.

Als ich heute also in der Werkstatt war und auf den Werkstattmeister wartete, kam übrigens ein schöner neuer C5 II auf den Hof gefahren. Der Fahrer muss schon öfters dort gewesen sein, denn er berichtete von wiederholt auftretenen Fehlermeldungen. Eine davon war die altbekannte "Anomalie Abgasreinigung". Nach Aussage der Werkstatt war der Fehlerspeicher mal wieder leer. Und nun?

ein Hoch auf die schöne neue Technik

gruß Enrico

Share this post


Link to post
Share on other sites
Stefan R.

Ich will auch keinem unterstellen, daß er immer zuerst die Batterie abklemmt und dann über die Werkstatt meckert, weil die nichts finden.

Ich habe halt selber mal in meinem Renault-Espace-Albtraum meine Erfahrungen mit abgeklemmten Batterien, leeren Fehlerspeichern und den Auswirkungen auf Garantieleistungen machen müssen. Mein Espace hatte immer wieder unglaubliche Probleme und der Händler war auch nicht unbedingt seriös.

Ein Fehler war, daß noch während der Garantiezeit beim Wechseln des Radiosenders ein kapitaler Elektronikausfall passierte: Das Zentraldisplay war aus, es ging kein Licht und auch keine Blinker. Auch die Zentralverriegelung wollte nicht mehr. Da der Händler nicht am selben Tag noch etwas unternehmen konnte sollte der Wagen in der Werkstatt geparkt werden. Man hatte Angst vor einem Kabelbrand, also klemmte man die Batterie ab. Am nächsten Tag war der Fehler weg und man fand auch nichts mehr. Der Fehler trat aber immer wieder auf. Während der Garantiezeit bekam ich immer wieder gesagt:"Wir können keinen Fehler finden, also können wir ihn auch nicht reparieren." Nach der Garantiezeit bekam ich dann die Diagnose, daß es an dem Zentraldisplay liegt. Man hätte das jetzt herausgefunden, weil man mal nicht die Batterie abgeklemmt habe, sondern erst den Fehlerspeicher aus gelesen hat. Leider wäre ja nun die Garantiezeit vorbei und ich müsse die Reparatur bezahlen. Irgendwas um die 1500,-€. Weil ich wäre jetzt erstmals so früh gekommen, daß man direkt an dem Wagen schauen kann und nicht den Wagen über nacht stehen lassen muß, aus Sicherheitsgründen mit abgeklemmter Batterie. Daher wäre es ja mein Verschulden, daß der Fehler erst nach der Garantiezeit gefunden wurde. Man würde mir aber eine Kulanzregelung anbieten, nach der ich nur 500,-€ zu zahlen habe.

Soviel mal zum Batterieabklemmen.

Viele Grüße

Stefan R.

Share this post


Link to post
Share on other sites
musicman4

Hallo musicman4

Bei mir war es gestern dann auch soweit. Genau die gleichen Anzeichen. Schreibe doch mal bitte was denn nun defekt war. Batterie abklemmen brachte keinen Erfolg.

gruß wiesi

Hi wiesi,

das war ein totales Drama. Nach 4 Tagen Citroen-Vertragswerkstatt habe ich den Wagen ohne Änderung zurückbekommen. Die haben dort alles mögliche ausgebaut, umgebaut, getestet etc. Fazit: Lüftung noch immer kaputt. Die Werkstatt hat dann eine Platine bstellt. Daraufhin habe ich erst einmal 2 weitere Wochen nichts gehört. Anruf bei der Werkstatt: Teil ist noch nicht da. Anruf bei Citroen: ich kann einen Ersatztwagen haben und soll beim Citroen-Kundenservice in Köln anrufen. Anruf beim Kundenservice: ich bekomme keinen Ersatzwagen. Auf die Frage, wie es weitergeht hiess es dann, ich solle mich an den Händler wenden. Daraufhin habe ich den Namen der Kundendienstlerin abgefragt und einen Anwalt zwecks Vertragswandlung und Autorückgabe kontaktiert. Da bekam die Kundendienstlerin Panik und hat sich endlich um den Fall gekümmert. Später rief dann meine Werkstatt an. Noch einmal eine ganze Woche Auto ohne Leihwagen weg. Danach lief es dann. Angeblich war ein defekter Widerstand auf einer Steuerplatine Schuld ;-() Lüftung ist jetzt wieder OK dafür habe ich aber nun fast keinen Radioempfang mehr ... Habe zudem selten so eine schlechte Kundenbetreuung erlebt.

Grüsse

Frank

Share this post


Link to post
Share on other sites
wiesi

Habe meinen C5 gestern also in die Werkstatt gebracht und erhalte heute Vormittag einen Anruf von dieser. Ich kann meinen C5 wieder abholen. Ursache war wohl ein defektes Modul, welches erneuert wurde. Jedenfalls funktioniert es wieder in annehmbarer Zeit. Zum Glück hatte ich vor 4 Wochen, kurz vor Ablauf der Garantie, noch eine Garantieverlängerung abgeschlossen.

Radioempfang funzt bei mir auch noch.

Vielen Dank für die schnelle Antwort.

Gruß Enrico

Share this post


Link to post
Share on other sites
Martin84

Hallo zusammen 

bei mienen c5 3.0 2004, Beifahrer Seite kommt nur kalte Luft. 

In der Mitte der Rechte und beim Ausenspiegel rechts! 

Sonst kommt überall schön warm.

was kann das sein? Klappe!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this