Jump to content

XM Kühlerflüssigkeit zu hoch


 Share

Recommended Posts

Nun habe ich seit ca. 3 Wochen den XM meines Vaters und bin rund 1500 km gefahren. In dieser Zeit ist rund 150 mal die Warnlampe "Kühlerflüssigkeit zu hoch, stop" angegangen und nach jeweils ca. 2 Sekunden wieder aus gegangen. Die Temperaturanzeige der Kühlerflüssigkeit lag um 90 Grad.

Mein Vater hatte mich vor diesem Problem gewarnt und sagte mir, dass der Wagen das Problem schon länger hatte, die Werkstatt es aber auch beim 3. Versuch nicht beheben konnte.

Hatte jemand dasselbe Problem? Wie konnte es behoben werden?

Bin für jeden Tipp dankbar.

Link to comment
Share on other sites

Tobias Wöhrle

Habe das selbe Problem habe jetzt aber auch in der Suche nicht brauchbares gefunden hatte die Wörter XM Temperatur Stop und Warnleuchte eingegeben

aber vielleicht findet ja jemand noch eine Lösung

Gruß toby

Link to comment
Share on other sites

Hi Tobias,

da "tröstet" mich ja, dass ich das Problem nicht alleine habe. Anfangs habe ich auch gedacht, was solls. Inzwischen finde ich, dass das Pipen vor der Warnleuchte vom Fahren immer wieder ablenkt und eine Unfallgefahr darstellt.

Wenn sich in den nächsten Tagen hier kein Tipp einfindet, werde ich Citroen Deutschland anschreiben. Mein Wagen ist scheckheft gepflegt, 5 Jahre alt. Da darf so etwas nicht sein.

Viele Grüße, Stefanie

Link to comment
Share on other sites

Wenn ich mich richtig entsinne, hat der XM zwei Temperaturfühler, einer davon spinnt. Wahrscheinlich Stecker futsch. Meist ist es der untere, der am Motorblock.

Link to comment
Share on other sites

tach einafets,

du meinst temperatur zu hoch, oder? gib mal 'stopleuchte' ein. diese fehlermeldung is beim xm extrem beliebt. bei mir auch gerade.

ich hab letztes jahr alle sensoren und die bitron-box getauscht. dann war das phänomen weg. jetzt geht dat schon wieder los. wieder wurde alles getauscht (garantie), aber es ist sporadisch immer noch da. und ich persönlich bin echt ratlos. weil scheinbar alles i.o. ist. denn wird er am berg oder in der stadt doch mal wärmer als 95° gehen die lüfter wie sie sollen. alles ist gut, nur dieses sporaische spinnen netnervt mich.

grüsse nils

Link to comment
Share on other sites

So morgen geht mein Wagen in die Werkstatt, was ich im Forum zusammen getragen habe sind folgende Möglichkeiten, wobei - mangels Kenntniss - einige doppelt sein werden:

Fehler:

Warnleuchte: Temperatur zu heiß, Stop, langsamer fahren

Thermostat zeigt 80-90 Grad, also ok

Warnlampe geht alle paar Minuten an und ist nach ca. 2 Sekunden wieder aus

Vermutung:

1. Wackelkontakt

- Kabel zwischen Thermofühler und Steuergerät unter Handschuhfach

- Wackelkontakt Füllstandsmelder am Ausgleichsbehälter

- Temperatursensor Wackelkontakt

(1. Temperaturanzeige, 2. Steuerelektronik)

- dicker Stecker unter Batterie

- Temperaturschalter am Kühler sauber machen + Fühler

- Multikontaktverbinder unter Batterie

- Anschlüsse Temperaturfühler

2. Thermostat o.ä. defekt

- Thermoschalter defekt

- Wasserthermostat wechseln in Krümmernähe

- Relais der Luftsteuerung

- Thermosensor Motorsteuerung

- Bitron Box

Link to comment
Share on other sites

ACCM eddyt1966

Hallo zusammen...

Da sind wir ja "beruhigt" das wir mit unserem XM V6 EZ 9/2000 nicht alleine mit diesem Problem sind :-))... ;-)

Ist schon sehr nervig wenn die Anzeige an die 95 Gradmarke kommt und dann fängt alles an zu blinken und piepsen an, die Lüfter mehrmals für 10 -15 sec. auf zweiter Stufe laufen und wieder auf Stufe 1 zurückschalten, die Bitron Box wie von der Tarantel gestochen hin und her schaltet. Das ganze geht dann 2-4 mal und dann ist es wieder ruhig.

Unser Interesse ist sehr groß daran, zu erfahren wie man(n) diesem Problem beikommt.

Viele Grüße an alle

Bianca & Eddy

Link to comment
Share on other sites

@bianca&eddy,

das bei 95° die lüfter losgehen soll meines wissens so sein. um die temperatur rum, die erste stufe und so weiter...jeblinke und det volle programm aba nich, det stimmt.

bei einigen von unsern xm jeht die schose aba schon bei normtemperatur los. bei mir leider auch gerade wieder...

nils

Link to comment
Share on other sites

@blossom

Diesel 2,1 Bj 2000

@eddyt

der Lüfter geht nicht an, die Temperatur ist auch ok

z.T. passiert dieses Spiel schon 5 m nachdem ich losgefahren bin, das Wasser also noch keine 60 Grad hat

Für mich sieht die Sache ganz klar nach einem Wackelkontakt aus. Die Werkstatt hat aber schon mal ein neues Thermostat (welches auch immer) bestellt. Ich bin auch gespannt, ob das Problem morgen behoben ist, zumal ich in Urlaub fahre.

Link to comment
Share on other sites

Bei meinem X1 1,9 TD gab es sowas auch. Am Thermostat ist der Fühler (2-poliger Stecker) dann mit Kontaktspray seiner Aufgabe wieder aufmerksam gemacht wurden, danach hatte ich das Problem nicht mehr.

Beim Xantia heisst das "Panik-Schaltung". Will meinen, wenn keine Daten von den Sensoren kommen, oder diese aber Blödsinn liefern, schaltet alles auf volle Pulle um Schäden vorzubeugen.

Link to comment
Share on other sites

  • 2 weeks later...

Bin gerade aus England zurück und habe insgesamt gut 3000 km zurück gelegt. Die Anzeige ging kein einziges mal an - die Werkstatt hat wohl den richtigen Treffer gelandet. Es wurde ein Relais erneuert - Gesamtkosten 60 € - die haben sich wirklich gelohnt :-))))))))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...