Jump to content

Xantia ABS-Lampe & Lüfter AUS


Sebastian K
 Share

Recommended Posts

Sebastian K

Mahlzeit zusammen,

hab weitere Probleme mit unserem "neuen" Xantia:

ABS fuktioniert (!!!) aber ABS-Lampe leuchtet nach Zündung ein nicht auf (2sec ect.)

Eigentlich könnt ich ja zufrieden sein: geht ja alles - aber wie lange noch - und wenn mans braucht und es nich funzt... naja...

Im Verdacht hab ich die Kontrollleuchte: hoffentlich nur durchgebrannt.

Ist es ein großer Akt die Lampe zu wechseln?

(nur Kombi raus und Lämpchen neu, oder Lenker ab, Lenksäulenverkleidung ab usw...)

Auf diese Fummelei hab ich zwar keinen Bock, ich schätze ich muß es eh machen denn zu allem Überfluß:

Der verdammte Lüfter dreht sich nicht mehr ....grrrrrrr.....

Ich sag euch: wir haben den Wagen jetzt 4 Wochen, beim Kauf war alles i.O. und jetzt hab ich das Gefühl die Karre wirft alles Funktionierende nach und nach von sich.

egal... zurück zum Lüfter:

Forum Recherche ergab:

1.)Heckscheibenheizung geht, Klima läuft auch noch an -> Zündschloss sollte noch i.O. sein

2.) Sicherungen gereinigt: kein Erfolg

3.) Lüftermotor freigelegt: total verrußt das Teil und das Pluskabel (lüfterseitig) sieht irgenwie angeschmort aus. Werde es heute mal reinigen/aufpeppeln um dann den Lüfter direkt bestromen.

Wenn alles nicht fruchtet werde ich wohl das "Rundum-Sorglos-Paket" einbauen dürfen:

- neuer Lüfter (hat noch einer einen Xante-Lüfter, klimageeignet, i.O. (X1)???)

- Zündschloßrelais zur Zündschloßkontaktvorsorge wg der hohen Ströme bei Klima+ Heckscheibenheizung

Danke für eure Antworten bzgl. ABS-Lampe tauschen und Lüfterprüfung,

Sebastian...

Link to comment
Share on other sites

ACCM Jörg in Berlin
Sebastian K postete

Ich sag euch: wir haben den Wagen jetzt 4 Wochen, beim Kauf war alles i.O. und jetzt hab ich das Gefühl die Karre wirft alles Funktionierende nach und nach von sich.

Ist es wirklich so, dass er sich auflöst oder doch so, dass Dir die 'kleinen' Mängel erst nach und nach auffallen?

Dazu eine kleine Geschichte aus MAD (Metaphorphose einer Beziehung)

Du weißt, es ist noch ein Flirt...

...wenn Du Ihr Lachen sexy findest.

Du weißt, es ist noch Liebe...

...wenn Du Ihr lautes Lachen respektierst, denn es gehört zu ihr

Du weißt, es ist schon eine Beziehung...

...wenn Dir ihr Wiehern völlig egal ist, weil Dir das Lachen schon lange vergangen ist...

Grüße

Link to comment
Share on other sites

Sebastian K

@ Jörg:

nette Geschichte und etwas Wahrheit ist ganz sicher dabei....

klar, beim Kauf ist alles Friede Freude Eierkucken: Wagen sauber, alles i.O....

ich denke aber, bestimmte Teile haben gerade jetzt ihr "End of funktion" errreicht, dummerweise haben sie diesen Zeitpunkt gerde so in meine "Nutzungsdauer" reinschleppen können.

ist schon auffällig, dass z.b immer der rechte vordere ABS-Sensor zuerset den Dienst quitriert und das bei auffällig vielen 96-er Modellen...

eigentlich müße ich nur nach aktuellen Macken bei 96-er Xantias filtern und ich weiß, was ich schonmal bei Meisen bestellen kann ;-)

... naja... ich bastle ja gerne...hihi...

Gruß....

Link to comment
Share on other sites

Xantiaheinz

Wenn es die Lampe ist, muß die Instrumententafel raus, also die volle Arie.

Bei der Gelegenheit würde ich gleich alle Lampen wechseln, sonst ist mit Sicherheit die nächste kaputt sowie Du das Ding wieder drin hast.

Link to comment
Share on other sites

Sebastian K

Nabend Leute,

habe mir mal meinen nicht mehr anlaufenden Lüfter unter die Lupe genommen

(im speziellen die Leistungselektronikleiterplatte):

1.) schließe ich den 4-poligen Kabelbaumstecker und das kleene lila Massekabel an, gibt es bei Zündung EIN einen Miniruck im Lüfterrad und das wars

2.) lasse ich jedoch das lila Käbelchen unangeschlossen läuft der Lüfter nach Zündung EIN nach ca. 2 sec los.

Dabei läuft er in mittlerer Gebläsestärke und reagiert nicht auf Befehle am Bedienpanel

Das Durchgangsprüfen derer Kontakte und Lötstellen bei denen ich annahm sie hätten Durchgang haben sollen, hatten auch Durchgang.

Deshalb stehe ich etwas ratlos da, weil ich nun nicht weiß, ob die Leistungselektronikleiterplatte am Lüfter einen Treffer hat oder das Bedienpanel im Eimer ist...

Wer hat Erfahrungen damit, kann mir helfen???

(Fzg: Xantia 1,6 '96 mit Klima)

Gruß, Seabstian...

Link to comment
Share on other sites

Hallo,

gestern hab ich die Leiterplatte am Lügter gereinigt, angesteckt: keine Erfolge: Lüfter steht

Danach das keine Massekabel abgezogen: Lüfter läuft wie "gewohnt" im Notlauf (mittlere Stärke)

zum Klimaservice zu ATU (49€ usw...): Klima komplett leer, dabei das kleine Massekabel wieder angesteckt und siehe da: Lüfter tuts wie er soll!!! Kaum zu fassen.

Ich habe meiner Meinung nach nichts am Lüfter gemacht, was dessen Funktion rechtfertigen würde....

Frage:

Kann es doch das Zündschloß sein? Wenn Zünschloß n.i.O., wie sieht das genaue Schadensbild aus?

a) Klima, Heckscheibenheizung, Lüfter auser Funktion UND Konrtolllampen der Schalter dunkel

oder

B) Klima, Heckscheibenheizung, Lüfter auser Funktion UND Konrtolllampen der Schalter LEUCHTEN noch?

Im übrigen ist jetzt auch noch meine Klima undicht....ich freu mich...

Grüße und danke für eure Ratschläge, Sebastian...

Link to comment
Share on other sites

Hier mein Abschlußbericht zu den von mir erfragten Problemen:

1.) ABS-Lampe brennt nicht:

Instrumenteneinsatz ausgebaut und welch Überraschung: Die ABS-Lampe war heil, hatte nur Kontaktschwäche.

Problem hierbei: der Bajonettverschluß der Lampenfassung kratzt sich mit seinen Schleifkontakten tief in die Leitungsspur der Leiterplatte ein, schabt diese durch -> Folge Kontaktschwäche.

Lösung: Lampenfassung ca. 2mm vom Anschlag zurück drehen auf i.O. Leitungsspur.

Hab natürlich sicherheitshalber alle Lämpchen erneuert...

Hier noch paar Hinweise zum Ausbau Kombiinstrument Xantia X1:

Lenkradabbau nicht nötig.

a.)Bordbuchfach ab

b.)Lenksäulenverkleidung unten ab. Kniffelig hier: Lenksäulenoberteil rechts etwas wegbiegen und Lenksäulenunterteilschraube mit langen Torxer lösen

c.) Linkes rechteckiges Verkleidungsteilchen links vom Lenker ab, die Schraube darunter ab (erste Schraube von zwei zur Befestigung der Schalttafeleinsatzablage)

d.) Das (meiner Meinung nach) Kniffligste: Lösen der zweiten Schraube Schalttafeleinsatzablage:

Mit langem Torxer Lenksäulenoberteil wegbiegen und am rechten „rechteckigen“ Verkleidungsteil vorbeifummeln und die Schraube an der bei mir noch ein Haltebügel mit orangenem Stecker hing lösen.

e.) Schalttafeleinsatzablage durch geschicktes wegbiegen des Lenksäulenoberteils evt. Möglich (wenn nicht, weiter mit g.) wie bei mir :-( )

f.) Schalttafeleinsatz durch lösen der zwei unteren und der oberen Schraube vorklappen und fröhliches Lampen tauschen...

g.) Radio raus, Radioklappe durch lösen der vier sichtbaren Schrauben raus

h.) Erst linkes Lüftungsgitter mittig heraushebeln, dann rechtes Gitter

i.) Lüftungsgitterhalter mit Schaltern durch dahinter liegende

Torxschräubchen lockern. Achtung: Der Gewindebolzen dahinter darf nicht verrücken sonst Montage nicht möglich: Sachte Arbeiten!

j.) Der jetzt lockere Lüftungsgitterhalter gibt genug Spielraum um die Schalttafeleinsatzablage rauszufummeln

k.) Weiter mit f.)

l.) Auf Gummitüllen auf den Plastikbolzen des Schalttafeleinsatzes achten, können abrutschen.

m.) Einbau in umgekehrter Reihenfolge

2.) Lüfter und Klima funktionieren nicht:

Lüfter:

Schaltrelais Zündschloss eingebaut -> nur sicherheitshalber. Das Relais muss in den Stecker, der dem Zündschlüssel am nächsten ist, rein.

Zur Diagnose „Defektes Zündschloss“: Klima und Heckscheibenheizung INCLUSIVE Kontrollleuchten der Schalter funktionieren nicht.

Fehler bei mir war: Pluskabel am Lüfter ist etwas Kontaktschwach geworden: Flachstecker hatte sich durch Wärmeentwicklung geweitet. Zusammengebogen, dann i.O.

Klima:

Klimakopressor im total undicht: 370€ als Austauschteil + 150€ Einbau + 65€ neu befüllen: teure Schmiere....

Leute ich sag euch zusammenfassend: Der Teufel ist ein Eichhörnchen!!!

Grüße, Sebastian....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...