Jump to content

C 4 HDI 135 Abgassystem defekt


Recommended Posts

Hi,

ich wende mich an dieses Forum, weil ich Aussagen meiner Werkstatt nicht glauben will.

Ich fahren einen C4 HDI 135, den ich im Oktober 2005 neu gekauft habe. Bei einer Überlandfahrt Anfang Januar kam ein Piepton, die Motorsteuerungsleuchte leuchtete ständig und auf dem Display stand: "Abgassystem defekt".

Auch nach Ausschalten und wieder Starten des Motors keine Änderung. Nach etwa 150 km bin ich zur Werkstatt gefahren. Der Meister vertröstete mich und sagte, dass kein Defekt am Abgassystem vorliege. Der entsprechende Sensor misst nicht richtig und zeigt deshalb Fehler an, die nicht da sind. Das soll bei allen C 4 und C 5 mit HDI 135 - Motoren so sein. Citroen kennt das und ist dabei gerade eine Software zu schreiben, die diesen Fehler dann behebt.

Der Meister hat den C 4 am Computer angeschlossen und Fehler gelöscht. Ich kann drauf warten,dass nach 2-3 Tagen der Fehler wieder angezeigt wird. Ich war bis jetzt dreimal damit in der Werkstatt, um die Fehleranzeige löschen zu lassen. Diese ewig leuchtende Motorsteuerungslampe ist echt nervig.

Kann ich glauben, was der Meister sagt?

Hat von euch auch jemand dieses Problem?

Lasst es euch gut gehen.

Gruß Bruchfred10

Link to comment
Share on other sites

hi

jo das kannste beruhigt glauben, denn diese erfahrung mach ich fast jeden tag

hihi, zum glück hab ich so ein auto nicht, ich repariere sie nur

würdest du noch etwas mehr über den FC verraten, dann könnte man dir auch noch etwas mehr dazu sagen

"Der entsprechende Sensor misst nicht richtig" ...? welcher soll das denn sein ...?

das anzeigen "Abgassystem defekt" beinhaltet ne ganze menge FC (ein paar hundert) und ist nur eine allgemeine information das etwas nicht stimmt

logo, wenn der FC nur gelöscht wird, ohne was zu machen, das er wieder kommt oder...?

peppi

Link to comment
Share on other sites

PEPPI1204 postete

hi

jo das kannste beruhigt glauben, denn diese erfahrung mach ich fast jeden tag

hihi, zum glück hab ich so ein auto nicht, ich repariere sie nur

würdest du noch etwas mehr über den FC verraten, dann könnte man dir auch noch etwas mehr dazu sagen

"Der entsprechende Sensor misst nicht richtig" ...? welcher soll das denn sein ...?

peppi

Das hat mir der Meister nicht gesagt. Er meinte aber auch, dass das von der Kälte kommt. Wofür die Kälte nicht alles herhalten muss.

Dein hihi macht mir ja nicht gerade Mut. Scheinst ja nicht gerade gute Erfahrung mit dem Auto gemacht zu haben.

Ich sollte den Meister also mal nach dem FC fragen?

Gruß Bruchfred10

Link to comment
Share on other sites

  • 3 weeks later...

War nichts mit Softwareupdate. In einer anderen Werkstatt wussten die nichts von diesem Update.

Haben sich das Ding angeschaut und als Fehler wurde ein defekter Sensor, der die Ansaugluft oder so misst, gefunden. Wurde ausgetauscht. Nun werden wir mal sehen, was passiert.

Lasst es euch gut gehen.

Gruß Bruchfred10

Link to comment
Share on other sites

Bruchfred10 postete

Der entsprechende Sensor misst nicht richtig und zeigt deshalb Fehler an, die nicht da sind. Das soll bei allen C 4 und C 5 mit HDI 135 - Motoren so sein.

Das kann ich so nicht bestätigen. Mein C4 HDi 135 (EZ 04/05, 18000 km) zeigte diese Fehlermeldung noch nie. Das nur zur Info.

Link to comment
Share on other sites

ACCM Federbein
Bruchfred10 postete

Der entsprechende Sensor misst nicht richtig und zeigt deshalb Fehler an, die nicht da sind. Das soll bei allen C 4 und C 5 mit HDI 135 - Motoren so sein.

Es kann aber auch vorkommen, dass diese Fehlermeldung bei einem C4 HDi 110 auftaucht. Bei meinem z.B., im Sommer 2005. Ein Tankinhaltmeßsensor wurde getauscht und nun ist Ruhe im Karton. :)))

Link to comment
Share on other sites

@Bruchfred10,

lass Dich von deinem freundlichen nicht verar....en.

Ich hatte den Fehler bis jetzt 4 mal mit meinem und jedes mal war es etwas anderes.

1. mal FAP Steuermodul und BSI getauscht ( zum Schluss hat der Tankdeckel nicht mehr mit dem BSI gesprochen )

2. mal Kabelbaum zwischen BSI und FAP Modul getauscht.

3. mal Wackelkontakt am/im FAP Modul. FAP Modul nochmals getauscht.

4. mal Kompletter Kabelbaum, BSI und aller Module getauscht....jetzt ist Ruhe.

dafür war ich von der Rückrufaktion wegen den Hinteren Bremsschläuchen betroffen, wobei die beim Tauschen des Kabelbaums den Bremskraftverstärker

ausbauen mußten und sowieso die Bremsanlage komplett überprüft hatten.

Das neuste was war ist komplette ABS Einheit defekt...

Gruß Uwe

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...