Jump to content

Probleme mit Xantia-Wegfahrsperre (rot+grün leuchtet)->Abhilfe


Xantialiebhaber

Recommended Posts

Xantialiebhaber

Salut,

heut früh hat es meinen Xantia ereilt; ich sitze drin, will losfahren, gebe meinen Code für die Wegfahrsperre ein und was passiert? Die rote und die grüne Lampe leuchtet gleichzeitig.

Was heißt das? Das Bedienfeld der Tastatur hat den richtigen Code erkannt, allerdings konnte der nicht ans Steuergerät übermittelt werden. Prima :(

Jedenfalls änderte sich der Sachverhalt auch nicht indem man die Batterie abklemmt oder eine Stunde lang die Zündung anlässt.

Die erste Zufallslösung war folgende:

man schließt auf (die rote Lampe blinkt), öffnet die Fahrertür (dauer-rot der Lampe, danach wieder blinken - in dem Moment muss sich das Tastenfeld entschärft haben), stellt auf Zündung und gibt den Code ein, was wie beschrieben die 2 Lampen leuchten lässt. Dann den Motor nicht versuchen zu starten, sondern Schlüssel wieder aus dem Lenkradschloss ziehen (Tastenfeld leuchtet nur noch grün und piept 4 mal).

Dann warten bis die rote Lampe anfängt zu blinken, erst dann Fahrertür auf (in dem Moment wieder dauer-rot - in dem Moment gab es scheinbar wieder ein Reset) und sobald die rote Lampe wieder blinkt Türe zu, Schlüssel ins Schloss, Zündung an und Code-Eingabe, und TATAA, es leuchtet endlich nur die grüne Lampe und man kann starten+losfahren.

So sein Auto starten zu müssen ist natürlich total bescheiden, daher folgten zahlreiche Tests; letztlich ergab sich folgendes: wenn man den Motor laufen lässt, zur Fahrertür aussteigt (diese schließt) und dann zB von der Beifahrerseite aus den Motor abstellt + zuschließt und in umgekehrter Reihenfolge wieder starten will (d.h. die Fahrertür erst öffnet, wenn der Motor läuft) läuft alles problemlos.

Fazit: Türkontaktschalter (der von der Fahrertür ist von den anderen Türen getrennt geschaltet) hängt in einem Stromkreis mit der Tastatur der Wegfahrsperre zusammen. Ich nehme an, das dieser Kontakt durch Schmutz oder Nässe Masse zieht und bei der Wegfahrsperre einen Reset auslöst (ausnahme während der Motor läuft - da ist die Tastatur eh "tot").

Da diese Praktik aber auch mist ist, habe ich Motor gestartet + das grüne Relais (verantwortlich für "öffnen" und "schließen" der Tastatur der Wegfahrsperre vor dem Starten und beim Ausschalten des Motors) neben dem Steuergerät abgezogen.

Nun kann man wieder ganz normal zur Fahrertür einsteigen und den Motor starten ohne irgendwelche Hexentänze vollführen zu müssen.

Ich hoffe dieser Beitrag wird dem einen oder anderen Xantia-Fahrer in Not helfen können.

>>Grüße

P.S.: ausserdem muss das ding einfach laufen wenn ich ab morgen im Ski-Urlaub bin ;)

Link to comment
Share on other sites

Hallo,

Beten und und immer wieder probieren und dann wenn er einmal grün laufen lassen und den Stecker unter dem Tastaturfeld abziehen. Ansonsten ??

Manni

Link to comment
Share on other sites

  • 4 weeks later...

Hallo,

hatte grad das gleiche Problem: Code eingegeben, rot + grün leuchtet, kein Start möglich. Folgendes hat geholfen:

Wenn Zündung an, Code eingegeben wurde und rot + grün leuchtet:

- Zündung aus, Schlüssel raus (jetzt leuchtet nur noch grün und es piept 4x)

- Warten, bis die rote Leuchte blinkt.

- Tür auf (Dauerleuchten rot), warten, bis rote Leute wieder blinkt

- Tür zu

- Schlüssel ins Zündschloss, Zündung an

- die Taste unten rechts (auf manchen Ziffernblocks als "0" gekennzeichnet, bei mir steht da nur ein Strich) 4x drücken (es gibt keine akustische Rückmeldung beim Drücken!)

- Code eingeben und voila: rot schaltet auf grün um!

Gruß, Xantibär.

Link to comment
Share on other sites

So'n Mist, muss meinen obenstehenden Tipp revidieren... Hab wieder das gleiche Problem, diesmal kann ich mich aber dumm und dämlich tippen, es kommt immer wieder rot-grün. War wohl nur'n vorübergehendes Placebo. >:(

Link to comment
Share on other sites

  • 7 months later...

Ich weiß nicht, ob die WFS beim Xantia anders als beim XM ist. Ich hatte diesen Effekt mal, nachdem ich den Code geändert hatte und die wunderbare C-1-C-Funktion zum Entschärfen mit der Fernbedienung aktiviert hatte. Danach tat sich garnichts mehr. Ich habe dann irgendwann nach zwei Stunden aufgegeben und eine Flasche Rotwein aufgezogen. Am nächsten Tag hatte ich vermutlich einen dicken Kopf, aber die WFS hat ganz normal funktioniert, sozusagen über Nacht geheilt.

Neulich war der Grund für rot/grün aber ein loser Stecker auf der Fenix.

g

P.S. wieso ich diesen alten Thread aufgemacht habe, wissen die Götter

Link to comment
Share on other sites

Hatte ich an meinem X1 nach Unfallschaden vorne rechts - da war der Stecker der einspritzanlage unterm rechten Kotflügel gerissen.

Jedesmal wenn es feucht war, gabs das Problem.

An den Stecker kommt man bei rausgezogenem Blinker ran.

Habe ihn mit Isolierband umwickelt, dann als die WFS mal wieder funzte, 4 mal Null als code eingespeichert, und diesen Mist neutralisiert.

Link to comment
Share on other sites

C-1-C bringt beim Xantia nichts.

Wenn das Ding mal wieder funktioniert, Stecker vom Taschenrechnerr ab und Ruhe ist. Ist zwar versicherungsrechtlich nicht zulässig, aber wer klaut einen X1?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...