Jump to content

Xantia: Kühlerventilator nach Start sofort an


ACCM Claude-Michel

Recommended Posts

ACCM Claude-Michel

Hallo,

habe seit ein paar Tagen folgendes verhalten an meinem Xantia 1,8i 16V (X2):

wenn ich den Motor starte, geht nach ein paar Sekunden der Kühlventilator an. Der Motor ist aber kalt weil der Wagen mehrere Stunden stand. Der Ventilator schaltet nach mehrere Minuten aus. Heute Morgen hat es 5 Minuten gedauert.

Im Schaltplan habe ich gesehen, daß der Ventilator über ein Steuergerät geschaltet wird und nicht direkt über ein Schalter am Kühler.

Weiß jemand woran dieses Verhalten liegen kann?

Link to comment
Share on other sites

Käferthias

Hast du eine Klimanalage? Falls ja, kann es sein, dass da der Drucksensor einen Defekt hat, dann würde der Lüfter auf Vollgas gehen, wenn ich mich nicht irre.

Link to comment
Share on other sites

Hallo ACCM Claude-Michel

Hast du den Heitzregler vielleicht auf detrosten stehen? (Schieber bei Windschutzscheibe) Da läuft auch der Kühlventilator weil die Klima zu abtauen der Windschutzscheibe läuft!?

Schöne grüße aus WIEN

Stefan

Link to comment
Share on other sites

ACCM Claude-Michel

Hallo Käferthias und Stefan,

ja, der Wagen hat eine Klima und ich glaube auch, daß das Problem irgendwie damit zu tun hat weil: nachdem ich den Zündschlüssel gedreht habe, Motor ist noch aus, gehen nach 2 s die Ventilatoren mit der ersten Stufe an, und dann auf Stufe 2. Diese 2 Stufige Schaltung hat nur der Xantia mit Klima. Die war auch bei meinem BX mit Klima dran. Nur war dort die Ansteuerung der Relais einfacher.

Ich muss mir einen Schaltplan organisieren. In meine Rep. Handbücher fehlt immer der Teil der die Klima betrifft.

Den Drucksensor werde ich dann suchen und prüfen

Link to comment
Share on other sites

Hallöchen,

auch meine Xantia mit Klima hat seit 10 Jahren dieses Problem...

Der Lüfter geht meist im Winter an, im Sommer seltener...

Is´halt ein Citroën...

Gruß

P.

Link to comment
Share on other sites

Käferthias

Falls du einen Schaltplan findest, könntest du sagen, woher, ich habe nämlich auch Probleme mit meinen Lüftern und keinen Schaltplan. Es gibt Schaltpläne von Peugeot, die sind fast baugleich, aber leider nur fast.

Link to comment
Share on other sites

Guest gelöscht[107]

Mit fällt dazu spontan ein kleiner Fehler ein, der gerne mal auftritt: Wackelkontakt am Wassertemperaturfühler, der auch die Klimaelektronik füttert. Wenn der sporadisch ausfällt, gehen im aussen Zustand die Ventis auf kleine Stufe und bei Zündung-an und Motor-an auf große Stufe. Das passiert sogar während der Fahrt und ist im Dunklen an einem leichten Lichtflackern erkennbar.

Link to comment
Share on other sites

Hallo,

vor eine Woche habe ich auch dasselbe Problem.

Seit drei (vier) Tagen. Und über nacht hat dies verschwinden.

Wo finde ich der Wassertemperaturfühler?

Xantia 2, 1,8l 16v.

Grüsse

Serge

Link to comment
Share on other sites

ACCM Claude-Michel

Hallo Serge,

er sitzt am Thermostat gehäuse und hat einen Braunen Stecker.

Bei mir ist es aber nicht dieser Fühler sondern ein dauer Plus auf pin 13 der elektronik die die Ventilatoren einschalten. Muss noch finden warum das so ist.

Link to comment
Share on other sites

  • 1 month later...
ACCM idefix

Moin,

wo finde ich denn die Elektronik, um Pin 13 zu messen? Es handelt sich dabei doch um die BSI, oder?

Mein Problem besteht darin, dass die Ventilatoren sporadisch anspringen (vielmehr einer auf Voll), aber dies lässt sich nicht durch Einschalten der Klima initiieren. Früher klappte das prima, jetzt kann man die Klima einschalten (die auch kühlt), aber die Ventilatoren springen nicht an.

Ist ein X1 2.1Td

Damit auch gleich das nächste Problem: Der linke Ventilator steht dauerhaft (Lüfterrad lässt sich aber leicht drehen). Relais sind geprüft, Sockel mit Kontaktspray behandelt. Aber wie komme ich an den Lüftermotor? Der Haynes sagt vom Motorraum aus, indem ich den Kühler wegklappe. Super. Dann komme ich nämlich an den Ladeluftkühler. Wenn ich den rausnehmen würde, hätte ich dann noch den Klimakühler, welchen ich selber jetzt nicht so ausbauen kann. Würde ein Abbau der Stossstange helfen?

Danke

Arne

Link to comment
Share on other sites

Käferthias

Ich stand vor dem gleichen Problem. Ich habe den ganzen Winter rumüberlegt, wie ich an den Ventilator-Motor rankomme. Leider gibt es scheinbar keine saubere Möglichkeit, ohne den Klima-Kühler abzubauen. Der Klimakühler ist sehr fest mit dem Rahmen verbunden, an dem auch die Lüftermotoren befestigt sind. Man kann den Rahmen nur ausbauen, wenn man den Kühler abmacht, denn er ist starr am Kühlsystem befestigt (ich meine nicht über flexible Gummileitungen, sodass man ihn irgendwie bewegen könnte...). Meine "Lösung" war dann, dass ich die Stosstange abgemacht und den Motor "rausgeschnitten" habe. Der Lüfter-Motor hängt an 3 Streben, von denen ich 2 durchgesägt habe. Dann konnte ich den Motor so rausbiegen, dass ich an die Halteschrauben rangekommen bin. Ich weiss... ist sehr unschön, aber die einzige Möglichkeit, diese Fehlkonstruktion zu umschiffen.

Zum Eingau habe ich mir dann Bleche gebogen, die die Steben wieder sicher in der richtigen Position halten, festgeschraubt mit Schraubschellen.

Link to comment
Share on other sites

das die Lüfter laufen ist so vorgegeben, da ist nichts kaputt. Wenn Klima an laufen die Lüfter generell. Wenn Klima aus laufen die Dinger nicht. Darüber kann man sich wundern - ist aber so

vinzenz

Link to comment
Share on other sites

ACCM idefix

Moin,

@Käferthias: Jo, danke. Habe sowas befürchtet. Hmmm.

@Vinzenz: Ja, nein. Um es nochmal klar zu sagen. Früher liefen sie immer prima mit, wenn Klima an. Seitdem nur noch einer läuft (und das sproadisch, wie er gerade will), geht da nix mehr, wenn die Klima an ist. Das ist das, was mich sehr wundert.

Ich hoffe, es gibt noch eine andere Lösung als Streben durchsägen...

Danke

Arne

Link to comment
Share on other sites

die andere Lösung ist die Front abbauen - dann gehts ohne sägen.

Also die laufen gar nicht und irgendwann einer volle Pulle ? Die beiden Sicherungen sind sicher in Ordnung, auch die Fassung der Sicherungen ? Die verschmoren gerne - dann gehts nicht, sondern nur eine volle Pulle Die beiden Lüfter werden über drei Relais gesteuert aus einer Box raus. Wenn Klima an sollten beide Lüfter halbe Kraft laufen. Wenn Motortemp über 118 Grad dann beide/oder offensichtlich wie jetzt einer volles Rohr

Also mal die Elektrik Relais/Fassungen prüfen. Die Lüfter gehen wohl kaum kaputt

vinzenz

Link to comment
Share on other sites

ACCM idefix

Moin,

Relais habe ich komplett getestet, also aus der Fassung genommen, Widerstand gemessen und mit Netzteil (12V) schalten lassen, auch durchgetauscht. Die sind prima, die Sockel auch. Sicherungen habe ich überprüft, beide i.O., allerdings habe ich mir die Fassung noch nicht angesehen. Aber da ein Lüfter läuft, hatte ich gedacht, dass die Sicherungen nicht das Problem darstellen können, da die Lüfter ja in Reihe sind. Daher mein Vermutung eines Kontaktproblems des Steckers am stillstehenden Lüfter. Aber dazu muss man da rankommen und das scheint schwierig.

Getestet habe ich sowohl bei abgezogenem Kabel am Temp-Fühler (ein Lüfter volle Leistung) als auch mit Klima an (kein Lüfter).

*Strange*. Ich werde jetzt am Wochenende mal den Sicherungssitz anschauen, dann die ominöse Bitron-Box unter dem linken Scheinwerfer suchen und deren Kontakte reinigen. Und wenn alles nicht hilft, baue ich halt die Stossstange ab und schaue mal, wie ich da weiterkomme.

Danke für die Tips

Arne

Link to comment
Share on other sites

Moin,

@Arne

...die Stecker am Lüfter prüfen ist eine schei** Arbeit, ich weiss, ich weiss.

Vernünftig ran kommst Du da nur von der Kühlerseite aus... oder eben die radikale Methode von "Käferthias".

Dazu kommt das die Stecker verdammt fest in den Lüfterrückseiten stecken...

Achte beim Einbau der Stecker darauf das die DICHTUNGSGUMMIS an den Diesen einwandfrei sind u. nicht vergessen werden! Die Anschlüsse der Lüftermotoren oxidieren sehr schnell...

Es kommt vor das die Motoren selber schonmal den Geist aufgeben, habe ich aber notfalls intakte Gebrauchte von hier.

Schönes WE u. Gruss aus dem Norden!

Link to comment
Share on other sites

ACCM idefix

Moin Andreas,

ich habe sowas befürchtet. Ich werde mich melden, sollte ich einen neuen Motor benötigen, und Cloppenburg ist ja auch quasi um die Ecke. :-)

Die Kühlerseite kann ich echt knicken, da ist kein Durchkommen. :-(

Aber Streben durchtrennen entspricht so gar nicht meiner Arbeitsweise. Hmmm. Mal schauen.

Was passiert denn, wenn ich die Schrauben, die von Vorne ja sichtbar sind, löse (drei Stück, ca. M13 (aus der Erinnerung))? Kann ich dann den Lüfter soweit nach vorne ziehen, dass ich an die Kontakte komme?

Danke

Arne

Link to comment
Share on other sites

Moin,

...bin gerade nochmal zu einem Spenderwagen rübergegangen... mit sehr gelenkigen Fingern könnte das klappen, was Du da versuchen willst, die Schrauben die Du meinst sind hinten mit Muttern befestigt... Viel rausziehen wirst Du die Lüfter nicht können, da die Zuleitungen (aus Sicherheitsgründen) sehr straff gelegt sind... aber versuchen solltest Du das.

Ich sitze noch ein Stückchen weiter... Vechta ;)

Schönes WE u. Gruss aus dem Norden!

Link to comment
Share on other sites

Käferthias

... Also bei mir ist zwischen Ventilator-Motor und Klimakühler so wenig Platz, da passt kein Finger dazwischen (5mm). Die Schrauben liegen innen, also zwischen Kühler und Motor. Die kann man von aussen nicht abschrauben. Wenn das Auto keine Klima hätte, wäre es kein Problem. Dann könnte man einfach den normalen Kühler nach vorne kippen und so an den Stecker und die Schrauben rankommen. Aber mit Klima? No Way!

@016

Front abbauen muss man sowieso... sonst kommt man eh nirgens dran, auch nicht zum Sägen ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...