Jump to content

Leistungsverlust Xantia HDI die X-te


Recommended Posts

xsarafahrer

Hallo!

Folgendes bekanntes Problem mit dem X2 HDI:

Sporadisches Aufleuchten der Diagnoselampe mal mit und mal ohne Leistungsverlust. Teilweise Selbstheilung oder durch Motor aus und wieder an die Leistung wieder da.

Heute beim Bosch gewesen und den Fehlerspeicher mit folgendem Resultat ausgelesen:

0335 Kurbelwellen Positionsgeber, also OT Geber

0246 Druckwandler Ladedruckregelung, Regelabweichung

- Bosch wußte garnix zur Problemlösung.

- Freie Cit. Werkstatt konnte auch keine Aussage treffen. Gab aber auch zu, sich mit der Elektronik des HDIs nicht so gut auszukennen

Der Cit. Meister beim Freundlichen schloß den OT Geber aus und riet mir, nach Löschung des Fehlerspeichers erstmal abzuwarten bis der Fehler wieder auftritt um dann erneut den Fehlerspeicher auszulesen und das Diagnosegerät anzuschließen.

Da der Fehler aber nur sporadisch auftritt und meistens dann, wenn ich nachts hunderte von KM von daheim weg bin bringt mir das auch nicht so viel.

Vielleicht kann mir ja ein "Leidensgenosse" natürlich auch andere einen Tipp geben. Vielleicht etwas konkretes zur Problemlösung anhand des Eintrages im Speicher.

Danke und Gruß

xsarafahrer

PS: Warum konnte Bosch bei mir den Fehlerspeicher der Heizung/Klima nicht auslesen? Mein Zuheizer funzt nicht und wie hier im Forum berichtet wurde, gings bei anderen Xantia HDIs?!?!

Link to comment
Share on other sites

ACCM idefix

Moin,

zum postscriptum: Der Zuheizer hat einen eigenen Fehlerspeicher, den man über ein Diagnosekabel abfragen kann, das im Sicherungskasten im Motorraum liegt. Dafür wird ein spezieller Eberspächer-Kasten benötigt! Die Heizung/Klima hat mW gar keinen Fehlerspeicher, da sie noch sehr archaisch funktioniert mit diskreter Logik und viel Mechanik.

Zum Thema sporadischer Leistungsverlust:

Zum einen gilt LMM reinigen (ersetzen) und vielfach hat wohl geholfen, eine zusätzliche Masseleitung zu ziehen (siehe Suche).

Gutes Gelingen

Arne

Link to comment
Share on other sites

xsarafahrer

@ 001:

Ich habe die Suche ja bemüht. Aber bei den meisten LMMs gab es andere Fehlermeldungen als bei mir. Daher der neue Thread!

Zum Zuheizer:

Im Diagnosemenü des Rechners stand Klima/Heizung als Untermenü. Konnte von Bosch nicht ausgelesen werden. Ich habe denen daraufhin gesagt, daß es einen eigenen Stecker im Sicherungsksten im Motorraum gebe, wurde mir nicht geglaubt. Die haben dann bei Cit. angerufen, mit der Aussage vom Meister: "Wird bei Cit. über den normalen Stecker im Sicherungskasten Innenraum ausgelesen."

Fragezeichen in den Augen!

Im Motorraum Sicherungskasten war auch nichts zu finden bis auf einen freien, blauen Relaissockel. Soll da der Stecker drauf?

Zugegeben konnte ich denen auch nicht sagen, ob in meinem X2 nun Eberspächer oder Webasto drin ist. Soll es ja beides gegeben haben.

Sehr kompetent sahen die mir bei Bosch nicht aus. Ist halt nur eine Franzosenschleuder!

Also bitte helft mir! ;-))

Gruß

Link to comment
Share on other sites

ACCM idefix

Moin,

die Installation des Zuheizers unterscheidet sich in der Tat. Bei mir ist das Diagnosekabel einfach ein Kabel, das mit einem Stecker versehen ist und "lose" im Sicherungskasten liegt. Ich habe es auch erst nicht geglaubt, aber tatsächlich konnten die bei Bosch rausfinden, dass die Glühkerze defekt war. Dabei haben sie einfach das Testgerät an die Batterie angeschlossen und mit einer Krokodilklemme das einsame Kabel. Damit ging das.

Bei meinem Bosch-Dienst waren sie auch erst ratlos und wollten über OBD und so da ran, aber es gab da noch einen "altgedienten", der sich an das verstaubte kleine alte Kästchen von Eberspächer ganz hinten im Regal erinnerte. Und auch, wie es angeschlossen wird.

Scheint wirklich Glückssache zu sein.

Gutes Gelingen

Arne

Link to comment
Share on other sites

xsarafahrer

Hallo!

So habe jetzt mal den LMM ausgebaut und gereinigt. War nicht gerade sauber das ganze Dingen. Eine Menge schwarze Ablagerungen.

Zusätzlich dann noch ein Massekabel gezogen, die Steckkontakte nachgebogen und gereinigt und den zentralen Massepunkt im Motorraum von Oxi entfernt.

Obs hilft? Weiß nicht, aufgrund des Fehlerspeichereintrages.

Werds mal weiter beobachten.

Gruß Xsarafahrer

Link to comment
Share on other sites

Saint-Ex ACCM BAD

Bei meinem Xantia 2 HDi Kombi Exclusive Bj '99 - 400.000 Km ist diese Phänomen schon sehr frühzeitig aufgetreten: Vor allem nach längerer Fahrt und bei warmen Außentemperaturen kam ganz plötzlich ein Leistungsverlust, zusammen mit dem Aufleuchten der "Motormanagement" Kontrollampe (welcher Manager managed da eigentlich im Motor ?).

Er hat dann nur bis 2.000 Touren gedreht und abgeregelt, kam meist nicht über 80 Km/h.

Es hat schon eine Weile (mehrere Monate!) gedauert, bis ich herausgefunden habe, dass man das durch kurzzeitiges Ausschalten der Zündung mit dem Zündschlüssel überwinden kann (man sollte das während der Fahrt aber nur auf geraden Autobahnstücken machen, falls doch das Lenkradschloss einrastet- sonst besser kurz anhalten!). Bis ich diesen Zusammenhang entdeckt hatte, bin ich z.T. über hunderte von Kilometern mit Tempo 80 gefahren, bis sich das wieder von selbst behoben hat. Die Motormanagement-Kontrolle blieb meist noch ein paar Tage an, dann ist auch diese verloschen - wirklich ein wahrhaftes Vergnügen!

Ich habe bei Inspektionen auch LMM reinigen lassen (bin selbst nicht so der Schrauber), aber im Sommer ist das immer mal wieder aufgetreten, im Winter dagegen nie!

Erst im Januar 2005 ist das immer öfter passiert. Mein Cit. Meister (ein echter Meister seines Faches!) hat dann festgestellt, dass der Kat zu ist. Er hat mir erklärt, dass es dadurch zu Wärme-Rückstau käme und dass das Motormanagement (siehe oben) dann abregelt, um Motorüberhitzungen zu vermeiden.

Da ich mir einen neuen Kat nicht gleich leisten konnte, bin ich dann über mehrere Wochen nur mit max. 100Km/h über die Autobahn geschlichen, um diesen Wärmeeffekt zu vermeiden. Aber bergauf waren oft nur 80 drin, sonst hat er gleich wieder abgeregelt (war zwischenzeitlich richtig routiniert darin, während der Fahrt schnell mal den Zündschlüssel rumzudrehen). Ne echte Tortour - zumal ich damals wöchentlich 2 x 750 Km zwischen Nord-Ost- und Süd-West-Dtld gependelt bin! Wollte ich dann doch mal etwas flotter fahren, setzte der o.g. Effekt fast wie auf Bestellung ein.

Dann endlich die Erlösung, ein neuer Kat ward eingebaut. Und seit dem ist dieses Phänomen wirklich nicht mehr aufgetreten, selbst im Sommer nicht.

(Jetzt steht der stolze Schlitten für 12 Monate in der Garage, hoffe nur, dass sich der neue Kat durch das Stehen nicht gleich wieder zusetzt?)

Also, vielleicht auch bei Euch mal den Kat prüfen lassen, falls die anderen Maßnahmen nicht dauerhaft greifen. Nach diesen - wirklich über tausende von Kilometern - gesammelten Erfahrungen mit diesem Phänomen ist für mich klar, dass es sich hier um eine Störung der Motorthermik handelt. Und vielleicht liegt das ja immer auch mit am Kat, denn niemand weiß ja wirklich, wie durchlässig sein Kat noch ist. Vielleicht läßt die Aerodynamik ja auch einfach zu wenig Kühlluft unter dem Unterboden durch, die den Kat dort besser kühlen könnte ?

Viel Erfolg!

Mit lieben SCHWEBE-Gruessen, zur Zeit aus Virginia in Amiland

Saint-Ex ACCM BAD

***Xantia Kombi HDi 2.0 Excl. - '99 - 400.000 Km***

(zur Zeit natürlich blattgefedert im DODGE Grand Caravan '97 unterwegs!)

Link to comment
Share on other sites

fuer mich klingts nach ansaugluft-druck sensor.

der sitzt vor dem luftmassenmesser-wenn ich mich recht erinnere,hab lang keinen citroen mehr in den fingern gehabt,-.

damals-vor vier jahren-hatten wir aber dieses problem des oefteren in der werkstatt.

gruss aus greece,

zante

Link to comment
Share on other sites

xsarafahrer

@ 006:

Genau so äußert sich der Leistungsverlust bei meinem auch.

Kann man den Kat denn überprüfen lassen?

Wundern tuts mich schon, daß der nach 90.000 km zu sein soll. Ist natürlich ein ganz schöner Brocken, den auf Verdacht zu tauschen, zumal ich von einem defekten Kat beim HDI zum ersten Mal höre.

@007: ansaugluft-druck sensor? Vor dem LMM ist nichts mehr, nur das Luftfiltergehäuse!

Gruß xsarafahrer

Link to comment
Share on other sites

Saint-Ex ACCM BAD

Ob man den Kat prüfen kann, weiß ich leider nicht. Aber das sollte jeder halbwegs vernünftige Cit.Meister schon wissen.

Erstaunlich ist natürlich schon, dass dieses Phänomen bei mir - zwar sehr selten und nur im Sommer - aber doch schon recht früh aufgetreten ist. Ich weiß jetzt nicht mehr genau, ob schon bei 40.000 oder erst bei 80.000 Km. Es kann damit also nicht nur am Kat gelegen haben.

Andererseits, nachdem der Kat erneuert wurde, ist dies nicht mehr aufgetreten.

Man müßte den Kat einfach mal ausbauen und dann eine wirklich lange Schnell-Fahrt machen, bei der das System richtig warm wird - möglichst noch im Sommer. Wenn dies dann nicht auftreten würde, wäre das ein klarer Hinweis auf den Kat. Aber ohne Kat kann man wohl doch nicht fahren, denn dann macht die Kiste vielleicht doch einen zu starken "Formel-1" Sound und würde über kurz oder lang aus dem Verkehr gezogen.

Vielleicht wirklich mal beim Fachmann nachfragen.

Gruß,

Saint-Ex

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...