Jump to content

Hydractive regelt konfus


Recommended Posts

M. Ferchaud

Hallo zusammen,

nachdem ich nun meinen "Pflege"-Y4 weich bekommen habe, schlage ich mich mit dem eigenen Y3 ('90er 2.0i) herum: Die Feder- und Activkugeln sind alle erneuert (Originalteile), das System schaltet auch zwischen weich und hart hin- und her. Soweit so gut. Nach paar Minuten des Schwebens fängt der Rechner allerdings vermehrt an, unmotoviert in die harte Abstimmung zu gehen. Dies tut er vor allem bei

- Geschwindigkeiten um 60 km/h bei mittleren Unebenheiten

- Geschwindigkeiten zwischen 110 und 140 km/H bei relativ glatter Fahrbahn.

Aus seiner Härtelethargie ist der Wagen eigentlich nur durch abruptes Vollgas herauszuholen. Schnelles Gaswegnehmen hingegen erzeugt in den meisten Fällen wieder unangenehme Härte. Wenn er will, kann er richtig schön gleiten und schweben, aber bisweilen hoppelt die Kiste kilometerlang über die Autobahn. Geschwíndigkeiten über 160 km/h werden fast immer im weichen Modus absolviert.

Zum Vergleich: Der instandgesetzte Y4 war zum Schluß eigentlich immer soft!

Meine Vermutung ist ein defekter Gaspedalpoti, vielleicht hat auch der Stabisensor vorne einen Knacks - werde mal den Fehlerspeicher auslesen lassen und berichte dann wieder.

Gruß

M.

Link to comment
Share on other sites

ACCM Jörg in Berlin

Könnte auch der Geschwindigkeitssensor sein. Ich hatte das mal hier gepostet (suche unter 'klonk'). Wenn die Tachonadel stark zittert, scheint auch der G.-Sensor unter der schrabbelnden Tachowelle zu leiden. Gaspedalsensor ist relativ einfach und eingermaßen schnell hochgebunden. (zum Testen oder auf Dauer, wie bei meinem)

Gruß Jörg

Link to comment
Share on other sites

M. Ferchaud

Hallo Jörg,

danke für den Tipp, habe Deinen "Klonk"-Thread mal durchgelesen - eine zitternde Tachnoadel oder ein ständig "klonkendes" Ventil habe ich allerdings bei meinem XM nicht...

Gruß

M.

Link to comment
Share on other sites

Nun ja Ferchaud,

90'er Bj., dann isser wahrscheinlich grade mal "eingefahren" :).

Man muss sich mal ausrechnen, wie oft man das Gaspedal in dieser Zeit bewegt hat. Dazu feinste Stäube ... da spricht der Tontechniker dann wohl von "leichtem Kratzen" (auch wenn ich keiner bin).

Im Ernst: Von der Kohlelaufbahn dürfte nicht mehr viel übrig sein, besonders nicht im oft benötigten Bereich.

Ersetz das Teil am besten durch 'nen Festwiderstand (10 Cent) und Ruhe is.

Gruß,

Clive.

Link to comment
Share on other sites

Moin,

wieso reicht denn da ein Festwiderstand?

Wir das Poti also im Prinzip garnicht benötigt?

Ich hätte da mindestens 3 Kandidaten ,die sich dafür interessieren könnten => Motorsteuerung, Getriebesteuerung (Automatik?) und Hydactive...

Und wenn Festwiderstand => Welcher Wert / welche Leistung?

???

Schönen Gruß

Mika2CV

Link to comment
Share on other sites

M. Ferchaud

Hallo,

ich halte Clives Vorschlag nicht gerade für optimal; ich fahre einen Citroen mit Hydractiv-Federung, und die sollte funktionieren! Nebenbei: Der Wagen hat erst 86.000 km auf dem Tacho, so fertig sollte die Laufbahn des Potis demnach nicht sein. Zudem sind die Sensoren gar nicht sooo teuer!

Ich habe den Fehlerspeicher der Hydractive auslesen lassen und heraus kamen folgende Ergebnisse:

- Bewegungssensor: defekter Stecker oder unterbrochene Kabelverbindung

- Geschwindigkeitssensor: defekter Stecker oder unterbrochene Kabelverbindung

Damit ist lagen Jörg und ich ziemlich richtig! Beim Fahren sind die Defekte für mich nun nachvollziehbar. Ich werde zunächst die Steckkontakte auf Korrosion überprüfen und mir die Sensorgehäuse ansehen, da sie mit der Zeit undicht werden (sich lösende Nietstellen) und Feuchtigkeit eindringen lassen.

Den Lenkradsensor (Lochscheibe mit Optik) soll man übrigens leicht reinigen können, falls es verstaubt ist und Fehlfunktionen auslöst.

Hier noch die Preise:

Geschwindigkeitssensor = 62,27

Bewegungssensor = 176,-

Melde mich wieder bei erfolgter Reparatur!

Gruß

M.

Link to comment
Share on other sites

  • 4 months later...

Hallo,

den Geschwindigkeitssensor habe ich jetzt erneuert - keine Besserung! Probehalber habe ich mal den alten Sensor angeschlossen und locker im Motorraum liegen lassen - ca. 50 km lang war der XM dauerweich, ab dann dauerhart - also habe ich den neuen, montierten Sensor wieder ins System mit einbezogen - und alles ist wie vorher. Als nächstes werde ich wohl doch den Gaspedalpoti beiseite binden - langsam nervt das System!

Gruß

M.

Link to comment
Share on other sites

..mein Reden seit 1854- des Gaspedalsensor ist es. Hochbinden, fertig. Verschleiss bei mir- bei 120 tsd war der hinüber.

Carsten

Link to comment
Share on other sites

Hallo M.Ferchaud,

habe fast das selbe Problem , der Gaspedalsensor hat damit garnichts zu tun , hochbinden brachte garnichts.

Tauschen der Speicherkugel hinten (18 bar) brachte leíchte Besserung , aber noch nicht das Schwebegefühl von vorher.

Werde das Problem demnächst genauer zur Diskusion bringen.

mfg HP924

Link to comment
Share on other sites

Hallo HP924,

die Kugeln in meinem XM sind jetzt vier Monate alt und haben korrekten Fülldruck (Original-Kugeln).

Gruß

M.

Link to comment
Share on other sites

So,

neues von der Hydractiv-Front: Habe den Gaspedal-Sensor mal deaktiviert (auf der Grundplatte einfach anders herum aufgeschraubt) - brachte jedoch - wie HP924 schwieb - keine Besserung, was das Hin- und Herschalten anbelangt. Allerdings wird der XM jetzt nicht mehr hart, wenn spontan Gas gegeben bzw. weggenommen wird - ganz netter Effekt, da genau diese Reglage speziell auf der Autobahn-Beschleunigungsspur stets für ein etwas zu knackiges Hors d'Oeuvre der Langstrecke geführt hatte.

Auf einer heutigen 560 km-Tour war der XM übrigens meistens weich - sehr angenehm!

Gruß

M.

Link to comment
Share on other sites

Dann nochmal zurück zu 000. Könnte es sein, dass die Weicheit bei schnellem Fahren vielleicht eher mit hoher Motordrehzahl zusammenhängt? Vielleicht doch verschmutzte Filter oder Luft im LHM (Ansaugschlauchproblematik)?

Gruß Jörg

Link to comment
Share on other sites

Hallo Jörg,

meiner Ansicht nach nicht möglich: LHM und Filter sind neu/sauber, der Ansaugschlauch dicht, Druck baut sich schnell auf!

Das Phänomen ist drehzahlunabhängig.

Gruß

M.

Link to comment
Share on other sites

Hallo M.

schau trotzdem mal in den LHM-Behälter - Luftblasen ???

Bei mir auch grad das größte Problem .

Autobahn könnte ich 1000 km fahren= kein Problem - aber kurz mal ne fiese Strecke mit Kurven und viel Bremsen , dann kommen die Probleme.

Lies mal meinen Thread , vielleicht kommt dir manches bekannt vor??

MfG Herbert

Link to comment
Share on other sites

  • 2 months later...

Hallo,

inzwischen habe ich einen anderen H2-Rechner eingebaut - keine Änderung! Aber bei den jetzt anstehenden niedrigeren Temperaturen geht das System prinzipiell öfter auf weich - ich lasse das jetzt so und ignoriere die Hoppelei einfach erstmal... - Hgnnnnn!!! )-´.

Gruß

M.

Link to comment
Share on other sites

Hallo M.

Hoppelei ignorieren geht mit der Zeit an die Substanz der Domlager.

Ich hoffe ich find den (die) Fehler, bevor .......??

Gruß Herbert

Link to comment
Share on other sites

Hallo Herbert,

die Domlager sind meines Erachtens noch gut; habe sie zwar nicht demontiert, aber die Kugeln haben noch satte 12 mm Abstand zur Bördelkante der Schottwand. Außerdem ist der Wagen erst 98.000 km gelaufen und auch ansonsten noch taufrisch.

Zudem federt das System ja auch im straffen Modus... nur halt nicht so, wie man das von Citroen gewohnt ist. Und die Hoppelanfälle treten auch nur sporadisch auf.

Kann es sein, daß das beschriebene Verhalten mit der fehlerhaften H2-Software zusammenhängt? Sind H3-Rechner mit dem System (Hydractive1, Bj. 1990) kompatibel, und gibt es da Erfahrungswerte bezügl. besserer Programmierung?

Viele Grüße

M.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...