Jump to content

Bedienteil Klima vom XM ausbauen???


donnerhugo
 Share

Recommended Posts

Moin zusammen,

knifflige Frage:

Ich muss bei meinem XM das Bedienungsteil der Klimaautomatik ausbauen. (Digital). Was musss ich denn da alles ausbauen? Muss die ganze Verblendung da ab oder kann ich das Bedienteil von vorne raus"hebeln"???

Für alle Tipps größte Dankbarkeit

Stephan

Link to comment
Share on other sites

alfredschmitz

Also!

Keine Bange, wenn es sich um einen Y1 handelt, geht das Bedienteil der Klimaanlage in 3 Sekunden heraus:

Die Lüftungsgitter über dem Bedienteil ganz nach unten stellen und dann mit den Fingern hinter das Bedienteil greifen, es läßt sich ganz leicht herausziehen. Dann noch 2 Stecker ziehen und fertig.

Gruß Alfred

Link to comment
Share on other sites

alfredschmitz

Entschuldigung!

Es gibt natürlich keinen XM Y1 sondern gemeint war das erste Modell Y3!!!

Gruß Alfred

Link to comment
Share on other sites

Harald Hänsel

Hallo Stephan,

beim XM Y4 ist es auch total einfach. Ich habe mit der Taschenmesserklinge vorsichtig gehebelt und in null komma nix war das Teil raus. Dann noch Stecker ab und fertig. Es muß nichts anderes abgebaut werden.

Jetzt aber noche eine Gegenfrage. Warum willst Du das Bedienteil ausbauen?

Gruß Harald

Link to comment
Share on other sites

Klimaautomatik ? geht in ca. 3 sec. mit einem wirklich flachen Gegenstand, z.B. Spachtel, keinen Schraubenzieher nehmen, Du verdrückst sonst das Plastik.

Bernd

------------

Y$ 2.5

Link to comment
Share on other sites

ihr habt das bedienfelt nach vorne herausgehebelt? ich wusste nicht, daß das auch geht. aber so ist es natürlich einfacher.

hoschi

Link to comment
Share on other sites

Also, mein Bedienteil hat vor kurzer Zeit den Geist aufgegeben. War einfach aus. Dann war ich in einer Werkstatt von einem Bekannten, der einen Trick weiß, wie man das Teil ohne ersetzen wieder in Gang bringt. "Da ist nur eine Ader auf der Leiterplatine durchgeschmort." Also wurde ein Kabel an den Stecker (Stromstecker Bedienteil) drangebastelt und siehe da es tat wieder. Mit dem Nachteil, dass kontinuierlich ein kokeliger Geruch aus der Gegend des Bedienteiles mir entgegen kam. Also lag für mich nahe, dass da was nicht richtig gebastelt wurde. (Bedienteil tut aber immer noch!). Bedienteil raus und siehe da, das Plastik in der Nähe des Stromsteckers hat vor sich hin gekokelt. Jetzt wohne ich aber 300 km weit weg von der Werkstatt und weiß nicht was ich machen soll.

Citroen wollte 1200 € für die Reperatur. Das geht ja wohl mal garnicht, wenn man ja sieht, dass das Teil eigentlich noch geht!

Weiß vielleicht jemand bei diesem Problem weiter Rat.

XM 3,0 Excl. Y4 Bj. 97

Wäre echt dankbar!!!

Grüße

Stephan

Link to comment
Share on other sites

Harald Hänsel

Hallo Thomas,

wenn es da auf der Platine kokelt, hört sich das aber nach mehr an. Wenn es an der Fassung für den Stecker an der einen Schmalseite der Platine schmort, könnte es an dem Kondensator direkt daneben liegen. Der wird gut warm. Ich habe bei mir den Kondensator etwas weg gebogen und die verkohlte Stelle an der Fassung entfernt ( Starfes Messer ). Allerdings hat es bei meiner Platine nicht gestunken. Ich habe sie wegen einem anderen Problem mal ausgebaut.

Deswegen hier noch ein Tip für alle. Wenn das Bedienteil dunkel bleibt, also keine Temperatur mehr angezeigt wird, die LED's nicht mehr wollen etc. kann es sein, das die Lichtmaschine kurz vorm verrecken ist. Das Bedienteil scheint nicht mit der Spannung auszukommen, die eine gebrauchte Batterie hergibt. Bei laufendem Motor sollten mindestens 13V an der Lichtmaschine gemessen werden können, damit das Bedienteil arbeitet. So war das jedenfalls in meinem Fall. Das sollte man ruhig vorher mal checken, bevor man an anderer Stelle nach Fehlern sucht.

Ansonsten werden Bedienteile hin und wieder bei eBay angeboten.

Falls Du im Raum Köln wohnst könnte ich mal nach der Platine schauen

Schreib mir dazu dann offline ein Mail.

Gruß Harald

Link to comment
Share on other sites

Hi,

ne kalte Lötstelle bei hoher Last erzeugt solche Schmorstellen. in jedem Biollig-Großmarkt-Laptop an der Stromversorgung zu beobachten.

Carsten

Link to comment
Share on other sites

Also tatsächlich ist es ja so, das neben diesem besagten Stecker ein Kondensator sitzt. Und dieser wird bei mir heiß. Der Stecker selbst ist in Ordnung, die Fassung auch, und der Kondensator ist auch noch da. Aber das Plastik an der Aussenseite des Kondensators zeigt deutliche Spuren von Überhitzung. Das Plastik ist schon ein bisserl wellig. Nur in dem Bereich wo dieses Bauteil ist! Lima ist in Ordnung.

Stephan

Link to comment
Share on other sites

also wenn der kondensator zu heiß wird, geht er irgendwann hoch. das hört sich wie ein schuß aus ner pistole an. bei solchen problemen muß es irgenwo ein defektes teil geben, daß die überlastung hervorruft. dieses teil solltest du suchen. ein kabelbrand im armaturenbrett ist sicher kein spass. wenns da mal richtig kokelt, hast du keine chance zu löschen. da kann dir der ganze wagen ausbrennen.

hoschi

Link to comment
Share on other sites

Genau das habe ich mir auch gedacht. Ich habe jetzt den STromstecker von dem Bedienteil erstmal provisorisch abgeklemmt, bis irgend jemand eine gute Idee hat, was genau kaputt ist.

Wenn der Stecker ab ist kann ja nichts mehr anbrennen, oder? Jedenfalls riecht jetzt nix mehr kokelig.

Grüße

Link to comment
Share on other sites

Entweder ist das Kondensatorproblem alterbedingt -> Probiers mal mit Kondensatortausch. Oder ein anderes defektes Teil führt dazu, daß der Kondensator verpolt wird, dann kann er mit einem Knalleffekt reagieren.

Bernd

----------

Y$ 2.5

Link to comment
Share on other sites

Hi, ich glaube ich habe da einen tip für dich, denn meiner hatte letzten monat das gleiche problem....

Ich habe dich richtig verstanden:

Display aus,... prov. mit plus überbrückt, ging wieder..? nur jetzt kokelts...?

Klar!

Mach mal deine Motorhaube auf, da ist wenn du davor stehst rechts unten hinter dem linken scheinwerfer ein kleiner sicherungskasten....

da müsste es die 2. sicherung von oben ganz links sein,... kann auch variieren... ziehe die sicherung raus, dann dürfte die ziehmlich oxidiert sein (grün sein)!

Mach die sicherung sauber,.... reinige den sicherungskasten (sorry der muss raus) und steck die sicherung wieder rein (oder eine neue...) und oh wunder,... es werde licht im display und die klima funzt wieder...

Dann wirst du dir einen neuen sicherungskasten bestellen, weil deiner (von unten) verschmort ist,..... und für 24.-€ ist ruhe.... (alles originalteile...)

übriegens ist das auch deine problematik... bitte nichts überbrücken oder so nen schrott, höchstens kurz zum testen ob das display noch in ordnung ist!

Da sitzt noch diese sicherung und drunter ein relais,... meine auch dass da noch ein bausteinchen zum senken der bordspannung zwischenhängt,... aber das braucht dich alles nicht zu interessieren,... das mit dem klimadisplay ist ein rellativ bekanntes problem (laut cit.) und daher wirds bei dir das gleiche sein....

p.s.: jeder wird mir zustimmen wenn ich eines sage:

Nimm einen XM, lass die Mechanik in ruhe, ziehe einen ordentlichen kabelbaum ein und du hast ein auto fürs leben,....

(naja ich nehme meine diva wie sie ist..)

So denn, hoffe geholfen zu haben und lass mal hören obs geklappt hat...

mfg

gatty alias chris

Link to comment
Share on other sites

Moinsen

Also ich habe tatsächlich in dem vorderen Kasten eine Sicherung gefunden, die nicht 100% war. Ich glaube ein 40A auf Platz 2, obwohl da nur eine 30 rein gehört. Hab dann eine 30er rein. Allerdings erst nachdem das Kabel überbrückt worden ist.

Meinst du, dass der Sicherung kasten kaputt sein müsste, das ganze Ding austauschen?

Link to comment
Share on other sites

diese sicherung hat bei mir auch mal gekokelt. das scheint ein verbreitetes problem zu sein. vieleicht könnte man die freihen plätze in dem sicherungskasten nutzen. den umbau hab ich allerdings nicht probiert, weil ich den stecker unten am sicherungskasten nicht abkriegte.

hoschi

Link to comment
Share on other sites

Ich muss ehrlich zugeben:

Meine Cit. Werkstatt wollte 25.-€ für den umbau des Kastals,... das hab ich gleich machen lassen....

Hatte keinen bock da lange zu fuddeln,.... so haben die das mit dem ölwechsel gleich mitgemacht....

UND JA es ist ein verbreitetes Problem!

@ Donnerhugo:

Wie meintest du das: "erst nachdem das kabel überbrückt worden ist...?"

mfg gatty

Link to comment
Share on other sites

Meine Werkstatt hat ein Kabel aus der Tiefe des Autos (weiß nicht woher das kommt) an den Stromstecker von dem Bedienungsteil rangebastelt. Seitdem läuft zwar das Bedienungsteil wieder, aber es kam hat der kokelige Gestank dazu. Jetzt habe ich den Stecker abgezogen und das Kokeln hat natürlich ein Ende. Bis zu Sommer muss ich halt ran, dann braucht man ja eine ordentliche Klimatisierung im Raumschiff XM.

Stephan

@xm gatty

hast du auch einen Y4?

Link to comment
Share on other sites

  • 2 years later...

habe heute ein ähnliches problem gehabt. bei meinem y4 ist das klima- bedienteil vollständig ausgefallen (alle schalter und leuchten tot).

dank diese threads habe ich mir mal den sicherungskasten im motorraum angesehen. bei mir (y4 2.1 td) war es (wenn man frontal vor dem motorraum steht die sicherung in der ersten reihe ganz links). die 40 A sicherung war an einer seite vollständig korodiert. durch einsetzen einer neuen sicherung läuft wieder alles 1A.

auch wenn der thread schon recht alt ist, an alle beteiligten vielen dank!!! :-)

so war es eine sache von 5 minuten... möchte mir net ausmalen wie lange die fehlersuche sonst gedauert hätte. :-)

Link to comment
Share on other sites

donnerhugo

Das freut mich, dass es dir geholfen hat. Den Citroen-Onkels muss man ja nicht grundlos das Geld hinterher werfen. Und mit vielen Problemen kommen die anscheinend auch nicht zurecht.

Stephan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...