Jump to content

Vorwarnanzeige Temperatur XM ?????


 Share

Recommended Posts

Hallo,

habe soeben bei einer Fahrt eine "neue" Warnleuchte entdeckt.

Ein kleines gelbes Thermometer mit kleinem nach oben zeigenden Pfeil

dran.

Laut Anleitung ist das eine Vorwarnanzeige für die Temperatur des

Kühlmittels.

Also:

Genug Kühlmittel ist drin.

Der Verschluß vom Kühlmittelbehälter war normal warm.

Ich konnte ihn mit der Hand bequem anfassen.

Kann es sein, daß irgendein Temperatur-Fühler spinnt?

Als ich den Wagen abgestellt habe und nur die Zündung anließ,

stellte ich fest, daß ein Lüfter kräftig läuft.

Übrigens: Die Temperatur-Anzeige ist nicht über Mitte gestiegen;

soll heißen knapp unter 90 Grad (wo sie immer steht)

Hat jemand eine Idee ??????

Link to comment
Share on other sites

Hat ich mit meinem auch 2 mal, mitten im Winter auf der BAB bei 140 gelbes Thermometer, ich runter auf 100, dann alle möglichen Warnungen von wegen "sofort anhalten" und "Motorüberhitzung", obwohl die Anzeige bei 90 Grad stand. War nach 2 Minuten wieder vorbei. Eine mögliche Erklärung kann Luft im Kühlkreislauf sein, die sich in der Nähe des enmtsprechenden

Temperaturgebers sammelt ?

Claus

Link to comment
Share on other sites

Hallo!

Ich würde mich eher auf die Temperaturanzeige verlassen als auf die Warnmeldung. Die kommt bei mir auch öfters mal und ist dann meistens mit Relaisklapper verbunden. Eine Erklärung dazu findest Du auf meiner unten angegebenen Seite in der FAQ unter XM.

<< Gruß

Felix

Link to comment
Share on other sites

Guest gelöscht[107]

Ähhhm,

ich würde das nicht so auf die leichte Schulter nehmen. Das konventionelle Anzeigeinstrument hat einen eigenen Temperaturgeber. Die Logik der Vorwarnanzeige und Warnanzeige ist verbunden mit den elektrischen Ventilatoren, die schon in der Vorwarnstufe auf volle Leistung gehen müssen. Leider kriegt die Motronik diese Zustände als Information geliefert und reagiert entsprechend mit etwas Leistungsreduktiuon und Gemischanfettung.

Tip zur Fehlersuche:

Typischerweise sitzen irgendwo an einer Wasserleitung zwei Tempgeber hintereinander, ein grüner und ein brauner. Einer der zwei ist für die konventionelle Anzeige, der andere ist Infolieferant für die Motronik (+Ventilatorsteuerung). Dann gibts noch einen dritten Geber im Zylinderkopf, der ist ebenfalls für die Motronik (+Ventilatorsteuerung).

Vorgehensweise: Bei kaltem, laufendem Motor einen Stecker nach dem anderen abziehen. Bei einem der Stecker geht die Anzeige aus. Bei einem der anderen Stecker wird der Ventilator sofort auf volle Leistung gehen. Motor ausmachen, die Steckverbindung reinigen und einfetten. Den Geber ausbauen und reinigen (vermutlich sitzt da eine dicke Kalkpampe dran, die richtiggehend runtergekratzt werden muss) und wieder einbauen (ambesten mit neuer Dichtung). Auch an diesem Geber den Steckanschluss reinigen, die Kontakte etwa verbiegen, damit sie fest anliegen im Stecker, und einfetten. Wenns nicht besser wird, neuen Geber einsetzen.

Luft im Wasserdrucksystem ist ausgeschlossen, wenn korrekt entlüftet wurde. Von alleine kommt da nirgends Luft hin. Wenn die Wapu Luft ansaugt, ist der Hauptkühler bereits vollständig leer !! Wenn Luft im Drucksystem wäre, gäbs lökale Überhitzungen mit entsprechender "Kernschmelze", also Motorgau.

Gruß von P.

Link to comment
Share on other sites

Also,

soweit kapiere selbst ich alles. Ich würde auch gerne die entsprechenden

Stecker und Kabel überprüfen.

Aber irgendwie habe ich Probleme die verschiedenen Temperatur-Fühler

überhaupt erst mal zu finden. Weder im Schöauch noch im Flansch....

nix zu sehen.

Hat mal jemand einen genaueren Tip, wo ich suchen muß?

Kann man die Dinger überhaubt von oben sehen, oder muß ich unter

den Wagen?

Wenn ich die Stecker habe, komme ich auch weiter (testen, reinigen, usw.)

Grüße

Schmal66

Link to comment
Share on other sites

Christian Oberlander

Hallo Schmal66,

ein Temperaturfühler sitzt, von vorne auf den Motor gesehen, rechts im oberen Bereich des Zylinderkopfes, und zwar auf der "Hinterseite" (also beim Zündverteiler um's Eck, am besten den Kabeln nach, die dort sind.

Dann gibt's noch zwei Fühler, die vorne links unten am Kühler sitzen, ebenfalls an den Kabelzuführungen auszumachen.

Ich glaube aber, der obere von beiden zeigt nur den Kühlmittelstand an, nicht die Temperatur.

Viel Erfolg, Christian.

PS: Womöglich solltest Du bei der Gelegenheit auch mal das Thermostat überprüfen, das "sitzt" vorne rechts am Zylinderkopf, da geht ein dicker Kühlerschlauch hin, ist ein schwarzes Plastikgehäuse mit zwei Schrauben.

Das "öffnet" bei 85/87 Grad den Kreislauf zum Kühler. Bei mir war das total verdreckt und verstopft. Hier geht die "Kochtopfmethode": In einen Topf mit Wasser legen und "kochen", sollte auf jeden Fall, wenn's kocht, weit öffnen.

Link to comment
Share on other sites

seifert reinhard

Gab´s bei meinem XM 2,1 TD auch mal.

Die Motortemperaturanzeige zeigte völlig normale Werte und trotzdem wurde ich gewarnt, von wegen "zu heiss", "Fahrt verlangsamen " und "sofort anhalten". Ich hab dann die Kabel vom Temperaturfühler als Übeltäter ausgemacht. Die waren teilweise angescheuert und gingen auf Masse.

gruß

reinhard

Link to comment
Share on other sites

So Leute, ich bin weitergekommen !!!!!!!!!!

Bei mir ist am Kühler kein Fühler, dafür aber am Motorblock (von hinten

beim Zündverteiler) 2 Stück.

Fürs Erste habe ich nur die Stecker ein paar Mal abgezogen und wieder

draufgesteckt. (Hatte nur ein paar Minuten Zeit in meiner Mittagspause).

Was soll ich sagen: Keine Vorwaranzeige mehr !!!!

Keine Lüfter mehr auf "volle Pulle" !!!!

Ich werde natürlich noch am Wochenende die Stecker richtig reinigen.

Bleibt mir nur noch zu sagen:

Viiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiieeeeeeeeeeeeeeeeeeeelen Dank !!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...