Jump to content

XM Y4 - Klima an und aus??


Recommended Posts

Hallo Klimafahrer!

Meine Klimaautomatik bei meinem Y4 spinnt:

Wenn ich anlasse, kommt sie für eine Sekunde - um dann, genau nach

dieser Sekunde sich wieder vollkommen zu verabschieden:

Keine Anzeige und kein Lämpchen...

Und - eine Sekunde später beginnt das Spiel von vorne:

Springt an für eine Sekunde und dann wieder weg.

Sicherungen habe ich gecheckt und gebürstet, da liegt der Fehler

wohl nicht...

Hat jemand einen Vorschlag??

Danke,

Christian

Link to comment
Share on other sites

Hast du auch die Sicherunge vorne bei der Batterie gecheckt? Auch mal rausgezogen?

Da ist eine 30A Sicherung welche gerne mal den Geist aufgibt - nicht am Drähtchen oben welches man seiht - nein die Füßchen schmoren weg!!!!!

Rausbauen - anschauen und dabb (wenn dem so ist) direkt selber 'n Kabel legen, einen richtigen (Einzel-)sicherungshalter für die Klima einbauen und dort die Sicherung reinsopfen (natürliche eine neue...)

Hab ich auch so gemacht (hatte die gleichen Symptome) und seit dem ist Ruhe...

Der Orginalsicherungskasten ist in dieser Hinsicht der letzte Dreck! eine 30A Sicherung worde von 3 kleinen Stiftchen - stechnadelspitzengroß - gehalten bzw. elektrisch angebunden - Pfui Teufel!

Hoffe das hilft...

Grüßle Crazyalex

Link to comment
Share on other sites

Es war auch schon mal Thema im FORUM. Es sind die im Motorraum liegenden Sicherungen im Kasten neben der Batterie. Hält ca 6 Jahre dann gibt es Kontaktschwierigkeiten, da gerade hier besonders viel Strom fließt und das Ergebnis ist bekannt.

Also ziehe mal die 30A Sicherung raus und schaue sie Dir an : Kontakte oxidiert, Sicherung leicht angeschmolzen, Kontaktschlitz im Kasten evtl. schon leicht weggeschmolzen. Am einfachsten für die nächsten 6 Jahre ist es, wenn Du das Kabel für die Klimasteuerung einfach an den nächsten freien Platz steckst, und die Sicherung einen Schlitz weitersteckst.

2 Minuten, die für kühlen Kopf sorgen. Bei der Gelegenheit ziehe auch mal alle Relais ganz vorne in der Motorhaube ab (über den Scheinwerfern) und reinige alle Kontakte und gebe Kontaktspray hinein.

Viel Spaß

mike

http://www.mikepage.de

Link to comment
Share on other sites

Hallo,

bei meinem XM Y3 funktioniert die Klimaanlage mal funktioniert sie nicht. Ich habe das Gefühl, das die Aussetzer bei warmem Motor häufiger und länger sind. Was könnte díe Ursache sein?

Gruß

Ulli

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...