Jump to content

CX-Brainstorming: Es macht so pött pött...


 Share

Recommended Posts

Fredenbein

Wer hat ne geniale Idee oder ne Zündspule:

Mein CX GTI BJ 1987 hat ein Problem: Er läuft nicht immer auf allen Zylindern. Im Stand, wenn man aufs Gas tritt oder wenn er unter Last ein bisschen untertourig läuft, dann fängt er zu pöttern an.

Hustet und spuckt ein wenig, und kommt erst bei höherer Drehzahl wieder sauber zum Laufen.

Folgendes hab ich schon gemacht:

-Impulsgeber neu

-Drosselklappenschalter richtig eingestellt

-Einspritzrelais unter dem Blinker geprüft

-Luftfilter neu

-Zündkabel und Kerzen sind okay

Ich wollte als nächstes neue Zundspulen einbauen.

Hat irgendjemand noch ne bessere Idee???

Oder ne Zündspule für Zylinder 2 und 3??

Ich danke euch allen und gute Fahrt

Fredenbein

Link to comment
Share on other sites

Wenn er beim Beschleunigen Schluckauf kriegt, dann klappt die unterdruckgesteuerte Gemischanreicherung nicht. Beim Einspritzer hat's zu dem Thema die allseits beliebte Unterdruckdose hinten rechts oben bei den Wasserbehältern, die durch einen langen dünnen Schlauch mit dem Ansaugtrakt verbunden ist. Schlauch muss dicht sitzen, durchgängig und unverknickt sein, und die Dose muss funktionieren. Siehe auch die diversen anderen Postings zu dem Thema.

Link to comment
Share on other sites

Fredenbein

Ja, Entschuldigung, hab ich vergessen, hab ich auch schon geprüft, ist auch okay.

Aber danke.

Link to comment
Share on other sites

Das mit der Zündspule ist schon ne gute Idee. Nimm im Bedarfsfall ne neue Umrüstversion.

Kann auch nur an einem der zugehörigen Stecker liegen - hatte ich vor kurzem: identisches Phänomen wie oben, kurzes Gerüttel an den Steckverbindung und der Wagen lief wieder für 100km...

Gruß

P.

Link to comment
Share on other sites

Hallo Fredenbein,

hatte das gleiche Problem beim BX Einspritzer(1.9L/LE2).

Der Leerlauf sackt ab, und auch Probleme beim Kaltstart( Kein Leerlauf).

Dieses Problem hatte ich teilweise nach einer ausgiebigen Motorwäsche.

1. Kerzenlöcher voll mit Wasser

2. Kontakte am Zündverteiler korrodiert (trifft ja nur im Falle des BX zu).

Doch in letzter Zeit wars das nicht mehr.

Nachdem die Zündung überprüft war, kam die Spritzufuhr in Frage.

Es stellte sich raus, daß sich Korrosionsrückstände, o.ä., oberhalb des Einspritzdüsenanschlusses angesammelt hatten und deshalb eine Düse überhaupt kein Sprit mehr bekam. Nach gründlicher Säuberung war alles wieder i.O..

Die Rückstände könnten auch alte Filterbestandteile sein.

Viel Erfolg!

Andreas

Link to comment
Share on other sites

da werd ich mal schauen.

Erste Amtshandlung ist die Zündspule. Sollte es nicht besser werden, werde ich die weiteren Bestandteile untersuchen.

Vielen Dank für den Tipp

Link to comment
Share on other sites

es war tatsächlich die Zündspule. ich habe zwei neue eingebaut. jetzt läuft er wieder sehr schön.

danke für die Anregungen.

Gerne würde ich auch eine Dose Kältespray kaufen, nur hab ich keine Ahnung, was ich damit anfangen soll.

aufs Auto sprühen? oder auf mich?

Ich lerne gern.

Schönes Wochenende

Max

Link to comment
Share on other sites

Kältespray dient zur Fehlersuche bei Problemen, die nur bei kaltem oder warmem Objekt auftreten.

Ist es ein "warmer" Fehler, lässt man das Ding warm werden, bis der Fehler auftritt. Dann besprüht man verdächtige Bauteile einzeln, um herauszufinden, welches den Ausfall verursacht.

Bei "kalten" Fehlern lässt man analog warm werden, bis der Fehler weg ist, und macht dann die Bauteile eins nach dem anderen kalt, bis der Fehler wieder da ist.

Funktioniert prima, ausser bei Temperaturfühlern ;-)

Link to comment
Share on other sites

Verstehe...

Noch mal danke an alle, die ihre Infos reingestellt haben. Ich schreib hier alles was ich gelernt hab (möge es nützen):

Erst wollte ich die Zündspulen bei www.lecitron.de kaufen. Der hatte aber gerade Lieferschwierigkeiten. Also hab ich sie bei der CX-Basis bestellt. Preis für einen Satz Zündspulen mit Versand: 87,80 ?. Bei lecitron wärs etwas billiger gewesen. Dafür kriegt man den Sagem Kit für den Ersatz von Delco Zündspulen. Meine alten Zündspulen waren zusammen in einem Blech zusammengefasst. Auf denen stand nirgends Declo drauf, aber ich geh mal davon aus, dass die das waren.

Bei dem Sagem Kit ist auch alles dabei. Auch neue Stecker und Gummitüllen uns so. Man braucht zum perfekten Einbau eine Crimbzange, die die Stecker hinten zusammenquetschen kann. Und zwar das Profi-System wo der Stecker ohne Isolierung auf den Draht gequetscht wird, so daß man ihn dann in den Mehrfachstecker einführen kann. Beim Abzwicken der alten Stecker auf jeden Fall gut aufpassen, welches Kabel beim neuen Stecker wo hin kommt. Da kann man leicht durcheinander kommen. Die Kabel im alten Stecker sind von 1-3 durchnummeriert, die Nummern entsprechen der Nummerierung auf dem neuen Stecker. Man muss also nur aufpassen, dass man sie nicht alle abzwickt, und dann nicht mehr weiß welches 1 oder 2....war. Die Entstörer fürs Radio muss man von den alten Zündspulen abschrauben und auf die neuen übertragen. Dabei muss man die Befestigungen leicht kürzen, sonst passen Sie nicht drauf. Der Sitz von den neuen Zündspulen ergibt sich aus einer begefügten Zeichnung. Sie werden einfach einzeln an bereits vorhandenen Schrauben befestigt. Insgesamt muss man die Kabel die zu den Zspulen führen etwas anders legen, damit man mit dem Platz auskommt.

Auch darauf achten, dass man den richtigen Stecker in die richtige Spule steckt. Auch hier sollte man vorher markieren. Sonst springt er nicht an.

Grundsätzlich eine einfache Reparatur. Nur die besagte Crimbzange sollte man zur Hand haben. Auch darf man sich nicht davon verwirren lassen, dass die neuen Zündspulen total anders aussehen als die alten. Ich hab ca. zwei Stunden gebraucht.

Interessant in meinem Fall immerhin, dass auch eine Zündspule einen Fehler verursachen kann, der mal schlimmer und mal besser ist. Mal funktioniert und mal nicht.

Sollte es noch Fragen geben, gerne jederzeit.

Max

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...