GSmotor

GSA Transistorzündung mit Zündspule wie verkabeln?

Empfohlene Beiträge

GSmotor

Hallo,

ich habe die Suchfunktion schon genötigt, und leider dass passende nicht gefunden. Auch in den Reparaturbüchern geht es nicht ganz klar hervor.

Ich befasse mich gedanklich schon mit dem Anschluss der Zündanlage. Hier hätte ich ein paar Fragen an Euch, da der Motor ja nicht in ein Citroen Fahrzeug eingesetzt wird.

  • Ich benötige für die GSA Transistorzündung noch eine neue Zündspule, kann ich da irgendeine kaufen ohne Vorwiderstand, z.B eine von Bosch?

  • Den kleinen Kabelstrang vom Zündmodul zum Zündverteiler habe ich, der Zündmodulanschluß ist klar, ist eine Buche dran. Der Zündverteileranschluß auch, befindet sich auch eine dreipolige Buchse. Aber dann gehen vom Kabelstrang noch ein Blaues und ein Graues Kabel mit Flachstecker ab, die dann auf die Zündspule gehen. Wo wird das Blaue Kabel angeschlossen? Plus oder Minus an der Zündspule? Und wo wird das Graue Kabel an Plus oder Minus der Zündspule angeschlossen?

Am Plus der Zündspule wird doch eigentlich nur die Plusleitung vom Zündschloss angeschlossen.

Hab schon im Netz gesucht und eine Seite gefunden

http://www.senatorman.de/zuendanlage.htm

Ungefähr in der Mitte der Seite (scrollen) ist ein Schema gezeichnet, mit Zündmodul etc. Wenn dass OK so ist, ohne dass der Rauch aufsteigt, gebt mir bitte bescheid

Herzlichen Dank

Gruß Roman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DerProfi

Hallo,

ich habe erst vor kurzem meinen AMI auch auf die Kontaktlose Zündung umgebaut. Ich werde gerne für dich nachschauen, leider ist meine AMI momentan völlig eingeschneit und ich komme nicht dran. Wenn es ein wenig Zeit hat kann ich Dir sobald der Schnee weg ist, nachschauen wie es angschlossen ist. Ich habe die Zündspule mit angeschlossenen Kabeln bekommen, und musste nur noch Klemme 15 (+) anschliessen.

Ich habe hier für dich den Schaltplan aus dem Handbuch. Vielleicht hilft es Dir weiter.

GSA_Handb084.jpg

Gruß

Oliver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Thunderstorm Technologies

Eine Zündspule ist eine Zündspule ist eine Zündspule und macht nix weiter als die Bordspannung hochzutransformieren.

Deshalb ist es VÖLLIG wurscht, woher sie stammt.

Wenn du ein Bild vom Anschluß in einem GSA brauchst, schick mir PN und ich schau mal ob ich Morgen Licht in einen Motorraum bringe und ein oder zwei Bilder machen kann ;)

Gruß Detlef

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DerProfi
Hallo,

Ich benötige für die GSA Transistorzündung noch eine neue Zündspule, kann ich da irgendeine kaufen ohne Vorwiderstand, z.B eine von Bosch?

Herzlichen Dank

Gruß Roman

Für eine Trasitorzündung brauchst Du auf jeden Fall eine geeignete Hochleistungs Spule. Eine Standart Spule könnte zu heiss werden und durchbrennen.

Das Anschuss Schema bei "Sentormann.de" stimmt mit dem vom Schaltplan überein. Laut diesem ist das blaue Kabel (F.Bl) Klemme 1 (vom "Unterbrecher") an der Zündspule. Das Graue Kabel (F.Gr) Klemme 15 vom Zündschloss.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GSmotor

Hallo,

danke für die Antworten!

Oliver, der Schaltplan ist SUPER!!!!

Schönen Sonntag noch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Leander

Hallo Oli

Wo hast du nur den Schaltplan her?

Freut mich ,wenn ich euch helfen kann.

Hab mal wieder in Roman's Album geschmökert........ich hab schon wieder feuchte Hände, desshalb gehe ich jetzt in meine Werkstatt,vielleicht bringt's mir was.

Grüssle Leander

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DerProfi
Hallo Oli

Wo hast du nur den Schaltplan her?

Freut mich ,wenn ich euch helfen kann.

Hab mal wieder in Roman's Album geschmökert........ich hab schon wieder feuchte Hände, desshalb gehe ich jetzt in meine Werkstatt,vielleicht bringt's mir was.

Grüssle Leander

Ihr solltet mal Leanders kleine Werkstatt sehen, ich platze schier vor Neid. Damit könnte ich auch im Winter schrauben.

Falls jemand interesse hat, ich habe das Handuch für den GSA soweit, wie es für AMI Super oder Fiat 500 Besitzer interessant ist, eingescannt und als PDF auf der Platte liegen. Die Teile Instandsetzung Motor und Getriebe hat Martin für mich in den Citdoks veröffentlicht.

Hallo Leander,

den Schaltplan habe ich aus einem GSA Handbuch gescannt, den mir Netterweise ein Besitzer einer Frankenstein AMI Super Pickup Ente aus Kernen für diesen Zweck geliehen hat.

Meinen herzlichen Dank an Ihn.

Ich habe mir auch gerade Romans Album angeschaut - mein Mund steht immer noch offen. Meinen Respekt an Roman für diese Leistung.

Gruß Ofi

bearbeitet von DerProfi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
menrathu
Eine Zündspule ist eine Zündspule ist eine Zündspule und macht nix weiter als die Bordspannung hochzutransformieren.

Deshalb ist es VÖLLIG wurscht, woher sie stammt.

Das stimmt definitiv nicht, Detlev!

Es gibt bzw, gab, zumindest von BOSCH, völlig unterschiedliche Zündspulen, nämlich »normale« und Hochleistungsspulen jeweils für die kontaktgesteuerte oder die Transistor-Zündanlage. Also schon mal vier elektrisch unterschiedliche Arten. Die Hochleistungsspulen unterschieden sich von den normalen in einem höheren Übersetzungsverhältnis und einer geringeren primären Induktivität. Solche Spulen benötigen auf jeden Fall den zu ihr passenden Vorwiderstand!

Für eine Trasitorzündung brauchst Du auf jeden Fall eine geeignete Hochleistungs Spule. Eine Standart Spule könnte zu heiss werden und durchbrennen.

Das stimmt auch nicht! Das genaue Gegenteil ist der Fall! »Transistor«-Spulen haben immer ein höheres Übersetzungsverhältnis und eine niedrigere Primärinduktivität als solche für Kontaktzündungen. Hieraus resultiert ein höherer (zu großer!) Primärstrom, wenn sie nur mit Kontakten betrieben werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Thunderstorm Technologies

Du hast das sicher schon getestet :D

Gruß Detlef

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GSmotor

@menrathu

also ich hätte mich jetzt für die blaue Bosch Zündspule entschieden.

Oder soll ich mir einfach eine originale Gebrauchte suchen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Claude-Michel

Hallo,

Ich dachte auch mal, daß Zündspule gleich Zündspule ist aber aus eigener Erfahrung kann ich bestätigen was Uwe schreibt. Ich würde sein letzten Satz so ändern:

Solche Spulen benötigen auf jeden Fall den zu ihr passenden Vorwiderstand!

QUOTE]

Der Grund warum der Widerstand zur Spule passen muß ist folgender:

Manche Spulen haben einen kleinen Widerstand auf der Primärseite. Der Strom der unter 14V fließen würde wäre zu hoch für die Unterbrecherkontakte oder für die Transistoren der elektronischen Zündung. Dieser Strom wird mit einem externen Widerstand begrenzt.

Eine Spule die mit einer Zündanlage betrieben wurde die einen großen Strom zuläßt würde eine kleiner dimensionierten Transistorzündung zerstören. Man denkt sich: eine Anpassung des Vorwiderstand lößt das Problem. So ist es nicht, da die Spule dann zu wenig Spannung bekommt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GSmotor

Motorumbau 1600ccm abgeschlossen.

Heute dachte ich mir, ich mach mal auf die Schnelle einen Probelauf. War wohl nix, ich konnte dem Motor kein Lebenszeichen entziehen.

Mechanisch ist alles Bestens. Aber irgendwo liegt noch der Hund begraben.

Entweder war meine Batterie zu schwach, oder ich habe irgendwo im elektr. Anschluß einen Fehler.

Sprit ist da

Alfa Vergaser sind sämtl. Membranen etc. erneuert

Zündkerzen funken, wenn auch in meinen Augen etwas schwach

Graues Kabel vom Zündmodul habe ich auf Zündspule 15 geklemmt auf Klemme 15 geht auch der Strom vom Zündschloss.

Blaues Kabel von Zündmodul geht auf Zündspule 1.

Am Verteiler ist am Gehäuse noch ein Stecker, den habe ich auf Minus geklemmt.

Wird eigentlich an der Zündspule Kontakt 1, auch noch ein Kabel an Masse gelegt, oder gehört da nur das blaue Kabel des Zündmodduls drauf, und irgendwann auch mal der Anschluss des Drehzahlmessers.

Als Zündspule verwende ich die neue Blaue von Bosch.

Vielleicht ist das Modul nicht mehr gut.....Fragen über Fragen.

Ich werde mir mal eine 100AH Batterie holen, dass die Startdrehzahl ein wenig höher liegt, vielleicht geht die Spannung für die Transistorzündung zu weit in die Knie.

Vielleicht weiß jemand Rat.

http://picasaweb.google.de/RomanGreisl/GSAMotortuning1300ccmAuf1600ccm#

Danke Euch

Gruß Roman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DerProfi

Hallo Roman,

schade das er nicht gestartet ist. Geh am besten Systematisch vor. Wenn Du einen Zündfunken hast, stimmt dann auch die Zündfolge - Ventliüberschneidung 4. Zylinder, Verteilerfinger zeigt auf Zündkabel vom 1. Zylinder? Die Zündspule muss für elektonische Zündung geeignet sein. (Ich habe bei mir die originale GSA Zündspule drin.)

Die Zündung ist wie Du schreibst richtig angeschlossen. Klemme auf keinen Fall Masse auf Klemme 1. Das könnte das Zündmodul zerstören. Wenn Dir die Zündfunken schwach erscheinen, kann das an zu niederer Batteriespannung liegen. Das Zündmodul ist sicher in Ordnung, da gibt's eigentlich nur ganz oder gar nicht. Ich habe schon Autos angekurbelt die zwar mit dem Anlasser noch gedreht haben, aber zu wenig Spannung für Zündung übrig hatten.

Nimm eine frische Batterie und kipp einfach mal etwas Benzin in die Vergaser. Wenn die Motorsteuerung und die Zündung stimmt, müsste sich dann schon was tun.

Gruß

Oliver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GSmotor

Hallo Oliver,

danke noch mal für die Tipps, hab alles überprüft, aber er ging dann, noch nicht.

Eine 100Ah Batterie brachte die Lösung. Er lief auf Anhieb. Es lag an der Unterspannung.

Vielen Dank noch mal an alle.

Sobald er eingebaut ist, werde ich über die Leistung berichten.

Gruß Roman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DerProfi

Meinen Glückwunsch!

Das gibt einem doch wieder Auftrieb. Ich bin gespannt die deine "Kanonenkugel" nachher abgeht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GSmotor

Hallo Oliver, nun ist es fast 8 Jahre her......Hammer wie die Zeit vergeht. Mein erster 1600er Umbau hat bis vor kurzem sehr gute Dienste geleistet und bin schwer zufrieden. Leider hat er nun ein Öl Problem, aber ich weiß woran es liegt, es war mein Problem und wird demnächst repariert.

Parallel habe ich mir nun einen neuen 1600er GSA Motor aufgebaut. Und muss gerade schmunzeln, denn er läuft wieder nicht an, wie damals der Erste. 

Ich bin alle Ratschläge noch mal durchgegangen. 1. Ich habe vergessen, das Berteilergehäuse auf Masse zu klemmen. Es ist ein Anschluss am Verteiler vorhanden.

Jetzt lese ich gerade in deinem früheren Beitrag, dass bei Überschneidung des 4. Zylinders, der Verteilerfinger auf den 1. Zylinder zeigen muss. 

Das ist bei mir jetzt nicht so. Der Verteilerfinger schaut auf den ersten Zylinder (Kontakt)

Ist mir da ein Fehler unterlaufen?

Ich habe aber den Zahnriemen nach Anleitung aufgelegt. 1. Zylinder auf Überschneidung im OT. Linke Nockenwellenradmarkierung oben. Kurbelwellenmarkierung auch oben.

Liegt da der Fehler?

Besten Dank für weitere Tipps

Schöne Grüße

Roman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GSmotor

Jetzt habe ich gerade noch mal die Nockenwellen kontrolliert ob ich diese vertauscht habe. Negativ.

Jetzt ahne ich aber den Fehler, ich habe verstellbare Nockenwellenräder fertigen lassen. 

Mit Sicherheit ist der Innenring mit dem Außenring des verstellbaren Nockenwellenräder um 180° verdreht.

 

Meld mich wieder :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GSmotor

Also,

alles war in Ordnung, und wieder war es die zu langsame Startergeschwindigkeit, bedingt durch die hohe Reibung der neuen

1600ccm Zylindergarnituren, Simmerringe, teflonbeschichtete Lager etc.

Wir haben jetzt eine Welle für ein Rührwerk gedreht, damit wir für den ersten Start über die Klaue starten können.

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden