Jump to content

C5 I - Anlage einbauen - nur wie??


Pneunune
 Share

Recommended Posts

Hallo,

an alle Hifi Bastler, ist jemand mit Erfahrung im C5 hier?

hab mir vorgenommen meinen Verstärker samt Bassbox im Citroen einzubauen, da der Kram bei mir im Keller rumsteht. Ein neues Radio hab ich mir gekauft, auch schon provisorisch angesteckt - funzt zwar, scheint aber nicht das Gelbe vom Ei zu sein. Einerseits wird bezgl. Musik nichts mehr im Boarddisplay angezeigt, und die Bedienung vom Lenkrad aus fällt auch weg. Was mich aber nicht stört. Die Schaltung macht mir eher Sorgen... hab jetzt keine Memoryfunktion mehr, sprich das Radio muss jedes mal neu eingestellt werden... und es geht nicht mit aus, wenn ich die Zündung ausmach, wie bisher beim Originalradio. Die Stecker haben gepasst, ohne Adapter (nur einer hängt lose, wohl der für die LFB)

Weiß da jemand was über die Memory?

Problem Nr. 2:

Kabel verlegen.

Hab heute über ne Stunde rumgefriemelt, um vom Motorraum nach drinnen zu kommen... bisher bin ich einfach immer dem Kabelstrang gefolgt, der nach innen führt... aber nicht so bei meinem Citroen ^^

Dort führt der Kabelstrang durch eine Öffnung nach innen, die komplett ausgefüllt ist - und in ein Wirrwarr tief im Armaturenbrett zu führen scheint. Selbst wenn ichs geschafft hätte das Stromkabel dort durchzuquetschen - ich hätts nie und nimmer mehr gefunden, ohne das Armaturenbrett abbasteln zu müssen... das hab ich dann eingesehn und es über die Tür versucht, irgendwie am Kotflügel entlang... aber auch da - ohne groß rumschrauben zu müssen -> Fehlanzeige!

Ich hab hier einen Thread gefunden, wo geraten wird durchs Handschuhfach zu gehen... hab nen 2.0 HPi - kann mir jemand sagen, ob das bei allen Modellen der günstigste Weg ist?

Und dann hab ich noch ne Frage... weiß nich recht wie das formulieren soll.. es geht um die Cinchkabel. Wenn ich mit der Hand im Radioschacht nach unten taste, stoß ich auf mindestens ein heißes Rohr... ich hab keine Ahnung was das sein soll (evt. Heizung??), mach mir aber Sorgen wegen der Kabel, dass sie dort nicht aufscheuern.

Vielen Dank schonmal im Voraus

Link to comment
Share on other sites

Falls es jemandem ähnlich ergehen sollte:

Über das Handschuhfach klappt es prima mit der Verkabelung.

Den Radioanschluss hab ich immer noch nicht einwandfrei hinbekommen, falls mir da noch jemand nen Tipp geben könnte wär ich sehr verbunden. Das Originalradio ließ sich auch bei ausgeschaltener Zündung an- und ausschalten, ging dann nach ner Weile aus.. bei dem JVC das ich mir gekauft hab, passt der ISO-Stecker ohne Adapter, allerdings gehts nur über Zündung und es geht erst aus, wenn die gesamte Bordelektrik runterschaltet, das ist ein paar Minuten nachdem die Zündung ausgeschaltet wird. Da zwei Endstufen dranhängen dauert mir das zu lange und ich muss es so immer manuell ausschalten. Gibts da nen Adapter, dass es wieder direkt mit der Zündung ausgeht, wie das Originalradio?

Dann kommen die Boxen in den Türen/ Armaturenbrett, samt Verkabelung dran.

Bin mal gespannt, was das für ein Abenteuer wird ;)

Gruß an euch

Link to comment
Share on other sites

IRS Belgium

Bei Citroën sind normal Zündungsplus und Dauerplus vertauscht im ISO-Stecker, auch besteht nach meinem Wissen kein einziger Adapter der die Anzeige eines Fremdradios im Display anzeigen lässt.

Link to comment
Share on other sites

Hallo Harald, danke für die Antwort!

Ich werd Zündung und Dauerstrom mal austauschen, und dann posten ob sich was getan hat.

Wollte eigentlich mal in die Werkstatt - da die gesamte Elektrik seither komplett spinnt. Manchmal ist alles ganz normal, ein andermal ist der Tacho genullt - und nur bestimmte Anzeigen gehen, dann wieder wird mir 'Stop' und 'Service' angezeigt - bei ausgeschaltener Zündung, was dann nach ner Weile (wenn alles abschaltet) - ausgeht.

Seltsam das alles.... vermutlich muss das neue Radio (wegen fehlender Displayverbindung/ oder anderweitigerer Änderungen im Bordnetz??) per Computer installiert werden?? Ich hab keine Ahnung ^^

Gruß

Maik

Link to comment
Share on other sites

Ich weiß zwar noch gar nicht, was eine Lexia ist - aber genau so dacht ich es mir. Der Wagen ist ja mit Elektronik vollgestopft bis unters Dach. Also wird mir in der Werkstatt sicher geholfen - das ist schonmal ein gutes Gefühl, zu wissen dass solche Probleme normal sind, weil ich nen Fehler gemacht hab beim Umbau.

Besten Dank für die Info!

Gruß

Maik

Link to comment
Share on other sites

IRS Belgium

Gern geschehen :D

Die Lexia ist der Diagnosecomputer von Citroën, andere Diagnosecomputer können unter Umständen schon die Fehler auslesen, aber können bei einem Cit meisstens die Parameter nicht veränderen.

Link to comment
Share on other sites

Achso - dachte damit ist ne Art Bordcomputer gemeint *g*

Hab halt gemerkt, ganz egal wo man ne Blende wegschraubt, wird man sofort von Relais und Kabelsalat angeblinzelt... da steig ich als Laie nicht durch.

Werd bei Citroen sagen, die möchten mal ihre Lexia anschließen, und gucken was da los ist :o)

Link to comment
Share on other sites

  • 4 weeks later...
xsara_cruiser

Je nach Autoradiomarke gibt es einen CAN Bus Adapter der die LFB wieder funktionsfähig macht. Für mein Pioneer Radio gibts solch einen Adapter für 60 Euro, hab ich aber noch nicht gekauft. Wenn der NAviton dann wieder zu hören ist würde ich das Geld dafür ausgeben...

Link to comment
Share on other sites

Leider muss der Radio-Umbau bei den meisten neueren Cit's über die Lexia an- und abgemeldet werden sonst dreht die BSI durch.

Die dreht beim C5 ab Werk schon durch, egal ob man dran bastelt oder nicht ;)

Link to comment
Share on other sites

Gibt gewisse Planänderungen - ich werd das orig. Radio lassen und über High- Low Interface gehn.

Besser für die BSI - und für meine Nerven *g*

Wenn das klanglich auch passt, passts doch eh :)

@xsara_cruiser: hast du Verstärker verbaut? Hab auch nen HPi Exclusive, nur ohne Navi... und könnte paar Tipps gebrauchen :)

Hab 50mm² Kabel grad verlegt, über das Handschuhfach, aber das gefällt mir nicht. Batterie ist ja auf der Fahrerseite, das kostet über nen m - wär schon besser wenn das Kabel auf der Fahrerseite verlegen könnte... hab da nur keine passende Durchführmöglichkeiten in der Spritzwand entdeckt.

Dann hab ich noch keine Ahnung wie die LSP-Kabel in die Türen bekommen soll, über diese Steckverbindungen. Gibts da evtl. Platz um durchzubohren, oder dergleichen?

Gruß

Link to comment
Share on other sites

  • 2 weeks later...
xsara_cruiser

Hallo,

ja ich habe eine Endstufe. Ich bin den ´langen´ Weg gegangen. Hinterm Handschuhfach ist eine prima möglichkeit das Kabel vom Motorraum ins Wageninnere zu bekommen. Hab erst gedacht das wäre mehr Arbeit, aber es war halb so wild.

Für die Türlautsprecher die ich auch getausch habe, hab ich die Originalkabel beibehalten.

Link to comment
Share on other sites

Das stimmt, paar Torx-Schräubchen vom Handschuhfach ausgedreht, schon hat man ne prima Öffnung fürs Stromkabel.

Mich stört nur die Verlängerung - quasi von links nach rechts... einerseits wegen längerem Kabelweg, und zum anderen, weil das Kabel bei mir einfach an der Lüftung lang läuft. Habs dort oben an dem Gitter zwischen Motorhaube und Scheibe mit Kabelbindern lang geführt... wenns regnet beschlägt die Scheibe jetzt gern mal von außen :o)

Dazu kommt, dass man es von außen durchblinzeln sieht, das Kabel.

Motorhaube geht aber dennoch sauber zu, ohne was abzuquetschen.

Bei Gelegenheit werd ich das Problem mit dem Stromkabel noch mal neu in Angriff nehmen.

Bei den Lautsprecherkabeln bin ich mir noch nicht schlüssig... die Endstufe wandelt zwar die Spannung hoch, dafür weiß ich nich, wie belastbar das im originalen Zustand alles ist - inklusive Türstecker/- Steckverbindung.

Glaub, ich werd da sicherheitshalber doch andre Kabel verlegen. Zur Not muss ich halt durchbohren.. mal sehn, viell. gehts auch einfacher - bin noch gar nich dazu gekommen, mir das ganze mal genauer anzugucken.

Gruß

Maik

Link to comment
Share on other sites

Also bei mir kommen in der Tür zwei identisch graue Kabel raus, demnach hab ich angefangen Kabel zu verlegen. Was ein Graus ist, ehrlich wahr... es sei denn man baut die Türe ab, und das Armaturenbrett gleich mit, vielleicht ist das dann einfacher... ^^

Am Radio konnt ich Plus und Minus noch unterscheiden, aber in der Türe sind scheinbar andere Kabel drin. Zumal die auch dicker sind, als die direkt am Radio!

Das Dämmen der Tür dürfte auch noch mal lustig werden, hab heute schon den ersten Clip weggerissen, weil zu blöd bin ehrlich gesagt *g*

Ist schon ordentlich verbastelt das Auto!

Die Lautsprecheraufnahmen sehen aber recht ordentlich aus, wenn auch mit unzähligen Plastiköffnungen. Mal sehn ob die dicht bekomme, vielleicht reicht mir das ja aus vom Klang her, dann würd ich mir ne Menge Arbeit sparen und lass die Türpappen einfach dran bis ich mal richtig viel Zeit hab ^^

Gruß

Maik

Edit: Für alle, die mal Türverkleidung abwuseln müssen/ wollen -> drei Torxschrauben hab ich schon entdeckt, eine an der Türschlossseite außen, eine an der Plastikverkleidung der Schließmechanik und eine an der Lautsprecheraufhängung. Dürften aber noch mehr sein, da die Pappe noch recht fest fixiert war, viel beherzter als locker wollt ich nicht ziehen... wenn mehr weiß, editiere einfach weiter : )

Edited by Pneunune
Link to comment
Share on other sites

xsara_cruiser

Nun, ich habe die Türlautsprecher ja nicht an der Endstufe, sondern direkt am Autoradio. Hab ich bisher immer so gemacht, mir hats immer gereicht, und der Sound ist auch spitze. Welches das Plus/Minus Kabel der Lautsprechern ist läßt sich mit einem einfachen Multimeter messen.

Hab mein Endstufenkabel derzeitig genauso verlegt wie du, hat damals angefangen zu regnen, da mußte es schnell gehen...Wird mal geändert.

Endstufe ist ein Monoblock mit 1 Farad Kondensator. Mach mir da weniger streß wegen dem Meter Kabel mehr, bei dem Querschnitt ist der Spannungsabfall zu vernachlässigen.

Link to comment
Share on other sites

Betreibst du das Frontsystem mit dem Werksradio?

Bin bisher über High/ Low Converter in die Endstufe gegangen, möcht aber jetzt ein neues Radio. Weiter oben wurde schon gesagt, dass man ein Fremdradio in der Software anmelden muss - hast du damit Erfahrungen?

Gruß

Maik

Link to comment
Share on other sites

xsara_cruiser

Hallo,

nö das Frontsystem betreibe ich mit meinem Pioneer Radio. Mir ist auch nix bekannt von ´Radio in software anmelden´.Ich habs eingebaut, angeschlossen und läuft. Was natürlich nicht funzt ist die Lenkradfernbedienung und ich habe keinen Navi-ton, aber ich denke die knapp 60 Euro für einen CAN-Busadapter könnte ich auch noch hinlegen. Wobei es fraglich ist ob ich es wirklich brauche, zum Radio sind ja nur wenige cm, aber dafür muß ich ja das Lenkrad loslassen..... alles relativ...

Link to comment
Share on other sites

Na ich hab auch vor mir ein Pioneer anzuschaffen - Frontsystem ist ja schon von Pioneer, und - gefällt mir vom Klang her.

Die LFB stört mich weniger, damit kann ich leben wenn die wegfällt - oder das Display.

Ist aber so, dass ich mal ein JVC angeschlossen hab, und alles durchweg gesponnen hatte. Der Tacho war plötzlich genullt, dann ging das Radio nich an, dann gings wieder nicht aus... alles etwas merkwürdig.

Dachte wegen so Funktionen auch, wie das mit der Spannungsüberwachung.... wenn man im Stand mal länger hört, schaltet sich doch die Elektronik auf Sparmodus und alles unnötige geht aus, so auch das Radio....

Mal sehen wenn mein neues da ist, vielleicht läuft das Pioneer ja besser unter den Umständen.

Hast du bei dir eigentlich Dauerplus und Zündung vertauscht - oder hat das über den ISO-Stecker gepasst?

Gruß

Maik

Link to comment
Share on other sites

xsara_cruiser

Wenn ich das jetzt noch wüßte......ich hab den ISO Stecker angestöpselt, und es lief, ich mein aber das ich die beiden Kabel umgesteckthabe. Zumindest ist es so das ich das Radio manuell an und ausmachen muß. Was mich ein wenig stört, bei meinem Xsara gind das Radio mit Zündung An/Aus. Naja, nach wenigen Minuten wenn ich dann mal vergesse schaltet die Elektronik eh aus, und ich gehöre nicht zu denen die irgendwo rumstehen und laut Musik anlassen, also, halb so wild.

Finde es aber erstaunlich das scheinbar die Elektronik Probleme machen kann. Meine auch mal irgendwo hier gelesen zu haben das es besser ist ein Extra Plus-Kabel zum Radio zu ziehen weil angeblich nicht soviel Strom über die Iso-Stecker +/Zündung+ bereitgestellt wird und dann die Technik spinnt. Kann mich aber auch irren, aber ich mein das irgendwo gelesen zu haben...

Link to comment
Share on other sites

Hallo,

das ist alles n bissl seltsam, mit der Elektronik beim C5 - bin mir nicht sicher, wie was funktioniert... da wünsch ich mir fast n bissl weniger - dafür aber dass funktioniert. Bin auch nicht der Typ, der aufm Parkplatz zeigen muss was es für tolle Subwoofer gibt, aber wenn ich was mach, dann ungern nach Schema schau mer mal :o)

Bzw. - wenn mich halt gar nicht auskenn.. eigentlich sollt ichs ja einfach lassen, bei dem Auto noch rumzubasteln... aber dagegen spricht, dass die Karre eh spinnt, wies ihr gefällt - und dann hab ich halt mal so nen Klitsch.. hör gern Musik, als Ausgleich, weil sonst niemanden stören will.. - wie zu Haus zB.

Mal sehn, muesste eh mal zum Freundlichen, dann werd ich mich mal umhören, wie das mit Fremdradios genau aussieht, und was man da zu beachten hat. Ich post dann einfach, wenn was neues weiß :)

LG

Link to comment
Share on other sites

  • 4 years later...
eureknockheit

Ahoi, 

ich stehe gerade auch vor dem Problem, ein 10mm2 Kabel von der Batterie in den Kofferraum zu verlegen. 

Habe einen C5 HPI von 2001 und schon versucht über das Handschuhfach zu verlegen. Nur ich frage mich wo durch ich dort gehen soll. Kein Gummistopfen sichtbar.  Hier schreibt jemand es wäre dort sehr einfach!  

Wäre toll wenn mir jemand noch einen Tipp geben könnte.

Vielen Dank! 

Gruß Thomas

 

Link to comment
Share on other sites

  • 1 month later...
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...