Jump to content

CX GTI TURBO: brauche Rat zu ein paar Macken


 Share

Recommended Posts

Hallo allerseits,

ich habe mir heute morgen ganz spontan einen CX GTI Turbo, Serie 1, gekauft.

Das Teil war im örtlichen Anzeigenblatt annonciert und wurde für kleines Geld dann mein.

Das Auto fährt sehr schön und sieht auch gut aus ( waren die eigentlich alle hellblaumetallic ? ).

Nun zu den Macken:

trotz gemäßigter Fahrweise blinkt bereits nach kurzer Fahrt die Wassertemperaturkontrollleuchte ( längstes Wort des Abends ? ). Dabei zeigt die Temperaturanzeige aber nur schlappe 80 Grad. Die Öltemperatur ist dann bei etwas über 100 Grad.

Was stimmt denn da nicht? Kühlflüssigkeit ist genug drin.

Ist es normal, daß beim Turbo erst nur ein Lüftermotor anspringt? Bei meinen CX Automatic, Bj. 86, laufen die Motoren von Anfang an beide.

Ich habe den Thermostaten oder den Thermoschalter im Verdacht.

Wer kann helfen?

Gruß

Jörg

Link to comment
Share on other sites

wahnsinnsknabe

Hallo Jörg! Wenn alle Sicherungen vorhanden bzw. intakt sind, kann es sein,

daß das Modul für die ZV die Füße gestreckt hat (war damals bei mir der

Fall). Das Teil ist vorn irgendwo unter dem Radio. Ich habe, wenn alle

Stricke reissen, noch ein repariertes herumliegen.

Ich selbst hatte eine Turbo, allerdings Serie II, der auch zuerst mit der

Elektrik kämpfte. Mach einfach mal alles, wo Du drankommst, sauber,

d.h. Steckverbindungen trennen, säubern, Polfett drauf etc., auch die

Masseanschlüsse. Viel Spaß dabei! Ansonsten fröhliches Schweben und

BMW-Benzjagen. Gruß - Paul!

Link to comment
Share on other sites

Danke für deinen Hinweis,

habe soeben schon alle Relais unter dem linken Scheinwerfer draußen gehabt und teilweise sehr oxidierte Anschlüsse gereinigt. Sind übrigens 9 Stück!

Siehe da: eben liefen zum ersten Mal beide Lüfter in langsamer Stufe. Ist doch ein Anfang.

Gruß

Jörg

Link to comment
Share on other sites

So, ZV geht auch wieder. Da war der Kabelstrang von der Karosserie zur Beifahrertür teilweise durchtrennt.

Der Dschungel lichtet sich :)

Gruß

Jörg

...dafür ist soeben die Achsmanschette auf der Beifahrerseite radseitig gestorben. Die hat die kurze Testfahrt mit etwa 210 KM/H nicht überstanden.

Mist, und ich wollte morgen zum Tüv.

Link to comment
Share on other sites

Ich muß den Thread doch noch mal beleben:

besagter GTI Turbo zeigte mir bei dem heißen Wetter der vergangenen Tage ständig eine Kühlwassertemperatur von 60 bis 80 Grad. Das kann doch nicht stimmen, oder? Der müßte doch wärmer werden. Im Kontrast dazu blinkte ab und an die Warnlampe für zu hohe Wassertemperatur. Ja was denn nu ?

Könnte der Geber für die analoge Anzeige defekt sein und falsche Werte liefern? Wo finde ich diesen Geber überhaupt? Bekommt die Warnlampe ihren Wert von einem anderen Geber?

Wer kennt sich da aus?

Gruß

Jörg

Link to comment
Share on other sites

Gerade bei dem Wetter hätte ich eigentlich erwartet, daß die Kühlwassertemperatur sich bei 87°Celsius einpendelt....nachdem sie vielleicht schonmal auf 94°C hochgegangen war. Das solltest du prüfen lassen. Defektes/falsches Thermostat-Krams etc?!

Link to comment
Share on other sites

Hallo CXJörg,

die Anzeige Kühlwassertemperatur 60-80°C bei gemässigter Fahrt kann hinkommen, zeigt meiner auch an.

Die Warnlampe Kühlwassertemperatur flackerte bei meinem auch ab und zu(Kühler ist neu!), nachdem nach einem Kabelbrand im Zündschloss vorübergehend eine Kurzschliessschaltung eingebaut war.

Weitere Folge dieser Konstruktion war: drückte man auf den Verstellknopf für den Aussenspiegel rechts (nur während der Fahrt bei gelöster Handbremse, nicht im Stand, wenn die Handbremse angezogen war...), gingen die roten Warnlampen für Handbremse und Kühlwassertemperatur an.

Könnte also Elektrik-Ursachen haben im Bereich des Zündschlosses bzw. der mitbetroffenen Anschlüsse, irgendwie scheint das zusammenzuhängen...

Vielleicht ist bei Deinem auch die Zündschlossverkabelung marode und schmort bald durch, kannst sie ja vorsorglich mal prüfen/ tauschen.

Link to comment
Share on other sites

Hallo nochmal,

die Warnlampe flackert ja nicht, sondern blinkt regelmäßig. So wie sich das gehört wenn es dem Motor zu warm wird. Nächste Stufe ist dann das permanente Leuchten gemeinsam mit der Stop-Leuchte. Wie gesagt: bei angezeigten 80 Grad am Instrument. Seltsam.

Deshalb nochmal: wo bekommt das Instrument den angezeigten Wert her?

Gruß

Jörg

Link to comment
Share on other sites

So, das Anzeigeinstrument zeigt definitiv zu wenig Temperatur an. Habe heute mal den kalten Motor gestartet und gewartet bis der Thermostat den großen Kühlkreislauf öffnet ( müßte bei etwas über 80 Grad passieren ). Siehe da: die Anzeige gaukelt in diesem Moment schlappe 60 Grad vor. Ich werde also in Zukunft zur Anzeige 20 Grad addieren. Dann müßte es halbwegs passen.

Gruß

Jörg

....scheint übrigens der längste Thread zu sein, den ich bisher fast alleine schrieb :(

Link to comment
Share on other sites

Hallo Jörg,

soviel ich weiss gibt es für die rote Warnlampe zwei verschiedene Geber (der an/auf der Wasserpumpe sitzt ist es) für den IIer und für den Ier. Jedenfalls ist es beim Diesel so. Vielleicht also auch bei deinem GTI Turbo. Einfach mal ausprobieren und wechseln.

Jörg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...