Jump to content

Extra: Schaltplanexperten: Heizungsbedienung: Drehregler / Digitales Panel


MindVision
 Share

Recommended Posts

Hallo.

Ich hab folgendes Problem.

in meinem XM Waren die 3 drehregler da drin...

wurde rausgeschmissen und ein Digitales Panel verbaut.

Nun hab ich das Problem das wenn ich abends z.b Heimfahre : Lüftung Langsam, 30 Grad, schön warm, Ort: Vordere düsen.

Das Panel über Nacht "vergisst" welche einstellung abends eingestellt war: Es will partout immer mit AUTO und Lüfter auf vollgas starten.

Gibt es hier unterschiede zum Panel ?- Kann es sein das das Digitale Panel irgendwo "Dauerplus" Braucht, wenn ja weiss jemand WO; das es die einstellungen nicht vergisst ?

Hintergedanke:Planung: Standheizung schaltet über das 40A Relais, das Klimabedienpanel ein. Dessen plus12V Kabel weiss ich, und steuert die GEbläsestufe SO; wie ich sie abends einstelle. Ist blöd wenn das panel das immer "vergisst", denn Lüfter auf Vollgas is nix gut für batterie.

Will es so lösen, da ich nämlich auch natürlich abends vorgeben kann: WO die Warme luft raussoll :)

LG

Joachim

PS: Das Bedienpanel vergisst die einstellung NICHT wenn das fahrzeug weniger als ca 4 Stunden steht. Oder hat das einen anderen zusammenhang das es über nacht , in der früh oder wenn ich um 6 uhr in die firma komm und um 14 uhr wegfahren will, es immer mit AUTO und gebläsemotor auf vollgas starten will ? - Die temperatur bleibt aber die eingestellte !!!

Link to comment
Share on other sites

Hi

Weiss da niemand was ?

Oder wie ist das bei jenen XM, die das digitale Panel ORiginal drinnen haben ? "vergisst" Das die einstellungen auch immer ?

Gruß

Joachim

Link to comment
Share on other sites

hallo, also ich denke , die Klimatronic stellt sich beim Zündung ausschalten jedesmal auf eine Grundeinstellung zurück, die Automatik. Die "alte" Temperatur bleibt bestehen und das Gebläse wird auf Stufe 2 oder 3 LED's angetrieben. Keinesfalls startet die Klimatronic mit der alten Temperatur und Gebläse 100 %. Das muß man dann mit Hand machen, wenn Scheibe beschlagen oder vereist ist und dazu dann die "scheibentaste" drücken wegen der notwendigen Luftzirkulation an die Frontscheibe.

MfG

reinhard

Link to comment
Share on other sites

Temperatur die Vorgewählt wurde bleibt immer bestehen. Manual einstellung auch. Bei Automatik darf der Lüfter bei den jetzigen Temperaturen nicht auf Vollgas laufen. Also kalter Motor. Alle Temp. Fühler verbaut???? Blinkt der Punkt beim einschalten liegen Fehler vor. Sensoren: Kühlwassertemp. Fühler sitzt auf Alu Rohr Vorlauf beim Heizungskühler. Im Heizkasten sitzt noch ein Verdampfer Temp. Fühler. Weiter der "Mief Quirl" an der Innenraumbeleuchtung.

Wenn ich Zeit finde schau ich mal im Rep Buch nach, ob das Panel 2 x Plus 15 und 30 braucht. (Geh ich mal von aus)

gruß

Tim

Link to comment
Share on other sites

Bei meinem ist das auch so, dass sie immer auf Auto zurückstellt. Das gebläse geht bei meinem nach dem Start auf 100% wenn es extrem warm ist im Auto...

Link to comment
Share on other sites

Hi Tim und allle

danke für Eure Beiträge.

Es sind alle Geber verbaut :)- Punkt blinkt keiner, auslesen kann ichs auch, da liege keine fehler drinnen ...

Moment... Mal langsam

Ich hatte vor 2 Wochen sehrwohl einen fehler drinne, und zwar dieser schrittmotor für Umluft oder frischluft... den hab ich rausgeschmissen und überholt halt, geht wieder- vor 4 tage, fehler gelösch-t nun sind keine mehr drinnen. Mir ist das problem die letzten 2-3 tage auch nichtmehr aufgefallen...

*Ich versuchs seit vorgestern zu reproduzieren *- Die einstellungen sind nach langer standzeit, immer die gleichen wie ich das fahrzeug verlassen hab :)

Hängt es vielleicht damit zusammen das das panel macht was es will, wenn fehler vorliegen ?

HM-electric, vielleicht mal fehlerauslesen ... blinkt da was bei dir ? ... *wär neugierig*

Gruß

Joachim

Edited by MindVision
Link to comment
Share on other sites

HA - ERwischt.

So

Klimabedienteil setzt sich NICHT zurück und BLEIBT bei den einstellungen WENN

1) EGAL WAS eingestellt ist, nur nicht die windschutzscheibentaste gedrückt ist. Ich stell immer 30 Grad ein, Umluft von aussen, und 2 STriche am Gebläse, und Fussraum und frontdüsen... Das bleibt dann so.

ABER

Wenn du vortags das fahrzeug mit "Windschutzscheibe", 30 Grad, und 2 STrich gebläse abstellst, Ist das bedienpanel in der früh auf AUTO, 30 Grad, und dreiviertelgas am gebläsemotor :))))

Ich nehme an das panel geht davon aus das du die windschutzscheibe abtauen willst, und daher mit aller gewalt erzwingt das dies so schnell wie möglich passiert.

Von daher, fahrzeug abends einfach wie gehabt eingestellt, nicht windschutzscheibe, abstellen :)

LG

Joachim

Link to comment
Share on other sites

  • 3 weeks later...

Hi

Toll, Heute Frühschicht, Heizung startet geplant, wenn ich nach 10 minuten jetzt nicht Nachschauen geh hab ich kalt im Auto.

Das Klimabedienteil hatt sich schon wieder auf AUTO Gestellt, diesesmal aber mit Gebläse: NULL *lach* ...

Kann mir echt niemand verraten welche 2 Pins des Gebläsemotors ich mit 12 Volt versorgen muss damit er auf langsamer Stufe läuft ?!?!?!?!

*Dann lass ich das Klimateil abgeschalten*

Das dicke Rote kabel am gebläsemotor denk ich mal wird 12 Volt brauchen, Schwarz liegt ja sowieso auf Masse (gleich fett) dann sind da aber noch 2-3 DÜNNE Kabeln .....

Ich red von den Kabeln an dem 4-5Poligen braunen stecker der am gebläsemotor steckt...

Tu ich 12 Volt auf das Rote dicke kabel alleine, tut sich garnix. da gehört noch wo 12 Volt, oder weniger auf eines der dünnen leitungen am stecker ....

Ich trau mich da nicht experimentieren, nicht das mir da blöd was hochgeht !

Gruß

Joachim

der Nicht immer Nachschaun gehn mag, ob sein innenraumgebläse läuft, weil das bedienteil wieder ne AUTO- Orgie macht *grrrrrrrrrrr*

Link to comment
Share on other sites

Der vierpolige Stecker am Gebläsemotor ist das Gebläsesteuermodul. Anschluß 1 + 3 kommen vom Klimapanel, 2 ist Masse, 4 ist Zündungsplus. Bei Fahrzeugen ohne Klimapanel ist auf 1 und 3 der Drehregler für die Geschwindigkeit des Motors angschlossen. (Potentiometer) Du kannst jetzt folgendes machen: Du besorgst dir ein Relais, und den drehregler. Das Relais entkoppelt das Klimapanel und gibt die ansteuerung über den Drehreglerfrei........

Link to comment
Share on other sites

frischlufttempsensor defekt, ab 15 grad änderung innen aussen, springt die klima immer auf automatik!!! steht glaub ich sogar so im handbuch drin! klima denkt halt is zu warm oder zu kalt

Edited by hoschi1
Link to comment
Share on other sites

Hi

Hoschi dieser dämliche quirl da oben an der deckenleuchte ist neu ...

PS Kann mann da was manipulieren ?lach

ICh will mir nochmehr relais und kabeln ehrlichgesagt ersparen, hm , danke aber trotzdem, das muss einfacher zu lösen sein.

Das kann nicht sein das ich den gebläsedepp da nicht zum laufen bring wie ich will.

am liebsten wär mir wenn , wie es jetzt ist, sich dieses dämliche klimabedienteile seine einstellungen merken würde, und nicht immer blöd auf AUTO herumspringt, wie sie grad lust und laune hat ... *grrrrrrrrrrrr*

danke mal euch 2.

Lg

Joachim

wochenende werden wir bisschen experimentieren.

Link to comment
Share on other sites

Accm Autoatelier

Nun was denn nicht ? Ich nehme an Stecker vom Gebläse weg den von Webasto einstecken am Gebläse das andere Teil einstecken rot und schwarz zum Gebläse Relais ???

M f G Vom nix wissenden

Link to comment
Share on other sites

Hi

Samstag lös ichs auf ....

*grins* , schreib das dann her.

Am gebläsemotor sind 4 kabeln, am STECKER !

ROT DICK

schwarz DICK

und 2 dünne.

SChwarz= MAsse, hat er immer

Aufs rote gehörn 12 Volt drauf, das der überhaupt strom kriegt

und auf EINES der beiden dünnen, je nach spannung dreht der depp mehr oder weniger schnell ! (art steuerleitung) , donnerXM hat mich auf das aufmerksam gemacht :)

muss jetz halt mal messen gehn, wieviel spannung auf der steuerleitung liegt, wenn der quirler so "2 striche" dreht...

dann müssen wir einen widerstand finden, der aus 12 volt *wasweissich wiviel macht*

Ein fettes rotes kabel vom gebläserelais der standheizung wird "Aufgesplittet" , fetterer teil, einschleifen am roten dicken gebläsesteckerkabel.

ein dünneres mit widerstand dran, kommt dann direkt *dazugeschummelt* Zum dünnen am gebläsemotorstecker :)

somit kann mich das klimabedienteil gernhaben, lediglich temperatur muss ich halt einstellen. klimabedienteil bleibt ja aus in diesem fall :)

GRuß

Samstag wissen wirs, da geh ich messen. Widerstände hab ich eh in allen arten da, da es nur ne steuerleitung ist wird ein viertel watt wohl reichen.

Joachim

Link to comment
Share on other sites

Accm Autoatelier

Ich habe die gleiche Standheizung an einem Kundenauto dass ich verkaufen sollte guck mal und stelle morgen Foto ein....

M f G Mike

Link to comment
Share on other sites

Joachim, hast du überhaupt mein Fred von #9 gelesen? Hier Nochmal :

Der vierpolige Stecker am Gebläsemotor ist das Gebläsesteuermodul. Anschluß 1 + 3 kommen vom Klimapanel, 2 ist Masse, 4 ist Zündungsplus. Bei Fahrzeugen ohne Klimapanel ist auf 1 und 3 der Drehregler für die Geschwindigkeit des Motors angeschlossen. (Potentiometer) Du kannst jetzt folgendes machen: Du besorgst dir ein Relais, und den drehregler. Das Relais entkoppelt das Klimapanel und gibt die ansteuerung über den Drehreglerfrei........

das schwarze kabel ist demnach auf anschluss 2 zu finden und das rote auf anschluss 1. Auch schreibe ich dass auf anschluss 3+4 bei ansteuerung ohne Klimapanel da der Drehpoti zum einstellen der geschwindigkeit da angeschlossen ist.

1. Du brauchst das rote Kabel gar nicht aufsplitten, denn du bräuchtest ja nur ein widerstand an den dünnen leitungen machen (3+4)

2. Wenn du da einen Widerstand einbaust, mußt du sorge dafür tragen, dass du während der fahrt normalbetrieb wieder hast. (Geschwindikeitsänderung vom Lüfter über das Klimapanel)

3. Evtl. könnte durch deine Schaltung ein defekt am Klimapanel dadurch entstehen. Nicht umsonst hab ich was von Relais geschrieben.

4. Die Drehregler an Autos ohne Klimapanel sehn mir nach nicht nach 1/4 Watt leistung aus.

5. Die Schaltung würde ich so machen: Im Standheizungsbetrieb schaltet ein Relais die Drähte 3+4 vom Klimapanel ab, und schaltet gleichzeitig zum Poti um. So kann das Klimapanel auch keinen Schaden über rückwärts fliesenden Strom bekommen.Und ich würde ein Poti nehmen, denn so kann man später die Geschwindigkeit noch nachjustieren.

Link to comment
Share on other sites

Hi , Grüüßß dich.

Auweia, das hab ich nicht sorecht mitbekommen *lach*, sorry.

Das bin ich in meiner euphorie zu schnell überflogen.

OK.

Danke fuer die info. Ich gugg Wochenends (Samstag od. Sonntags) mal. Vorher komm ich eh nicht dazu.

LG

Joachim

Link to comment
Share on other sites

Hi

Es geht wesentlich einfacher:

PS: Die Lösung für das Gebläseproblem/ Standheizung geht wesentlich einfach: Beim gebläsemotor alles wieder in den ursprungszustand gebaut, mit 12 Volt lediglich das klimabedienteil einschalten, und nun um zu verhindern das das drecksteil JEMALS Wieder auf AUTO schaltet, Deckenleuchte ab, Den kleinen temperaturlüfter da oben abgezickt an seinen 4 kabeln, ein schwarzes ein rots abisolieren (mit dem dreht der lüfteR) Die beiden grauen mit einem 7,2 K Widerstand verbunden, somit wird dem klimabedienteil im fahrzeug eine wüstentemperatur vorgegaukelt *lach*), und wenn das bedienpanel nun startet, startet es brav mit den einstellungen die eingestellt waren am vortag.

kann man super testen, verbindet mann beid e grauen kabel NICHT miteinander, startet das teil IMMER auf Auto , da es die temperatur nicht "weiß". :)

Dieses Experiment hat mich meine Lichtmaschine gekostet , also nicht am gebläsemotor spielen !!!!, siehe Lima Thread da ....

LG

Joachim

Link to comment
Share on other sites

  • 1 month later...

Hier Lös ich auch auf:

Wie oben beschrieben Einwandfrei in Ordnung:

Gruß

Joachim

PS: Die Lösung für das Gebläseproblem/ Standheizung geht wesentlich einfach: Beim gebläsemotor alles wieder in den ursprungszustand gebaut, mit 12 Volt lediglich das klimabedienteil einschalten, und nun um zu verhindern das das drecksteil JEMALS Wieder auf AUTO schaltet, Deckenleuchte ab, Den kleinen temperaturlüfter da oben abgezickt an seinen 4 kabeln, ein schwarzes ein rots abisolieren (mit dem dreht der lüfteR) Die beiden grauen mit einem 7,2 K Widerstand verbunden, somit wird dem klimabedienteil im fahrzeug eine wüstentemperatur vorgegaukelt *lach*), und wenn das bedienpanel nun startet, startet es brav mit den einstellungen die eingestellt waren am vortag.

kann man super testen, verbindet mann beid e grauen kabel NICHT miteinander, startet das teil IMMER auf Auto , da es die temperatur nicht "weiß"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...