Jump to content

CX 2200 Diesel Motor macht Probleme


Stephan Gürtler
 Share

Recommended Posts

Stephan Gürtler

Hallo Diesel-Spezialisten,

mein schöner 77er CX Saugdiesel (erst 76000 km) will jetzt gar nicht mehr anspringen.

Das Schadensbild gestaltet sich wie folgt:

Alles begann damit, dass der Motor zuletzt insbesondere im Leerlauf zwar rund lief, im kalten Zustand aber schlecht Gas annahm, was sich nach einigen Minuten aber besserte.

In den folgenden Tagen gestaltete es sich dann auch noch zunehmend schwerer, den kalten Motor zu starten.

Jetzt springt der Motor gar nicht mehr an. Das Glühkerzenrelais liefert Strom an die Glühkerzen, diese sind soweit auch ok (2 davon sind neu) , dem ursprünglichen Schadensbild (schlechte Gasannahme) nach zu urteilen kommen diese wohl auch nicht in Frage.

Genügend Kraftstoff liegt an der Einspritzpumpe ebenfalls an, ich habe extra noch mit der Handpumpe am Filter Druck aufgebaut.

Welcher Fehler kommt Eurer Meinung nach am ehesten in Frage ?.

Stephan

Edited by Stephan Gürtler
Link to comment
Share on other sites

Ich würde als erstes mal Luft in betracht ziehen. Kommt der Diesel blasenfrei an der ESP an? Wenn nicht, würde ich als erstes die Pumpe an dem Dieselfilter erneuern. Entlüfte dann mal die Druckleitungen. Ich möchte fast Wetten, das er dann anspringt.

LG Florian

Link to comment
Share on other sites

Stephan Gürtler

Hallo Florian,

das hatte ich allerdings auch in Betracht gezogen. Im Schauglas des Filters unten konnte ich zumindest keine Luftblasen entdecken, außerdem habe ich ja über die Handpumpe am Filter zuvor testweise einen nicht geringen Druck aufgebaut, beim Pumpen auch einen "Förder-Widerstand" gespürt, zugleich trat am Austrittsflansch des Filters bedingt durch den Förderdruck etwas Diesel aus.

Dennoch werde ich Filter und Leitungen nochmal prüfen.

Danke und Gruß

Stephan

Link to comment
Share on other sites

Wenn am Flansch Diesel raus kam hast du schon ein problem erkannt.Mach alle Gummileitungen, O-Ringe und Kupferdichtungen neu, und entlüfte an den Düsen.Das heißt, alle druckleitungen an den Düsen um 2 Umdrehungen lösen, und den Motor mit dem Anlasser drehen, bis der Diesel in an den ESD rauskommt. Dann festziehen und den Motor starten.

LG Florian

PS: Kontrolliere mal das Abschaltventil.

Link to comment
Share on other sites

Moin Stephan,

riecht das Öl nach Diesel?

Eventuell ist der Wellendichtring an der Einspritzpumpe undicht. Dann läuft Diesel in den Motor ab. Die entstehende Luftblase in der Pumpe lässt ihn nicht anspringen und ein zeitweise unrunder Leerlauf ist die Folge. Da hilft das "Vorpumpen" nur bedingt, die kleinste Blase in der Einspritzleitung federt den Dieseldruck schon ab, sodaß er unter den Düsenöffnungsdruck fällt und die Düse nicht öffnet.

Der undichte Simmerring ist echt gemein bei Stirnradmotoren; bei Zahnriemenmotoren sieht/riecht man´s sofort und kann reagieren.

Bei den Radmotoren erhöht Diesel den Ölstand und das Öl wird so dünn und viel, daß die Kurbelwelle es aufschäumen kann. Dieser Dunst wird über die Kurbelgehäuseentlüftung angesaugt und Dein CX wird zum Perpetuum mobile, mit dem Effekt, daß er rennt und rennt, sich aber nicht abstellen lässt. Du kannst dann ganz in Ruhe an den Seitenstreifen fahren und den Motor abwürgen, denn der nachfolgende Verkehr hält viel Abstand aufgrund der enormen Qualmwolke...

Mir sind früher drei Motoren daran krepiert.

Also würde ich den Ring in jedem Fall wechseln, ist bestimmt noch der erste.

Auch Dieselfilterwechsel incl. der O-Ringe im Gehäuse wirkt manchmal. Im Glasboden soll man eventuell abgeschiedenes Wasser oder Teilchen sehen, Blasen sammeln sich oben. Der Tip mit dem Klarsichtschlauch hilft beim Aufspüren von schlechten Gummizwischenstücken im Leitungsstrang; gerne auch das Winkelstück auf dem Tank.

Bonne chance.

Link to comment
Share on other sites

Messerschmidt

Ergänzend zu den Infos von Volker et al.:

Wenn Du mit der Handpumpe ordentlich Druck aufbauen kannst, ist das prinzipiell schon mal ein gutes Zeichen. Wenn an der Pumpenrücklaufleitung (da drinnen sitzt ein Druckventil) Diesel rauskommt, ist die Pumpe unter Kraftstoff und damit sollte der Motor selbst mit Luftsaugproblem zumindest hustend anlaufen.

Wenn Du während dem Startvorgang weiterpumpst, sollten sich die Druckkammern in der Pumpe rasch füllen und bei geöffneten Leitungen an den Düsen muss es ordentlich Diesel rausspritzen. Wenn es das tut, würde ich die Glühanlage noch mal checken. Ev. vor dem Starten mal 4-5mal hintereinander vorglühen. Bei der geringen km-Leistung sollte die Kompression hoffentlich kein Thema sein.

Hast Du Dir die Abstellvorrichtung angesehen?

Deine Beschreibung entspricht einem beim 2,5er öfters erlebten Defekt des Abstellventils. Es gab/gibt verschiedene Ventile, beim abgeschraubten Ventil konnte man bei den meisten den gummierten Kolben samt Feder rausnehmen und den Spulenkörper wieder aufschrauben. Den Motor kann man dann wie gewohnt starten, man muss ihn allerdings mit dem Helbel an der Pumpe abstellen.

L.G.

Dietmar

Link to comment
Share on other sites

Stephan Gürtler

Hallo Dietmar und Symphatique,

vielen Dank für die Hinweise.

Ich hoffe natürlich, das der Simmerring noch in Ordnung ist. Da ich selber wohl kurzfristig keine Zeit finde, werde ich die Arbeit morgen an den Schrauber meines Vertrauens geben.

Den Filter hatte ich übrigens schon gewechselt.

Viele Grüße

Stephan

Link to comment
Share on other sites

Stephan Gürtler

Kurzes Update:

Leider bin ich aktuell immer noch nicht viel schlauer.

1) Mein Schrauber hatte nur kurz Zeit und das Abschaltventil geprüft: in Ordnung. Vorglüheinrichtung und Dieselzuleitung wie bereits vermutet auch ohne Befund.

2) Wenn ich an den Einspritzdüsen die Leitungen anlöse, tritt dort Diesel aus, sobald ich den Anlasser betätige. Deutet dies auf eine einwandfreie Funktion der ESP hin ?

3) Startpilot in den Ansaugtrakt gesprüht-> Für einige Umdrehungen glaubt man, der Motor würde anspringen, mehr passiert aber dann doch nicht.

Der Anlasser tut sich bei den ersten Umdrehungen trotz voller Batterie recht schwer, dann wird es für ihn leichter, dennoch keinerlei Zündwillen

Mein Schrauber hat vorgeschlagen, einen Kompressionstest zu machen. Kann es vielleicht sein, dass sich die Steuerzeiten verstellt haben ?

...Alles sehr merkwürdig.

Stephan

Edited by Stephan Gürtler
Link to comment
Share on other sites

Mads-citronaut

Hi Stephan,

Ich würde mal auf eine kaputte Pumpe tippen. Speziell wenn du ihn mit "Fremdsprit" kurzfristig zum laufen bringen kannst

Link to comment
Share on other sites

Stephan Gürtler

...hatte ich auch schon in Erwägung gezogen. Die Batterie scheint auch nicht mehr die beste zu sein, daher habe ich mit meinem Firmenpassat Starthilfe gegeben.

Wie oben schon gesagt, am Anfang tat sich der Anlasser auch dann schwer, aber nach kurzer Nudelei dreht er dann deutlich schneller, so dass es meiner Ansicht nach auf jeden Fall zum Anspringen hätte reichen müssen...

Außerdem darf man nicht vergessen, dass er zuletzt im Lastbetrieb ja auch Probleme mit der Gasannahme hatte...

Im Leerlauf lief er wie gewohnt, beim Gasgeben ohne Last drehte er auch problemlos hoch, nur beim Gasgeben unter Last zog er nicht mehr richtig...

Edited by Stephan Gürtler
Link to comment
Share on other sites

ACCM Helmut Bachmayer

hallo leute, das schwere anlassverhalten der 2,2l war schon 75 bekannt. Es muß unbedingt darauf geachtet werden, dass die ventile richtig eingestellt sind. Spiel wie beim 2,5l (30E 20A wenn ich mich recht erinnere), auch ist darauf zu achten, dass der anlasser ein ausreichend hohe drehzahl schafft, wegen der kompressionwaerme. Da es sich um einen motor mit stirnraedern handelt kann man eine veränderung der steuerzeiten zu 99,9% ausschliesen.gruß der bachmayer

Link to comment
Share on other sites

  • 4 weeks later...
Stephan Gürtler

Hallo Zusammen,

nochmals vielen Dank für die Unterstützung bei der Fehlersuche.

Das Rätsel ist endlich gelöst, mein Schrauber hat die Ursache(n) gefunden.

Im Grunde waren es genau zwei banale Gründe, die hier auch schon genannt wurden:

Zum einen gab es dann doch noch ein verstecktes Leck in der Kraftstoffversorgung, welches Luft in die Leitung ließ und für die schlechte Gasannahme sorgte. Außerdem war der Anlasser im Laufe der Jahre einfach zu schlapp geworden, um den Motor mit ausreichender Startdrehzahl bei gleichzeitig mangelhafter Kraftstoffversorgung zu versorgen. Ein neuer Anlasser (Danke, Torsten, hat wunderbar gepasst :-))) !) brachte schnelle Abhilfe.

Stephan

Edited by Stephan Gürtler
Link to comment
Share on other sites

Stephan Gürtler

...Du hast ja recht, allerdings war es der Anlasser nicht alleine, sondern in Kombination mit der undichten Leitung. Beide Ursachen hatten wir ja von Anfang an beim Schadensbild in Erwägung gezogen, allerdings war die Undichtigkeit doch sehr versteckt (die hat der Schrauber gefunden).

Vielen Dank nochmal !

Stephan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...