Jump to content

ABS beim BX macht komische Sachen


ringelhuth
 Share

Recommended Posts

Hallo Experten,

ich wollt's ja ignorieren, aber jetzt, wo der Schnee da ist... . Ich fahre einen BX 19 TZI Break mit ABS und stelle seit einiger Zeit fest, dass die Karre, wenn ich leicht "anbremse", nicht verzögert, sondern irgendwie ungebremst weiterschiebt. Dafür meine ich von links vorne (?) ein helles "Tickern" zu hören - so, als würde das ABS ansprechen. Wenn ich dann etwas energischer drauftrete, setzt (verlässlich) die volle Bremswirkung ein. Was kann das sein, bin doch ein wenig irritiert... .

Viele Grüße

R.

Link to comment
Share on other sites

Da bekommt das ABS von einem der Radsensoren falsche Werte. Hatte auch einer meiner Xantias, nach Auswechseln des auffälligen Sensors war Schluß mit der fehlenden Bremsleistung bei leichtem Bremsen. War sehr ärgerlich bei Stop-and-go...

Die Sensoren lassen sich mit dem Multimeter prüfen. Den Ausreisser erkennt man am erhöhten Widerstand,die Sensoren sollten alle etwa 1kOhm haben . Hier mal ne Liste vom Xantia X1:

vorne rechts: 1 und 6

vorne links: 15 und 30

hinten rechts: 29 und 31

hinten links: 19 und 28

Ob der BX die gleiche Pin belegung hat,kann ich nicht sagen.

Grüße Thomas

Link to comment
Share on other sites

Wenn das BX-ABS falsche Werte ("Aussetzer") bekommt, schaltet es sich sofort ab. Man hört das Relais an der Lenksäule klicken und die gelbe Leuchte geht an. Bei mir ca. 1mal in 2 Wochen. ;(

Wenn das spontan passiert, misst man trotzdem statisch 1kO! Der defekte Sensor lässt sich dann während der Fahrt mit angeschl. Kopfhörer/Speaker finden. Eventuell hilft auch einfach das Reinigen der Stege an den Antriebswellen und Schwingarmen.

Eine leichte Ansprechverzögerung beim Bremsen und Loslassen der Bremse kenne ich von allen BX mit ABS! Wenns recht arg ist: entlüften probiern!

Edited by Pallas.
Link to comment
Share on other sites

Es gibt genügend dokumentierte Fälle in denen das ABS Steuergerät des BX das Signal eines defekten Sensors als Bremsen auf Glatteis interpretiert hat und dadurch die Bremswirkung gegen Null geregelt hat. Mir ist das auch schon passiert. Dabei geht die Warnleuchte des ABS nicht an. Danach habe ich sofort die Sicherung des ABS gezogen. Die Bremse funktioniert dann noch wie in jedem anderen BX ohne ABS, mit dem Unterschied, dass man drei Bremskreise hat, zwei vorne und einen hinten.

Link to comment
Share on other sites

Die vorderen BX ABS Sensoren sind im Motorraum gesteckt (einfach die Führung des Kabels aus dem Radhaus in den Motorraum verfolgen), die hinteren sind unter der Rückbank gesteckt. Eventuell muss man die geklebte Akustikmatte unter der Rückbank anlösen um die Steckverbindungen der Sensoren zu finden. Nach Lösen der Steckverbindungen kann man den Widerstand der Sensoren gut messen. Sinnvoll: Während des Messens von einer zweiten Person von der untersten in die höchste Position bewegen lassen und eventuell die Lenkung einschlagen (in Fahrniveau).

Link to comment
Share on other sites

Das klingt mir nach Luft in den Bremsen! Sonst wäre die Bremswirkung nicht plötzlich da wenn er fester bremst.

Das Steuergerät überwacht ständig die Raddrehzahlen und erkennt einen Sensorfehler sofort wenn dieser eintritt, nicht erst beim Bremsen! Und wenn ein Sensor keinen Durchgang mehr hat, dann schaltet das ABS erst garnicht ein.

JEDER BX (ABS wie ohne) hat diese drei Bremskreise Links vo, Rechts vo, Hinterachse!

Link to comment
Share on other sites

Das klingt mir nach Luft in den Bremsen! Sonst wäre die Bremswirkung nicht plötzlich da wenn er fester bremst.

Das Steuergerät überwacht ständig die Raddrehzahlen und erkennt einen Sensorfehler sofort wenn dieser eintritt, nicht erst beim Bremsen! Und wenn ein Sensor keinen Durchgang mehr hat, dann schaltet das ABS erst garnicht ein.

JEDER BX (ABS wie ohne) hat diese drei Bremskreise Links vo, Rechts vo, Hinterachse!

Ich weiß es besser. Es gibt die Fehlinterpration des Steuergeräts und ein BX ohne ABS hat zwei Bremskreise, einen vorne und einen hinten.

Während der Fehlfunktion spürt man das Schalten der Elektroventile als schwaches Pulsieren im Bremspedal.

Edited by Auto nom
Link to comment
Share on other sites

Schau Dir einfach bei nächster Gelegenheit an, wieviele Bremsleitungen aus dem Bremsventil eines BX abgehen. Ich bin gespannt, ob Du mehr als zwei findest.

Du kannst auch einfach hier schauen:

3cde51324419253.jpg

Edited by Auto nom
Link to comment
Share on other sites

Wenn ich dann etwas energischer drauftrete, setzt (verlässlich) die volle Bremswirkung ein.

Viele Grüße

R.

Dieser Satz spricht meiner Erfahrung nach gegen den tatsächlich öfters vorkommenden "Glatteiseffekt" und durchaus für Luft in der Bremse. Ich schlage zur Güte vor, zuerst zu entlüften und dann weiterzusehen ;-)

Gruß

Torsten

Link to comment
Share on other sites

Okay, Jungs, vielen Dank für die Expertisen! Ich lass' das auf jeden Fall mal nachschauen. Selber machen ist bei mir nicht... . Grins.

Viele Grüße

R.

Link to comment
Share on other sites

Das ist zu 99% ein Kabelbruch an einem der vorderen Sensoren. Selbst wenn man sich viel Mühe gibt wird man diesen Meßtechnisch nicht erfassen können. In meinem BX wurden an beiden vorderen Sensoren die Kabel in dem Bereich erneuert, der beim Einfedern beansprucht wird, d.h. zwischen der Halterung am Federbein und der an der Karosserie. Seit dem Einbau sind deutlich über 50tkm vergangen, ohne daß der im Eingangsposting beschriebene Effekt jemals wieder aufgetaucht wäre. Eine genauere Untersuchung der ausgetauschten Kabelstücke zeigte, daß der Außenleiter des beim BX verwendeten Koaxialkabels in diesem Bereich durch die ständige Bewegung komplett zerbröselt war. Die Kontrolle mit dem Ohmmeter ergab immer ein i.O.-Ergebnis, selbst wann man das Kabel beim Messen bewegt hat. Zur Reparatur wurden bei jedem Sensor etwa 20 cm handelsübliches flexibles Koaxialkabel in die Leitung eingelötet und mit Schrumpfschlauch ordentlich abgedichtet.

Falls Bedarf an reparierten Sensoren besteht bitte PN...

Link to comment
Share on other sites

Mir ist noch etwas eingefallen: Seit Orga 3949 (1.Sep.87) ist das ABS mit den Bremsleuchten verbunden, dh. nicht nur die Leuchten bekommen das Signal, sondern auch das ABS.

Angenommen diese Verbindung wäre unterbrochen - könnte nun DAS zu Fehlfunktionen führen?!

Hendrik:

Müsste sich das ABS denn nicht gleich abschalten, wenn so ein sporadische Unterbrechung auftritt? Ich hatte das Problem auch schon bei vielen BX, den fehlerhfaten Sensor habe ich dann mit Kopfhörer während der Fahrt gefunden, man hört einen Aussetzer als kurze Unterbrechung (bzw. "Krächzer") des heulenden Tons. Kurze Frequenzschwankungen bei Bodenunebenheiten/Schlaglöchern sind aber normal, weil das Rad kurzzeitig "schneller" wird.

Hier gibts eine Diagnoseanleitung von Cit (engl): http://www.bxclub.cz/files/pdf/abs.pdf

[TABLE=width: 80]

[TR]

[TD=width: 80, align: right][/TD]

[/TR]

[/TABLE]

Edited by Pallas.
Link to comment
Share on other sites

ACCM_Wolf-Hagen

Salu allseits!

Dies:

... dass die Karre, wenn ich leicht "anbremse", nicht verzögert, sondern irgendwie ungebremst weiterschiebt. Dafür meine ich von links vorne (?) ein helles "Tickern" zu hören ...

spricht von der Beschreibung her schon recht deutlich für den sogenannten "Glatteiseffekt", wie er bei defekten ABS-Sensoren auftreten kann.

(Das Steuergerät scheint zum Erkennen eines defekten Sensors nur die elektrischen Signale auszuwerten, aber keine Plausibilitätsprüfung durchzuführen ... wenn ein Sensor keine Werte liefert, zum Beispiel durch einen Kabelbruch, dann wird er als defekt erkannt und das ABS steigt aus, liefert er aber falsche Signale [Wackelkontakt!] wird er nicht gleich oder gar nicht als defekt erkannt und das ABS bleibt aktiv ... und regelt mit etwas Pech die Bremse weg, weil es die fehlerhaften Signale als blockiertes Rad interpretiert ... :( )

[@Pallas.: die Erkennung eines defekten Sensors dauert "einen Moment" ...])

Hingegen kenne ich:

... Wenn ich dann etwas energischer drauftrete, setzt (verlässlich) die volle Bremswirkung ein ...

eher als Zeichen von Luft im System (@bx-basis: erinnerst Du Dich an unsere Probefahrt nach der Reparatur des Unfallschadens meiner BX TZD turbo Break? Da war es bis wir die Bremse nochmal nachentlüftet hatten ähnlich ...).

ALLERDINGS regelt bei Luft in einem ansonsten intakten System das ABS NICHT dazwischen!

@ringelhuth: funktioniert denn Deine Kontrolleuchte für das ABS? Sie müßte beim Starten kurz angehen (als Zeichen des System-Checks) und nach einigen Sekunden wieder verlöschen, wenn das ABS in Ordnung ist. Werden Fehler gefunden, dann bleibt die Lampe dauerhaft an - und das ABS aus.

Und: was passiert wenn Du "hart" auf's Pedal trittst und die Bremse richtig zupackt: geht die ABS-Lampe dann an und/oder regelt das ABS dann überhaupt noch bei blockierendem Rad?

Daher schließe ich mich vorerst einmal Torsten an:

... Ich schlage zur Güte vor, zuerst zu entlüften und dann weiterzusehen ;-)

Danach sollte die Bremse zumindestens wieder sofort richtig zugreifen ... Aber:

... Ich lass' das auf jeden Fall mal nachschauen ...

Wen auch immer Du da ran läßt: die sollen SEHR VORSICHTIG sein mit den Entlüftungsschrauben der Bremssättel ... die sind (fast) immer festkorrodiert und daher schnell abgerissen ... und dann sind neue Sättel fällig! Und sie sollen bitte alle vier Bremsen gründlich entlüften.

Übrigens kann ich:

... Falls Bedarf an reparierten Sensoren besteht bitte PN ...

nur sehr empfehlen. Nach dieser Kur ist bei meiner BX TZD turbo Break endlich Schluß gewesen mit dem dauernden Herumgeeier zwischen Glatteiseffekt und sich (teilweise daraufhin zeitverzögert, teilweise spontan) immer wieder deaktivierendem ABS. Das war einige Male gar nicht lustig was die Bremse da machte :( (schlußendlich hatte ich das Steuergerät abgeklemmt, damit zwar erstmal kein ABS mehr, aber eine Bremse von der ich wußte was sie macht wenn ich auf's Pedal trat!).

Schwebenden Vorweihnachts-BX-Grüße an alle da draußen

ACCM Wolf-Hagen

Link to comment
Share on other sites

Hendrik:

Müsste sich das ABS denn nicht gleich abschalten, wenn so ein sporadische Unterbrechung auftritt?

Bei meinem BX hat es sich manchmal kurz darauf abgeschaltet, aber eben nicht immer und vor allem nie ohne mir vorher "Glatteis" vorzuspielen. Ich bin vorübergehend auch ohne Sicherung gefahren um vernünftig Bremsen zu können.

Link to comment
Share on other sites

ganz anderes Auto, aber ähnliches Symptom.

Alfa Spyder, Bremspedal vibriert manchmal bei Bremsungen unterhalb 60 km/h. Dumm ist daran, das wenig Bremswirkung vorhanden.

Es wurde alles mögliche und unmögliche gewechselt, was aber nichts geändert hat. Auch ein defektes Steuergerät wurde vermutet.

Auslesen brachte auch nur einen defekten Sensor, welcher aber neuer nicht sein konnte, das eben erst gewechselt.

Irgendwann hab ich mich dann eingelesen und fand eine Erklärung.

Es gibt keine ABS-Ringe wie bei anderen, sondern hier sitzt ein Magnetstreifen im Radlager.

Ein Blick auf dieselben brachte jede Menge Rost zutage, durch den der Sensor gestört wurde.

Neue Radlager verbaut und das ABS funktionierte wieder.

Komische Ideen haben die Italiener ;)

Gruß Herbert

Link to comment
Share on other sites

Diese Radlager mit Magnetspur hat Citroen mit dem C5I auch eingeführt, daher gibt es diese Probleme bei neueren Cits auch ab und zu. Wenn sich genug Abrieb von den Bremsen an die Radlager geheftet hat fängt das ABS irgendwann an zu spinnen.

Link to comment
Share on other sites

Öha, hätte nicht gedacht, dass das so eine breite Diskussion entfacht. Danke nochmal für die "Gutachten". Übrigens hat merkwürdigerweise gestern erstmals die ABS-Kontrollleuchte aufgeleuchtet, von der ich bisher gar nicht wusste, dass es sie gibt. Aber immer nur kurz an der Ampel stehend, vorzugsweise dann, wenn ich den Fuß auf der Bremse hatte. Wie gesagt, ich lasse das nachschauen - und werde der Werkstatt (mit der ich sehr zufrieden bin) dabei gleich über die möglichen Ursachen referieren. Nicht dass die auf Verdacht das ganze Fahrwerk zerlegen.

Bremsen sind ne heikle Sache, aber Ihr könnt beruhigt sein, ich teste üblicherweise nicht bei jeder Witterung die Grenzen meines braven BX aus. Um nicht zu sagen sowieso nie... .

Viele Grüße

R.

Link to comment
Share on other sites

Übrigens hat merkwürdigerweise gestern erstmals die ABS-Kontrollleuchte aufgeleuchtet, von der ich bisher gar nicht wusste, dass es sie gibt.

R.

Die leuchtet immer beim Selbstcheck für wenige Sekunden (einmal nach dem Einschalten der Zündungstufe 2 (Fahrstellung) sowie einmal nach dem Starten)

Während dem Starten leuchtet sie auch, weil dann nur Zündungsstufe 2 an ist, die 1er Stufe aber aus.

Mich erstaunt wirklich, dass so viele von diesem Glatteiseffekt berichten. Es ist als würden wir von verschiedenen Autos reden!

Auch wenn ich bei bisher jedem BX schon ABS-Probleme und hatte - Gebremst hat bisher jeder BX in jeder Situation zuverlässig, entweder mit intaktem ABS ("ratatatata") oder ausgefallenem ABS ("rutsch")! Glatteiseffekte hatte ich nur bei tatsächlichem Glatteis...

Edited by Pallas.
Link to comment
Share on other sites

Die BXe werden nunmal nicht jünger. Bei mir sind die Schäden aufgetreten nach weit über 300tkm und einem Fahrzeugalter von mehr als 15 Jahren, das ist halt ein Stadium das nicht ganz so viele Fahrzeuge jemals erreichen...

Link to comment
Share on other sites

  • 3 weeks later...

Hallo nochmal zusammen - und allerseits ein unfallfreies 2012!

Also, ich hab' bei meiener Werkstatt vorgesprochen, die haben nix gefunden, trotz Probefahrt durch den Seniorchef und Bremsencheck. Nun muss ich aber sagen, dass der von mir beobachtete (erlauschte) Effekt zuletzt auch nicht mehr aufgetreten ist. Wie das so ist - kaum isser beim Freundlichen angemeldet, hört das Klappern (Knarzen, Pfeifen, Jaulen) sofort auf. Selbstheilung? Ich fahr' heute noch eine längere Strecke und werde die Sache im Auge beziehungsweise Ohr behalten... .

Viele Grüße

R.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...