XM_Boris

Hydractiv-Steuergerät überholen (XM/Xantia, Hydractiv 2)

Empfohlene Beiträge

TorstenX1
vor 16 Minuten, AndreasRS sagte:

 Vielleicht funktioniert der Hydractiv-Taster dann wieder (momentan leuchtet er nie).

Dei Leuchtfunktion liegt allein im Schalter, das Steuergerät hat damit nichts zu tun ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo,

vor 27 Minuten, TorstenX1 sagte:

Dei Leuchtfunktion liegt allein im Schalter, das Steuergerät hat damit nichts zu tun ;)

in irgendeinem Faden habe ich gesehen, dass einer der Kontakte des Steuergeräts die Schalter-Lampe steuert...

Grüße
Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Das ist das Signal, daß keine Fehler im Rechner abgespeichert sind. Die Dode im Schalter leuchtet nach dem Einschalten der Zündung eine kurze Weile auf. Sichtbar nur beim X2, beim X1 nicht. Bei meinem X1 habe ich diese Funktion zusammen mit der "Sport" - Anzeige ins KI verlegt, dort habe ich die Funktion, Ich weiß aber leider nicht, wieso....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris
Am 20.12.2017 at 23:03 , AndreasRS sagte:

Hallo,

ist es ein Vorteil, die beiden SMD-Elkos gegen SMD-Tantal-Elkos zu tauschen? Die sollen ja langlebiger sein.

https://www.reichelt.de/Tantal-Kondensatoren/T495X-47U-35/3/index.html?ACTION=3&LA=10030&ARTICLE=206528&GROUPID=3147&artnr=T495X+47U+35

Grüße
Andreas

Besser nicht, Tantals mögen keine Überspannung und knallen dann bei entsprechenden Spitzen. Wenn schon, dann Kerkos. Die sind mit diesen Kapazitäten in der Bauform aber eher schwer zu finden. Lieber qualitativ hochwertige Elkos verwenden, nicht den billigsten Schrott.

bearbeitet von XM_Boris
  • Like 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

Ich hab das und andere Threads zum selben Thema wieder mal durchgelesen. Bald will ich auch ran, 93er Xantia zuerst. Dioden auf jeden Fall, die VN05N je nach optischem Zustand, doch bei den Kondensatoren bin ich mir unsicher. Ich weiss, dass sie bei Retro-Computern öfter versagen und auslaufen, und Schaden anrichten. Dass es vom Preis und vom Aufwand her wohl keinen grossen Unterschied macht ist mir klar, aber ich wollte wissen: Hatte jemand schon ein Steuergerät mit Schäden ,verursacht durch defekte Kondensatoren, in den Händen? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Ich auch nicht. Hatte bisher um die 60 Fahrwerksrechner offen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

Okay das klingt eindeutig. Torsten, wechselst du die Kondensatoren trotzdem? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Nein.

Wenn ich das machen würde, hätte ich Sorge fehlerhaft zu arbeiten, und außerdem Neuteile einzubauen, die womöglich schneller kaputtgehen als es die uralten Originalteile tun würden.  Ich denk nochmal drüber nach, wenn ich den ersten defekten Kondensator erwische.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred
Am 18.6.2014 at 01:03 , ACCM Fred sagte:

Hallo XM- Boris,

Habe eine Steuerung von 1994 (nachweislich 345.000 km gelaufen) zerlegt und mit neuen Kondensatoren und Dioden versehen. Die Transistoren sahen noch sehr gut aus.

Deine Anleitung ist hervorragend. Hat alles sehr gut geklappt.

Aber mit einem Punkt habe ich da noch Verständnisprobleme:

Du schreibst da über die garantiert schon ausgetrockneten Elektrolyt Kondensatoren.

Ich habe die (wie neu aussehenden) Elko´s nach dem Auslöten nur mal mit einem digitalen Ohmmeter beaufschlagt. Ich konnte feststellen, daß nach anfänglichem Widerstand „0“ sich dieser dann aufbaute bis unendlich. Die Elko´s hatten also noch Kapazität, waren also noch nicht hinüber.
 

Nun habe ich da mal nachgelesen:

Das scheint doch gar nicht so heikel zu sein mit den (Über-)Lebenszeiten der Elkos.

Von Valeo verbaut sind Elkos mit 105 °C, das müßte nach Herstellerkategorie sein: 105°C / 2000h.

Werden diese Elkos jetzt nicht mit 105°C sondern mit 65°C gefahren haben die eine Lebensdauer von ca. 32000 Stunden.

(Daß es da in dem Gehäuse dauerhaft heißer als 65°C wird, kann ich mir nicht vorstellen.)

Wenn ich jetzt auf ein durchschnittliches Autoleben schaue:

300.000 km mit einer Durchschnittsgeschwindigkeit von 60 km/h bedeutet das eine Betriebszeit von rund 5000 Stunden.

Selbst wenn ich die dauerhafte Bauteiltemperatur in dem Steuerungsgehäuse mit 75°C annehmen würde, ist die Steuerung mit den Elko´s für 1 Million Kilometer gut.

(Nicht heiß, oder nicht in Betrieb, altern die ja so gut wie garnicht.)

Beim nächsten Mal werde ich nur die Platine, die Elko´s und die Transistoren besichtigen und nur noch schadhafte Teile ersetzen.

Und natürlich die Dioden einlöten. (Das ist mir weiterhin das Wichtigste.)

Grüße

ACCM Fred

Hab das mal wieder hervor geholt.
Meine Meinung: Wenn die Elko´s noch gut aussehen, dann werden die noch ´ne halbe Ewigkeit funktionieren.

Fred

bearbeitet von ACCM Fred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
holger s
vor 19 Minuten, ACCM Fred sagte:

Hab das mal wieder hervor geholt.
Meine Meinung: Wenn die Elko´s noch gut aussehen, dann werden die noch ´ne halbe Ewigkeit funktionieren.

Fred

Ich hab den Thread nicht (nochmal) von Anfang an gelesen. Mag sein, dass es in den Steuergeräten nie zu Kondensatordefekten kommt. 

Da ich mich aber ganz gut mit (Gitarren-)Verstärkern auskenne, kann ich Dir sagen, dass das Aussehen keinerlei Hinweis auf den Zustand eines Elkos gibt. Wenn der offensichtlich ausgelaufen ist, ist das klar. Wenn ein Elko aber noch gut aussieht, kann er trotzdem defekt sein. Gilt übrigens auch für Nicht-Elektrolyt-Kondensatoren.

Bei Verstärkern kann man das zum Glück hören und gegebenenfalls, wenn man entsprechende Service-Schaltpläne oder die nötige Erfahrung hat, im Detail messen: im Betrieb die Gleichstromspannung gegen Masse auf beiden Seiten des Kondensators vergleichen.

Das Erneuern von Kondensatoren ist beim Überholen alter Verstärker obligatorisch. Auch wenn es schwerfallen mag, aus Originalitätsgründen an einem 1959er Fender Bassmann rumzulöten … Kondensatoren sind Verschleißteile bzw. unterliegen der Alterung, die sich … aus dem Alter ergibt und nicht aus Betriebsstunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

Okay also durchmessen könnte man sie.. Doch weiss jemand, wie sich defekte Elkos im Betrieb konkret äussern, in diesen Steuergeräten? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

Kann mir jemand sagen, wie dick die Entlötlitze am besten sein sollte? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

Okay gut, das habe ich bereits, danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

So, der VN05N vom hinteren Magnetventil hatte bereits ab und zu warm. Und dort klackert meiner munter rum.

Ich denke ich ersetze zumindest diesen. Werde die alten aber aufheben, falls die Neuware wirklich Ramsch sein sollte..

large.IMG_8428.JPG.8609addd781aa54417162999683fcaa9.JPG

large.IMG_8429.JPG.345130ef86ac12c7561c4485f62b9e89.JPG

large.IMG_8435.PNG.d07855aa6d3774f8588c7ef28698666a.PNG

large.IMG_8436.PNG.3be37fb4dfe4fd288b47ad6de9fbe109.PNG

Das meiste wird von Reichelt kommen, leider hatten sie keine VN05N, und viele andere bekannte Adressen offenbar ebenfalls keine oder ausverkauft, also wird es eben eBay-Ware, die u.U. etwas Versandszeit benötigt. In dieser Zeit bekommt er den Rechner aus einem anderen Xantia, sollte gehen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
spätActiva

Der VN05N muss nicht kaputt sein, nur weil die Platine braun ist. Vielleicht reicht es, die Lötpunkte nachzulöten und Dioden zu verbauen.

Ich wolte  ir ein paar VN05N ins Regal legen, bin aber nicht weit gekommen. Lass uns wissen, wenn Du eine brauchbare Quelle gefunden hast.

Gruß Stefan

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ChristophX2

Ordentlich nachlöten von beiden Seiten! Dioden verbauen und Gerät wieder schliessen. Die VN´s sind sehr robust was hohe Temperaturen angeht.

Gruß, Christoph

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Amokhahn

Ich verbaue neue Dioden und tausche vorsorglich 3 Kondensatoren aus (1 normaler Becher Elko und 2 SMD). Sichtbar defekt war noch kein Kondensator - was nicht heißt das sie noch voll i.O. Sind. Auch war bis dato noch kein VN defekt.

 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo,

nur zum Verständnis: Das Steuergerät steuert doch nur drei Dinge:

  • Vorderachse weich/hart
  • Hinterachse weich/hart
  • AFS-Zylinder blockiert/gängig

Richtig?

Grüße
Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
vor 3 Stunden, AndreasRS sagte:
  • Vorderachse weich/hart
  • Hinterachse weich/hart
  • AFS-Federkugel (Hinterachse, 30 Bar) zugeschaltet (=weiche Stabis ) / weggeschaltet (=harte Stabis)

Ich hab das obige Zitat so bearbeitet, daß es entsprechend meiner Meinung mögflichst genau zutrifft.

Ergänzend: Das Steuergerät kann nur beide Achsen synchron schalten. D.h.: Wenn es wegen eines Fehlers auf der Hinterachse auf hart schaltet, wird die Vorderachse ebenso auf hart geschaltet. Schaltung auf weich ebenso, nur beide Achsen synchron.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Roger_Rabbit
Am 23.1.2018 at 12:59 , BX_HUNTER sagte:

Kann mir jemand sagen, wie dick die Entlötlitze am besten sein sollte? 

Oh Mann... weiss nicht, ob  ich mich hier einmischen sollte.....

Entlötlitze Standard 2 MM. Aber eine auch händische Entlötpumpe wäre auf jeden Fall die bessere Wahl. Das heutige verfügbare Lötzinn (weil ja Bleifrei) ist bei alten Platinen eine Katastrophe, meiner Meinung nach. Zum Thema Elkos.... wenn die nicht sichtbare Schäden haben, würde ich sie drinne lassen. Ok, die Kapazität lässt sich nur im ausgebauten Zustand überprüfen. Eingebaut Messen ist mehr Rätselraten als sonst was. Neukauf der Elkos ist auch wieder eine andere Geschichte... Reichelt, Conrad + Co haben nur Billig China Ware. Da würde ich mir überlegen, Industrie Ware  zu besorgen. Da ist der Elko n Euro teurer, aber man ist auf der sicheren Seite. Höchstwahrscheinlich. Ich bastel seit 40 Jahren rum, aber dank meines Alters schaffe ich es nicht mehr, trotz Leuchtlupe an SMD rumzudoktern. ...schon Lustig, wenne an einer AGP GraKa 2 geblähte Elkos entdeckts. Uncool. Multilayer Platine... ANGST.... aber mit altem Lötzinn habsch hingekricht :-)  Aber das gehört hier nicht hin, ich schweife ab .

Normalerweise ist die Elektronik so konzipiert, das die Schaltung auch mit geringen ! Kapazitätsverlusten der Elkos klarkommt. Bei den Transis ist es ja klar, die kannste locker durchmessen. Bei Neukauf  der Elkos immer drauf achten, daste die höchste Temperatur Stufe wählst. 105 wäre gut.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BX_HUNTER

Hallo 

Dioden sind drin, einen VN05N habe ich nachgelötet. Ganz ehrlich traue ich meinen Lötkünsten noch nicht genug, um da mehr rumzuüben. Alter Schrott zum üben ist genügend da (hab ich natürlich auch getan, bevor ich ans Steuergerät bin). 

Aber Kondensatoren sind an Lager. Das ganze habe ich wieder geschlossen, Dirko grau. Und bis jetzt klackert's nicht mehr.. 

Danke für die Tipps!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
flursn

Moin,

hier will ich auch mal meinen Senf dazu geben:

Elkos altern durch Eintrocknung des flüssigen Elektrolyten. Messtechnisch macht sich das durch Verringerung der Kapazität und Erhöhung des Innenwiderstandes (ESR) bemerkbar. Beides ist mit einem Multimeter eher schwer zu messen und im eingebauten Zustand schon mal gar nicht. Optisch sieht man davon auch nichts.

Daher ist es immer eine gute Idee, Elkos vorsorglich zu tauschen, gerade wenn man Baugruppen vor sich hat, an die man nur schwer dran kommt oder wo Gehäuse nicht zerstörungsfrei geöffnet werden können und die noch ein paar Jahre halten sollen.

Noch ein paar Hinweise vom Elektroniker:

  1. Bitte hochwertige Typen (auf jeden Fall 105 °C-Typen) verwenden! Wer hier spart, spart am falschen Ende.
  2. Nach dem Auslöten Leiterplatte von alten Flussmittelresten befreien. (Erst vorsichtig mechanisch, dann mit Wattestäbchen und etwas Spiritus)
  3. Bauteilbeinchen erst kürzen, dann einbauen und verlöten. Das Zinn sollte die Schnittstelle umschließen.
  4. Nach dem Löten noch mal reinigen (Siehe 2.)
  5. Anschließend am besten wieder Lackieren (mit PU-Lack wie Kontakt 71).

Viel Erfolg!

Gruß
Torsten

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
inetter7
Moin,

hier will ich auch mal meinen Senf dazu geben:

Elkos altern durch Eintrocknung des flüssigen Elektrolyten. Messtechnisch macht sich das durch Verringerung der Kapazität und Erhöhung des Innenwiderstandes (ESR) bemerkbar. Beides ist mit einem Multimeter eher schwer zu messen und im eingebauten Zustand schon mal gar nicht. Optisch sieht man davon auch nichts.

Daher ist es immer eine gute Idee, Elkos vorsorglich zu tauschen, gerade wenn man Baugruppen vor sich hat, an die man nur schwer dran kommt oder wo Gehäuse nicht zerstörungsfrei geöffnet werden können und die noch ein paar Jahre halten sollen.

Noch ein paar Hinweise vom Elektroniker:

  1. Bitte hochwertige Typen (auf jeden Fall 105 °C-Typen) verwenden! Wer hier spart, spart am falschen Ende.
  2. Nach dem Auslöten Leiterplatte von alten Flussmittelresten befreien. (Erst vorsichtig mechanisch, dann mit Wattestäbchen und etwas Spiritus)
  3. Bauteilbeinchen erst kürzen, dann einbauen und verlöten. Das Zinn sollte die Schnittstelle umschließen.
  4. Nach dem Löten noch mal reinigen (Siehe 2.)
  5. Anschließend am besten wieder Lackieren (mit PU-Lack wie Kontakt 71).
Viel Erfolg!

Gruß

Torsten

 

Danke Torsten. Hättest du deinen Beitrag nicht geschrieben, hätte ich es getan.

 

Vielleicht noch ein Beispiel: bestimmt die Hälfte aller TV Ausfälle unter 10 Jahren geht auf Eingetrocknete und minderwertige Elkos zurück. Das Thema ist nicht zu unterschätzen...

 

Gesendet von iPhone mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden