Jump to content

Gaspedalsensor Xantia


guesi97
 Share

Recommended Posts

Hallo!

Ich habe da ein hartnäckiges Problem bei meinem Xantia (X2, 2,0 HDI, BJ 2000, 109 PS). Seit kurzem leuchtet die Fehlerkontrolle für die Elektrik auf und laut Diagnosegerät ist der Gaspedalsensor defekt. Der Motor läuft auf ca. 1200 Umdrehungen im Stand und dreht nicht höher als rund 2700. Beschleunigung mäßig aber nicht schlecht (dürfte eine Art Notprogramm sein). Nun habe ich den Pedalsensor getauscht gegen einen gebrauchten und den Fehlerspeicher gelöscht - ohne Effekt. Es kann zwar sein, dass auch der gebrauchte Sensor defekt ist, aber das wäre schon ein eher großer Zufall. Hat jemand schon ein ähnliches Problem gehabt?

LG

Günther

Link to comment
Share on other sites

Was für ein Diagnosegerät nutzt du? Lexia oder irgendein universelles?

Hier war mal die Rede davon, die Dinger müssten angelernt werden. Das konnte ich bisher aber nicht bestätigen

Link to comment
Share on other sites

Das Problem hatte ich an meiner Bastelkarre auch. Sensor getauscht ohne Erfolg.

Dann habe ich neue Kabel zum Steuergerät gezogen, seit ca 20tkm ist Ruhe.

Du must allerdings die Kabel zum Steuergerät drannlassen, da hängen noch andere Bauteile mit dran

Link to comment
Share on other sites

Unser aktueller Schlachter hatte auch so eine Bastellösung drin. Waren glaub ich 4 Leitungen, die im Steuergerät angeklemmt waren, teilweise an die Originalen, teilweise wurden die alten gekappt

Link to comment
Share on other sites

Danke für die Antworten. Diagnosegerät habe ich sowohl ein original Citroen als auch ein universelles probiert - ohne Unterschied. Anlernen glaube ich auch eher nicht. Werde halt einmal versuchen müssen, neue Kabel zum Steuergerät zu ziehen, obwohl mir das auch noch nicht so ganz einleuchtet, denn wenn es ein Kontaktproblem wäre, sollte dann eigentlich gar nichts gehen, als auch kein Gasgeben möglich sein? Im Bereich von 1100 bis ca. 2700 kann ich ja beschleunigen und der Xanita reagiert darauf. Wie auch immer. Wenn ich den Fehler gefunden habe gebe ich Bescheid.

LG

Günther

Link to comment
Share on other sites

Kabelbruch oder Korrosion können eine Veränderung der vom Poti ermittelten Werte bewirken, ohne dass das Kabel dabei komplett ohne Kontakt ist.

Link to comment
Share on other sites

normal sollte der Gaspedalgeber 2 Potis heben die miteinander verglichen werden. Wenn ein Kabel defekt ist geht 1 Poti nichtmehr ... Gasgeben im Notprogramm geht dann über den 2. Poti, bei dem die Leitungen noch i.O. sind ...

So ist das zumindest bei meinem Hauptfahrzeug (Vectra B Diesel)

Kannst ja auch an den Stg.-Klemmen mal den Wiederstand messen und jemand betätigt das Gaspedal ...

Link to comment
Share on other sites

es kann zwar sein, dass auch der gebrauchte Sensor defekt ist, aber das wäre schon ein eher großer Zufall. Hat jemand schon ein ähnliches Problem gehabt?

so ein grosser zufall muss es eigentlich nicht sein

Edited by AFS427
Link to comment
Share on other sites

Was für ein Diagnosegerät nutzt du? Lexia oder irgendein universelles?

Hier war mal die Rede davon, die Dinger müssten angelernt werden. Das konnte ich bisher aber nicht bestätigen

sicherheitshalber mal beim tausch schrittweise durchgegangen, aber ich denke, das war nicht notwendig

Link to comment
Share on other sites

  • 3 weeks later...

So Fehler gefunden! Natürlich war nicht der Sensor defekt sondern 2 Kabel durchgescheuert und zwar genau dort, wo sie in den Plastikkasten des Steuergeräts gehen und natürlich genau unter dem Band, welches um den Kabelstrang gewickelt ist. Interessanterweise war dies gleich zu Beginn nicht zu sehen (habe den Kabelstrang mehrmals gecheckt und nix auffälliges entdecken können). Erst als ich jetzt diese Umwickelung abgenommen habe, sind mir gleich die 2 Kabel entgegengekommen (wollte den Durchgang zum Sensor messen). Aber nach außen war noch immer kaum etwas zu sehen.

LG

Günther

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...