Jump to content

ABS Kontrollleuchte


citrohub
 Share

Recommended Posts

Beim Citroen Y4 2 l 4-Zyl. Turbo brennt andauernd die ABS-Kontrollleuchte. Hat jemand eine Ahnung, wie ich da vorgehen muss?

Mit bestem Dank im Voraus, bin für jeden Tip dankbar.

Mit freundlichen Grüßen

ACCM Hubert

Link to comment
Share on other sites

berndjetztmitxm

Hallo Hubert,

ich würde erstmal den Fehlerspeicher auslesen lassen. Da zeigt sich dann, wo der Fehler liegt.

Gruß, Bernd

Link to comment
Share on other sites

So wie Bernd sagt! Zuerst Fehlerspeicher auslesen.

Dann bevor du ein Teil austauscht: Steckkontakte kontrollieren! Die Stecker an dem Kabel vom Sensor (oder gleich an allen 4) abzwicken und zusammenlöten.

Ist der Fehler dann immer noch da, kann man sich um den Sensor selbst kümmern (sofern der als Fehler ausgeworfen wird). Aber zuerst einmal die kostengünstigere Lösung probieren ;)

Link to comment
Share on other sites

hm-electric

Vor dem zusammenlöten würde ich die mal durchmessen. Sie müssten ungefähr 1 kOhm haben. Beim messen nicht vergessen am Sensorkabel während der Messung zu bewegen....

Link to comment
Share on other sites

Bendix ABS? Dann schau mal hier:

http://forum.andre-citroen-club.de/showthread.php?131857-ABS-Sensor-(diesmal)-vorn-links-für-XM-Y3&p=4950952&viewfull=1#post4950952

Link to comment
Share on other sites

Dann bevor du ein Teil austauscht: Steckkontakte kontrollieren! Die Stecker an dem Kabel vom Sensor (oder gleich an allen 4) abzwicken und zusammenlöten.

Ist der Fehler dann immer noch da, kann man sich um den Sensor selbst kümmern (sofern der als Fehler ausgeworfen wird). Aber zuerst einmal die kostengünstigere Lösung probieren ;)

Guter Vorschlag. Wenn man dann doch nen neuen Sensor verbauen muss, ist kein Stecker mehr da :(

Link to comment
Share on other sites

habIch noch nicht gekauft :Eckdaten,4 121Tsd.Km,erste Hand Scheckheft von Anfang an lückenlos,

für TÜV nur ABS Kontroll

Gruß ACCM Hubert

Link to comment
Share on other sites

Auslesen ist sicher der erste Weg. Dann kann man eingrenzen und muß nicht an jeden einzelnen Stecker. bzw. Sensor. Man kann auch am Steuergerät an den Pins messen.

Zum Verlöten aller Kabel:

Dafür hat man eine Fehlerquelle weniger, und man doktort nicht jedes Jahr an den Steckern rum....

Ich unterstelle, daß jeder 10., der einen Lötkolben in die Hand nimmt, ein Ergebnis abliefert das länger als ein Jahr hält. Die Lötung muß ordentlich ausgeführt sein, sie muß danach vor allem frei von korrosionsfördernden Substanzen sein (Lötfett...), und sie muß wasserdicht verschlossen sein.

Nach dem zu urteilen, was ich von Schlachtautos kenne, beherrscht das nur eine sehr kleine Minderheit.

Und vor allem, weil ich nur einen einzigen defekten Stecker (ok., Xantia...) bisher in der Hand hatte, aber rund 30 kaputte Sensoren, halte ich es mit Christian: Keine gute ID, die Stecker zu vernichten.

Link to comment
Share on other sites

hm-electric

Ich habe es nicht verlötet, da hab ich mich nur an den Vorredner angeschlossen. Ich habe es mit Pressverbinder gemacht, die man schrumpfen kann, zusätzlich kam über das Ganze noch ein Schrumpfschlauch mit Kleber drüber, bei mir ist es absolut Wasserdicht. Ich hatte vorher immer wieder Aussetzer, wegen Feuchtigkeit, das ist jetzt Geschichte. Seit ich das ABS-Relais hoch auf die Traverse verlegt habe, fällt das ABS nicht mehr aus....

Link to comment
Share on other sites

Dafür hat man eine Fehlerquelle weniger, und man doktort nicht jedes Jahr an den Steckern rum....

Ich hatte in 14 Jahren und gut 300.000 km noch keinen Abs Fehler. So schlecht können die Stecker also nicht sein. ;)

Link to comment
Share on other sites

Ich hatte in 14 Jahren und gut 300.000 km noch keinen Abs Fehler. So schlecht können die Stecker also nicht sein. ;)

Du kannst die Frickelelektrik eines XM nicht mit der noblen Verdrahtung eines Xantia vergleichen. ;)

Link to comment
Share on other sites

Du kannst die Frickelelektrik eines XM nicht mit der noblen Verdrahtung eines Xantia vergleichen. ;)

So schlimm die Karre? Ich weiß, warum ich den XM nicht mag ;)

Link to comment
Share on other sites

... zusätzlich kam über das Ganze noch ein Schrumpfschlauch mit Kleber drüber, bei mir ist es absolut Wasserdicht. Ich hatte vorher immer wieder Aussetzer, wegen Feuchtigkeit, das ist jetzt Geschichte. Seit ich das ABS-Relais hoch auf die Traverse verlegt habe, fällt das ABS nicht mehr aus....

Genauso auch bei mir!

Sporadische Fehler bei Nässe (die auch oft erst nach ein paar Tagen wieder verschwunden sind) sind weg, auch einige permanente Fehler bei diversen meiner XM wurden so kostengünstig und auf Dauer behoben.

Zwei Mal war in meinen 12 Jahren XM ein neuer Sensor fällig, der einfach wieder kastriert und angelötet wurde! Schon vor 10 Jahren hat mir meine Citroen Werkstatt diese Vorgehensweise vorgeschlagen (eben aus Erfahrung mit diversen XM) und ich bin seither gut gefahren damit! Aus meiner XM Erfahrung (auch von Gesprächen mit anderen XM Fahrer und Erfahrungen aus dem Forum) kann ich nur sagen, dass beim XM zu einem großen Teil die Verbindungsstecker am ABS Ausfall Schuld sind und eher seltener ein Sensor.

Aber ich wollte ja nur einen Tipp abgeben. Kann ja jeder selber entscheiden was er macht!

Edited by badscooter
Link to comment
Share on other sites

Du kannst die Frickelelektrik eines XM nicht mit der noblen Verdrahtung eines Xantia vergleichen. ;)
Nönö, mein Y4 ist elektrisch genauso stabil wie mein X2, hab noch nie nen ABS- oder Airbagfehler gehabt. (Beim Y3 mag das anders gewesen sein, da wurde wohl einiges noch gegen Ende der Y3-Bauzeit geändert.)
Link to comment
Share on other sites

Ich hatte mich bei mehreren Y4 über die vermeintliche Bastelarbeit von Hobby-Heimwerkern geärgert... und erfuhr dann, daß die Frickelei werksmäßig ist... tut mir leid :-)

Link to comment
Share on other sites

Hallo Hubert,

ich würde erstmal den Fehlerspeicher auslesen lassen. Da zeigt sich dann, wo der Fehler liegt.

Gruß, Bernd

Aber 100%!

Bei meinem Xantia war es der Sensor hinten rechts. Sehr kniffelige Angelegenheit. Spätaktiva hat es gepackt!

LG Dorothea

Link to comment
Share on other sites

Hallo!

Ich habe mal einen gerissenen ABS-Ring auf dem Aussengelenk der Antriebswelle gehabt, mit Sekundenkleber und Kabelbinder fixiert; bei bestimmten Kurven setzte das System aus und die Lampe blinkte bis zum nächsten Neustart!

Der Widerstand der Sensoren soll 1080 ±20 Ohm betragen, dann sind sie in Ordnung. Das ist am Stecker des ABS-Rechners zu messen, die Pinbelegung findet sich hier in älteren Threads!

Viel Spaß bei der Fehlersuche!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...