jott_beh

RT4: Nach Update 8.31 Parkhilfe vorne defekt - Bitte um "user_dom.dat"

Empfohlene Beiträge

jott_beh

Hallo Miteinander,

nach längerer Lektüre vor allem auf planete-citroen spricht nun einiges dafür, dass mein Problem mit der nach dem Update auf 8.31 mangelhaft funktionierenden Einparkhilfe vorne (siehe auch hier) nicht an Sensoren/Steuergerät/Kabelbaum liegt, sondern durch das Update geschehen ist.

So wie ich es bei den französischen Usern herauslese, erzeugt das Update eine user_com.dat (die Datei mit allen Konfigurationseinstellungen), welche bei einigen Fahrzeugen nicht voll mit der Einparkhilfe in C4 und C5R kompatibel ist.

Kundige empfehlen, vorher die user_com.dat zu sichern und später wieder einzufügen (dafür ist es bei mir leider zu spät, ich hatte mich auf die Kompatiblität verlassen). Manche konnten die user_com.dat auch manuell per RTxUD oder RTxSET anpassen, leider gelingt mir das nicht, weil alle bekannten Punkte darin richtig konfiguriert sind (es gibt ja noch viele Punkte, deren Bedeutung nicht identifiziert ist).

Langer Rede kurzer Sinn: würde mir jemand mit einem möglichst identischen Fahrzeug* seine user_com dat (bitte MIT der zugehörigen user_com.dat.inf) zur Verfügung stellen? Ihr könnt sie mit mirascript's RTxUD auf euren USB-Stick ziehen und sie dann einfach mailen.

*ein C5II mit RT4 und vorderer Einparkhilfe, der Rest ist nicht so wichtig

Wg. Urheberrecht oder so: ich kann eure user_com.dat ohnehin nicht direkt verwenden, weil da auch VIN etc. hinterlegt sind. Ich hätte dann aber die Möglichkeit, alle irgendwie fraglichen Parameter mit meiner Datei zu vergleichen und so vielleicht die inkompatiblen Punkte zu finden.

Wenn jemand in der Nähe von Essen wohnt, komme ich auch gerne vorbei und hole mir sozusagen aus seinem RT4 die Datei heraus.

Ich und der vordere Stoßfänger meines C5 würden sich sehr freuen!

bearbeitet von jott_beh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jott_beh

Kurze Auflösung: das Problem ist gelöst, durch Fernladung des PDC-Steuergerätes.

Danke nochmal an Hans A. Pils!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris
Am 1.3.2014 at 12:16 , jott_beh sagte:

Kurze Auflösung: das Problem ist gelöst, durch Fernladung des PDC-Steuergerätes.

Danke nochmal an Hans A. Pils!

Thread ausbuddel: das Problem scheine ich am C6 auch zu haben. Habt ihr die Fernladung selbst durchgeführt oder musste das Auto zum Freundlichen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Higgins*

Selbst kann man mit den Diagbox China-Klonen keine Verbindung zu PSA aufbauen, da ein Händler-Account für die Fernladung nötig ist. 

Gruß Higgins 

bearbeitet von Higgins*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Nicht ganz richtig: man kann wählen, ob online oder lokale Fernladung. Damit lässt sich die PDC auch mit einem Klon lustig in der BSI aktivieren oder deaktivieren, es hilft nur nicht bei meinem Problem.

Dummerweise bekomme ich seit dem Update auch keinen Zugang zum Klimamenü, auch keine Anzeige der Temperaturen und zu allem Übel an vielen Stellen das Bild eines häßlichen Peugeots statt eines C6.

Probleme, die die Welt nicht braucht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Ups, Fernladung mit Ferncodierung verwechselt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Mal eine kleine Erfolgsmeldung zu dem Thema, wenn auch nach langer Zeit.

Mein Problem war folgendes: ich hatte mein RT4 von einer Uraltversion auf eine aktuelle aktualisiert. Nachdem verschiedene Fahrzeugparameter dabei offenbar verlustig gegangen sind (C5 statt C6 im Display bei Niveauveränderung, keine Klimasteuerung, keine Öl-/Wassertemperatur etc.), habe ich verschiedene Möglichkeiten durchprobiert. Nochmaliges Aufspielen des Updates, Zurückspielen meiner alten user_com.dat (hat einiges gebracht), per Lexia verschieden Telematik-, PDC- und BSI-Konfigurationen getestet. Aber die vorderen Sensoren der Einparkhilfe sprachen zu spät an.

Normalerweise wird der Intervall des Pieptons bei immer näher kommendem Hindernis immer kürzer bis zum Konstant-Piepen. Passend dazu die Anzeige im Display. Bei mir tat sich gar nichts, bis ich nah genug am Hindernis war, dass sofort das Konstant-Piepen einsetzte. Das ist natürlich unschön. Allerdings funktionierte die Einparkhilfe vorne korrekt, wenn ich den Rückwärtsgang einlegte. Nur ist das sinnfrei.

Ich habe dann den Hinweis befolgt, dass das PDC-Steuergerät neu ferncodiert werden sollte. Das brachte keinen Erfolg. Ich hatte die vorderen Sensoren erst ausgetragen, dann wieder eingetragen, ohne Änderung der Symptome.

Normalerweise benutze ich dazu den China-Billig-Clon für 80,- mit dem Desktop Lexia v1.4.5 (Lexia 345.13). Und zwar deshalb, weil diese Version bislang auf meinem Laptop unter einem virtualisierten Betriebssystem angenehm schnell funktionierte, die Oberfläche komplett per Tastatur zu bedienen ist und der teure Klon aus England von EasyDiagnostics zusammen mit der Diagbox einige Anschlussfehler meldet, die ich nicht nachvollziehen kann. Außerdem mag ich die Klickibunti-Oberfläche nicht und muss immer mit dem Touchpad rumfingern, um die Oberfläche zu bedienen.

Jetzt hatte ich das Problem, dass mir die alte China-Lexia-Software bei Stellglied-Test öfter mal einen Fehler verursacht hat, was ein Neustarten on Windows nötig machte. Genervt nach ein paar Versuchen habe ich dann notgedrungen die modernere Diagbox v07.57 gestartet, aber immer noch versehentlich den China-Klon angeschlossen gehabt. Damit dann wieder das PDC ferncodiert (Sensoren vorne raus, dann wieder rein), und schwupps: meine Einparkhilfe funktioniert wieder tadellos.

Es gibt noch ein andere seltsame Unterschiede: während man mit der alten Lexia z.B. bei meinem Motor noch einen neuen Luftmassenmesser anlernen konnte, fehlt dieser Punkt bei der Diagbox (warum?). Auch unterscheidet sich das Fehlerjournal. Wird dieses unter Lexia gelöscht, bleiben unter der Diagbox noch ganz andere ältere Fehler zurück. Crazy shit...

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Roger_Rabbit

Passt hier zwar nicht so richtig rein, aber : Amazon hat momentan nix mit Lexia, Ihhbääh aber schon  :

Lexia 3 Diagbox PP2000 Diagnsoegerät Diagnose für Citroen Peugeot & 30Pin Kabel

Taucht sowas ? Ist China für 79 Euronen. OT an : Auswandern und für viele Firmen mal vernünftiges Deutsch auf den Webseiten machen. OT off.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jens-thomas

Die Qualität der Schnittstellen aus der Bucht oder Amazon sind hier schon einige Male diskutiert worden. Man kann Glück haben, muss man aber nicht. Zuverlässiger arbeiten die Teile aus UK von easydiagnostics oder cardiagnostics. Da ist auch ein funktionierendes SW-Paket und Support dabei.

 Gruß Jens 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM_Boris

Trotzdem: ich hatte ja Erfolg mit dem Billig-Adapter, die korrekte Software war ausschlaggebend. Obwohl die alte Lexia sonst ziemlich alles korrekt erledigt, funktioniert die PDC-Ferncodierung in diesem speziellen Fall nur mit der Diagbox mit dem gewünschten Erfolg. 

Die Probleme, die ich mit dem Adapter von Easydiagnostics hatte (irgendwo hier im Forum schon geschildert), konnte auch der Support nicht lösen (eigentlich hat er sie ignoriert und dementiert). Dafür ist das Ding zu teuer, dann lieber den Billig-Klon mit verschiedenen Software-Varianten.

bearbeitet von XM_Boris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Roger_Rabbit

Naja... muss ich mir mal überlegen, ob ich mir das antue.... Danke für die Infos.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden