Jump to content

Elektronikprobleme im C6 nerven – wer weiss Rat?


5imon.
 Share

Recommended Posts

Eigentlich freue ich mich ja immer auf das Schweben in meinem Dickschiff. Leider wird mir der Spass nur zu oft vergällt durch Macken elektronischer Art.

In den meisten Fällen äussert sich dies darin, dass der Bordcomputer nach dem Starten erst mal eine halbe Minute nichts macht – Musik ist still, Parkpiepser macht nichts oder irgendwas, sämtliche Funktionen der Mittelkonsole lassen sich nicht bedienen. Auf dem Bildschirm kommt meist der Citroën-Schriftzug, manchmal aber auch eine normal scheinende Anzeige. Das dauert dann eine Weile, danach funktioniert alles wieder normal. Diese Verzögerung tritt oft auf, zeitweise bei jedem Startvorgang.

Auch ziemlich häufig sind Aussetzer in der Musik (egal ob Radio, CD oder Jukebox) von etwa 10 Sekunden. Der Zeitzähler bei CD oder Jukebox zählt dabei weiter!

Dann gibt es sporadisch auch weitere Symptome:

- Nach dem Starten ist der Tempomat deaktiviert, obwohl er bei mir sonst immer an ist.

- Die Heizung setzt sich auf Grundeinstellung (21°C, "auto") zurück.

- Der Bordcomputer ruft einen früheren Zustand auf. Beispiel: ich bin 200 km gefahren, aber der Computer steht plötzlich wieder auf 130 und zeigt auch den damals gültigen Durschnittsverbrauch an. Von da aus zählt er dann wieder weiter, kann aber schon mal wieder auf 130 zurückspringen. Dabei kommt auch immer das damals gerade laufende Musikstück auf der Jukebox oder CD wieder...

Je einmal passierte dann auch Folgendes:

- Grundeinstellung der Fahrerscheibe ging verloren, Scheibe fuhr beim Schliessen der Tür nicht mehr hoch.

- Memory-Position des Sitzes ging verloren.

- Beim Aufschliessen kam die Alarmanlage (obwohl keine Superzentralverriegelung aktiviert war), die Spiegel blieben eingeklappt, aber das Auto war danach offen.

Die Softwareversion des RT4 ist aktuell (es sei denn, es gibt schon etwas neueres als 8.31). Das RT4 wurde letztes Jahr getauscht, allerdings hatte ich ähnliche, nicht so extreme Symptome schon vorher. Daher vermute ich, dass der Übeltäter woanders sitzt. Aber wo? Hat jemand eine Idee was das sein könnte, oder zumindest wo man mal suchen könnte? Wäre gut, wenn ich der Werkstatt da schon etwas Richtung geben könnte.

Danke schon mal für alle Tips,

Simon

Link to comment
Share on other sites

Hallo,

ich würde auch erst mal bei der Batterie anfangen,.....was natürlich die Lima einschliessen sollte,

klingt aber irgendwie auch nach spinnendem Energiesparmodus ?

Gruß Herbert

Link to comment
Share on other sites

Batterie ist möglicherweise ein guter Tip, in die Richtung habe ich auch schon gedacht. Der Energiesparmodus funktioniert eigentlich wie man sich das vorstellt, nach einiger Standzeit wird er zugeschaltet, und sobald der Motor wieder läuft, ist er weg. Dass er relativ schnell kommt, scheint ja normal zu sein, wen man sich hier so umhört, aber vielleicht käme er bei einer besseren Batterie auch später.

Werde wohl mal das Multimeter ausgraben...

Link to comment
Share on other sites

Hallo,

Das klingt nach zu schwacher Batterie. Der C6 (wie auch alle heutigen mit Elektronik vollgestopften Autos) ist hochgradig allergisch gegen Einbrüche der Bordspannung wie sie beim Starten mit alterschwacher Batterie vorkommen können. Ich würde mal eine neue Batterie einbauen wenn die vorhandene 4-5 Jahre alt ist, est ist auch ratsam den Generator zu überprüfen.

beste Grüsse

Link to comment
Share on other sites

Hallo,

achte mal drauf, bei der Batterie eine zu bekommen, die für 14.8 V Ladeleistung ausgelegt ist.

Die sind wirklich besser.

Gruß Herbert

Link to comment
Share on other sites

Es muss die Batterie sein! Die gleichen Erfahrungen habe ich auch gemacht. Ich gehe einmal davon aus, dass du deinen C6 regelmässig bewegst (mindestens 1 Fahrt von ca. 50km pro Woche!). Die Batterie erholt sich ansonsten - vorallem bei diesen kalten Temperaturen im Kanton GR - nicht genügend! Nach zwei Wochen ohne "Batteriefahrt" besteht bei einer schwachen Batterie absolut die Gefahr, dass es bei einem Startversuch nur noch Klick macht! Mit einem Booster kannst du dann zwar meistens alles wieder in Bewegung setzen, aber eine anschliessende Fahrt von einer Stunde steht dir bevor, damit die Lichtmaschine wieder halbwegs auflädt. Die Dieselvarianten 2.7 HDi sind eigentlich noch heikler, zumal der Anlasser doch einen schweren Brocken anwerfen muss. Hier ist ja vorerst solange mit dem Startvorgang abzuwarten, bis die Vorglühschlaufe erlischt. Das ist mit Sicherheit den meisten bekannt. Vorallem Vielfahrer werden die von dir geschilderten Ärgernisse gar nicht kennen. Probleme haben im Winter hauptsächlich die Sonntags- oder Freizeitfahrer! Der C6 macht eben dann am wenigsten Sorgen, wenn er regelmässig in Schwung gehalten wird. Das gleiche Problem haben übrigens auch grossvolumige Fahrzeuge der Premiummarken. Je mehr die Elektronik schleichend Saft abzieht, desto mehr schwächelt eine ältere Batterie. Nach Erwerb einer neuen Batterie wird das Starten wieder zur Freude! Auch eine neue Batterie erspart dir allerdings die wöchentliche Fahrt nicht. Ein C6 darf meines Erachtens im Winter nicht einfach geschont werden! Ansonsten empfiehlt sich das Abklemmen der Batterie in der kalten Jahreszeit! Soweit meine Erfahrungen.

Gruss Jürg

Link to comment
Share on other sites

Thomas Hirtes

achte mal drauf, bei der Batterie eine zu bekommen, die für 14.8 V Ladeleistung ausgelegt ist.

Davon habe ich noch nie gehört. Was ist der Unterschied?

Link to comment
Share on other sites

Davon habe ich noch nie gehört. Was ist der Unterschied?

Hallo Thomas,

na eben die höhere Ladestromfähigkeit. Diese Batterien (Ca/Ca) werden bei sehr vielen Fahrzeugen seit ca: Bj.2005 eingesetzt.

Größere Zyklenanzahl, mehr Leistung bei gleicher Baugröße, etc.

Schau mal bei Exide nach. http://www.exide.com/de/de/product-solutions/transportation/technologies-transportation.aspx

Gruß Herbert

Link to comment
Share on other sites

Es muss die Batterie sein! Die gleichen Erfahrungen habe ich auch gemacht. Ich gehe einmal davon aus, dass du deinen C6 regelmässig bewegst (mindestens 1 Fahrt von ca. 50km pro Woche!). Die Batterie erholt sich ansonsten - vorallem bei diesen kalten Temperaturen im Kanton GR - nicht genügend! Nach zwei Wochen ohne "Batteriefahrt" besteht bei einer schwachen Batterie absolut die Gefahr, dass es bei einem Startversuch nur noch Klick macht! Mit einem Booster kannst du dann zwar meistens alles wieder in Bewegung setzen, aber eine anschliessende Fahrt von einer Stunde steht dir bevor, damit die Lichtmaschine wieder halbwegs auflädt. Die Dieselvarianten 2.7 HDi sind eigentlich noch heikler, zumal der Anlasser doch einen schweren Brocken anwerfen muss. Hier ist ja vorerst solange mit dem Startvorgang abzuwarten, bis die Vorglühschlaufe erlischt. Das ist mit Sicherheit den meisten bekannt. Vorallem Vielfahrer werden die von dir geschilderten Ärgernisse gar nicht kennen. Probleme haben im Winter hauptsächlich die Sonntags- oder Freizeitfahrer! Der C6 macht eben dann am wenigsten Sorgen, wenn er regelmässig in Schwung gehalten wird. Das gleiche Problem haben übrigens auch grossvolumige Fahrzeuge der Premiummarken. Je mehr die Elektronik schleichend Saft abzieht, desto mehr schwächelt eine ältere Batterie. Nach Erwerb einer neuen Batterie wird das Starten wieder zur Freude! Auch eine neue Batterie erspart dir allerdings die wöchentliche Fahrt nicht. Ein C6 darf meines Erachtens im Winter nicht einfach geschont werden! Ansonsten empfiehlt sich das Abklemmen der Batterie in der kalten Jahreszeit! Soweit meine Erfahrungen.

Gruss Jürg

Hallo Jürg, ich glaube deine Beobachtungen sind richtig. Normalerweise benütze ich das Auto ja mindestens 1–2 Mal in der Woche, bis zu täglich. Mein Arbeitsweg besteht hauptsächlich aus ca. 40 km Autobahn, da sollte dann auch ordentlich geladen werden. Sonst steht das Auto in der Tiefgarage, muss also auch nicht jede Nacht bei Minusgraden übernachten (die haben wir in Chur eh selten, ist ja meist Föhn...).

Aber als ich den Wagen in den Weihnachtsferien länger nicht gefahren habe (ca. 1 Woche), waren die Probleme danach vielleicht etwas häufiger. So zumindest mein Gefühl.

Das Problem der Entladung kannte übrigens meine Nachbarin schon vor Jahren – ihren Range Rover (der wohl hauptsächlich in der Stadt bewegt wurde) durfte man keinesfalls länger als eine Woche stehen lassen. Dies galt aber für eine taufrische Batterie...

Gruss

Simon

Link to comment
Share on other sites

Hallo Simon,

die von Dir beschriebenen Zicken (mit Ausnahme der einmal passierten) hat mein C6 so ziemlich von Anfang an. In den ersten Jahren wurde der Wagen auch sehr regelmäßig und für längere Strecken bewegt. Zumindest bei mir würde ich also die Batterie nicht als den Hauptverdächtigen ansehen. Eine Lösung des Problems habe ich allerdings auch noch nicht gefunden.

Grüße

Michael

Link to comment
Share on other sites

dan häng doch die Batterie über Nacht mal ans Ladegerät.

ist es dann weg?

sowas kenne ich nach 250.000km C6 nicht.

der steht auch mal rum und ich hab mal 2 Wochen nur 15min morgens hin und 15min Abends nach Hause.

uwe

Link to comment
Share on other sites

Wie alt sind denn deine Batterien in den 250'000 km geworden? Vielleicht ist meine ja wirklich einfach zu alt. Ich werde mal Spannung prüfen und dann berichten.

@MichaelS: du machst einem ja Mut... Ich hoffe erst mal noch, dass es bei mir eine Lösung gibt.

Edited by 5imon.
Link to comment
Share on other sites

Hallo,

wäre gut, zu wissen was für eine Batterie drin ist, (Hersteller,Bezeichnung,AH,A,Alter),

was für eine Spannung angezeigt wird,

-z.B. morgens gemessen

-dann nach einer längeren Fahrt,

-dann was die Lima bringt,

-ohne Verbraucher,

-dann mit möglichst vielen eingeschalteten Verbrauchern.

Gruß Herbert

Link to comment
Share on other sites

@MichaelS: du machst einem ja Mut... Ich hoffe erst mal noch, dass es bei mir eine Lösung gibt.

Du weißt doch ... denn Mutigen gehört die Welt :D .... im Ernst: Ich habe es irgendwann aufgegeben, nach dem Fehler zu suchen bzw. vom Freundlichen suchen zu lassen. Ist halt so. Nachdem mein Freundlicher allerdings zu mir meinte, damit müsse man eben leben, wenn man einen Citroen kauft, überlege ich mich mir sehr genau, nochmal einen Luxusliner (so denn irgendwann nochmals einer produziert werden wird) als Neuwagen von Citroen beim lokalen Freundlichen für gutes Geld zu kaufen. Das ist dann halt auch so.

Grüße

Michael

Link to comment
Share on other sites

meine Batterie war max 5 Jahre alt.

Batterien kann man testen/lassen.

Boschdienst,Werkstatt

Belastungstest,dann weist du was.

Gruß Uwe

Link to comment
Share on other sites

Ich weiss von einem C6 (Benziner) Besitzer, der sich im Motorraum eine "Aufladestation" hat installieren lassen und davon begeistert ist. Immer ohne Sorgen starten!

Gruss Jürg

Link to comment
Share on other sites

Wie muss ich mir das vorstellen? Hängt man den dann abens in der Garage an die Strippe? Oder hat er die Motorhaube gleich mit einem Solarpanel ausgerüstet (Variante für Draussenparkierer)?

Link to comment
Share on other sites

Na Gott seis getrommelt und gepfiffen, in bin nicht allein !!

Ich schrieb bereits mehrfach von meinen Problemen und denke inzwischen an Scheidung !

Es ist genauso, der Wagen hängt an der Strippe:

http://forum.andre-citroen-club.de/showthread.php?131818-C6-neuer-Elektrowurm

Letzter Stand:

Mittwoch den 22. abgeholt aus der Werkstatt, Do. ok, Frei tot, bis Mo am Lader, Mo+Die+Mi ok, Do tot mit Zyklopenauge.

Nicht reproduzierbar, lt. Werkstatt können wir natürlich nun alles austauschen was es sein könnte.

Wir haben in der Region einen neuen Cit.dealer, das wird mein letzter Versuch werden.

Alle guten Wünsche an Euch !

Link to comment
Share on other sites

Hartmut51, von deinem Problem habe ich auch gelesen. Ob es bei unseren Autos ähnlich ist, weiss ich nicht. Einige deiner Symptome kommen mir etwas bekannt vor, allerdings Zyklopenaugen und leergesaugte Batterien gab's bei mir noch nie (hoffentlich bleibt das auch so...).

Mal schauen, ob es nach Batterietausch besser ist. Habe allerdings gerade noch eine Dienstreise reingedrückt bekommen, deshalb muss es etwas warten. Ermöglicht aber gleich auch nochmals eine Bestandesaufnahme: im Moment benütze ich den Wagen recht häufig, und er hat sich tatsächlich ein paar Tage sehr unauffällig benommen. Jetzt wird er aber eine Woche stehen...

Link to comment
Share on other sites

JanBo.Sattler

Ist zwar nen anderes Auto, aber ich hatte mal ne S-Klasse aus 2006 zur AU und der hatte als Abgasrelevanten Fehler: Bordspannung zu gering hinterlegt. Der tat auch nur noch das nötigste. Das durchführen der Au war auch nicht einfach, weil er anfing alle möglichen Verbraucher der Reihe nach abzuschalten und den Fehler sofort wieder zu setzten.

Sorry fürs Threadnapping...

viele Grüße

Janbo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...