Jump to content

X2 V6 2,9i: Klimaschalter blinkt ?!?


TorstenX1
 Share

Recommended Posts

Hallo,

gestern gab´s mal was neues:

X2 V6 von ca. 04/1998. Klimaanlage außer Funktion.

Wenn man sie einschaltet, blinkt die grüne LED im Schalter am Armaturenbrett.

Auslesen Klimasteuergerät: Kein Fehler.

Ausgelesene Parameter:

Klimasteuergerät: Einschalten der Klima per Armaturenbrettschalter wird erkannt, sonst keine Auffälligkeiten.

Motorsteuergerät: Einschalten der Klima per Armaturenbrettschalter wird NICHT erkannt.

Das ist was überraschend neues für mich. Ich kann mir nicht erklären, was den Schalter zum Blinken bringt, und finde über das Diagnosegerät (Elit) keinen Hinweis.

Weiß jemand was ?

Gruß

Torsten

Link to comment
Share on other sites

Darf man mutmaßen, denn "wissen" tu ich das nicht ? Eventuell ein Selbsttest-Diagnose-Warn-Blinken welches eine fehlerhafte Funktion anzeigen soll (Motorsteuergerät: Einschalten der Klima per Armaturenbrettschalter wird NICHT erkannt) ?

(Nur mal so ins Blaue getippt, denn genau so (hektisches Dauerblinken am Schalter im Armaturenbrett) wird bei `nem 98ér PUG 406 V6 auch ein Fehler des elektronische Fahrwerkes angezeigt, dies allerdings abweichend von deiner Beschreibung schon direkt nach der Zündung)

Gruß

Link to comment
Share on other sites

Moin...

Darf man mutmaßen, denn "wissen" tu ich das nicht ? Eventuell ein Selbsttest-Diagnose-Warn-Blinken welches eine fehlerhafte Funktion anzeigen soll

Die LED im Schalter hat keine Diagnosefunktion. Sie wird direkt geschaltet, nicht über das Steuergerät, unabhängig davon, ob die Klimaanlage tatsächlich läuft. Wenn also z.B. das Motorsteuergerät den Kompressor ausschaltet, leuchtet die LED trotzdem noch.

Das einzige, was ich mir vorstellen kann ist, dass irgendwas in Intervallen ("blinkend") die Spannung runterknüppelt - grade so, dass zwar die LED nicht mehr leuchtet, aber die Sicherung noch nicht reagiert. Und da wäre das Steuergerät eventuell tatsächlich ein "guter" Kandidat.

Ich würde zuerstmal beim Schalter anfangen und Strom und Spannung messen.

Markus

Link to comment
Share on other sites

Nachtrag:

Ich hatte auch schon mal eine Sicherung mit Feinschluss (allerdings nicht an der Klimaanlage). Beim "kalten" einschalten war alles OK. Aber nach kurzer Zeit, wenn die Sicherung durch den Stromfluss etwas warm geworden ist, hat die Sicherung dann "auf gemacht". Dann wieder kurz abgekühlt - und weiter ging's. Normale Durchgangsprüfung zeigte die Sicherung als OK an.

Hab ich mich damals dumm und dämlich gesucht.

Solche Fehler dürften zwar sehr selten sein, aber man weiß ja nie...;)

Markus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...