Jump to content

AGR Ventil C5?


CX-Pallas
 Share

Recommended Posts

Hallo zusammen,

hat ein C5 Baujahr 2008, Benziner, 140 PS, ein Abgasrückführungsventil (AGR)? Wir haben die Fehlermeldung P0170 und P0172.

Vielen Dank für eine kurze Rückmeldung!

Thomas

Link to comment
Share on other sites

Hallo Gernot,

vielen Dank für Deine Antwort. Der Wagen verhält sich zur Zeit in etwa so:

- unter 2.000 Umdrehungen nimmt der Motor kaum Gas an

- gleich nach dem Start erscheint "Störung im Abgassystem" und die Motorkontrolleuchte schaltet sich ein.

- über 2.000 Touren läuft der Motor wieder normal.

Wir haben eine neue Drosselklappe bestellt. Diese wird nun verbaut. Neue Zündkerzen haben wir auch besorgt (die scheiden aus meiner Sicht eher aus).

Hast Du noch einen Hinweis für mich?

Besten Dank!

Thomas

Link to comment
Share on other sites

Hallo,

der Fehler sagt ja aus, daß das Gemisch nicht paßt. An sich sollte man sich einmal die Signale der Lambdasonde vor dem Katalysator ansehen, ob die korrekte Signale liefert. Welche Laufleistung hat denn der Wagen?

Gernot

Link to comment
Share on other sites

Hallo,

vielleicht zum Verständnis:

http://de.wikibooks.org/wiki/MB-Technik/_M07-KE/_Lambdasonde_pr%C3%BCfen

Bei magerem Gemisch ist die Spannung der Lambda Sonde gering, bei fettem Gemisch ist sie groß. Wenn Deine Lambda Sonde noch etwas Spannung liefert, dann reicht es nicht für eine Fehlererkennung der Sonde, aber der Motor wird gnadenlos mit Sprit geflutet, bis die maximalen Einspritzzeiten erreicht sind. Dann kommt der Fehler, daß die Gemischanpassung nicht geklappt hat.

Gernot

Link to comment
Share on other sites

Hallo Gernot,

der Wagen ist 100.000 km gelaufen. Der Wechsel der Drosselklappe hat keine Besserung gebracht. Das Phänomen ist weiterhin im Leerlauf und bis 2.000 Touren zu beobachten.

Hast Du noch einen Tipp für mich?

Grüsse und besten Dank

Thomas

Link to comment
Share on other sites

Um das AGR Ventil auszuschliessen könnte man es abbauen (nicht abstecken) und luft- abgasseitig verschliessen. Ohne Abgas im Saugrohr läft der Motor immer noch am besten. Ansonsten Lambdasonde vor Katalysator.

Gernot

Link to comment
Share on other sites

Hallo Gernot,

mittlerweile haben wir die vordere Lambda-Sonder erhalten und den Einbau versucht.

Folgendes Problem ergibt sich:

Die Kabel sind grau, lila, weiß und schwarz. Eins davon ist der Sensor, eins die masse und 2 die Heizung. Doch welche sind welche?

Die Sonde ist vom Hersteller delphi.

Wenn ich schwarz auf Sensor und grau auf masse setze. Rest auf Heizung. (wie ich es in Netz gefunden habe, meldet mir allerdings p0132. Also zu viel Strom an der Sonde)

Anbei ein Photo der Sonde.

post-29275-14484771283435_thumb.jpg

Besten Gruß

Thomas

Link to comment
Share on other sites

Hallo Gernot,

mittlerweile haben wir die vordere Lambda-Sonder erhalten und den Einbau versucht.

Folgendes Problem ergibt sich:

Die Kabel sind grau, lila, weiß und schwarz. Eins davon ist der Sensor, eins die masse und 2 die Heizung. Doch welche sind welche?

Die Sonde ist vom Hersteller delphi.

Wenn ich schwarz auf Sensor und grau auf masse setze. Rest auf Heizung. (wie ich es in Netz gefunden habe, meldet mir allerdings p0132. Also zu viel Strom an der Sonde)

Anbei ein Photo der Sonde.

[ATTACH=CONFIG]6071[/ATTACH]

Besten Gruß

Thomas

Hi,

Teilweise kannst du die Leitungen Ausmessen: Die zwei Leitungen (wahrscheinlich weiß und lila) für die Heizung sollten so um die 4-7 Ohm haben, bleiben "nur" noch die beiden Sensorleitungen übrig. Die Anzahl der möglichen falschen Umschlußmöglichkeiten schränkt das schon mal stark ein.

Link to comment
Share on other sites

Hallo Froolyk,

wir haben die Sonde ein drittes Mal verbaut und nun funktioniert sie einwandfrei. Wir haben nicht herausgefunden, warum bei den ersten beiden Einbauten die Fehermeldung P0132 gekommen ist.

Vielen Dank noch einmal auch an Gernot für die Hilfe. Der Wagen läuft nun wieder einwandfrei.

Wir haben nun eine Bosch-Sonde verbaut. Die original verbaute von Delphi ist von erheblich schlechterer Qualität und hält nicht lange. Mercedes hat die Delphi-Sonden in ihren Fahrzeugen mittlerweile auf Kulanz auf die Bosch-Sonde umgerüstet. Die Delphi-Sonde hat dort auch zu erheblichen Störungen gesorgt, sie fällt oftmals schon nach 50.000 km aus.

Das sollte Citroen wohl besser auch machen.

Allseits gutes Schweben!

Thomas

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...