Jump to content

Ab wieviel °C Sollte der Lüfter eigentlich mitlaufen?


Recommended Posts

FotoBerlin

So also muss wohl definitiov die Sicherungen tauschen....

Der Kühlerlüfter springt erst ab 98°C an. Dann natürlich mit "Motor Überhitzung" Warnung und Voller Drehzahl ^^.

Ansonsten läuft er mit wenn die Klima an ist.

Was ich nicht wirklich verstehe...

Oder soll der erst ab der Temperatur anspringen wenn die Klima aus ist?

Link to comment
Share on other sites

Wurzelsepp

Hallo,

in erster Linie ist mal der Sensor für die Lüfter zuständig. Wäre also die erste Stelle. Wann der Sensor die Lüfter freigibt steht drauf, in C°.

Dann, falls dort alles i.O. (Widerstandswerte) wäre dann der Thermostat die nächste Instanz. Auch dort ist der Öffnungspunkt in C° eingeprägt.

Gruß Herbert

Edited by ACCM HP924
Link to comment
Share on other sites

Wurzelsepp

Hallo,

der Tempgeber für die Lüfter sollte spätstens bei 88 C° schalten.

Der Thermostat macht bei 89 C° auf oder zu. Je nachdem ob er öffnet oder schliesst.

Gruß Herbert

Link to comment
Share on other sites

FotoBerlin

Danke.

Ok dann müsste er definitiv eher anlaufen.

Weil bei 98°C Startet das teil ja mit Motor-Temp Warnung.

Also müsste es vorher starten..... gut. Hätte ja auch sein können das er permanent mitläuft wie wenn die Klima an ist ^^

Dann muss wohl doch noch ein Teil defekt sein... der Temp-Fühler ist jedenfalls ok... den haben wir ganz umsonst gekauft...

Link to comment
Share on other sites

der Tempgeber für die Lüfter sollte spätstens bei 88 C° schalten.

Hast du das bei dir beobachtet?

Weil ohne Klima und nach

Kleiner Reparatur der Stecker am Lüfter springt er jetzt bei 98 an. Läuft aber langsam und es kommt keine Motor temp Warnung.

Vorher (also vor dem kleinen Eingriff )knallte die Temperatur Anzeige hoch und es stand Motor Temperatur Warnung da und er lief auf voller Leistung kurz.

Link to comment
Share on other sites

hm-electric

Die Lüfter werden noch über Relais gesteuert. Wenn du zwei Lüfter drin hast, dann werden die in der Langsamen Stufe in Reihe geschaltet, bei der vollen Leistung Paralell. Ohne einen zweiten Lüfter ist sonst ein Widerstand in Reihe geschaltet, bei der langsamen Stufe. Ist der Thermostat ein einfüßler, so wird gegen Masse geschaltet, sprich Motorblock. Da kann man einfach den Stecker abziehen, und mal gegen den Motorblock halten, sollte er anlaufen. Zumindest beim Xanita hat es dafür drei Relais, mit einer komplexen Schaltung, evtl noch eine Steuerungsbox, die öfters mal ausfällt. Diese Aussage gilt jetzt für Autos OHNE Bus-System. Frag mal nach einem Schaltplan...

Link to comment
Share on other sites

Ich glaube dem TE wurden schon mehrfach die Vorwiderstände (nicht Sicherungen !) des (einzelnen) Lüftermotors als Fehlerursache mitgeteilt. Wenn er die beiden Dinger denn endlich mal tauschen würde (15 Minuten Arbeit) dann könnte er sich das Erstellen weiterer Threads zu diesem Thema sparen...

Link to comment
Share on other sites

Nein ist nur EIN Lüfter. Und wenn man den Temp-Fühler abklemmt (muss man nirgendswo gegen halten) dreht der Lüfter auf Max und gibt Temp-Alarm.

Und die Vorwiderstände sind in Ordnung die haben wir gemessen...der Lüfter dreht ja auch wieder langsahm und es gibt keine Temp-Warnung.

Warum soll man für 50.-EUR die zwei Widerstände austauschen wenn die nicht durch sind ?!?!!

(Und wie kommst Du auf 15 Minuten? ... Wagen aufbocken, reifen demontieren, Halterungen im Radkasten lösen, alle schrauben der Frontschütze lösen, front demontieren, Widerstände raus, Widerstände rein, alles wieder montieren) ... das ist nicht in 15 Minuten erledigt ;)

Eher würde ich den Kabelstrang an den Widerständen tauschen, wo gibt es den eigentlich und kann man den selber tauschen?! ;)

207106659-w988-h556.jpg

Und wie gesagt... da haben wir gemessen und der Widerstand liegt laut Messgerät auch bei 0.8-1 Ohm etwa bei dem ... der andere hatte weniger aber hat auch gut gepasst.

k20140610-125313-5440004932016494367.jpg

Bei nem Peugeot schrieben die was von 95°C und beim Passat 3A sind es wohl 95°C und Stufe 2 bei 110°C ... 98°C kann also normal sein... wollte halt sicher gehen.... aber dazu müsste man jemand haben der das Auto auch hat :P und per ODB die Temperatur beobachten.

Bisher war es so das bei 98°C die Temp-Warnung los ging und das ding volle Pulle kurz andrehte. Nachdem wir die Kontakte wieder in Ordnung brachten sprang der Lüfter aber auch erst bei 98°C an. Jedoch ohne Temp-Warnung (2 Balken im Temp-Display) und ohne vollast (Lüfter dreht langsahmer).

Drehen tut er nur kurz so das die Temp. auf unter 95°C fallen kan, dann schaltet er sich wieder ab.

Edited by FotoBerlin
Link to comment
Share on other sites

Die Widerstände sind ziemlich gammelig, bei den hohen Strömen die dort fließen wird es da offenbar sehr warm im Kabelstrang - daher der verschmorte Stecker. Wie man die Dinger in 15 Minuten austauscht ? Stoßstange oben lösen und von einem Helfer nach vorne ziehen lassen, mit langem Schraubendreher von vorne durch den Stoßfänger die Schraube rausdrehen und mit etwas Geschick und gelenkigem Arm die Teile durch den Spalt zwischen Stoßfänger und Fahrzeug aus- und einbauen. Habe ich schon x-mal gemacht, es funktioniert tatsächlich...

Link to comment
Share on other sites

hm-electric

Der verschmoorte Stecker gehört entsorgt. Schau dir mal die kontakte an, die sind an der Schmoorstelle geweitet, das kann kein guter kontakt mehr geben..

Link to comment
Share on other sites

spätActiva

Ich habe mir aus den Untiefen dieses Forums ein Diagramm 'NTC Kühlerlüfter' abgespeichert. Da steht:

- 'Schaltpunkt 1' bei 94°C

- 'Schaltpunkt 2' bei 105°C

Und hatte hier schon jemand erwähnt, das bei eingeschalteter Klimaanlage der/die Lüfter auf kleiner Stufe laufen? (zumindest ist es beim Xantia so - beim Skoda ... :) )

Gruß Stefan

Link to comment
Share on other sites

Der Xs.Pic. hat 3 Stufen, daher auch 2 Vorwiderstände. Die kleinste Stufe läuft bei eingeschalteter Klima immer, die anderen Stufen werden in Abhängigkeit von Wassertemperatur und Kältemitteldruck geschaltet. Sobald das Steuergerät erkennt, dass die gewollte Stufe nicht funktioniert wird die nächsthöhere aktiviert und die Warnleuchte für die Kühlmitteltemperatur erscheint im Cockpit. Gesteuert wird das Ganze von der Motorsteuerung, d.h. es gibt weder einen separaten Temperatursensor, noch ein Steuergerät und schon gar keinen Thermoschalter für den Kühlerlüfter. Schöne moderne Welt...

Edited by bx-basis
Link to comment
Share on other sites

Die Widerstände sind ziemlich gammelig, bei den hohen Strömen die dort fließen wird es da offenbar sehr warm im Kabelstrang - daher der verschmorte Stecker.

Keine Ahnung wieviel Ampere da fließen. Aber bei 5A Sicherung sollten die Ströme nicht sooo hoch sein.

Wie man die Dinger in 15 Minuten austauscht ? Stoßstange oben lösen und von einem Helfer nach vorne ziehen lassen, mit langem Schraubendreher von vorne durch den Stoßfänger die Schraube rausdrehen und mit etwas Geschick und gelenkigem Arm die Teile durch den Spalt zwischen Stoßfänger und Fahrzeug aus- und einbauen. Habe ich schon x-mal gemacht, es funktioniert tatsächlich...

.... oben Lösen... die sind ja noch seitlich mit Schrauben fixiert die dann besser auch ab sollten ... da kann man auch gleich die paar unten lösen und ab machen... dafür spart man sich das experimentieren und Fummeln ;)

Wie gesagt... solange der Lüfter nun wieder korrekt Läuft macht ein Tausch keinen Sinn. Kostet nur 50.- plus den Kabelstrang, den es evtl. nicht mal so einfach zu kaufen gibt, also bei Citroen gemacht werden müsste für Summe XXX.- EUR

Der verschmoorte Stecker gehört entsorgt. Schau dir mal die kontakte an, die sind an der Schmoorstelle geweitet, das kann kein guter kontakt mehr geben..

Leider weis keiner wie das Teil heißt das man da Tauschen muss...hätte sonst mal danach gesucht als Ersatzteil. Ggf werd ich mal bei C itroen vorbeifahren und Fragen.

Die Kontakte wurden wieder gefixt, liegen also wieder an und sind nicht mehr geweitet. Keine Ahnung wieso sie es waren, hab den Wagen beim Kauf ja nicht auseinandergenommen ;)

- 'Schaltpunkt 1' bei 94°C

- 'Schaltpunkt 2' bei 105°C

Na kommt ja dann ungefähr hin mit 98°C

Auf über 100°C schaff ichs nicht um Stufe 2 zu testen ^^ Aber ich kenn Stufe 2 noch als der Lüfter falsch lief.

Und ja mit Klima läuft der immer stimmt.

Durch deinen Hinweis mit "schaltpunkt" hab ich mal geschaut und fand nun raus das die Temperatursensoren für den Lüfter wohl folgende Werte haben.

Schliesstemperatur [°C] 92

Öffnungstemperatur [°C] 97

Also bei >97°C sollte er anspringen scheinbar.

Edited by FotoBerlin
Link to comment
Share on other sites

Edit....

Erklärt sicher wieso das Teil "1338 97" heißt. Die 97 ist wohl die Einschalttemperatur. Im MT Forum schrieb jemand das die Einschalttemperatur zwischen 97-103°C liegt

Der Xs.Pic. hat 3 Stufen, daher auch 2 Vorwiderstände. Die kleinste Stufe läuft bei eingeschalteter Klima immer, die anderen Stufen werden in Abhängigkeit von Wassertemperatur und Kältemitteldruck geschaltet. Sobald das Steuergerät erkennt, dass die gewollte Stufe nicht funktioniert wird die nächsthöhere aktiviert und die Warnleuchte für die Kühlmitteltemperatur erscheint im Cockpit. Gesteuert wird das Ganze von der Motorsteuerung, d.h. es gibt weder einen separaten Temperatursensor, noch ein Steuergerät und schon gar keinen Thermoschalter für den Kühlerlüfter. Schöne moderne Welt...

Richtig.

1. Klima-Lüfter. Stufe 1

2. Kühlmittel Lüftung. Stufe 2 (97-103°C)

3. Kühlmittel Lüftung. Stufe 3 (>103°C)

Da die Kontakte wohl nicht richtig schlossen (Kein Wunder wie der Stecker aussah...) und er etwas Korrodiert war an einer Stelle, sprang er statt auf Stufe 2 direkt auf Stufe 3 und gab die Warnung raus etc.

Passt so. Frage beantwortet danke :)

Edited by FotoBerlin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...