Jump to content

Hydractiv II Steuergeräte X1 vs. XM


ChristophX2
 Share

Recommended Posts

ChristophX2

Moin,

sind die o. g. Steuergeräte gleich oder kompatibel? Habe ein Hydractivsteuergerät von meinem X1.0 H2.4 .

Passt das in einem XM?

Gruß,

Christoph

Link to comment
Share on other sites

Moin,

sind die o. g. Steuergeräte gleich oder kompatibel? Habe ein Hydractivsteuergerät von meinem X1.0 H2.4 .

Passt das in einem XM?

Gruß,

Christoph

H2.4??

ich dachte es gibt beim Xantia nur H4.x und H5.x

Fred

Link to comment
Share on other sites

H2.4??

ich dachte es gibt beim Xantia nur H4.x und H5.x

Fred

Hydractive II (H4) wurde beim XM am 1. Februar 1993 eingeführt. Ich denke mit H2.4 ist gemeint: Hydractive II, Steuergerät H4!

Link to comment
Share on other sites

ChristophX2

Danke an alle für´s mitdenken: H4.x meine ich natürlich, X1 hat ja immer Hydractiv II

Christoph

Edited by Christoph X1
Link to comment
Share on other sites

Frage ist, was für ein Xm. Wenn der Xm Hydractive 1 hat, passen zwar die Stecker drauf, aber sonst geht nichts.

Bei Hydractive II lassen sich die Steuergeräte munter tauschen, sogar die AFS-Rechner der Activas funktionieren im Xm.

  • Like 1
Link to comment
Share on other sites

Guest Gerhard T

Wenn man es genau nimmt, darf man die nicht einfach austauschen, da z.T. parametrisiert auf Fahrzeugtyp.

9b0951403554931.jpg

und

ef3871403554952.jpg

ed5f01403554974.jpg

vg,

Schlaubischlumpf Gerhard

Link to comment
Share on other sites

Wenn man es genau nimmt, darf man die nicht einfach austauschen, da z.T. parametrisiert auf Fahrzeugtyp.

vg,

Schlaubischlumpf Gerhard

Ds ist korrekt. Die Kennlinien sind verschieden, außerdem gab es eine ständige Weiterentwicklung mit z. B. Unterschieden in der Bewertung einer offenen Heckklappe.

Link to comment
Share on other sites

  • 2 weeks later...
ChristophX2

Habe jetzt Günters Steuergerät aus dem XM da: alle Ziffern und Bezeichnungen absolut identisch, nur seins ist 16 Wochen älter :) .

VALEO

73810802

9610493180

12V xx:94

SW Code bei beiden: H4 S2G2G

Ich habe ihm jetzt meins eingebaut zum Probefahren; seines werde ich überarbeiten und dann wieder zurücktauschen;

oder ist das nicht nötig da identisch ??? (Never touch a running System!!!)

Edit: Gerade nochmal nachgelesen: nicht kompatibel.

Kann man die auch mit der Lexia auslesen??

Gruß,

Christoph

Edited by Christoph X1
Link to comment
Share on other sites

Wurzelsepp

Kann man die auch mit der Lexia auslesen?? Gruß,Christoph

Hallo,

du kannst es versuchen. Meist sind sie aber ziemlich zickig.

Mit den Vorgängern der Lexia verstehen sie sich besser.

Gruß Herbert

Link to comment
Share on other sites

Mit meinem Lexia ging es bislang immer völlig problemlos. Andere haben Probleme, auch z. B. beim Auslesen der Klimaanlage. Es scheint deutliche Unterschiede in der Software oder auch Installation zu geben. Allerdings benutze ich das Lexia nicht grad häufig, das Elit ist viel praktischer und schneller.

Link to comment
Share on other sites

Es handelt sich hier um mein Auto, den habe ich nach dem Kauf auslesen lassen. Es gab nur wenig Fehlermeldungen und nur der Fehler am Elektroventil ließ sich nicht löschen. Nochmal auslesen ist nicht nötig, weil hinten kein Strom am Ventil ankommt. Werde das mit nem Widerstandsmesser prüfen lassen. Vorher werde ich auch darauf achten, ob beim Zünden oben links die Lampe für "Sport", also harte Federung angeht, tat sie bisher nicht, falls die aufleuchten sollte, kann ich mir das Strommessen sparen, dann funktioniert das Ventil.

Link to comment
Share on other sites

Es handelt sich hier um mein Auto, den habe ich nach dem Kauf auslesen lassen. Es gab nur wenig Fehlermeldungen und nur der Fehler am Elektroventil ließ sich nicht löschen. Nochmal auslesen ist nicht nötig, weil hinten kein Strom am Ventil ankommt. Werde das mit nem Widerstandsmesser prüfen lassen. Vorher werde ich auch darauf achten, ob beim Zünden oben links die Lampe für "Sport", also harte Federung angeht, tat sie bisher nicht, falls die aufleuchten sollte, kann ich mir das Strommessen sparen, dann funktioniert das Ventil.

Die Fehlermeldung kann nur sein: Stromkreis offen oder Kurzschluß. Du kannst anhand dessen nicht wissen, ob am Elektroventil Strom ankommt. Wenn sich der Fehler ncht löschen läßt, ist eben ganz schlicht dein E-Ventil platt oder die Stromversorgung unterbrochen oder der Leistungstransistor im Steuergerät kaputt, ob es das vordere Magnetventil oder das hintere betrifft wirst du wissen weil du ihn hast auslesen lassen.

Die Lampe im Hydractiveschalter leuchtet nach dem Einschalten der Zündung ein paar Sekunden, wenn der Fehlerspeicher leer ist. Das ist er bei deinem Auto nicht, also leuchtet auch nichts. Also ist ein Fehler hinterlegt und du weißt nicht, ob dein Ventil funktioniert.

Meine Güte, laß den Wagen von jemandem ansehen, der ihn versteht.

Link to comment
Share on other sites

ChristophX2

Meine Güte, laß den Wagen von jemandem ansehen, der ihn versteht.

Der XM ist doch schon beim Günni in Behandlung :)

Link to comment
Share on other sites

Sag ich doch, wenn die "Sport" Lampe oben links aufleuchtet, gibt es keinen Fehler und man kann sich das Auslesen sparen. Ich habe ja nicht im Umkehrschluss behauptet, wenn das Sportlämpchen nicht leuchtet (was es übrigens nicht tut) käme kein Strom an, das wird erst morgen geprüft und gemessen. Es wurde gerade ein zu 99% funktionierendes Elektroventil gegen ein zu 100% funktionierendes ausgetauscht, also da sitzt die Fehlerquelle nicht.

Link to comment
Share on other sites

Heute wurden die Widerstände für das Hydraktivventil vorne und hinten geprüft. Das wird an den gelben Kabeln, die auf der Beifahrerseite vorne im Motorraum beim Steuergerät sind (natürlich Abdeckung entfernen). Vor 4-5 Wochen hatte das vordere Ventil noch einen normalen Wert von 4-5 Ohm, das hintere war nicht o.k., was nicht überraschend kam, da in einer Citroen Werkstatt dieser Fehler bereits erkannt wurde. Nach dem Einbau des Xantia Steuergeräts haben nun beide Ventile einen viel zu hohen Widerstandswert von 144! Nun ist hier schon die Aussage gefallen, dass ein defektes Steuerteil für das Hydraktiv das Ventil zerstören kann. Möglich, aber unwahrscheinlich, warum? Weil, erstens ist das Federverhalten seit den 9 Monaten in denen ich den XM habe immer gleich, i.e. gleich gut! (auch jetzt nach dem Tausch des Steuerteils, ich habe dafür meine Teststrecken, speziell die sanften Schweller in den 30-er-Zonen geben bei langssamer Geschwindigkeit gute Auskunft über das Schwebeverhalten, bei geringer Geschwindigkeit kann man sich außerdem besser darauf konzentrieren und weil zweitens nach dem Austausch zwar das Klack-Klack im 50-60 sec Takt nach dem Abschalten des Motors zwar einsetzt und auch der bekannte Federtest von Hand hinten und vorne runterdrücken und hochfedern lassen, einwandfrei funktioniert, a b e r, eine gravierende Anomalie gibt es nun doch, und das beweist die Inkompatibilität des Xantia-Steuerteils für einen XM unabhängig von dem Widerstandswert für das vordere Ventil, das Klack-Klack beim Tür-auf-Tür-zu-Test mit ausgeschaltetem Motor, ist mausetot und das hat vor dem Austausch fehlerfrei gearbeitet.

So, nächste sinnvolle Aktion wird sein zunächst die beiden Hydraktivventile vorne und hinten vom Strom nehmen und dann die Widerstande prüfen, sie sollten zwischen 4,5-5 Ohm sein, falls die Ventile in Ordnung sind, die Abdeckung mittig unter der Beifahrerseite entfernen, darin liegt eine Plastikhülle mit ein 12-poligen Stecker, der sollte gereinigt werden. Wenn das immer noch nicht hilft... dann geht es weiter, aber davon später.

Link to comment
Share on other sites

Sollte -ohne Standlicht- bei "Zündung an" am Xantia nicht auch die Leuchte im Hydractiveschalter an der Mittelkonsole kurz aufleuchten?

Bei mir tut's das jedenfalls nicht.

Ventile scheinen aber alle zu arbeiten, zumindest kann ich es auf Langwelle hören ;)

Link to comment
Share on other sites

Wurzelsepp

Hallo Fabian,

dann sind da Fehler gespeichert.

Zumindest einer davon ist so "schwerwiegend", dass die Lampe ausbleibt.

Danach suchen und beheben wäre sinnvoll.

Wenn aber nur der Lenkwinkelsensor drin ist, dann lass es. Der kommt immer wieder.

Gruß Herbert

Link to comment
Share on other sites

Hallo Fabian,

dann sind da Fehler gespeichert.

Zumindest einer davon ist so "schwerwiegend", dass die Lampe ausbleibt.

Danach suchen und beheben wäre sinnvoll.

Wenn aber nur der Lenkwinkelsensor drin ist, dann lass es. Der kommt immer wieder.

Gruß Herbert

Hallo Herbert,

in der Tat war es beim letzten Auslesen der Lenkwinkelsensor :)

Scheint wohl ne verbreitete Krankheit zu sein, hilft vielleicht nur austauschen?!

Sonst scheint es ja zu funktionieren.

Gruß zurück

Fabian

Link to comment
Share on other sites

Beim X1 leuchtet keine Lampe im Schalter auf, um die Fehlerfreiheit des Fahrwerksrechners zu signalisieren, nur beim X2.

Ich hab weiter oben übersehen, daß es um einen X1 geht, sorry dafür.

Es gibt aber tatsächlich Lenkwinkelsensoren, die keine Fehler produzieren, ich hab so einen in meinem Auto. Er stammt aus einem X2 von Ende 99. Ich war auf das Dingaufmerksam geworden, weil der Schlachtwagen seit Jahren keine Werkstatt mehr gesehen hatte und die Lampe im Schalter dennoch beim Einschalten der Zündung leuchtete... extrem ungewöhnlich, also hatte ich mir das Ding geschnappt. Nunmehr rund 40.000km ohne den Fehler "Lenkwinkelsensor".

Edited by TorstenX1
Link to comment
Share on other sites

Nach dem Einbau des Xantia Steuergeräts haben nun beide Ventile einen viel zu hohen Widerstandswert von 144!

Fehlmessung. Durch den Tausch des Steuergerätes wurde nichts am Widerstand verändert

Das Tür-Auf-Signal ist bei Xantia und Xm identisch und kommt auf denselben Kontakten des Steuergerätes an.

Wenn dein Xantia-Steuergerät im Xm nicht darauf reagiert, liegt es garantiert nicht an mangelnder Kompatibilität.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...